<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="theme-color" content="#ffffff">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on Rolling Stone and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Directed by Baz Luhrmann, the story behind the King finally rocks its way to streaming platforms. Here&#039;s how to watch &#039;Elvis&#039; the movie starring Austin Butler on HBO Max, Prime Video, and Vudu." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Austin Butler, Baz Luhrmann, Elvis, RS Recommends" />

<title>How to Watch &#8216;Elvis&#8217; Online: You Can Now Stream the New Austin Butler Film at Home &#8211; Rolling Stone</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"rollingstone","lob_genre":"Music","page-type":"article","env":"desktop","primary-category":"TV & Movies","primary-vertical":"","vertical":"","category":["TV &amp; Movies","TV &amp; Movies News"],"tag":["Austin Butler","Baz Luhrmann","Elvis","RS Recommends"],"author":["John Lonsdale"],"logged-in":"no","subscriber-type":"free","country":"us","is_eu":false,"post-options":"","contentid":"1234577441","date":"2022-08-18","title":"How to Watch 'Elvis' Online: You Can Now Stream the New Austin Butler Film at Home"};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "rollingstone." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		
<style type="text/css">
	:root {
		--badge-label-bg-color: #FFDA5F;--badge-label-text-color: #000000;--page-bg-color: #FFFFFF;--badge-label-text-font-family: "Graphik Semibold", sans-serif;--badge-label-text-font-size: 15px;--badge-label-text-font-weight: 700;--badge-label-text-letter-spacing: 0.75px;--badge-label-text-transform: uppercase;	}
</style>
		<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/Graphik-Semibold-Web.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoBanner-Ultra-Web.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoBanner-UltraItalic-Web.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoHeadline-Bold-Web.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoHeadline-BoldItalic-Web.woff" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="image" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" imagesrcset="" imagesizes="" fetchpriority="high"><link rel="preload" as="image" href="https://www.rollingstone.com/wp-content/uploads/2022/08/How-to-Watch-Elvis-Movie-Online.jpg?w=1024" imagesrcset="https://www.rollingstone.com/wp-content/uploads/2022/08/How-to-Watch-Elvis-Movie-Online.jpg 1800w, https://www.rollingstone.com/wp-content/uploads/2022/08/How-to-Watch-Elvis-Movie-Online.jpg?resize=300,200 300w" imagesizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" fetchpriority="high" />		<link rel="preload" as="script" href="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://www.rollingstone.com/wp-content/plugins/lazy-load-0.7/assets/build/index.js?ver=36a58e5d155cd1dcf138" />
				<link rel="preload" as="script" href="https://www.rollingstone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://www.rollingstone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0.1" />
		<style id='rollingstone-2022.custom-properties-inline-css'>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</style>
<style id='larva-inline-css'>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</style>
	<style>
		@font-face {
			font-family: 'Graphik Semibold';
			src: url('https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/Graphik-Semibold-Web.woff2') format('woff2');
			font-weight: 600;
			font-style: normal;
			font-display: swap;
		}

		@font-face {
			font-family: 'Publico Headline Bold';
			src: url('https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoHeadline-Bold-Web.woff2') format('woff2');
			font-weight: bold;
			font-style: normal;
			font-display: swap;
		}

		@font-face {
			font-family: 'Publico Headline Bold';
			src: url('https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoHeadline-BoldItalic-Web.woff') format('woff');
			font-weight: bold;
			font-style: italic;
			font-display: swap;
		}

		@font-face {
			font-family: 'Publico Headline Roman';
			src: url('https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoHeadline-Roman-Web.woff2') format('woff2');
			font-weight: normal;
			font-style: normal;
			font-display: swap;
		}

		@font-face {
			font-family: 'Publico Banner Ultra';
			src: url('https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoBanner-Ultra-Web.woff2') format('woff2');
			font-weight: normal;
			font-style: normal;
			font-display: swap;
		}

		@font-face {
			font-family: 'Publico Banner Ultra';
			src: url('https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/fonts/PublicoBanner-UltraItalic-Web.woff2') format('woff2');
			font-weight: normal;
			font-style: italic;
			font-display: swap;
		}

	</style>
<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
				<script>
			var _rollbarConfig = {"enabled":true,"logLevel":"info","reportLevel":"info","accessToken":"c355e5ec05e5467181a34b4c58ed078e","captureUncaught":false,"captureUnhandledRejections":false,"payload":{"environment":"production"}}		</script>
		<script type="text/javascript">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</script>
<!-- Cxense tags -->
<link rel="preconnect" href="https://scdn.cxense.com" crossorigin>
<link rel="dns-prefetch" href="//scdn.cxense.com" />

<meta name="cXenseParse:pmc-lob" content="rollingstone" />
<meta name="cXenseParse:pmc-page_type" content="article" />
<meta name="cXenseParse:articleid" content="1234577441" />
<meta name="cXenseParse:author" content="John Lonsdale" data-separator="," />
<meta name="cXenseParse:pmc-category" content="TV &amp; Movies,TV &amp; Movies News" data-separator="," />
<meta name="cXenseParse:pmc-over_1_year" content="no" />
<meta name="cXenseParse:pmc-page-subtype" content="" />
<meta name="cXenseParse:pmc-post_type" content="post" />
<meta name="cXenseParse:recs:publishtime" content="2022-08-18T18:40:28" />
<meta name="cXenseParse:pmc-tag" content="Austin Butler,Baz Luhrmann,Elvis,RS Recommends" data-separator="," />
<meta name="cXenseParse:title" content="How to Watch &#8216;Elvis&#8217; Online: You Can Now Stream the New Austin Butler Film at Home" />
<meta name="cXenseParse:pageclass" content="article" />
<meta name="cXenseParse:pmc-vertical" content="" />
<meta name="cXenseParse:pmc-is_free" content="yes" />
<meta name="cXenseParse:pmc-branded-content" content="no" />
<meta name="cXenseParse:pmc-evergreen" content="no" /><link rel="canonical" href="https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/" />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rollingstone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.rollingstone.com/_static/??-eJyFjEEOwjAMBD9E6pBDOCHekjpWZeS4UZ0A/X3LASk3bjtazcC7Oly1kTao0hdWg1rQjdv6bLhxbbyqewVIZtQM5s6SgTXTZ0KzC5wpVpSeyeBpUChzIqHybY9QJe20OaEl4T4V1v/6+Y38kx7lfo3R36IPPhzSGUtn' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.rollingstone.com/_static/??-eJydk8tywjAMRX+oxmkGGDadfkrHsZXgVn6MpYTm7ytCQ2HSRWDlx7WOfSVZn7KyKTJE1hn7zkfSOVh1O+8wNQZV20fLPsmmpTshDVCKd0AbEV70CqLpOQXD4FQBnEb08Yu0IQIm3fQe3XQL8YiwGttiMuxjpwZ5TZppZ85V+TxlNCOUTfBxPTclhnK1fVmujs6mcISiyJaEeO/RRwffq0kFOsm/DM4XsDwlXtws0/YrrAZTsl4KSUdTQDWm6I8/VlumYLcedvItjxlu8/9YHTnlSwlJDfVzj5gD5GDIKcrRf7qrMa4D0mgawMevAEGHJ9wZF2Zb8/IxQGcQoYxq2C4tzZqP8qOWSD5CEMeDz5eGkoaUX0EsGVJ1VddL4NlkihtDY7Rn3Ht4e93vq8NuV1WHHwShmlA=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/',
				current_theme_uri: 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/',
				fb_channel_uri: 'https://www.rollingstone.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript" class="">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</script>

		<script defer='defer' src='https://unpkg.com/micromodal/dist/micromodal.min.js?ver=6.0.1' id='micromodal-js'></script>
<script id='pmc_cxense_js-js-extra'>
var pmc_cxense_data = {"modules":[{"widgetId":"a0575cb6f4510e76f92fd05ba8d7cb484de33bcc","targetElementId":"cx-subscription-footer"},{"widgetId":"4bb7eb3b988cb623c61df17645f498724f08a250","targetElementId":"cx-dynamic-shop-links"},{"widgetId":"009eb9f2f7c293df1f076f05a8af303e9712ec32","targetElementId":"cx-fly-out"},{"widgetId":"811565f6e07fe471635c4c9d581366f20b3c5610","targetElementId":"cx-footer"},{"widgetId":"f4c8b90f1f1b88889f99ba5896216dddff9248a6","targetElementId":"cx-mid-river"},{"widgetId":"8a80dfaeb504e6724b5fcdfa9c9f109c558bb202","targetElementId":"cx-interstitial"}],"site_id":"1138574376827780560","custom_parameters":{"pmc-logged-in":"no","pmc-country":"us","pmc-device":"desktop","pmc-is_eu":"","pmc-subscriber-type":"free","pmc-concurrency_rest":"no","pmc-paywall_bypass":"","pmc-page_type":"article","pmc-post_type":"post","pmc-category":"TV &amp; Movies,TV &amp; Movies News","pmc-over_1_year":"no","pmc-page-subtype":"","pmc-tag":"Austin Butler,Baz Luhrmann,Elvis,RS Recommends","pmc-vertical":"","pmc-is_free":"yes","pmc-evergreen":"no"},"page_location":"","paywall_module":{"widgetId":"e6f25dccd421e18d12dd6bf20df6fecb871dbfb7","targetElementId":"cx-paywall"}};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-cxense/assets/build/pmc-cxense.js?ver=094614ca5855720e0b45' id='pmc_cxense_js-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"yTTJs9q5","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"rollingstone\",ns_st_st=\"rollingstone\",ns_st_pu=\"rollingstone\",ns_st_ge=\"Music\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script type="text/javascript" src="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-video-player/assets/build/js/pmc-jwplayer.js?m=1660577827g" ></script><script src='https://www.rollingstone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.rollingstone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="text/javascript" src="https://www.rollingstone.com/_static/??-eJylzDsOgCAQANELCaiJYGM8C26QgLAQPnp9SWjs7SavGPZEAgGLwsKiq9pgZtED+bZ24ZCOnBWhmNDQdk/Kh1uRkiRcBjW1eWA/dt2pN9hOu98mzsdFiHUW9gWT9z0o" ></script><script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0.1' id='pmc-hooks-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.rollingstone.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://www.rollingstone.com/_static/??-eJyNjDkOgDAMBD9EMCBBaBBvCcFCCTks7Ijvc1SUVDtTzMJJyuYkmAQolM0lBopWfdkUydEIrurA8G5waWcwzCgMS3FhBX87Ue25gh+XNke2+cAn+/rdz3Fqh6HptR477S8e5Dr0" ></script><script id='pmc-getemails-js-js-extra'>
var pmc_getemails = {"id":"020H0DJ"};
</script>
<script type='text/javascript' class='optanon-category-C0004' defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-getemails/js/getemails.js?ver=1.1' id='pmc-getemails-js-js'></script>
<script type="text/javascript" src="https://www.rollingstone.com/_static/??-eJyVzksOwjAMBNALkRoq0bBBnCUfgxwlTmQnBW5PV0jdwW5mMU8Dz2ZC5Y7coeXxIFZoJZhddtIZxWiQmjM4VewKflCOQBzxNSU9wA+Qi8WsMyQFrUMC+qEdZVemQvw/12p+32n7RttCFEOnyqZ6RVm/5q1cT8tyPFt7mW36AEwqXQI=" ></script><script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/lazy-load-0.7/assets/build/index.js?ver=36a58e5d155cd1dcf138' id='wpcom-lazy-load-images-js'></script>
<script async="async" src='https://ads.blogherads.com/sk/00/000/00000/26809/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script id='pmc-subscription-v2-js-extra'>
var pmc_subscription_v2_config = {"isPaywallContent":"1","isSinglePost":"1","isAdminUser":"","isTokenUser":"","loginLink":"https:\/\/api.pmc.com\/authorization\/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F&brand=rs&source=website","isIpAuthEnabled":"1","brandName":"rs","authApiOrigin":"https:\/\/api.pmc.com","tokenRefreshUrl":"https:\/\/api.pmc.com\/authorization\/token\/refresh","concurrencyText":"You are logged in to too many devices. Please log out of a device and reload this page.","concurrencyHeaderText":"This log in is currently in use","contactAgentsText":"For questions regarding your Rolling Stone Digital subscription, please email customerservicedigital@rollingstone.com or call 855-259-6134 (US and Canada) \/ 332-232-0115 (International).","contactCorporateText":"Need help contacting your corporate administrator regarding your Rolling Stone Digital access? Please email customerservicedigital@rollingstone.com or call 855-259-6134 (US and Canada) \/ 332-232-0115 (International).","supportText":"For assistance, please contact Customer Service at customerservicedigital@rollingstone.com, 855-259-6134 (US and Canada) or 332-232-0115 (International)."};
</script>
<script type="text/javascript" src="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-subscription-v2/assets/build/index.js?m=1660577827g" ></script><script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="a87db544-010c-4664-8d2e-ac440f576ce9"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof window.pmc_onetrust ) {
			window.pmc_onetrust.init();
			console.log('PMC OneTrust initialized');
		} else {
			console.warn('PMC custom OneTrust logic was not loaded due to user region');
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.rollingstone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rollingstone.com/wp-json/wp/v2/posts/1234577441" /><meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.rollingstone.com/?p=1234577441' />
<link rel="alternate" type="application/json+oembed" href="https://www.rollingstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rollingstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F&#038;format=xml" />
<meta name="author" content="John Lonsdale"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1234577441","title":"How to Watch &#8216;Elvis&#8217; Online: You Can Now Stream the New Austin Butler Film at Home","authors":["John Lonsdale"],"section":"TV &amp; Movies","publishedAt":"2022-08-18T22:40:28+00:00","keywords":["Austin Butler","Baz Luhrmann","Elvis","RS Recommends"],"categories":["TV &amp; Movies","TV &amp; Movies News"],"verticals":[],"pageLevelData":["TV &amp; Movies","TV &amp; Movies News","Austin Butler","Baz Luhrmann","Elvis","RS Recommends"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->		<link rel="manifest" href="https://www.rollingstone.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#df3535">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/app/icons/safari-pinned-tab.svg">
		
				<meta name="apple-mobile-web-app-title" content="RS">
		<meta name="application-name" content="RS">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
article [id^="jwplayer_"][id$="_div"] {
	aspect-ratio: 16/9;
}
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<!--stdClass Object
(
    [entitlements] => Array
        (
            [0] => RollingStone.COM
        )

    [global_logs] => stdClass Object
        (
            [condition] => 1
            [log] => Array
                (
                    [0] => Eligible: content IS WP_POST or WP_POST_TYPE
                    [1] => Eligible: content IS viewable
                    [2] => Eligible: content IS NOT sponsored content
                )

        )

    [log] => Array
        (
            [RollingStone.COM] => Array
                (
                    [0] => Eligible: IS a paid post type
                )

        )

)
--><meta name="robots" content="max-image-preview:large">
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1234577441" />
<meta class="swiftype" name="title" data-type="string" content="How to Watch &#039;Elvis&#039; Online: You Can Now Stream the New Austin Butler Film at Home" />
<meta class="swiftype" name="author" data-type="string" content="John Lonsdale" />
<meta class="swiftype" name="published_at" data-type="date" content="2022-08-18 18:40:28" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.rollingstone.com/wp-content/uploads/2022/08/How-to-Watch-Elvis-Movie-Online.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Austin Butler" />
<meta class="swiftype" name="tags" data-type="string" content="Baz Luhrmann" />
<meta class="swiftype" name="tags" data-type="string" content="Elvis" />
<meta class="swiftype" name="tags" data-type="string" content="RS Recommends" />
<meta class="swiftype" name="topics" data-type="string" content="TV &amp; Movies" />
<meta class="swiftype" name="topics" data-type="string" content="TV &amp; Movies News" />
<meta class="swiftype" name="body" data-type="text" content="The King is back. After rocking the box office since earlier this summer — and earning a reported $141 million so far — Elvis, Baz Luhrmann&#039;s epic telling of the rock &amp; roll legend, has finally hit streaming services. 



The film stars Austin Butler as the titular character, with Tom Hanks playing Presley&#039;s manager Colonel Tom Parker, and Olivia DeJonge as Priscilla Presley. 



&quot;Elvis, in the epic tradition of all of Luhrmann’s work, is a brash, overwhelming experience,&quot; Rolling Stone&#039;s K. Austin Collins wrote in our movie review. &quot;It’s a carnival in movie form.&quot;



Now, you can finally stream Elvis online, with the new movie available to watch on-demand from home. Here&#039;s everything you need to know to watch the new biopic on one of the greatest singers of all time.



When Did Elvis Premiere?



Baz Luhrmann&#039;s over-the-top Elvis biopic premiered in movie theaters across the country on June 24, 2022. 



How to Get Tickets to Elvis in Movie Theaters



Though the latest Elvis movie got its theatrical release months ago, fans of the King can still check out the movie in all its rock and roll glory on the big screen. The film is still playing in theaters at press time, and you can find and reserve tickets to see Elvis online. Check local showtimes online to see if Elvis is playing in a theater near you, and buy your tickets ahead of time on sites like Fandango.







Can You Stream Elvis the Movie Online?



After its successful first few months at the box office, Elvis is finally available to stream at home. There are actually a few places you can watch the new Elvis movie online. 



Is Elvis the Movie Available on Prime Video?



If you want to watch the new Elvis movie at home, one of the only places you can watch it online right now is on Prime Video. The streaming platform has Elvis available to rent in HD for $19.99, or to buy and download in its UHD digital format for $24.99. 



Those who rent the movie will have 30 days to stream it before the rental expires, and 48 hours to finish watching it from the time your rental begins. 



If you purchase Elvis, you&#039;ll get a digital download that&#039;s yours to keep.







Is Elvis the Movie Streaming on HBO Max?



Though a majority of Warner Bros. movies land on HBO Max about 45 days after their theatrical release, Elvis is still not available to stream on the platform just yet. That could change soon, however, so it&#039;s worth keeping an eye on the streamer. A typical HBO Max subscription costs $14.99 per month, though you can get HBO Max included through certain Cricket Wireless plans (check to see if your account&#039;s eligible for HBO Max here).







Where Else Can You Watch Elvis the Movie Online?



If you don&#039;t have access to Prime Video, you can also rent or buy Elvis to stream at home through Vudu. The musical drama can be yours to own for $24.99, or to rent for $19.99. And when you buy the film, you even get access to a group of bonus features, including a behind-the-scenes look at the making of the movie, including features on the film&#039;s fashion and &quot;The Music and Artists Behind Elvis.&quot;











How to Listen to the Elvis Soundtrack



Amazon







There&#039;s no Elvis biopic without the iconic songs. The new film&#039;s soundtrack, which you can digitally download on Amazon Music or stream on all the major platforms right now, is also available to buy right now on CD. The soundtrack features original Elvis cuts like &quot;If I Can Dream&quot; and &quot;Suspicious Minds,&quot; plus new singles like Doja Cat&#039;s &quot;Vegas&quot; and Kacey Musgraves&#039; cover of &quot;I Can&#039;t Help Falling in Love.&quot; 



Along with the new movie soundtrack, fans can score plenty of early Elvis albums on vinyl on Amazon and eBay, including his self-titled LP." />
<!-- Swiftype Meta Tags End -->

<style>img#wpstats{display:none}</style>
				<meta property="fb:pages" content="10664530778" />
			<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.ebyyvatfgbar.pbz","hostname":"www.rollingstone.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-8f8d9e189f58c6afeec7947476938466","media_id":"","player_id":"V3fTjOn6","playlist_id":"AxxCTd2d","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "Rolling Stone",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/"
    },
    "headline": "How to Watch 'Elvis' Online: Stream New Austin Butler Movie on HBO, Vudu, Prime Video",
    "datePublished": "2022-08-18T22:40:28+00:00",
    "dateModified": "2022-08-18T18:40:33+00:00",
    "description": "Directed by Baz Luhrmann, the story behind the King finally rocks its way to streaming platforms",
    "author": {
        "@type": "Person",
        "name": "John Lonsdale"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Rolling Stone",
        "url": "https://www.rollingstone.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rollingstone.com/wp-content/uploads/2022/08/cropped-Rolling-Stone-Favicon.png"
        }
    },
    "isAccessibleForFree": "False",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.rollingstone.com/wp-content/uploads/2022/08/How-to-Watch-Elvis-Movie-Online.jpg"
    },
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".pmc-paywall"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">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</script>
<link rel="amphtml" href="https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/amp/"><script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["yTTJs9q5"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Watch &#039;Elvis&#039; Online: You Can Now Stream the New Austin Butler Film at Home" />
<meta property="og:url" content="https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/" />
<meta property="og:description" content="Directed by Baz Luhrmann, the story behind the King finally rocks its way to streaming platforms" />
<meta property="article:published_time" content="2022-08-18T22:40:28+00:00" />
<meta property="article:modified_time" content="2022-08-18T22:40:33+00:00" />
<meta property="og:site_name" content="Rolling Stone" />
<meta property="og:image" content="https://www.rollingstone.com/wp-content/uploads/2022/08/How-to-Watch-Elvis-Movie-Online.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:image:alt" content="How to Watch Elvis the Movie Online" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RollingStone" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to Watch &#8216;Elvis&#8217; Online: You Can Now Stream the New Austin Butler Film at Home" />
<meta name="twitter:description" content="Directed by Baz Luhrmann, the story behind the King finally rocks its way to streaming platforms. Here&#039;s how to watch &#039;Elvis&#039; the movie starring Austin Butler on HBO Max, Prime Video, and Vudu." />
<meta name="twitter:image" content="https://www.rollingstone.com/wp-content/uploads/2022/08/How-to-Watch-Elvis-Movie-Online.jpg?w=1024" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.rollingstone.com/wp-content/uploads/2022/08/cropped-Rolling-Stone-Favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.rollingstone.com/wp-content/uploads/2022/08/cropped-Rolling-Stone-Favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rollingstone.com/wp-content/uploads/2022/08/cropped-Rolling-Stone-Favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.rollingstone.com/wp-content/uploads/2022/08/cropped-Rolling-Stone-Favicon.png?w=270" />

<script
	type="text/javascript" src="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-taboola/assets/build/index.js?ver=0506dda43c1a0a52176b" class=" optanon-category-C0004" async="1" ></script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];

	window._taboola.push({"article":"auto"});</script>

<script
	type="text/javascript" class=" optanon-category-C0004" >
	( function() {
		function pmcLoadTaboola() {
			var taboolaContainer = document.querySelector( 'head' );
			var script           = document.createElement( 'script' );

			script.setAttribute( 'id', 'tb_loader_script' );
			script.setAttribute( 'src', "//cdn.taboola.com/libtrc/penskemediacorporation-rollingstone/loader.js" );
			script.setAttribute( 'async', 'async' );

			taboolaContainer.appendChild( script );
		}

		if ( -1 === document.cookie.indexOf('scroll0=') ) {
			pmcLoadTaboola();
		}
	} )();
</script>

<script type="text/javascript">
	if (window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
			<!-- Hotjar Tracking Code for https://www.rollingstone.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:779614,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head Habu -->
	<!--START Habu.js Tag Deployment-->
	<script type="text/javascript" class="optanon-category-C0004"
			src="https://cdn.imhd.io/quarterdeck/1cfc3016-07a6-4c46-9267-2cdb2f6c1f3c/habu.js"></script>
	<!--END Habu.js Tag Deployment-->

	<!-- end pmc-tags-head Habu -->
<!-- Facebook Pixel Code -->
<script type="text/javascript" class="optanon-category-C0004">
	! function(f, b, e, v, n, t, s) {
		if (f.fbq) return;
		n = f.fbq = function() {
			n.callMethod ?
				n.callMethod.apply(n, arguments) : n.queue.push(arguments)
		};
		if (!f._fbq) f._fbq = n;
		n.push = n;
		n.loaded = !0;
		n.version = '2.0';
		n.queue = [];
		t = b.createElement(e);
		t.async = !0;
		t.src = v;
		s = b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t, s)
	}(window, document, 'script',
		'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '204436500352178');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=204436500352178&ev=PageView&noscript=1" alt="fbpixel"/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-1234577441 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-gallery__">

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH9FBDT"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MH9FBDT');
	</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad floating-preroll-ad-v2">
	<div class="floating-preroll-ad-container">
					<div class="floating-preroll-ad-title"></div>
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>
<script type="text/javascript">
	window.pmc_jwplayer.load("V3fTjOn6");
</script>
<!-- End Placeholder Floating Video Ad -->
<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="site_wrap">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="9"
>
	<div id="gpt-dsk-std-article-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-dsk-std-article-skin-uid2' )
								.setTargeting( 'pos', ["top","atf","skin","pagegrabber"] )
								.setSubAdUnitPath("tv-movies\/article\/skin")
																								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

<div id="main-wrapper" class="lrv-u-background-color-body"> 
	<div id="modal-background" class="modal-background"></div>

			<a href="#pagetop" class="a-screen-reader-shortcut">
			Skip to main content		</a>

		<div class="above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:728px;min-height:90px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="2"
>
	<div id="gpt-dsk-tab-article-leaderboard-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'gpt-dsk-tab-article-leaderboard-uid3' )
								.setTargeting( 'pos', ["leaderboard1","atf","top","leaderboard"] )
								.setSubAdUnitPath("tv-movies\/article\/leaderboard")
												.addSize([[970,90],[970,250],[728,90],[970,125]])
																				;
								blogherads.setFirstSlot("gpt-dsk-tab-article-leaderboard-uid3");
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>
		
	<header class="header // js-Header  u-z-index-3 lrv-a-glue-parent">
		<div class="header-content // js-Header-contents lrv-u-flex lrv-u-justify-content-space-between a-stacking-context a-stack-1">
			<div class="header-outer // article-header u-border-t-5@tablet u-padding-t-025@tablet lrv-u-border-b-1@mobile-max lrv-u-width-100p lrv-u-padding-b-025@mobile-max">
				<div class="header-inner // lrv-u-background-color-white lrv-u-border-b-1@tablet u-border-b-5@mobile-max lrv-u-border-t-1@tablet lrv-u-width-100p ">
					<div class="header-content-primary // lrv-a-wrapper lrv-a-space-children-horizontal lrv-u-align-items-center lrv-u-flex u-padding-tb-075@desktop-max lrv-a-glue-parent@mobile-max u-wrapper@desktop-xl  lrv-u-padding-l-150@mobile-max lrv-u-padding-r-150@mobile-max">
						<div class="header-logo // lrv-u-flex lrv-u-text-align-center u-max-width-100p@mobile-max lrv-u-width-56p@mobile-max u-height-42@mobile-max ">
							
	<a class="c-logo  lrv-a-unstyle-link lrv-u-display-inline-flex lrv-u-max-width-100p lrv-u-width-100p@mobile-max u-width-195@tablet lrv-u-justify-content-center lrv-u-color-brand-primary lrv-u-color-brand-primary:hover a-children-width-100p" href="https://www.rollingstone.com">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 690.6 135.8" xml:space="preserve"><style>.st0{fill:#bcbec0}.gl-st1{fill:#d71920}</style><path class="st0" d="M556.7 51.8l-.2.9v.1l.2-1zM558.2 78.9l3.2-17.9.9-5.1H557c.2 1.5.2 3.1.2 4.7 0 18.4-13.5 38.4-35.4 38.4-3.4 0-6.6-.4-9.4-1.3l.1.1c4.4 4.4 10.5 6.6 18.1 6.6 7.5 0 14-2.6 19.2-6.8l1.9-1.6-1.3-1.3 2.2-12.2h2.8c1.3 0 2.1 0 2.8-3.6zM522.1 81.2c1.1 0 2.6-1.5 4-4 .7-6.6 2.4-12.6 4.6-16.9.1-1.6.2-3.3.2-5.1 0-2.9-.5-5.1-1.5-6.3-.1-.1-.2-.2-.6-.2-3 0-8.8 11-8.8 26 0 2.9.5 5.1 1.5 6.3.2.1.3.2.6.2zM482 78.8c1.5 0 3.1-.7 7.4-4.3l3.2-18.4h3.6c.7-1.9 1.4-3.7 2.4-5.5h-12.1l-4.2 24.3c-.4 2.4-.3 3.5-.3 3.9-.1 0-.1 0 0 0zM497.2 29.7l-6.1-6.1-1.8 10.4h7.2zM501.7 91.4c-1.4-1.4-2.6-2.9-3.6-4.6l-.2.2-.3.3c-5 5-13 11.7-24.2 11.7-1.2 0-2.3-.1-3.4-.3.4.7 1 1.3 1.5 1.9 2.6 2.6 6.2 3.9 10.7 3.9 9.5 0 16.5-5.2 22.1-10.8-1-.7-1.8-1.5-2.6-2.3zM424.1 35.6c.1-4.3 3.1-10.5 12.5-10.5 1.7 0 3.4.1 5.1.2-.4-1-.9-2-1.6-2.7-1.8-1.8-4.8-2.8-8.3-2.8-3.4 0-11.4.8-11.4 8.4 0 2.8.9 4.8 3.7 7.4zM459.7 93.2c-1.7-2-3.3-5-3.7-9.4-1.2 4.8-3.5 9.1-6.7 12.7-7 8-18.5 12.8-32.3 12.8-9.2 0-15.6-2.1-20.8-4.2l2.9 2.9c6.4 2.3 13.5 6.9 26.7 6.9 17.5 0 30.6-7.8 35.2-20.4-.1-.1-.2-.2-.4-.3-.3-.3-.6-.7-.9-1zM454.7 41.6l1-5.5h-7.9l5.5 5.5zM399.7 52.1c-.8-1-1.5-2.1-2.2-3.2-1.5-2.6-2.5-5.3-3-8.2l-1.5 8.6-.9 4.9-3.1-.7c-1.2-.3-2.2-.4-3.1-.4-1.3 0-2.3.3-2.8.8-1.1 1.1-1.5 2.6-2 5.2-.8 3.9-1.8 9.2-7.6 15-4.4 4.4-10.7 7.1-18.1 8v.9c.6.1 1.3.1 2 .2l2.3.2c4.4.4 8.9.8 12.7 2.1 3.1-1.3 5.7-3 7.8-5 .4-.4.9-.9 1.2-1.3 0-3.3.1-6.5 0-9.5v-3h5.7c.5-2.5 1-4.7 2.7-6.4 1.4-1.4 4.2-2.2 8.7-1.2l1.2-7zM350.7 66.7c1.3 0 3.9-3.3 5.2-10.3.9-5 .3-7.9-.5-8.9-.2-.2-.3-.3-.8-.3-1.5 0-4.3 3.3-5.5 10.2-.9 5-.2 7.9.6 8.9.3.2.5.4 1 .4zM354.1 108.3c-.7-.1-1.8-.3-3.1-.4l-1.4-.1c-4.6-.4-10.2-1-15.1-2.4-2.7 1.2-4.4 2.2-4.5 3.2.4.3 2.4 1.8 12.1 1.8 5.9 0 9.9-1.1 12-2.1zM327.4 76.1l.5-2.8c-2.4-2.7-4-5.8-4.8-9.3h-.8l-3 16.9c-.1.9-.2 1.4-.1 1.6.2 0 .5.1.9.1h2.4c1.1-2.5 2.7-4.7 4.9-6.5zM262.4 40.4c6-1.6 10.5-6.6 10.5-12.5 0-2.7-.8-5.1-2.5-6.8l-3.4-3.4c.1.5.1 1.1.1 1.6 0 2.3-.6 4.6-1.5 6.6-1 1.9-2.3 3.7-4 5.1l2.1 2.1-1.3 7.3zM238.9 30.5c-.7-1-1.3-2.2-1.7-3.4-.4-1.3-.6-2.7-.6-4.2 0-3.5 1.3-6.8 3.4-9.5l-4.5-4.5-3.8 21.8-2.2 12.7 7.8-3.2 1.6-9.7zM139.2 104.4c7.4 0 14-2.6 19.2-6.8l.5-.4.2-.2-1.8-1.8-.7-.7 2-11c-6.1 8.9-15.8 15.3-28.2 15.3-3.4 0-6.6-.4-9.4-1.3l.1.1c4.5 4.6 10.6 6.8 18.1 6.8zM163.8 82.3c.6-.3 1-1.2 1.4-3.4l4-22.8c-1.2-2.7-2.7-5-4.7-7-.1-.1-.3-.3-.5-.4 1.2 3.5 1.7 7.4 1.7 11.8 0 7.5-2.2 15.2-6.3 21.7l4.4.1zM130.7 81.2c1.1 0 2.6-1.5 4-4 .7-6.6 2.4-12.6 4.6-16.9.1-1.6.2-3.3.2-5.1 0-2.9-.5-5.1-1.5-6.3-.1-.1-.2-.2-.6-.2-3 0-8.8 11-8.8 26 0 2.9.5 5.1 1.5 6.3.2.1.2.2.6.2zM58.5 93.1h.6l3.4-19.2c-1-2.1-1.9-4.2-2.7-6.4h-3.4l-3.5 19.9c-.5 2.7-.2 3.8.1 4.2.5.5 1.8 1.2 5.5 1.5zM67.7 20.4h-2.9l-5.1 28.7h.9c2.4 0 4.5-.2 6.4-.5L71 26c1.8-.1 3.6-.1 5.5-.1 2 0 3.7.1 5.3.3-1.4-3.3-5-5.8-14.1-5.8zM30.8 50.9l1.7-9.5 1.7-9.7 1.3-7.4c-2.9.9-5.4 1.9-7.6 3.1 1.6 2.4 2.1 5.5 1.5 8.8-.9 5.1-4.8 9.2-9.9 10.9-1.6.5-3.3.8-5.1.8-.5 0-.9 0-1.4-.1l2.8 2.8c1.7 1.7 4.2 2.7 7.3 2.7 2.7 0 5.5-.8 7.7-2.4zM117.6 37.8c-.2-5.8-2.3-10.6-6.1-14.4-.2-.2-.5-.4-.7-.6.7 2.4 1 4.9 1 7.6 0 13.5-8 24.7-22 31.1 1 2.5 2.2 4.9 3.5 7.3l1.4-.5c2.9-1.1 5.5-2.5 7.8-3.9 1.5-10.1 6.8-20.2 15.1-26.6zM676.1 84c-8.1 7.4-18.2 15-31.9 15-3 0-5.8-.3-8.3-1 .2.3.4.5.7.8 3.8 3.8 9.2 5.7 16.4 5.7 12.7 0 22.4-7.3 29.9-14.2l-4.9-7.9-1.9 1.6zM681.3 48.3c-.3-.3-.7-.6-1.1-.9.6 2.2.9 4.5.9 6.9 0 2.2-.3 4.5-.9 6.9l-.4 1.5-34.1 13.6c.8.8 2.2 1.5 4.7 1.5 4.5 0 10.5-2.7 16.2-7.2l.9-.7h2.5l2.7 4.3 13.2-5.2c.5-2.2.8-4.3.8-6.2.2-6.1-1.9-11-5.4-14.5zM654.9 50.8c0-2.3-.5-2.8-.6-2.8h-.2c-2.2 0-5.3 3.6-7.4 9.8l7.8-3.3c.3-1.5.4-2.8.4-3.7zM625.2 93.2l-6.1-6.1-1.8 10.1h-60.4l5.5 5.5h61.1l1.6-8.7.1-.8zM191.8 102.8h117.8c1.5-2 3.5-3.6 5.9-4.9.4-.2.7-.4 1.1-.6H188.5c1.6 1.6 2.7 3.5 3.3 5.5zM203.2 8.9l-1.5 8.1 6.6-3zM59.2 108.4l-2.7-.2c-5.5-.4-12.8-.9-20.8-.9-1.7 0-3.4 0-5.2.1-3.6.1-7.5.3-12 .6l5.7 5.7c6.8-.5 13.5-.9 20.3-.9 7.4 0 14.3.4 21.1.9l1.6-9.1-6.1-6.1-1.9 9.9zM191.6 110.2c-2 7.4-10.2 16.2-37.5 16.2-17.1 0-32.5-3.1-46.2-9.1l1.4 1.4c14.8 8.4 32.6 13.3 53.6 13.3 25.5 0 35.1-7.8 35.1-17.6 0-2.6-1.2-4.8-3-6.6l-.4-.4-2.4-2.4v.9c0 1.3-.1 2.8-.6 4.3zM459 26.4c-.1.7-.3 1.3-.4 2-.4 1.9-.7 3.7-1 5.3l-.3 2-.1 1.1 8.3-5.1c1.2-5.5 2.5-11.3 3.6-15.2l-6.3-6.3c-1.2 4.3-2.6 10.5-3.8 16.2zM400.4 80.9c1 2 2.2 3.8 3.5 5.1.3.3.7.6 1 1-.9-2.7-1.5-5.6-1.8-8.8l-5.3-5.3c.6 3 1.5 5.7 2.6 8zM622.6 45.3c-.1-.1-.1-.1 0 0l-2.3-2.3c.2 1.3.4 2.7.4 4.2 0 1.6-.1 3.2-.4 5l-5.1 28.7c-.1.9-.2 1.4-.1 1.6.2 0 .5.1.9.1h2.2l1.4 1.4.5.5.2-1.5-.1-.4c-.8-2.8-1.2-5.9-1.2-9.2 0-9.1 2.3-17.3 6.3-24-.6-1.7-1.5-3.1-2.7-4.1zM417.8 72.4l11.6 8.8v-.1c0-3.9-1.7-5.9-6.5-9.6l-13-9.9c-2.1-1.6-3.9-3.1-5.4-4.5 1.3 3.3 3.3 6.2 6.1 9.1 2 2 4.5 4.1 7.2 6.2zM224.1 82.5h3.6c.8 0 1.6-.7 1.8-1.5l.1-.7 4.3-24.4h-3.2l-2.9-2.9-5 28.1c-.1.8.5 1.4 1.3 1.4zM256.5 82.5h3.6c.8 0 1.6-.7 1.8-1.5l.1-.8 4.3-24.4h-3.2l-2.9-2.9-5 28.1c-.1.9.4 1.5 1.3 1.5zM191.7 82.5h3.6c.8 0 1.6-.7 1.8-1.5l.1-.7 9-51H203l-2.9-2.9-9.6 54.6c-.2.9.4 1.5 1.2 1.5zM288.8 82.5h3.1c.8 0 1.6-.7 1.8-1.5l4.2-23.9.3-1.8.2-1h-.1l-.3-.1-6.3 4.6-.3.2-3.9 21.9c-.1 1 .5 1.6 1.3 1.6zM584.7 82.5h3.1c.8 0 1.6-.7 1.8-1.5l4.3-24.5.2-1.2.2-1h-.1l-.3-.1-6.3 4.6-.3.2-3.9 21.9c-.1 1 .5 1.6 1.3 1.6zM382.2 101.5l-.2-.2c-.8 7.1-4.7 13.5-11.2 18.2-7.7 5.5-18.8 8.4-32.1 8.4-7.1 0-13.1-.8-18-2.2.3.3.5.6.8.9 4.3 4.3 13.1 6.8 25.9 6.8 20.8 0 37.5-10.6 37.5-23.6 0-3-.9-5.9-2.7-8.3z"/><g><path class="gl-st1" d="M112.1 88.8c-4.5-4.5-7-11.2-7-19.9 0-18.2 13.1-35.4 32.4-35.4 7.5 0 13.7 2.2 18.1 6.6 4.5 4.6 7 11.2 7 19.9 0 18.2-13.1 35.4-32.4 35.4-7.5 0-13.6-2.2-18.1-6.6zm30.2-34.1c0-3.8-.8-6.5-2.2-8.2-.7-.8-1.6-1.3-2.9-1.3-6.1 0-11.8 14-11.8 29 0 3.8.8 6.5 2.2 8.2.6.8 1.6 1.3 2.9 1.3 6.1 0 11.8-14 11.8-29zM209.2 28c.3-1.6-.3-2.1-1.8-2.1h-4l1.3-7.5L232 6h.7l-13 73.8c-.6 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.4l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l8.8-50.9zM236.9 54.5c.3-1.6-.3-2.1-1.8-2.1h-4l1.3-7.5 27.2-11.3h.7l-8.2 46.3c-.7 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.4l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.1-24.5zm5-25.4c-1.7-1.7-2.5-4-2.5-6.8 0-7.2 6.5-13 14.4-13 3.4 0 5.8 1 7.5 2.7s2.5 4 2.5 6.8c0 7.2-6.5 13-14.4 13-3.4.1-5.8-1-7.5-2.7zM257.5 93.8l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.3-24.4c.3-1.6-.3-2.1-1.8-2.1h-4l1.3-7.5 25.9-11.3h.7l-1.7 10.1 1.7-1.3c6.9-5.2 12.4-8.8 18.7-8.8 8.6 0 12.9 6.8 11.2 17.7L316.3 80c-.7 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.4l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.2-23.4c.7-3.6-.7-4.9-2.6-4.9-1.3 0-2.6.8-4.4 2.2l-5.5 4.2-4 22.9c-.6 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.7v-.2z"/><path class="gl-st1" d="M389.4 50.1c-4.5-1-7.3-.3-8.7 1.2-4.4 4.4-.8 11.4-9.6 20.3-4.5 4.6-12 7.4-21.2 7.4-2.1 0-4.2-.3-6.1-.5-1.6.8-2.3 1.6-2.3 3.1 0 3 3.4 3.1 17.7 4.4 7.2.6 13.5 1.3 16.9 4.7 1.7 1.7 2.9 4 2.9 7.3 0 14.2-13.5 26.4-40.4 26.4-12.7 0-21.6-2.5-25.9-6.8-2-2-3-4.2-3-6.8 0-7.2 5.1-10.9 15.7-14.4-1-1.6-1.7-3.4-1.7-5.7 0-7.8 3.5-12.6 10.5-16.1-6.5-4.3-10.1-11.4-8.6-20.3 2.2-12.6 13.5-20.7 28.3-20.7 8.7 0 14.3 2.2 18.5 6.4 1.2 1.2 2.1 2.3 2.7 3.6 2.9-6 8.8-9 16.9-8.3l-2.6 14.8zm-31 57.3c0-1.7-1.8-2.5-7.4-3-5.2-.5-11.7-1-17-2.7-4.4 2-7.3 3.5-7.3 6.5s4.4 4.7 15.1 4.7c10.8 0 16.6-3.4 16.6-5.5zm.2-51c1.4-7.8-.1-12.7-4.2-12.7-3.8 0-7.1 5.1-8.5 12.7-1.3 7.5.3 12.7 4.4 12.7 3.8.1 6.9-5 8.3-12.7z"/><path class="gl-st1" d="M383.3 97.8c.6-8.7.9-20.2.8-28.6h10c.8 7.9 3.5 14.6 7.4 18.5 4.2 4.2 9.1 6.1 15.6 6.1 9 0 15.1-5.7 15.1-13.1 0-5.3-2.6-8.1-7.7-12l-13-9.9c-2.7-2.1-5.2-4.2-7.2-6.1-5.2-5.2-7.7-10.5-7.7-18.5 0-17.7 14.3-29.5 34.6-29.5 13.4 0 16.4 3.1 28.7 2.7-1.8 6.5-4.3 17.8-5.6 25.2h-10.1l.4-2.2c.8-4.2-.3-7.9-2.7-10.4-2.2-2.2-5.9-3.6-10.4-3.6-9 0-14.4 4.3-14.4 11.4 0 5.1 2.7 8.2 7.9 12.2l13 9.9c2.7 2.1 5.1 4.2 7.2 6.2 5.7 5.7 8.6 11.6 8.6 18.9 0 18.5-15.1 30.8-37.1 30.8-17.8 0-24.5-8.4-33.4-8z"/><path class="gl-st1" d="M481.7 81.3c2.6 0 4.9-1.3 9.4-5.1l4.2 8.5c-5.6 5.6-12.6 10.8-22.1 10.8-4.4 0-8.1-1.3-10.7-3.9-3.2-3.2-4.7-8.5-3.4-15.9l5.1-28.6h-7.7l1.4-7.9 29.6-18.5h.7l-2.7 15.9h18.1l-6.8 10.5h-13.3l-4.7 26.8c-1 5.7.2 7.4 2.9 7.4z"/><path class="gl-st1" d="M503.6 88.8c-4.5-4.5-7-11.2-7-19.9 0-18.2 13.1-35.4 32.4-35.4 7.5 0 13.7 2.2 18.1 6.6 4.5 4.6 7 11.2 7 19.9 0 18.2-13.1 35.4-32.4 35.4-7.6 0-13.7-2.2-18.1-6.6zm30.1-34.1c0-3.8-.8-6.5-2.2-8.2-.7-.8-1.6-1.3-2.9-1.3-6.1 0-11.8 14-11.8 29 0 3.8.8 6.5 2.2 8.2.6.8 1.6 1.3 2.9 1.3 6.1 0 11.8-14 11.8-29zM187.3 79.8l13-73.8h-.7l-27.3 12.4-1.3 7.5h4c1.6 0 2.1.5 1.8 2.1l-9 51c-.8 4.4-2.3 6.1-5.7 6.1h-.3l-1.6 8.7h1c3.6 0 7.4 2.6 7.4 7.5 0 4.8-4.4 9.6-16.9 9.6-17.9 0-33.9-8.5-46.2-20.7-8.8-8.8-15.9-19.8-20-30.8 15-5.9 22.9-16.6 22.9-29.5 0-6.2-2.1-11.4-6.1-15.5C95.9 8 84.6 4.6 68.6 4.6c-36.8 0-64.7 13-64.7 30 0 2.7 1 5.2 2.7 6.9 1.7 1.7 4.2 2.7 7.3 2.7 5.5 0 11.1-3.6 12-9.2.8-3.9-.5-7.1-3.2-8.8 3.9-2.9 9.4-5.1 16.1-6.6L27.1 86.2c-1.2 6.5-2.7 8.7-10.5 9.4l-1.6 9.1c6.8-.5 13.5-.9 20.3-.9 7.4 0 14.3.4 21.1.9l1.6-9.1c-7.4-.5-9.5-2.7-8.3-9.2L53.6 64h8.1C65.6 75.6 72.1 86.2 80 94.2c17.8 17.8 42.3 28.7 73.8 28.7 25.5 0 35.1-7.8 35.1-17.6 0-2.6-1.2-4.8-3-6.6-2.1-2.1-4.9-3.6-7.7-4.8-.3-.1 0-.1 0-.1h11.4l1.6-8.7h-.2c-3.3-.1-4.4-1.5-3.7-5.3zm-127-28.2c-1.3 0-2.9 0-4.4-.1L62 17c1.8-.1 3.6-.1 5.5-.1 12.7 0 17.8 4.7 17.8 13.5-.1 11.1-6.3 21.2-25 21.2zM553.4 93.8l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.3-24.4c.3-1.6-.3-2.1-1.8-2.1h-4l1.3-7.5 25.9-11.3h.7l-1.7 10.1 1.7-1.3c6.9-5.2 12.4-8.8 18.7-8.8 8.6 0 12.9 6.8 11.2 17.7L612.2 80c-.7 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.4l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.2-23.4c.7-3.6-.7-4.9-2.6-4.9-1.3 0-2.6.8-4.4 2.2l-5.5 4.2-4 22.9c-.6 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.7v-.2zM673.9 81.3c-7.5 6.9-17.2 14.2-29.9 14.2-7.2 0-12.6-1.9-16.4-5.7-3.8-3.8-5.9-9.5-5.9-16.9 0-22.5 15-39.3 34.8-39.3 6.8 0 12 2 15.7 5.7 3.5 3.5 5.6 8.5 5.6 14.4 0 2-.3 4-.8 6.2l-35.6 14.2c.9 3.9 4 6.1 8.8 6.1 5.3 0 12-3 18.1-7.8l5.6 8.9zM642 62.4l14.8-6.2c.6-2.3.8-4.3.8-5.9 0-4-1.4-5.9-3.8-5.9-5.2.1-9.8 8-11.8 18z"/></g></svg>		<span class="lrv-a-screen-reader-only">Rollingstone Logo</span>
	</a>
						</div>
						<div class="header-links-primary //  lrv-a-space-children--050 lrv-a-space-children-horizontal lrv-u-flex lrv-u-border-r-00@mobile-max lrv-u-align-items-center lrv-u-margin-l-00 lrv-u-width-22p@mobile-max u-order-n1@mobile-max  ">
							
			<button class="o-icon-button js-MegaMenu-Trigger lrv-a-glue-parent lrv-u-align-items-center lrv-u-border-a-0 lrv-u-flex o-icon-button lrv-u-margin-lr-1 lrv-u-cursor-pointer lrv-u-background-color-transparent lrv-u-color-grey:hover lrv-u-margin-lr-00@mobile-max">
	
	


<svg class="c-icon  lrv-u-display-block u-width-30 u-height-30 lrv-u-height-28@mobile-max lrv-u-width-28@mobile-max u-color-black@mobile-max"
	>
	<use xlink:href="#circle-menu" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
			
<span class="c-span  a-icon-hamburger u-color-black@mobile-max u-color-black:hover@mobile-max u-color-black@mobile-max u-color-black:hover@mobile-max">

	
</span>
	
			</button>
								
<div class="expandable-search-outer // js-ExpandableSearch lrv-u-flex lrv-u-margin-l-auto lrv-a-glue-parent@tablet lrv-a-hidden@mobile-max">

	
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-ExpandableSearch-trigger">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-24 lrv-u-height-24 lrv-u-color-grey:hover"
	>
	<use xlink:href="#search-rs" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to Expand Search Input</span>
	
	
			</button>
		<div class="expandable-search // js-ExpandableSearch-target lrv-a-unstyle-button lrv-u-color-black js-fade js-fade-is-out  sticky-expandable article-expandable" hidden>
		<div class="expandable_search-inner lrv-u-height-auto lrv-a-glue lrv-a-glue--l-0 lrv-a-glue--t-50p lrv-u-flex lrv-u-transform-translateY-n50p" data-header-search-trigger="">
				<form class="search-form " action="https://www.rollingstone.com/" role="search" method="get">
		<label class="">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class="" type="search" placeholder="Search..." value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>
</div>
						</div>
						<div class="header-content-menu // lrv-u-margin-l-125 lrv-a-space-children--050 lrv-a-space-children-vertical lrv-a-hidden@mobile-max  ">
							
<div class="header-menu // ">
	
<nav class="o-nav  a-hidden@desktop-max" data-dropdown=""
			>

	
	<ul class="o-nav__list lrv-a-font-body-s lrv-a-space-children--150 lrv-a-space-children-horizontal lrv-a-unstyle-list lrv-u-flex lrv-u-font-family-body lrv-u-justify-content-center lrv-u-text-transform-uppercase"
			>
					<li class="o-nav__list-item lrv-a-font-body-s lrv-a-space-children--1 lrv-a-space-children-horizontal lrv-a-unstyle-list lrv-u-flex lrv-u-font-family-body lrv-u-justify-content-center lrv-u-text-transform-uppercase ">
				
<a class="c-link  u-padding-b-087 lrv-u-padding-t-125 lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-border-b-6 lrv-u-border-color-white lrv-u-border-color-brand-primary:hover lrv-u-line-height-large lrv-u-display-inline-block" href="/music"
			>
	Music</a>
			</li>
					<li class="o-nav__list-item lrv-a-font-body-s lrv-a-space-children--1 lrv-a-space-children-horizontal lrv-a-unstyle-list lrv-u-flex lrv-u-font-family-body lrv-u-justify-content-center lrv-u-text-transform-uppercase ">
				
<a class="c-link  u-padding-b-087 lrv-u-padding-t-125 lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-border-b-6 lrv-u-border-color-white lrv-u-border-color-brand-primary:hover lrv-u-line-height-large lrv-u-display-inline-block" href="/politics"
			>
	Politics</a>
			</li>
					<li class="o-nav__list-item lrv-a-font-body-s lrv-a-space-children--1 lrv-a-space-children-horizontal lrv-a-unstyle-list lrv-u-flex lrv-u-font-family-body lrv-u-justify-content-center lrv-u-text-transform-uppercase ">
				
<a class="c-link  u-padding-b-087 lrv-u-padding-t-125 lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-border-b-6 lrv-u-border-color-white lrv-u-border-color-brand-primary:hover lrv-u-line-height-large lrv-u-display-inline-block active" href="/tv-movies"
			>
	TV &amp; Movies</a>
			</li>
					<li class="o-nav__list-item lrv-a-font-body-s lrv-a-space-children--1 lrv-a-space-children-horizontal lrv-a-unstyle-list lrv-u-flex lrv-u-font-family-body lrv-u-justify-content-center lrv-u-text-transform-uppercase ">
				
<a class="c-link  u-padding-b-087 lrv-u-padding-t-125 lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-border-b-6 lrv-u-border-color-white lrv-u-border-color-brand-primary:hover lrv-u-line-height-large lrv-u-display-inline-block" href="/culture"
			>
	(Sub)Culture</a>
			</li>
					<li class="o-nav__list-item lrv-a-font-body-s lrv-a-space-children--1 lrv-a-space-children-horizontal lrv-a-unstyle-list lrv-u-flex lrv-u-font-family-body lrv-u-justify-content-center lrv-u-text-transform-uppercase ">
				
<a class="c-link  u-padding-b-087 lrv-u-padding-t-125 lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap lrv-u-border-b-6 lrv-u-border-color-white lrv-u-border-color-brand-primary:hover lrv-u-line-height-large lrv-u-display-inline-block" href="/product-recommendations"
			>
	RS Recommends</a>
			</li>
			</ul>
</nav>
</div>
						</div>
						<div class="header-links-secondary lrv-u-position-relative // lrv-a-space-children--1 lrv-a-space-children-horizontal lrv-u-flex lrv-u-margin-l-auto lrv-u-width-22p@mobile-max ">
							
<div class="lrv-u-flex  lrv-u-align-items-center lrv-u-align-items-stretch lrv-a-space-children-horizontal lrv-a-space-children--1 lrv-u-width-100p@mobile-max u-flex-justify-content@mobile-max">
	<div class="item-wrap // lrv-u-border-l-00@mobile-max lrv-u-border-l-1 lrv-u-padding-l-1 lrv-u-padding-tb-025 lrv-u-flex lrv-u-align-items-center lrv-u-margin-tb-025 lrv-a-hidden@mobile-max">
		
<a class="c-link   lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-family-body lrv-u-font-size-12 lrv-u-font-size-8@mobile-max lrv-u-margin-tb-025 lrv-u-text-decoration-underline:hover lrv-u-text-transform-uppercase u-letter-spacing-008" href="https://www.rollingstone.com/tips"
			>
	Got A Tip?</a>
	</div>

		
			<div class="item-wrap // lrv-u-align-items-center lrv-u-flex lrv-u-border-l-00@mobile-max lrv-u-border-l-1 lrv-u-padding-l-1 lrv-u-padding-tb-025 rs-my-account lrv-a-hidden ">
				<div class="o-account-menu lrv-a-hidden@mobile-max //  js-Tooltip-parent lrv-a-glue-parent lrv-u-flex">
	
<a class="c-link   lrv-a-icon-after a-icon-after-height-6 lrv-a-icon-after-width-10 lrv-a-icon-arrow-down lrv-a-unstyle-link lrv-u-border-b-1 lrv-u-border-color-grey:hover lrv-u-border-color-white lrv-u-color-grey:hover lrv-u-font-family-body lrv-u-font-size-12 lrv-u-font-size-8@mobile-max lrv-u-letter-spacing-005@mobile-max lrv-u-text-transform-uppercase rs-my-account u-letter-spacing-008" href="#"
			>
	Account</a>
	<div class="o-account-content // js-Tooltip lrv-a-glue lrv-a-glue--t-100p lrv-u-box-shadow-medium lrv-a-glue--r-0">
		<div class="o-account-content-inner // lrv-a-glue lrv-a-icon-after-arrow-top-right lrv-u-background-color-white lrv-u-border-a-2 lrv-u-flex lrv-u-flex-direction-column lrv-u-text-align-left lrv-u-flex-wrap-wrap lrv-u-margin-t-1 lrv-u-padding-tb-050 lrv-u-padding-lr-075 lrv-u-width-200 subscriber-account-menu">

										<div class="o-account-manage-account-link // lrv-u-border-b-1 lrv-u-padding-tb-050 ">
					
<a class="c-link   subscriber-self-care-link lrv-a-font-body-xs lrv-u-color-grey:hover lrv-u-text-transform-uppercase " href="#"
			>
	Welcome</a>
				</div>
										<div class="o-account-manage-digital-access-link ">
					
<a class="c-link  pmc-rs-subscription-subscribe-digital-link lrv-a-icon-after  a-icon-triangle-right a-icon-width-10 lrv-u-text-transform-uppercase lrv-u-padding-tb-050  lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p lrv-u-color-brand-primary:hover" href="https://subscribe.rollingstone.com"
			>
	Get Digital Access</a>
				</div>
										<div class="o-account-manage-digital-account-link ">
					
<a class="c-link  pmc-rs-subscription-digital-link lrv-a-icon-after  a-icon-triangle-right a-icon-width-10 lrv-u-text-transform-uppercase  lrv-u-padding-tb-050 lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p lrv-u-color-brand-primary:hover" href="https://myaccount.pmc.com/"
			>
	Manage Digital Account</a>
				</div>
										<div class="o-account-manage-print-account-link ">
					
<a class="c-link  pmc-rs-subscription-print-link lrv-a-icon-after  a-icon-triangle-right a-icon-width-10 lrv-u-text-transform-uppercase lrv-u-padding-tb-050 lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p  lrv-u-color-brand-primary:hover" href="https://w1.buysub.com/pubs/FR/RLS/login.jsp?cds_page_id=234415&#038;cds_mag_code=RLS&#038;id=1594683118400&#038;lsid=31951831583076169&#038;vid=1"
			>
	Manage Print Account</a>
				</div>
										<div class="o-account-logout-link //  ">
					
<a class="c-link   subscriber-logout-link lrv-a-icon-after  a-icon-triangle-right a-icon-width-10 lrv-a-font-body-xs lrv-u-color-grey:hover lrv-u-text-transform-uppercase lrv-u-padding-tb-050" href="https://api.pmc.com/authorization/logout?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F"
			>
	Sign Out</a>
				</div>
			
		</div>
	</div>
</div>
			</div>

		
		
			<div class="items-wrap // lrv-u-display-block@mobile-max lrv-u-flex lrv-u-flex-direction-column lrv-u-align-items-center lrv-u-border-l-00@mobile-max lrv-u-border-l-1 lrv-u-padding-l-1 lrv-u-margin-tb-025 subscriber-login-link">
				
<a class="c-link  subscriber-login-link a-hidden@mobile-max lrv-a-unstyle-link lrv-u-border-b-00@mobile-max lrv-u-border-b-1 lrv-u-border-color-brand-secondary@desktop lrv-u-border-color-white lrv-u-color-grey:hover lrv-u-font-family-body lrv-u-font-size-12 lrv-u-font-size-8@mobile-max lrv-u-letter-spacing-005@mobile-max lrv-u-text-decoration-underline:hover lrv-u-text-transform-uppercase u-letter-spacing-008 lrv-u-margin-b-025 lrv-u-padding-b-025 lrv-u-margin-b-00@mobile-max lrv-u-padding-b-00@mobile-max" href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F&#038;brand=rs&#038;source=website"
			>
	Log In</a>

									
<a class="c-link  subscribe-link cx-dynamic-link lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-family-body lrv-u-font-size-12 lrv-u-font-size-8@mobile-max lrv-u-letter-spacing-005@mobile-max lrv-u-text-decoration-underline:hover lrv-u-text-transform-uppercase u-letter-spacing-008@mobile-max u-letter-spacing-008" href="https://subscribe.rollingstone.com"
			>
	Subscribe</a>
							</div>

		</div>
						</div>
					</div>
				</div>
			</div>
			<div class="subscription-flyout-banner-wrapper">
				<div class="a-subscription-banner lrv-a-hidden">
					<div class="a-subscription-banner__inner">
						<div id="cx-fly-out"></div>
					</div>
				</div>
			</div>
		</div>
					<div class="header-sticky-outer // js-show-when-sticky js-sticky-header-slidedown  lrv-u-width-100p">
				
<div class="header-sticky // lrv-u-border-t-6 u-max-width-100vw lrv-u-border-color-grey-light lrv-u-border-b-1 lrv-u-border-color-grey-light lrv-u-border-b-1 lrv-u-background-color-white lrv-u-width-100p article-sticky-header">
	<div class="header-sticky-content //  lrv-u-border-t-1 lrv-u-margin-t-025 lrv-u-padding-t-050 lrv-u-padding-b-050 u-wrapper-first-child-div@desktop-xl lrv-u-padding-tb-075@desktop ">
		<div class="lrv-a-wrapper">
			<div class="header-sticky-content-inner //   lrv-u-flex lrv-u-justify-content-space-between lrv-u-align-items-center lrv-u-padding-l-150@mobile-max lrv-u-padding-r-150@mobile-max">
									<div class="header-sticky-icon-logo-wrap //  lrv-u-flex lrv-u-justify-content-space-between lrv-u-align-items-center u-flex-1@mobile-max ">
								<div class="header-sticky-icons // lrv-a-glue-parent lrv-u-align-items-center lrv-u-flex lrv-u-padding-r-1 lrv-u-border-r-1 lrv-u-border-r-00@mobile-max u-order-n1@mobile-max ">
					
			<button class="o-icon-button js-MegaMenu-Trigger lrv-u-cursor-pointer lrv-a-glue-parent lrv-u-align-items-center lrv-u-border-a-0 lrv-u-flex lrv-u-margin-r-1 lrv-u-background-color-transparent lrv-u-color-grey:hover lrv-u-margin-l-1 lrv-u-margin-l-00@mobile-max">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-30 lrv-u-height-30  u-color-black@mobile-max u-color-black@mobile-max"
	>
	<use xlink:href="#circle-menu" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
			
<span class="c-span  a-icon-hamburger u-color-black@mobile-max u-color-black:hover@mobile-max u-color-black@mobile-max u-color-black:hover@mobile-max">

	
</span>
	
			</button>
						
<div class="expandable-search-outer // js-ExpandableSearch lrv-a-hidden@mobile-max lrv-a-glue-parent">

	
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-ExpandableSearch-trigger">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-24 lrv-u-height-24 lrv-u-color-grey:hover"
	>
	<use xlink:href="#search-rs" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to Expand Search Input</span>
	
	
			</button>
		<div class="expandable-search // js-ExpandableSearch-target lrv-a-unstyle-button lrv-u-color-black js-fade js-fade-is-out sticky-expandable" hidden>
		<div class="expandable_search-inner lrv-u-height-auto lrv-a-glue lrv-a-glue--l-0 lrv-a-glue--t-50p lrv-u-flex lrv-u-transform-translateY-n50p" data-header-search-trigger="">
				<form class="search-form " action="https://www.rollingstone.com/" role="search" method="get">
		<label class="">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class=" u-width-200" type="search" placeholder="Search..." value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>
</div>
				</div>
				<div class="header-sticky-logo // lrv-u-align-items-center lrv-u-flex lrv-u-width-40p lrv-u-justify-content-center lrv-u-margin-lr-00@desktop lrv-u-margin-lr-auto  lrv-u-align-items-center lrv-u-flex lrv-u-flex-shrink-0 lrv-u-justify-content-center lrv-u-margin-lr-00@desktop lrv-u-margin-lr-auto lrv-u-height-30  lrv-u-order-n1 ">
					
	<a class="c-logo  lrv-a-unstyle-link lrv-u-display-inline-flex lrv-u-color-brand-primary lrv-u-color-brand-primary:hover lrv-u-display-inline-flex lrv-u-justify-content-center lrv-u-max-width-100p u-width-145@tablet lrv-u-width-135@mobile-max u-min-height-35@tablet lrv-u-align-items-center a-children-width-100p" href="https://www.rollingstone.com">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 690.6 135.8" xml:space="preserve"><style>.st0{fill:#bcbec0}.gl-st1{fill:#d71920}</style><path class="st0" d="M556.7 51.8l-.2.9v.1l.2-1zM558.2 78.9l3.2-17.9.9-5.1H557c.2 1.5.2 3.1.2 4.7 0 18.4-13.5 38.4-35.4 38.4-3.4 0-6.6-.4-9.4-1.3l.1.1c4.4 4.4 10.5 6.6 18.1 6.6 7.5 0 14-2.6 19.2-6.8l1.9-1.6-1.3-1.3 2.2-12.2h2.8c1.3 0 2.1 0 2.8-3.6zM522.1 81.2c1.1 0 2.6-1.5 4-4 .7-6.6 2.4-12.6 4.6-16.9.1-1.6.2-3.3.2-5.1 0-2.9-.5-5.1-1.5-6.3-.1-.1-.2-.2-.6-.2-3 0-8.8 11-8.8 26 0 2.9.5 5.1 1.5 6.3.2.1.3.2.6.2zM482 78.8c1.5 0 3.1-.7 7.4-4.3l3.2-18.4h3.6c.7-1.9 1.4-3.7 2.4-5.5h-12.1l-4.2 24.3c-.4 2.4-.3 3.5-.3 3.9-.1 0-.1 0 0 0zM497.2 29.7l-6.1-6.1-1.8 10.4h7.2zM501.7 91.4c-1.4-1.4-2.6-2.9-3.6-4.6l-.2.2-.3.3c-5 5-13 11.7-24.2 11.7-1.2 0-2.3-.1-3.4-.3.4.7 1 1.3 1.5 1.9 2.6 2.6 6.2 3.9 10.7 3.9 9.5 0 16.5-5.2 22.1-10.8-1-.7-1.8-1.5-2.6-2.3zM424.1 35.6c.1-4.3 3.1-10.5 12.5-10.5 1.7 0 3.4.1 5.1.2-.4-1-.9-2-1.6-2.7-1.8-1.8-4.8-2.8-8.3-2.8-3.4 0-11.4.8-11.4 8.4 0 2.8.9 4.8 3.7 7.4zM459.7 93.2c-1.7-2-3.3-5-3.7-9.4-1.2 4.8-3.5 9.1-6.7 12.7-7 8-18.5 12.8-32.3 12.8-9.2 0-15.6-2.1-20.8-4.2l2.9 2.9c6.4 2.3 13.5 6.9 26.7 6.9 17.5 0 30.6-7.8 35.2-20.4-.1-.1-.2-.2-.4-.3-.3-.3-.6-.7-.9-1zM454.7 41.6l1-5.5h-7.9l5.5 5.5zM399.7 52.1c-.8-1-1.5-2.1-2.2-3.2-1.5-2.6-2.5-5.3-3-8.2l-1.5 8.6-.9 4.9-3.1-.7c-1.2-.3-2.2-.4-3.1-.4-1.3 0-2.3.3-2.8.8-1.1 1.1-1.5 2.6-2 5.2-.8 3.9-1.8 9.2-7.6 15-4.4 4.4-10.7 7.1-18.1 8v.9c.6.1 1.3.1 2 .2l2.3.2c4.4.4 8.9.8 12.7 2.1 3.1-1.3 5.7-3 7.8-5 .4-.4.9-.9 1.2-1.3 0-3.3.1-6.5 0-9.5v-3h5.7c.5-2.5 1-4.7 2.7-6.4 1.4-1.4 4.2-2.2 8.7-1.2l1.2-7zM350.7 66.7c1.3 0 3.9-3.3 5.2-10.3.9-5 .3-7.9-.5-8.9-.2-.2-.3-.3-.8-.3-1.5 0-4.3 3.3-5.5 10.2-.9 5-.2 7.9.6 8.9.3.2.5.4 1 .4zM354.1 108.3c-.7-.1-1.8-.3-3.1-.4l-1.4-.1c-4.6-.4-10.2-1-15.1-2.4-2.7 1.2-4.4 2.2-4.5 3.2.4.3 2.4 1.8 12.1 1.8 5.9 0 9.9-1.1 12-2.1zM327.4 76.1l.5-2.8c-2.4-2.7-4-5.8-4.8-9.3h-.8l-3 16.9c-.1.9-.2 1.4-.1 1.6.2 0 .5.1.9.1h2.4c1.1-2.5 2.7-4.7 4.9-6.5zM262.4 40.4c6-1.6 10.5-6.6 10.5-12.5 0-2.7-.8-5.1-2.5-6.8l-3.4-3.4c.1.5.1 1.1.1 1.6 0 2.3-.6 4.6-1.5 6.6-1 1.9-2.3 3.7-4 5.1l2.1 2.1-1.3 7.3zM238.9 30.5c-.7-1-1.3-2.2-1.7-3.4-.4-1.3-.6-2.7-.6-4.2 0-3.5 1.3-6.8 3.4-9.5l-4.5-4.5-3.8 21.8-2.2 12.7 7.8-3.2 1.6-9.7zM139.2 104.4c7.4 0 14-2.6 19.2-6.8l.5-.4.2-.2-1.8-1.8-.7-.7 2-11c-6.1 8.9-15.8 15.3-28.2 15.3-3.4 0-6.6-.4-9.4-1.3l.1.1c4.5 4.6 10.6 6.8 18.1 6.8zM163.8 82.3c.6-.3 1-1.2 1.4-3.4l4-22.8c-1.2-2.7-2.7-5-4.7-7-.1-.1-.3-.3-.5-.4 1.2 3.5 1.7 7.4 1.7 11.8 0 7.5-2.2 15.2-6.3 21.7l4.4.1zM130.7 81.2c1.1 0 2.6-1.5 4-4 .7-6.6 2.4-12.6 4.6-16.9.1-1.6.2-3.3.2-5.1 0-2.9-.5-5.1-1.5-6.3-.1-.1-.2-.2-.6-.2-3 0-8.8 11-8.8 26 0 2.9.5 5.1 1.5 6.3.2.1.2.2.6.2zM58.5 93.1h.6l3.4-19.2c-1-2.1-1.9-4.2-2.7-6.4h-3.4l-3.5 19.9c-.5 2.7-.2 3.8.1 4.2.5.5 1.8 1.2 5.5 1.5zM67.7 20.4h-2.9l-5.1 28.7h.9c2.4 0 4.5-.2 6.4-.5L71 26c1.8-.1 3.6-.1 5.5-.1 2 0 3.7.1 5.3.3-1.4-3.3-5-5.8-14.1-5.8zM30.8 50.9l1.7-9.5 1.7-9.7 1.3-7.4c-2.9.9-5.4 1.9-7.6 3.1 1.6 2.4 2.1 5.5 1.5 8.8-.9 5.1-4.8 9.2-9.9 10.9-1.6.5-3.3.8-5.1.8-.5 0-.9 0-1.4-.1l2.8 2.8c1.7 1.7 4.2 2.7 7.3 2.7 2.7 0 5.5-.8 7.7-2.4zM117.6 37.8c-.2-5.8-2.3-10.6-6.1-14.4-.2-.2-.5-.4-.7-.6.7 2.4 1 4.9 1 7.6 0 13.5-8 24.7-22 31.1 1 2.5 2.2 4.9 3.5 7.3l1.4-.5c2.9-1.1 5.5-2.5 7.8-3.9 1.5-10.1 6.8-20.2 15.1-26.6zM676.1 84c-8.1 7.4-18.2 15-31.9 15-3 0-5.8-.3-8.3-1 .2.3.4.5.7.8 3.8 3.8 9.2 5.7 16.4 5.7 12.7 0 22.4-7.3 29.9-14.2l-4.9-7.9-1.9 1.6zM681.3 48.3c-.3-.3-.7-.6-1.1-.9.6 2.2.9 4.5.9 6.9 0 2.2-.3 4.5-.9 6.9l-.4 1.5-34.1 13.6c.8.8 2.2 1.5 4.7 1.5 4.5 0 10.5-2.7 16.2-7.2l.9-.7h2.5l2.7 4.3 13.2-5.2c.5-2.2.8-4.3.8-6.2.2-6.1-1.9-11-5.4-14.5zM654.9 50.8c0-2.3-.5-2.8-.6-2.8h-.2c-2.2 0-5.3 3.6-7.4 9.8l7.8-3.3c.3-1.5.4-2.8.4-3.7zM625.2 93.2l-6.1-6.1-1.8 10.1h-60.4l5.5 5.5h61.1l1.6-8.7.1-.8zM191.8 102.8h117.8c1.5-2 3.5-3.6 5.9-4.9.4-.2.7-.4 1.1-.6H188.5c1.6 1.6 2.7 3.5 3.3 5.5zM203.2 8.9l-1.5 8.1 6.6-3zM59.2 108.4l-2.7-.2c-5.5-.4-12.8-.9-20.8-.9-1.7 0-3.4 0-5.2.1-3.6.1-7.5.3-12 .6l5.7 5.7c6.8-.5 13.5-.9 20.3-.9 7.4 0 14.3.4 21.1.9l1.6-9.1-6.1-6.1-1.9 9.9zM191.6 110.2c-2 7.4-10.2 16.2-37.5 16.2-17.1 0-32.5-3.1-46.2-9.1l1.4 1.4c14.8 8.4 32.6 13.3 53.6 13.3 25.5 0 35.1-7.8 35.1-17.6 0-2.6-1.2-4.8-3-6.6l-.4-.4-2.4-2.4v.9c0 1.3-.1 2.8-.6 4.3zM459 26.4c-.1.7-.3 1.3-.4 2-.4 1.9-.7 3.7-1 5.3l-.3 2-.1 1.1 8.3-5.1c1.2-5.5 2.5-11.3 3.6-15.2l-6.3-6.3c-1.2 4.3-2.6 10.5-3.8 16.2zM400.4 80.9c1 2 2.2 3.8 3.5 5.1.3.3.7.6 1 1-.9-2.7-1.5-5.6-1.8-8.8l-5.3-5.3c.6 3 1.5 5.7 2.6 8zM622.6 45.3c-.1-.1-.1-.1 0 0l-2.3-2.3c.2 1.3.4 2.7.4 4.2 0 1.6-.1 3.2-.4 5l-5.1 28.7c-.1.9-.2 1.4-.1 1.6.2 0 .5.1.9.1h2.2l1.4 1.4.5.5.2-1.5-.1-.4c-.8-2.8-1.2-5.9-1.2-9.2 0-9.1 2.3-17.3 6.3-24-.6-1.7-1.5-3.1-2.7-4.1zM417.8 72.4l11.6 8.8v-.1c0-3.9-1.7-5.9-6.5-9.6l-13-9.9c-2.1-1.6-3.9-3.1-5.4-4.5 1.3 3.3 3.3 6.2 6.1 9.1 2 2 4.5 4.1 7.2 6.2zM224.1 82.5h3.6c.8 0 1.6-.7 1.8-1.5l.1-.7 4.3-24.4h-3.2l-2.9-2.9-5 28.1c-.1.8.5 1.4 1.3 1.4zM256.5 82.5h3.6c.8 0 1.6-.7 1.8-1.5l.1-.8 4.3-24.4h-3.2l-2.9-2.9-5 28.1c-.1.9.4 1.5 1.3 1.5zM191.7 82.5h3.6c.8 0 1.6-.7 1.8-1.5l.1-.7 9-51H203l-2.9-2.9-9.6 54.6c-.2.9.4 1.5 1.2 1.5zM288.8 82.5h3.1c.8 0 1.6-.7 1.8-1.5l4.2-23.9.3-1.8.2-1h-.1l-.3-.1-6.3 4.6-.3.2-3.9 21.9c-.1 1 .5 1.6 1.3 1.6zM584.7 82.5h3.1c.8 0 1.6-.7 1.8-1.5l4.3-24.5.2-1.2.2-1h-.1l-.3-.1-6.3 4.6-.3.2-3.9 21.9c-.1 1 .5 1.6 1.3 1.6zM382.2 101.5l-.2-.2c-.8 7.1-4.7 13.5-11.2 18.2-7.7 5.5-18.8 8.4-32.1 8.4-7.1 0-13.1-.8-18-2.2.3.3.5.6.8.9 4.3 4.3 13.1 6.8 25.9 6.8 20.8 0 37.5-10.6 37.5-23.6 0-3-.9-5.9-2.7-8.3z"/><g><path class="gl-st1" d="M112.1 88.8c-4.5-4.5-7-11.2-7-19.9 0-18.2 13.1-35.4 32.4-35.4 7.5 0 13.7 2.2 18.1 6.6 4.5 4.6 7 11.2 7 19.9 0 18.2-13.1 35.4-32.4 35.4-7.5 0-13.6-2.2-18.1-6.6zm30.2-34.1c0-3.8-.8-6.5-2.2-8.2-.7-.8-1.6-1.3-2.9-1.3-6.1 0-11.8 14-11.8 29 0 3.8.8 6.5 2.2 8.2.6.8 1.6 1.3 2.9 1.3 6.1 0 11.8-14 11.8-29zM209.2 28c.3-1.6-.3-2.1-1.8-2.1h-4l1.3-7.5L232 6h.7l-13 73.8c-.6 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.4l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l8.8-50.9zM236.9 54.5c.3-1.6-.3-2.1-1.8-2.1h-4l1.3-7.5 27.2-11.3h.7l-8.2 46.3c-.7 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.4l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.1-24.5zm5-25.4c-1.7-1.7-2.5-4-2.5-6.8 0-7.2 6.5-13 14.4-13 3.4 0 5.8 1 7.5 2.7s2.5 4 2.5 6.8c0 7.2-6.5 13-14.4 13-3.4.1-5.8-1-7.5-2.7zM257.5 93.8l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.3-24.4c.3-1.6-.3-2.1-1.8-2.1h-4l1.3-7.5 25.9-11.3h.7l-1.7 10.1 1.7-1.3c6.9-5.2 12.4-8.8 18.7-8.8 8.6 0 12.9 6.8 11.2 17.7L316.3 80c-.7 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.4l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.2-23.4c.7-3.6-.7-4.9-2.6-4.9-1.3 0-2.6.8-4.4 2.2l-5.5 4.2-4 22.9c-.6 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.7v-.2z"/><path class="gl-st1" d="M389.4 50.1c-4.5-1-7.3-.3-8.7 1.2-4.4 4.4-.8 11.4-9.6 20.3-4.5 4.6-12 7.4-21.2 7.4-2.1 0-4.2-.3-6.1-.5-1.6.8-2.3 1.6-2.3 3.1 0 3 3.4 3.1 17.7 4.4 7.2.6 13.5 1.3 16.9 4.7 1.7 1.7 2.9 4 2.9 7.3 0 14.2-13.5 26.4-40.4 26.4-12.7 0-21.6-2.5-25.9-6.8-2-2-3-4.2-3-6.8 0-7.2 5.1-10.9 15.7-14.4-1-1.6-1.7-3.4-1.7-5.7 0-7.8 3.5-12.6 10.5-16.1-6.5-4.3-10.1-11.4-8.6-20.3 2.2-12.6 13.5-20.7 28.3-20.7 8.7 0 14.3 2.2 18.5 6.4 1.2 1.2 2.1 2.3 2.7 3.6 2.9-6 8.8-9 16.9-8.3l-2.6 14.8zm-31 57.3c0-1.7-1.8-2.5-7.4-3-5.2-.5-11.7-1-17-2.7-4.4 2-7.3 3.5-7.3 6.5s4.4 4.7 15.1 4.7c10.8 0 16.6-3.4 16.6-5.5zm.2-51c1.4-7.8-.1-12.7-4.2-12.7-3.8 0-7.1 5.1-8.5 12.7-1.3 7.5.3 12.7 4.4 12.7 3.8.1 6.9-5 8.3-12.7z"/><path class="gl-st1" d="M383.3 97.8c.6-8.7.9-20.2.8-28.6h10c.8 7.9 3.5 14.6 7.4 18.5 4.2 4.2 9.1 6.1 15.6 6.1 9 0 15.1-5.7 15.1-13.1 0-5.3-2.6-8.1-7.7-12l-13-9.9c-2.7-2.1-5.2-4.2-7.2-6.1-5.2-5.2-7.7-10.5-7.7-18.5 0-17.7 14.3-29.5 34.6-29.5 13.4 0 16.4 3.1 28.7 2.7-1.8 6.5-4.3 17.8-5.6 25.2h-10.1l.4-2.2c.8-4.2-.3-7.9-2.7-10.4-2.2-2.2-5.9-3.6-10.4-3.6-9 0-14.4 4.3-14.4 11.4 0 5.1 2.7 8.2 7.9 12.2l13 9.9c2.7 2.1 5.1 4.2 7.2 6.2 5.7 5.7 8.6 11.6 8.6 18.9 0 18.5-15.1 30.8-37.1 30.8-17.8 0-24.5-8.4-33.4-8z"/><path class="gl-st1" d="M481.7 81.3c2.6 0 4.9-1.3 9.4-5.1l4.2 8.5c-5.6 5.6-12.6 10.8-22.1 10.8-4.4 0-8.1-1.3-10.7-3.9-3.2-3.2-4.7-8.5-3.4-15.9l5.1-28.6h-7.7l1.4-7.9 29.6-18.5h.7l-2.7 15.9h18.1l-6.8 10.5h-13.3l-4.7 26.8c-1 5.7.2 7.4 2.9 7.4z"/><path class="gl-st1" d="M503.6 88.8c-4.5-4.5-7-11.2-7-19.9 0-18.2 13.1-35.4 32.4-35.4 7.5 0 13.7 2.2 18.1 6.6 4.5 4.6 7 11.2 7 19.9 0 18.2-13.1 35.4-32.4 35.4-7.6 0-13.7-2.2-18.1-6.6zm30.1-34.1c0-3.8-.8-6.5-2.2-8.2-.7-.8-1.6-1.3-2.9-1.3-6.1 0-11.8 14-11.8 29 0 3.8.8 6.5 2.2 8.2.6.8 1.6 1.3 2.9 1.3 6.1 0 11.8-14 11.8-29zM187.3 79.8l13-73.8h-.7l-27.3 12.4-1.3 7.5h4c1.6 0 2.1.5 1.8 2.1l-9 51c-.8 4.4-2.3 6.1-5.7 6.1h-.3l-1.6 8.7h1c3.6 0 7.4 2.6 7.4 7.5 0 4.8-4.4 9.6-16.9 9.6-17.9 0-33.9-8.5-46.2-20.7-8.8-8.8-15.9-19.8-20-30.8 15-5.9 22.9-16.6 22.9-29.5 0-6.2-2.1-11.4-6.1-15.5C95.9 8 84.6 4.6 68.6 4.6c-36.8 0-64.7 13-64.7 30 0 2.7 1 5.2 2.7 6.9 1.7 1.7 4.2 2.7 7.3 2.7 5.5 0 11.1-3.6 12-9.2.8-3.9-.5-7.1-3.2-8.8 3.9-2.9 9.4-5.1 16.1-6.6L27.1 86.2c-1.2 6.5-2.7 8.7-10.5 9.4l-1.6 9.1c6.8-.5 13.5-.9 20.3-.9 7.4 0 14.3.4 21.1.9l1.6-9.1c-7.4-.5-9.5-2.7-8.3-9.2L53.6 64h8.1C65.6 75.6 72.1 86.2 80 94.2c17.8 17.8 42.3 28.7 73.8 28.7 25.5 0 35.1-7.8 35.1-17.6 0-2.6-1.2-4.8-3-6.6-2.1-2.1-4.9-3.6-7.7-4.8-.3-.1 0-.1 0-.1h11.4l1.6-8.7h-.2c-3.3-.1-4.4-1.5-3.7-5.3zm-127-28.2c-1.3 0-2.9 0-4.4-.1L62 17c1.8-.1 3.6-.1 5.5-.1 12.7 0 17.8 4.7 17.8 13.5-.1 11.1-6.3 21.2-25 21.2zM553.4 93.8l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.3-24.4c.3-1.6-.3-2.1-1.8-2.1h-4l1.3-7.5 25.9-11.3h.7l-1.7 10.1 1.7-1.3c6.9-5.2 12.4-8.8 18.7-8.8 8.6 0 12.9 6.8 11.2 17.7L612.2 80c-.7 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.4l1.6-8.7h.3c3.4 0 4.9-1.7 5.7-6.1l4.2-23.4c.7-3.6-.7-4.9-2.6-4.9-1.3 0-2.6.8-4.4 2.2l-5.5 4.2-4 22.9c-.6 3.8.4 5.2 3.8 5.2h.3l-1.6 8.7h-29.7v-.2zM673.9 81.3c-7.5 6.9-17.2 14.2-29.9 14.2-7.2 0-12.6-1.9-16.4-5.7-3.8-3.8-5.9-9.5-5.9-16.9 0-22.5 15-39.3 34.8-39.3 6.8 0 12 2 15.7 5.7 3.5 3.5 5.6 8.5 5.6 14.4 0 2-.3 4-.8 6.2l-35.6 14.2c.9 3.9 4 6.1 8.8 6.1 5.3 0 12-3 18.1-7.8l5.6 8.9zM642 62.4l14.8-6.2c.6-2.3.8-4.3.8-5.9 0-4-1.4-5.9-3.8-5.9-5.2.1-9.8 8-11.8 18z"/></g></svg>		<span class="lrv-a-screen-reader-only">Rollingstone Logo</span>
	</a>
				</div>
									</div>
													
<aside class="read-next //  lrv-a-hidden@desktop-max lrv-u-flex lrv-u-align-items-center lrv-u-flex-1 lrv-u-font-family-body lrv-u-font-size-16 lrv-u-margin-l-125 lrv-u-overflow-hidden lrv-u-margin-r-1 lrv-u-font-family-body lrv-u-font-size-16 lrv-u-width-100p">
	
<span class="c-span  lrv-a-font-body-xxs lrv-u-border-color-grey-light lrv-u-border-r-1 lrv-u-font-weight-bold lrv-u-padding-r-050 lrv-u-text-transform-uppercase lrv-u-whitespace-nowrap">

	TV &amp; Movies
</span>
	
<h3 id="c-title-how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441" class="c-title  lrv-u-padding-l-050 u-max-width-500 lrv-u-line-height-small lrv-u-font-weight-normal">

	
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/" class="c-title__link lrv-a-unstyle-link lrv-u-whitespace-nowrap lrv-a-font-body-m u-letter-spacing-n004 lrv-a-floated-left"  >
	
		
					How to Watch &#8216;Elvis&#8217; Online: You Can Now Stream the New Austin Butler Film at Home		
			</a>
	
</h3>
</aside>
													
<ul class="o-social-list   lrv-a-hidden@mobile-max lrv-u-flex lrv-a-space-children--1 lrv-a-space-children-horizontal lrv-u-align-items-center lrv-a-unstyle-list  lrv-u-margin-l-auto lrv-u-margin-r-150"
	>
			<li class="o-social-list__item ">
							
<a class="lrv-u-background-color-white lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey:hover lrv-u-display-block" href="https://www.facebook.com/sharer.php?u=https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/&#038;title=How%20to%20Watch%20‘Elvis’%20Online:%20You%20Can%20Now%20Stream%20the%20New%20Austin%20Butler%20Film%20at%20Home&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">facebook-rs</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#facebook-rs" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-background-color-white lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey:hover lrv-u-display-block" href="https://twitter.com/intent/tweet?url=https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/&#038;text=How%20to%20Watch%20%E2%80%98Elvis%E2%80%99%20Online%3A%20You%20Can%20Now%20Stream%20the%20New%20Austin%20Butler%20Film%20at%20Home&#038;via=RollingStone"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">twitter</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-background-color-white lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey:hover lrv-u-display-block" href="mailto:?subject=RollingStone%20:%20How%20to%20Watch%20‘Elvis’%20Online:%20You%20Can%20Now%20Stream%20the%20New%20Austin%20Butler%20Film%20at%20Home&#038;body=https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/%20-%20How%20to%20Watch%20‘Elvis’%20Online:%20You%20Can%20Now%20Stream%20the%20New%20Austin%20Butler%20Film%20at%20Home"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">email</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#email" />
	</svg>

</a>
					</li>
	</ul>
								<div class="header-sticky-links // lrv-u-align-items-center lrv-u-flex lrv-u-justify-content-end  ">
					
<div class="lrv-u-flex lrv-u-flex u-align-items-stretch lrv-a-space-children-horizontal lrv-a-space-children--1">
	<div class="item-wrap // lrv-u-border-l-00@mobile-max lrv-u-border-l-1 lrv-u-padding-l-1 lrv-u-padding-tb-025 lrv-a-hidden@mobile-max">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-text-transform-uppercase lrv-u-font-family-body lrv-u-font-size-12 lrv-u-font-size-8@mobile-max  lrv-u-color-grey:hover lrv-u-border-b-1 lrv-u-border-color-white lrv-u-border-color-grey:hover u-letter-spacing-005@mobile-max u-font-size-11 u-letter-spacing-0006 lrv-u-line-height-small u-vertical-align-middle lrv-u-display-inline-block lrv-u-whitespace-nowrap" href="https://www.rollingstone.com/tips"
			>
	Got A Tip?</a>
	</div>

		
			<div class="item-wrap // lrv-u-flex lrv-u-align-items-center lrv-u-border-l-00@mobile-max lrv-u-border-l-1 lrv-u-padding-l-1 lrv-u-padding-tb-025 lrv-u-margin-tb-025 rs-my-account ">
				<div class="o-account-menu lrv-a-hidden@mobile-max //  js-Tooltip-parent lrv-a-glue-parent lrv-u-flex">
	
<a class="c-link   lrv-a-icon-after a-icon-after-height-6 a-icon-after-width-10 lrv-a-icon-arrow-down lrv-a-unstyle-link lrv-u-border-b-1 lrv-u-border-color-grey:hover lrv-u-border-color-white lrv-u-color-grey:hover lrv-u-font-family-body lrv-u-font-size-12 lrv-u-font-size-8@mobile-max u-letter-spacing-005@mobile-max lrv-u-text-transform-uppercase rs-my-account u-letter-spacing-008" href="#"
			>
	Account</a>
	<div class="o-account-content // js-Tooltip lrv-a-glue lrv-a-glue--t-100p lrv-u-box-shadow-medium lrv-a-glue--r-0 lrv-a-glue--r-0">
		<div class="o-account-content-inner // lrv-a-glue lrv-a-icon-after-arrow-top-right lrv-u-background-color-white lrv-u-border-a-2 lrv-u-flex lrv-u-flex-direction-column lrv-u-text-align-left lrv-u-flex-wrap-wrap lrv-u-margin-t-1 lrv-u-padding-tb-050 lrv-u-padding-lr-075 lrv-u-width-200 subscriber-account-menu">

										<div class="o-account-manage-account-link // lrv-u-border-b-1 lrv-u-padding-tb-025 ">
					
<a class="c-link   subscriber-self-care-link lrv-a-font-body-xs lrv-u-color-grey:hover lrv-u-text-transform-uppercase " href="#"
			>
	Welcome</a>
				</div>
										<div class="o-account-manage-digital-access-link ">
					
<a class="c-link  pmc-rs-subscription-subscribe-digital-link lrv-a-icon-after  a-icon-triangle-right a-icon-width-10 lrv-u-text-transform-uppercase lrv-u-padding-tb-050  lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p lrv-u-color-brand-primary:hover" href="https://subscribe.rollingstone.com"
			>
	Get Digital Access</a>
				</div>
										<div class="o-account-manage-digital-account-link ">
					
<a class="c-link  pmc-rs-subscription-digital-link lrv-a-icon-after  a-icon-triangle-right a-icon-width-10 lrv-u-text-transform-uppercase  lrv-u-padding-tb-050 lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p lrv-u-color-brand-primary:hover" href="https://myaccount.pmc.com/"
			>
	Manage Digital Account</a>
				</div>
										<div class="o-account-manage-print-account-link ">
					
<a class="c-link  pmc-rs-subscription-print-link lrv-a-icon-after  a-icon-triangle-right a-icon-width-10 lrv-u-text-transform-uppercase lrv-u-padding-tb-050 lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p  lrv-u-color-brand-primary:hover" href="https://w1.buysub.com/pubs/FR/RLS/login.jsp?cds_page_id=234415&#038;cds_mag_code=RLS&#038;id=1594683118400&#038;lsid=31951831583076169&#038;vid=1"
			>
	Manage Print Account</a>
				</div>
										<div class="o-account-logout-link //  ">
					
<a class="c-link   subscriber-logout-link lrv-a-icon-after a-icon-triangle-right a-icon-width-10 lrv-a-font-body-xs lrv-u-color-black lrv-u-color-grey:hover lrv-u-text-transform-uppercase lrv-u-padding-tb-050" href="https://api.pmc.com/authorization/logout?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F"
			>
	Sign Out</a>
				</div>
			
		</div>
	</div>
</div>
			</div>

		
		
			<div class="item-wrap // subscriber-login-link lrv-u-border-l-00@mobile-max lrv-u-border-l-1 lrv-u-padding-l-1 lrv-u-padding-tb-025 lrv-a-hidden@mobile-max ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-text-transform-uppercase lrv-u-font-family-body lrv-u-font-size-12 lrv-u-font-size-8@mobile-max  lrv-u-color-grey:hover lrv-u-border-b-1 lrv-u-border-color-white lrv-u-border-color-grey:hover u-letter-spacing-005@mobile-max u-font-size-11 u-letter-spacing-0006 lrv-u-line-height-small u-vertical-align-middle lrv-u-display-inline-block lrv-u-whitespace-nowrap" href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F&#038;brand=rs&#038;source=website"
			>
	Log In</a>
			</div>
			<div class="item-wrap // subscribe-link lrv-u-border-l-00@mobile-max lrv-u-border-l-1 lrv-u-padding-l-1 lrv-u-padding-tb-025 lrv-u-margin-l-00@mobile-max lrv-u-padding-l-00@mobile-max">
									
<a class="c-link  lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-text-transform-uppercase lrv-u-font-family-body lrv-u-font-size-12 lrv-u-font-size-8@mobile-max  lrv-u-color-grey:hover lrv-u-border-b-1 lrv-u-border-color-white lrv-u-border-color-grey:hover u-letter-spacing-005@mobile-max u-font-size-11 u-letter-spacing-0006 lrv-u-line-height-small cx-dynamic-link u-vertical-align-middle lrv-u-display-inline-block u-letter-spacing-005@mobile-max  lrv-u-whitespace-nowrap" href="https://subscribe.rollingstone.com"
			>
	Subscribe</a>
							</div>

		</div>
				</div>
			</div>
		</div>
	</div>
</div>
			</div>
			</header>
		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->
		<div  class="lrv-u-padding-b-1@mobile-max">
					</div>
		
	<main>

		
		<a name="pagetop"></a>
		<div id="eventListHolder" class="nodisplay"></div>

	<div id="post-1234577441" class="a-article-grid lrv-a-wrapper u-overflow-hidden u-padding-t-275@desktop u-margin-t-n1@mobile-max u-wrapper@desktop u-margin-b-3 u-margin-b-425@tablet u-margin-b-450@desktop-xl a-article-author-ruler post-1234577441 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-movies category-tv-movie-news tag-austin-butler tag-baz-luhrmann tag-elvis tag-rs-recommends pmc-subscription-behind-paywall">

		<div class="a-article-grid__main">

			<article class="lrv-a-grid-item u-max-width-100p lrv-u-margin-b-2 lrv-u-position-relative u-padding-t-175@desktop-max ">
								<header class="a-article-grid__header u-width-90p@tablet u-width-85p@desktop u-width-80p@desktop-xl">

					<div class="a-article-grid__header_top lrv-u-flex lrv-u-align-items-center">
						
<div class="article-kicker larva // lrv-a-font-basic-s lrv-u-text-transform-uppercase lrv-u-display-inline-block lrv-u-padding-b-050 u-border-b-05 lrv-u-margin-b-075 prototype">
						Streaming Guide		 
	</div>
	<div class="admz" id="adm-article-header-logo">
					<div class="adma boomerang" data-device="Desktop" data-width="140">
				
<div style=""
	class="pmc-adm-boomerang-pub-div rslogo140"
	data-priority="3"
>
	<div id="gpt-rslogo-140-article-dsk-tab-uid4"
		class="adw-140 adh-40" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-rslogo-140-article-dsk-tab-uid4' )
								.setTargeting( 'pos', 'rslogo140' )
								.setSubAdUnitPath("tv-movies\/article\/logo")
												.addSize([[1,1]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
					</div>

					
<h1 class="article-title larva // lrv-a-font-primary-xxl lrv-u-padding-b-050 u-font-size-30@mobile-max u-line-height-33@mobile-max">How to Watch &#8216;Elvis&#8217; Online: You Can Now Stream the New Austin Butler Film at Home</h1>

<div class="article-excerpt larva // lrv-a-font-body-xl lrv-u-padding-b-075 u-letter-spacing-n006@mobile-max">Directed by Baz Luhrmann, the story behind the King finally rocks its way to streaming platforms</div>
				</header>

				<div class="a-article-grid__author  lrv-u-margin-b-150">
					
<div class="author // lrv-u-font-size-16 lrv-u-font-family-body lrv-u-font-size-13@mobile-max">
			<div class="author-single-inner //  lrv-u-flex lrv-u-align-items-center ">
			<div class="author-content // lrv-u-flex@tablet lrv-u-width-100p lrv-u-justify-content-space-between ">
				<div class="author-content-inner // lrv-u-flex lrv-u-align-items-center lrv-a-glue-parent lrv-u-margin-b-025@mobile-max u-line-height-20 u-line-height-16@mobile-max ">
					<button class="author-button // lrv-a-unstyle-button lrv-u-display-contents lrv-u-flex lrv-u-align-items-center js-PopOver ">
						<p class="author-name // lrv-a-font-body-xxs lrv-u-margin-tb-00 lrv-u-text-transform-uppercase lrv-u-color-black lrv-u-color-black:hover u-letter-spacing-012 ">
							By 
<a class="c-link  lrv-u-color-black lrv-u-color-brand-primary:hover lrv-u-text-decoration-underline:hover" href="https://www.rollingstone.com/author/johnsdale/"
			>
	John Lonsdale</a>
						</p>

						
						<div class="author-detail-outer // lrv-a-hidden@desktop-max lrv-a-glue lrv-a-glue--l-0 lrv-a-glue--t-100p js-PopOver-target ">
							
<section class="author-details // lrv-u-padding-lr-125 lrv-u-padding-t-125 lrv-u-padding-b-1 lrv-u-width-215 lrv-u-flex lrv-u-flex-wrap-wrap lrv-u-background-color-white lrv-u-border-a-2 lrv-a-glue-parent lrv-a-icon-after-arrow-top-left lrv-u-margin-t-1 ">

	
<h3 id="c-title-62fedacce0c7f6.24798230" class="c-title  lrv-a-font-body-xxs lrv-u-font-weight-bold lrv-u-margin-r-auto lrv-u-text-transform-uppercase lrv-u-width-100">

	
			<a href="https://www.rollingstone.com/author/johnsdale/" class="c-title__link lrv-u-color-black"  >
	
		
					John Lonsdale		
			</a>
	
</h3>

	<div class="author-details-icons // lrv-u-flex lrv-u-align-items-center lrv-u-margin-l-auto ">
							
<a class="lrv-u-flex" href="mailto:jlonsdale@rollingstone.com"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only"></span>

		<span class="lrv-a-screen-reader-only" title="Email Icon">Contact John Lonsdale by Email</span>
	
<svg class="c-icon  lrv-u-margin-l-075 lrv-u-width-16 lrv-u-height-16 lrv-u-color-black"
			aria-hidden="true"
	>
	<use xlink:href="#envelope" />
	</svg>

</a>
 
			</div>

	
		
<nav class="o-nav  lrv-u-border-t-1 lrv-u-width-100p lrv-u-margin-t-075 lrv-u-padding-t-025 " data-dropdown=""
			>

	
	<ul class="o-nav__list  lrv-a-font-body-xxxs lrv-u-border-t-1 lrv-u-border-b-1 lrv-u-padding-l-1 lrv-u-padding-t-075  lrv-u-list-style-type-disclosure-closed"
			>
					<li class="o-nav__list-item lrv-u-padding-b-075">
				
<a class="c-link  lrv-u-color-black" href="https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441/"
			>
	How to Watch &#8216;Elvis&#8217; Online: You Can Now Stream the New Austin Butler Film at Home</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-b-075">
				
<a class="c-link  lrv-u-color-black" href="https://www.rollingstone.com/product-recommendations/electronics/ultimate-ears-wonderboom-3-bluetooth-speaker-1398379/"
			>
	RS Recommends: This New Editor-Approved Bluetooth Speaker Is Built for the Outdoors (and Under $100)</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-b-075">
				
<a class="c-link  lrv-u-color-black" href="https://www.rollingstone.com/product-recommendations/lifestyle/igloo-nfl-cooler-collection-1397739/"
			>
	RS Recommends: Tailgate Season Is Here With New NFL x Igloo Cooler Collab</a>
			</li>
			</ul>
</nav>

					<div class="author-details-view-link //  lrv-u-flex lrv-u-margin-l-auto ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-10 lrv-u-text-transform-uppercase lrv-a-font-body-xs lrv-a-icon-after  a-icon-triangle-right a-icon-width-10" href="https://www.rollingstone.com/author/johnsdale/"
			>
	View all posts by John Lonsdale</a>
			</div>
		
	</section>
						</div>
					</button>
				</div>

									<div class="author-timestamp-outer // lrv-u-margin-l-1@tablet">
						
<time class="c-timestamp  lrv-u-color-black lrv-u-margin-l-auto lrv-u-color-grey lrv-a-font-basic-xs lrv-a-font-basic-xxs@mobile-max lrv-u-text-transform-uppercase"
	datetime="2022-08-18 18:40:28.000000-0400"
		>
	August 18, 2022
</time>
					</div>
							</div>
		</div>
	</div>
				</div>

				<div class="a-article-grid__featured-media">
					<div class="featured-image">
	

<figure class="o-figure   lrv-u-max-width-100p" style="">

			
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-3x2" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/uploads/2022/08/How-to-Watch-Elvis-Movie-Online.jpg?w=1024" alt="How to Watch Elvis the Movie" srcset="" sizes="" height="" width="" decoding="async">
			
			</div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  lrv-u-font-size-12 lrv-u-padding-tb-075">
	
		
									<cite class="lrv-u-text-transform-uppercase lrv-u-color-grey lrv-u-font-size-10 lrv-a-font-basic-xxs lrv-u-margin-l-025">Hugh Stewart / Warner Bros.</cite>
					
	</figcaption>

			
</figure>

</div>
				</div>

				<div class="a-content a-content--left-space lrv-a-floated-parent lrv-u-font-family-body lrv-u-line-height-normal lrv-u-font-size-18 js-Endmark u-padding-l-3125@tablet u-padding-l-625@desktop-xl">
					<div class="pmc-paywall">	<p class="pmc-ecomm-disclaimer">
		If you purchase an independently reviewed product or service through a link on our website, Rolling Stone may receive an affiliate commission.	</p>
	<p class="paragraph larva //  lrv-a-font-body-l   ">
	<span class="lrv-u-text-transform-uppercase u-letter-spacing-012">The King is</span>  back. After rocking the box office since earlier this summer &mdash; and earning a reported <a rel="noreferrer noopener" href="https://www.rollingstone.com/music/music-features/elvis-presley-dead-movie-austin-butler-1394378/" target="_blank">$141 million</a> so far &mdash; <em><a href="https://www.rollingstone.com/t/elvis/" id="auto-tag_elvis" data-tag="elvis">Elvis</a></em>, <a href="https://www.rollingstone.com/t/baz-luhrmann/" id="auto-tag_baz-luhrmann" data-tag="baz-luhrmann">Baz Luhrmann</a>&rsquo;s epic telling of the rock &amp; roll legend, has finally hit streaming services. </p>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	The film stars <a href="https://www.rollingstone.com/t/austin-butler/" id="auto-tag_austin-butler" data-tag="austin-butler">Austin Butler</a> as the titular character, with Tom Hanks playing Presley&rsquo;s manager Colonel Tom Parker, and Olivia DeJonge as Priscilla Presley. </p>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	&ldquo;<em>Elvis</em>, in the epic tradition of all of Luhrmann&rsquo;s work, is a brash, overwhelming experience,&rdquo; <em>Rolling Stone</em>&lsquo;s K. Austin Collins wrote in our <a rel="noreferrer noopener" href="https://www.rollingstone.com/tv-movies/tv-movie-reviews/elvis-review-1371769/" target="_blank">movie review</a>. &ldquo;It&rsquo;s a carnival in movie form.&rdquo;</p>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	Now, you can finally stream <em>Elvis</em> online, with the new movie available to watch on-demand from home. Here&rsquo;s everything you need to know to watch the new biopic on one of the <a rel="noreferrer noopener" href="https://www.rollingstone.com/music/music-lists/100-greatest-singers-of-all-time-147019/" target="_blank">greatest singers of all time</a>.</p>
<h2 class="heading larva //  lrv-a-font-accent-l   ">When Did <em>Elvis</em> Premiere?</h2>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	Baz Luhrmann&rsquo;s over-the-top <em>Elvis</em> biopic premiered in movie theaters across the country on June 24, 2022. </p>
<h2 class="heading larva //  lrv-a-font-accent-l   ">How to Get Tickets to <em>Elvis</em> in Movie Theaters</h2>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	Though the latest <em>Elvis</em> movie got its theatrical release months ago, fans of the King can still check out the movie in all its rock and roll glory on the big screen. The film is still playing in theaters at press time, and you can <a href="https://www.dpbolvw.net/click-8972725-11552950?url=https%3A%2F%2Fwww.fandango.com%2Felvis-2022-227093%2Fmovie-overview" target="_blank" rel="noreferrer noopener nofollow">find and reserve tickets to see <em>Elvis</em> online</a>. Check local showtimes online to see if <em>Elvis</em> is playing in a theater near you, and buy your tickets ahead of time on sites like Fandango.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="301">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-article-inbody1-uid0"
		class="adw-301 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-article-inbody1-uid0' )
								.setTargeting( 'pos', ["mid-article","mid","in-article1","mid-article1"] )
								.setSubAdUnitPath("tv-movies\/article\/inbody1")
												.addSize([[300,250],[620,350],[2,2],[3,3],[2,4],[4,2],[640,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>

<div class="injected-related-content // lrv-u-border-t-1 lrv-u-padding-t-025 lrv-u-margin-tb-2 alignnone" >
	<div class="injected-related-content-inner // lrv-u-flex lrv-u-flex-direction-row@desktop-xl lrv-u-flex-direction-column@desktop lrv-u-border-b-1 lrv-u-border-t-1 lrv-u-padding-b-1@desktop-xl lrv-u-padding-b-00 lrv-u-padding-t-1 lrv-u-padding-t-075@mobile-max">
		<div class="injected-related-content-primary // lrv-u-padding-b-1 lrv-u-padding-b-00@desktop-xl lrv-u-width-64p@desktop-xl">
			<div class="injected-related-content-heading // lrv-u-padding-b-00@desktop-xl lrv-u-display-inline-block lrv-u-width-100p@mobile-max">
				
<h3 id="c-title-62fedaccc1d897.00048327" class="c-title  lrv-u-display-inline-block lrv-a-font-primary-xs lrv-u-border-b-1 lrv-u-color-black lrv-u-font-weight-bold lrv-u-padding-b-025 lrv-u-text-transform-uppercase lrv-u-display-inline-block@mobile-max lrv-u-padding-b-00@mobile-max u-letter-spacing-0006 u-font-size-15@mobile-max">

	
	
		
					Related		
	
</h3>
									
<h3 id="c-title-62fedaccc1d915.18165978" class="c-title  u-line-height-22 lrv-u-font-size-16 lrv-u-color-black lrv-a-font-primary-xs lrv-u-margin-t-075">

	
			<a href="https://www.rollingstone.com/product-recommendations/lifestyle/kendall-jenner-818-tequila-eight-reserve-1397122/" class="c-title__link  lrv-u-color-black   lrv-a-truncate-ellipsis-3line"  >
	
		
					John Denver Playlists, $200 Tequila and Other Revelations from Kendall Jenner		
			</a>
	
</h3>
							</div>
							
<div class="c-lazy-image  lrv-u-margin-l-125@mobile-max lrv-u-margin-l-125 lrv-u-margin-t-050@mobile-max lrv-u-margin-l-00@mobile-max">
	
			<div class="lrv-a-crop-3x2 lrv-a-crop-1x1@mobile-max" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/08/EightReserveBy818_KendallJenner_Horizontal.png?w=300" alt="kendall jenner 818 reserve" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/08/EightReserveBy818_KendallJenner_Horizontal.png 846w, https://www.rollingstone.com/wp-content/uploads/2022/08/EightReserveBy818_KendallJenner_Horizontal.png?resize=300,200 300w" data-lazy-sizes="(max-width: 300px) 85vw, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
					</div>
		<div class="injected-related-content-secondary // lrv-u-padding-l-125@desktop-xl lrv-u-width-36p@desktop-xl lrv-u-flex lrv-u-flex-direction-column lrv-u-justify-content-space-between">
							
<div class="o-card  ">

	
	
		
		
		
		
	<div class="o-card__content ">
		
		
		
		
					
<h3 id="title-of-a-story" class="c-title  lrv-a-font-primary-xs lrv-u-color-black u-border-b-1@desktop-xl-max lrv-u-border-t-1@desktop-xl-max lrv-u-padding-b-075 lrv-u-padding-t-00@desktop-xl lrv-u-padding-t-1  u-border-t-1@desktop u-border-t-00@desktop-xl">

	
			<a href="https://www.rollingstone.com/product-recommendations/lifestyle/best-running-shoes-1034469/" class="c-title__link lrv-a-font-primary-xs lrv-u-color-black a-truncate-ellipsis-2line@desktop-xl a-truncate-ellipsis-1line@desktop lrv-a-truncate-ellipsis-1line@tablet-desktop-only lrv-a-truncate-ellipsis-2line@mobile-max u-line-height-20"  >
	
		
					RS Recommends: A Guide to the Best Running Shoes for Men and Women		
			</a>
	
</h3>
		
		
		
		
			</div>

	
</div>
							
<div class="o-card  ">

	
	
		
		
		
		
	<div class="o-card__content ">
		
		
		
		
					
<h3 id="title-of-a-story" class="c-title  lrv-a-font-primary-xs lrv-u-color-black lrv-u-padding-b-00@desktop-xl lrv-u-padding-b-1 lrv-u-padding-t-075">

	
			<a href="https://www.rollingstone.com/product-recommendations/lifestyle/how-to-find-employees-for-free-1272434/" class="c-title__link lrv-a-font-primary-xs lrv-u-color-black a-truncate-ellipsis-2line@desktop-xl a-truncate-ellipsis-1line@desktop lrv-a-truncate-ellipsis-1line@tablet-desktop-only lrv-a-truncate-ellipsis-2line@mobile-max u-line-height-20"  >
	
		
					Businesses Need Diverse Candidate Pools -- Here Are 4 Tips for How to Find Employees Online		
			</a>
	
</h3>
		
		
		
		
			</div>

	
</div>
					</div>
	</div>
</div>
</p>
<p>
	<p class="lrv-a-buy-now__p lrv-u-font-family-basic lrv-u-font-size-14">
		
	<a href="https://www.kqzyfj.com/click-8972725-11552950?sid=RS--&#038;url=https%3A%2F%2Fwww.fandango.com%2Felvis-2022-227093%2Fmovie-overview" class="lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-a-buy-now__button lrv-u-font-size-14 lrv-u-font-weight-bold lrv-u-text-transform-uppercase lrv-u-border-t-3 lrv-u-border-r-1 lrv-u-border-b-3 lrv-u-border-l-1 lrv-u-padding-tb-050 lrv-u-padding-lr-1 lrv-u-background-color-white lrv-u-color-black lrv-u-border-color-currentColor" target="_blank" rel="nofollow" data-pmc-sp-product="" data-category-name="" >

	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#triangle-right" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050">

	Buy &#039;Elvis&#039; Tickets at Fandango 
</span>
	
	</a>
	</p>
</p>
<h2 class="heading larva //  lrv-a-font-accent-l   ">Can You Stream <em>Elvis</em> the Movie Online?</h2>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	After its successful first few months at the box office, <em>Elvis</em> is finally available to stream at home. There are actually a few places you can watch the new <em>Elvis</em> movie online. </p>
<h2 class="heading larva //  lrv-a-font-accent-l   ">Is <em>Elvis</em> the Movie Available on Prime Video?</h2>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	If you want to watch the new <em>Elvis</em> movie at home, one of the only places you can watch it online right now is on Prime Video. The streaming platform has <em>Elvis</em> available to rent in HD for $19.99, or to buy and download in its UHD digital format for $24.99. </p>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	Those who rent the movie will have 30 days to stream it before the rental expires, and 48 hours to finish watching it from the time your rental begins. </p>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	If you purchase <em>Elvis</em>, you&rsquo;ll get a digital download that&rsquo;s yours to keep.</p>
<p>
	<p class="lrv-a-buy-now__p lrv-u-font-family-basic lrv-u-font-size-14">
		
	<a href="https://amzn.to/3PycDz2?asc_source=web&#038;asc_campaign=web&#038;asc_refurl=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F" class="lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-a-buy-now__button lrv-u-font-size-14 lrv-u-font-weight-bold lrv-u-text-transform-uppercase lrv-u-border-t-3 lrv-u-border-r-1 lrv-u-border-b-3 lrv-u-border-l-1 lrv-u-padding-tb-050 lrv-u-padding-lr-1 lrv-u-background-color-white lrv-u-color-black lrv-u-border-color-currentColor" target="_blank" rel="nofollow" data-pmc-sp-product="dfcaf68a13cdf03f4d3f9aa50df5291a" data-category-name="" >

	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#triangle-right" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050">

	Buy &#039;Elvis&#039; at $19.99
</span>
	
	</a>
	</p>
</p>
<h2 class="heading larva //  lrv-a-font-accent-l   ">Is <em>Elvis</em> the Movie Streaming on HBO Max?</h2>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	Though a majority of Warner Bros. movies land on HBO Max about 45 days after their theatrical release, <em>Elvis</em> is still not available to stream on the platform just yet. That could change soon, however, so it&rsquo;s worth keeping an eye on the streamer. A typical HBO Max subscription costs $14.99 per month, though you can get HBO Max included through certain Cricket Wireless plans (check to see if your account&rsquo;s eligible for HBO Max <a href="https://www.anrdoezrs.net/links/8972725/type/dlg/sid/RS--/https://www.cricketwireless.com/hbo-max.html" target="_blank" rel="noreferrer noopener nofollow">here</a>).</p>
<p>
	<p class="lrv-a-buy-now__p lrv-u-font-family-basic lrv-u-font-size-14">
		
	<a href="https://trk.hbomax.com/aff_c?offer_id=5&#038;aff_id=1006&#038;source=RS" class="lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-a-buy-now__button lrv-u-font-size-14 lrv-u-font-weight-bold lrv-u-text-transform-uppercase lrv-u-border-t-3 lrv-u-border-r-1 lrv-u-border-b-3 lrv-u-border-l-1 lrv-u-padding-tb-050 lrv-u-padding-lr-1 lrv-u-background-color-white lrv-u-color-black lrv-u-border-color-currentColor" target="_blank" rel="nofollow" data-pmc-sp-product="" data-category-name="" >

	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#triangle-right" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050">

	Buy HBO Max Subscription $14.99
</span>
	
	</a>
	</p>
</p>
<h2 class="heading larva //  lrv-a-font-accent-l   ">Where Else Can You Watch <em>Elvis</em> the Movie Online?</h2>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	If you don&rsquo;t have access to Prime Video, you can also rent or buy <em>Elvis</em> to stream at home through Vudu. The musical drama can be yours to own for $24.99, or to rent for $19.99. And when you buy the film, you even get access to a group of bonus features, including a behind-the-scenes look at the making of the movie, including features on the film&rsquo;s fashion and &ldquo;The Music and Artists Behind Elvis.&rdquo;</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="301">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-article-inbody2-uid1"
		class="adw-301 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-article-inbody2-uid1' )
								.setTargeting( 'pos', ["mid-article2","mid","in-article2","mid-article"] )
								.setSubAdUnitPath("tv-movies\/article\/inbody2")
												.addSize([[300,250],[300,251],[620,350],[2,4],[4,2],[3,3],[2,2]])
												.setLazyLoadMultiplier(2)
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>
	<p class="lrv-a-buy-now__p lrv-u-font-family-basic lrv-u-font-size-14">
		
	<a href="https://www.kqzyfj.com/click-8972725-14506178?sid=RS--&#038;url=https%3A%2F%2Fwww.vudu.com%2Fcontent%2Fmovies%2Fdetails%2Ftitle%2F2047382%3F" class="lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-a-buy-now__button lrv-u-font-size-14 lrv-u-font-weight-bold lrv-u-text-transform-uppercase lrv-u-border-t-3 lrv-u-border-r-1 lrv-u-border-b-3 lrv-u-border-l-1 lrv-u-padding-tb-050 lrv-u-padding-lr-1 lrv-u-background-color-white lrv-u-color-black lrv-u-border-color-currentColor" target="_blank" rel="nofollow" data-pmc-sp-product="" data-category-name="" >

	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#triangle-right" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050">

	Buy &#039;Elvis&#039; on Vudu at $24.99 
</span>
	
	</a>
	</p>
</p>
<div class="wp-block-buttons"></div>
<h2 class="heading larva //  lrv-a-font-accent-l   ">How to Listen to the <em>Elvis</em> Soundtrack</h2>
<div class="post-content-image // ">
<figure class="o-figure  wp-block-image size-large alignnone lrv-u-max-width-100p" style=""><div class="c-lazy-image  ">
<div class="lrv-a-crop-16x9" style="padding-bottom:calc((603/1024)*100%);">
<p>						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/08/elvis-soundtrack.png?w=1024" alt="" data-lazy-srcset="" data-lazy-sizes="" height="603" width="1024" decoding="async"></p></div>
</div><figcaption class="c-figcaption  lrv-u-font-size-12 lrv-u-padding-tb-075"><span class=" lrv-u-font-size-16 lrv-u-font-size-14@mobile-max lrv-a-font-body-m u-font-style-italic lrv-u-color-grey-dark u-line-height-20 u-letter-spacing-0 u-line-height-18@mobile-max">Amazon</span>
</figcaption></figure></div>
<p>
	<p class="lrv-a-buy-now__p lrv-u-font-family-basic lrv-u-font-size-14">
		
	<a href="https://www.amazon.com/ELVIS-Original-Motion-Picture-Soundtrack/dp/B0B45C3VMY?amp;linkCode=sl1&#038;tag=rollingston07-20&#038;linkId=dcf1a9c0de2ff7f9bd0e7d393938d839&#038;language=en_US&#038;ref_=as_li_ss_tl&#038;asc_source=web&#038;asc_campaign=web&#038;asc_refurl=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F" class="lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-a-buy-now__button lrv-u-font-size-14 lrv-u-font-weight-bold lrv-u-text-transform-uppercase lrv-u-border-t-3 lrv-u-border-r-1 lrv-u-border-b-3 lrv-u-border-l-1 lrv-u-padding-tb-050 lrv-u-padding-lr-1 lrv-u-background-color-white lrv-u-color-black lrv-u-border-color-currentColor" target="_blank" rel="nofollow" data-pmc-sp-product="cf63351815d29061da7675605451a676" data-category-name="" >

	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#triangle-right" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050">

	Buy &#039;Elvis&#039; Soundtrack $13.96
</span>
	
	</a>
	</p>
</p>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	There&rsquo;s no Elvis biopic without the iconic songs. The new film&rsquo;s soundtrack, which you can digitally download on <a rel="noreferrer noopener nofollow" href="https://amzn.to/3pvdQg8?asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F" target="_blank">Amazon Music</a> or stream on all the major platforms right now, is also available to buy right now on CD. The soundtrack features original Elvis cuts like &ldquo;If I Can Dream&rdquo; and &ldquo;Suspicious Minds,&rdquo; plus new singles like Doja Cat&rsquo;s &ldquo;Vegas&rdquo; and <a href="https://www.rollingstone.com/music/music-news/kacey-musgraves-covers-elvis-presley-cant-help-falling-in-love-1372456/" target="_blank" rel="noreferrer noopener">Kacey Musgraves&rsquo; cover of &ldquo;I Can&rsquo;t Help Falling in Love.&rdquo;</a> </p>
<p class="paragraph larva //  lrv-a-font-body-l   ">
	Along with the new movie soundtrack, fans can score plenty of early Elvis albums on vinyl on <a rel="noreferrer noopener nofollow" href="https://amzn.to/3dHmSnx?asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F" target="_blank">Amazon</a> and eBay, including his self-titled LP.</p></div>					<div id="cx-paywall"></div>
				</div>
				<div class=" u-padding-l-3125@tablet u-padding-l-625@desktop-xl ">
					
<div class="article-tags // lrv-u-color-brand-black lrv-a-font-basic-xs lrv-u-border-color-black u-border-t-360 u-border-b-05 u-padding-tb-137">
	
<nav class="o-nav  lrv-u-flex lrv-u-flex-direction-row " data-dropdown=""
			>

												<h4 id="" class="o-nav__title lrv-u-padding-r-025 lrv-u-text-transform-uppercase lrv-u-color-black lrv-u-whitespace-nowrap">In this article:</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-u-align-items-center lrv-u-flex-wrap-wrap"
			>
					<li class="o-nav__list-item  lrv-u-margin-r-025">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-a-hover-effect--underline lrv-u-whitespace-nowrap" href="https://www.rollingstone.com/t/austin-butler/"
			>
	Austin Butler,</a>
			</li>
					<li class="o-nav__list-item  lrv-u-margin-r-025">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-a-hover-effect--underline lrv-u-whitespace-nowrap" href="https://www.rollingstone.com/t/baz-luhrmann/"
			>
	Baz Luhrmann,</a>
			</li>
					<li class="o-nav__list-item  lrv-u-margin-r-025">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-a-hover-effect--underline lrv-u-whitespace-nowrap" href="https://www.rollingstone.com/t/elvis/"
			>
	Elvis,</a>
			</li>
					<li class="o-nav__list-item  lrv-u-margin-r-025">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-a-hover-effect--underline lrv-u-whitespace-nowrap" href="https://www.rollingstone.com/t/rs-recommends/"
			>
	RS Recommends</a>
			</li>
			</ul>
</nav>
</div>
<div class="breadcrumbs // a-children-icon-bullet lrv-u-color-grey lrv-u-line-height-large lrv-u-color-brand-primary u-margin-b-366">
	
<nav class="o-nav  lrv-u-font-family-primary u-text-transform-lowercase lrv-u-padding-tb-1 u-border-b-05" data-dropdown=""
			>

	
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-u-align-items-center lrv-u-a-unstyle-list lrv-u-font-family-basic lrv-u-color-black a-children-icon-before a-children-icon-caret-right a-children-icon-bold lrv-u-flex lrv-u-align-items-center a-children-icon"
			>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-a-font-basic-xs lrv-u-color-black lrv-u-text-transform-uppercase lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-font-weight-700 u-font-weight-normal@mobile-max lrv-u-whitespace-nowrap" href="/tv-movies/"
			>
	TV &amp; Movies</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-a-font-basic-xs lrv-u-color-black lrv-u-text-transform-uppercase lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-font-weight-700 u-font-weight-normal@mobile-max lrv-u-whitespace-nowrap" href="/tv-movies/tv-movie-news/"
			>
	TV &amp; Movies News</a>
			</li>
			</ul>
</nav>
</div>

					<div class="newsletter-wrapper // u-margin-t-275 u-margin-b-312">
					
<div class="newsletter // a-double-border a-double-border-5-1 a-double-border-outer-color-grey lrv-u-padding-a-2    ">
			
<h3 id="c-title-62fedacd11d304.47917802" class="c-title  lrv-a-font-basic-xs lrv-u-text-transform-uppercase lrv-u-color-black lrv-u-border-b-1 lrv-u-display-inline-block lrv-u-padding-b-025">

	
	
		
					The digital daily newsletter		
	
</h3>
	
	
			

	<div class="c-tagline  a-font-theme-primary-s lrv-u-padding-t-150">
		<div>A cultural force that</div><div class="lrv-u-color-brand-primary">transcends generations.</div>	</div>
	
			
<form class="o-email-capture-form lrv-js-EmailCapture lrv-u-padding-t-125" method="post" action="https://pages.email.rollingstone.com/signup/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-flex lrv-u-border-t-1 lrv-u-border-b-1">
		
<div class="c-email-field  u-border-r-1 lrv-u-margin-r-025 lrv-u-width-100p">
	<label class="c-email-field__label lrv-a-screen-reader-only" for="EmailAddress-1">Enter your Email</label>
	<input class="c-email-field__input lrv-a-font-body-xs lrv-u-padding-tb-050 lrv-u-color-black lrv-u-width-100p lrv-u-height-100p u-color-black:placeholder u-letter-spacing-1" name="EmailAddress" id="EmailAddress-1" required type="email" placeholder="ENTER YOUR EMAIL" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
		
	<button class="c-button larva  lrv-a-font-body-xs lrv-u-padding-tb-050 lrv-u-background-color-white lrv-u-text-transform-uppercase lrv-u-padding-l-1 lrv-u-padding-l-025@mobile-max lrv-u-padding-r-050@mobile-max lrv-u-cursor-pointer u-border-l-1 lrv-a-icon-after a-icon-arrow-fancy u-letter-spacing-1" type="submit">

	<span class="c-button__inner lrv-a-screen-reader-only@mobile-max">
		Subscribe	</span>

	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="FormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://pages.email.rollingstone.com/signup/?signup=success" value="" />

			
<input type="hidden" name="" id="" value="Article" />
			
<input type="hidden" name="" id="" value="yes" />
			
<input type="hidden" name="" id="" value="2022-08-19" />
	</form>
	
			

	<div class="c-tagline  lrv-a-font-basic-xxs lrv-u-padding-t-125 lrv-a-children-link-decoration-underline lrv-u-color-grey a-children-link-color-grey lrv-u-text-transform-uppercase lrv-u-font-size-10">
		By subscribing, I agree to the <a href="https://pmc.com/terms-of-use" rel="nofollow">Terms of Use</a> and <a href="https://pmc.com/privacy-policy" rel="nofollow">Privacy Policy</a>.	</div>
	</div>
					</div>

					<div id="taboola-below-article-thumbnails-v2"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];
	window.pmc_taboola.push({"mode":"thumbnails-a","container":"taboola-below-article-thumbnails-v2","placement":"Below Article Thumbnails V2","target_type":"mix","pmc_defer":false});
</script>

					<div class="heading-outer lrv-a-wrapper-100vw@mobile-max">

	<h3 class="heading larva // a-font-theme-primary-xxs lrv-u-text-transform-uppercase lrv-u-border-b-1 a-double-border-top lrv-u-padding-b-075 lrv-a-font-primary-m   "><span class="lrv-u-display-block lrv-u-padding-lr-150@mobile-max lrv-u-padding-b-075 lrv-u-padding-t-1 lrv-u-padding-b-050@mobile-max">More News</span></h3>
</div>
<div class="story-grid // lrv-u-padding-tb-00@desktop-xl lrv-u-padding-lr-150@mobile-max lrv-a-wrapper-100vw@mobile-max">

	
	<ul class="lrv-u-border-b-1 lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-children-border-vertical // lrv-a-unstyle-list lrv-u-margin-b-050">
					<li class=" ">
				
<div class="story // lrv-u-color-black lrv-u-padding-tb-1 lrv-u-padding-tb-2@desktop lrv-u-padding-tb-150@mobile-max">
	<div class="lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-a-cols2@tablet">

		<div class="lrv-u-flex-basis-40p@desktop lrv-u-margin-r-1@tablet // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/hannah-montana-casting-top-three-daniella-monet-taylor-momsen-1234577283/" class="c-lazy-image__link lrv-a-unstyle-link"
							tabindex="-1"
					>
	
			<div class="lrv-a-crop-3x2" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/08/hannah-montana-casting.jpg?w=1024" alt="hannah montana casting" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/08/hannah-montana-casting.jpg 1800w, https://www.rollingstone.com/wp-content/uploads/2022/08/hannah-montana-casting.jpg?resize=300,200 300w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-flex-basis-60p@desktop lrv-u-padding-l-125@desktop lrv-u-flex-direction-column@mobile-max lrv-u-padding-l-00@mobile-max // lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-center">
							
<h3 id="c-title-hannah-montana-casting-top-three-daniella-monet-taylor-momsen-1234577283" class="c-title  lrv-a-font-primary-m lrv-u-color-grey:hover lrv-u-display-block lrv-u-margin-b-050 lrv-u-margin-t-075 lrv-u-text-decoration-underline:hover">

	
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/hannah-montana-casting-top-three-daniella-monet-taylor-momsen-1234577283/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					Trina from &#8216;Victorious&#8217; and Jenny from &#8216;Gossip Girl&#8217; Were Almost Cast as Hannah Montana		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-margin-t-075@mobile-max">

				
									<li>
						
<span class="c-span  lrv-u-text-transform-uppercase lrv-u-border-b-1 lrv-a-font-basic-xs lrv-u-padding-b-025">

	Best of Both Worlds
</span>
					</li>
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-body lrv-u-flex lrv-u-align-items-center lrv-u-margin-t-050 lrv-u-margin-t-00@mobile-max">
				
									<li class="lrv-u-color-grey:hover lrv-a-font-body-xxs lrv-u-text-transform-uppercase lrv-u-padding-tb-00@mobile-max">
						By 

	<div class="c-tagline  lrv-a-unstyle-inner-links lrv-u-display-inline lrv-u-margin-tb-00 lrv-a-unstyle-inner-links">
		<a href="https://www.rollingstone.com/author/tomasmier/">Tomás Mier</a>	</div>
					</li>
				
							</ul>

			
		</div>

	</div>

	
</div>

			</li>
					<li class=" ">
				
<div class="story // lrv-u-color-black lrv-u-padding-tb-1 lrv-u-padding-tb-2@desktop lrv-u-padding-tb-150@mobile-max">
	<div class="lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-a-cols2@tablet">

		<div class="lrv-u-flex-basis-40p@desktop lrv-u-margin-r-1@tablet // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-features/house-of-the-dragon-what-you-need-to-know-1398061/" class="c-lazy-image__link lrv-a-unstyle-link"
							tabindex="-1"
					>
	
			<div class="lrv-a-crop-3x2" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/08/house-of-the-dragonc.jpg?w=1024" alt="A dragon from House of the" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/08/house-of-the-dragonc.jpg 1600w, https://www.rollingstone.com/wp-content/uploads/2022/08/house-of-the-dragonc.jpg?resize=300,200 300w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-flex-basis-60p@desktop lrv-u-padding-l-125@desktop lrv-u-flex-direction-column@mobile-max lrv-u-padding-l-00@mobile-max // lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-center">
							
<h3 id="c-title-house-of-the-dragon-what-you-need-to-know-1398061" class="c-title  lrv-a-font-primary-m lrv-u-color-grey:hover lrv-u-display-block lrv-u-margin-b-050 lrv-u-margin-t-075 lrv-u-text-decoration-underline:hover">

	
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-features/house-of-the-dragon-what-you-need-to-know-1398061/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					Every Single Thing You Need to Know Going Into &#8216;House of the Dragon&#8217;		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-margin-t-075@mobile-max">

				
									<li>
						
<span class="c-span  lrv-u-text-transform-uppercase lrv-u-border-b-1 lrv-a-font-basic-xs lrv-u-padding-b-025">

	How the Westeros Was Won
</span>
					</li>
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-body lrv-u-flex lrv-u-align-items-center lrv-u-margin-t-050 lrv-u-margin-t-00@mobile-max">
				
									<li class="lrv-u-color-grey:hover lrv-a-font-body-xxs lrv-u-text-transform-uppercase lrv-u-padding-tb-00@mobile-max">
						By 

	<div class="c-tagline  lrv-a-unstyle-inner-links lrv-u-display-inline lrv-u-margin-tb-00 lrv-a-unstyle-inner-links">
		<a href="https://www.rollingstone.com/author/jenna-guillaume/">Jenna Guillaume</a>	</div>
					</li>
				
							</ul>

			
		</div>

	</div>

	
</div>

			</li>
					<li class=" ">
				
<div class="story // lrv-u-color-black lrv-u-padding-tb-1 lrv-u-padding-tb-2@desktop lrv-u-padding-tb-150@mobile-max">
	<div class="lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-a-cols2@tablet">

		<div class="lrv-u-flex-basis-40p@desktop lrv-u-margin-r-1@tablet // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/jonah-hill-skips-film-promo-avoid-anxiety-attacks-1398509/" class="c-lazy-image__link lrv-a-unstyle-link"
							tabindex="-1"
					>
	
			<div class="lrv-a-crop-3x2" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/08/jonah-hill.jpg?w=1024" alt="Jonah Hill attends the &quot;Mid 90&#039;s&quot;" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/08/jonah-hill.jpg 1800w, https://www.rollingstone.com/wp-content/uploads/2022/08/jonah-hill.jpg?resize=300,200 300w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-flex-basis-60p@desktop lrv-u-padding-l-125@desktop lrv-u-flex-direction-column@mobile-max lrv-u-padding-l-00@mobile-max // lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-center">
							
<h3 id="c-title-jonah-hill-skips-film-promo-avoid-anxiety-attacks-1398509" class="c-title  lrv-a-font-primary-m lrv-u-color-grey:hover lrv-u-display-block lrv-u-margin-b-050 lrv-u-margin-t-075 lrv-u-text-decoration-underline:hover">

	
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/jonah-hill-skips-film-promo-avoid-anxiety-attacks-1398509/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					Jonah Hill Will Skip Film Promo to Avoid Anxiety Attacks: The &#8216;Work Will Speak for Itself&#8217;		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-margin-t-075@mobile-max">

				
									<li>
						
<span class="c-span  lrv-u-text-transform-uppercase lrv-u-border-b-1 lrv-a-font-basic-xs lrv-u-padding-b-025">

	Coming Clean
</span>
					</li>
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-body lrv-u-flex lrv-u-align-items-center lrv-u-margin-t-050 lrv-u-margin-t-00@mobile-max">
				
									<li class="lrv-u-color-grey:hover lrv-a-font-body-xxs lrv-u-text-transform-uppercase lrv-u-padding-tb-00@mobile-max">
						By 

	<div class="c-tagline  lrv-a-unstyle-inner-links lrv-u-display-inline lrv-u-margin-tb-00 lrv-a-unstyle-inner-links">
		<a href="https://www.rollingstone.com/author/tomasmier/">Tomás Mier</a>	</div>
					</li>
				
							</ul>

			
		</div>

	</div>

	
</div>

			</li>
					<li class=" ">
				
<div class="story // lrv-u-color-black lrv-u-padding-tb-1 lrv-u-padding-tb-2@desktop lrv-u-padding-tb-150@mobile-max">
	<div class="lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-a-cols2@tablet">

		<div class="lrv-u-flex-basis-40p@desktop lrv-u-margin-r-1@tablet // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/wendy-williams-reminded-multiple-times-show-was-ending-1398445/" class="c-lazy-image__link lrv-a-unstyle-link"
							tabindex="-1"
					>
	
			<div class="lrv-a-crop-3x2" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/08/wendy-williams.jpg?w=1024" alt="wendy williams" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/08/wendy-williams.jpg 1800w, https://www.rollingstone.com/wp-content/uploads/2022/08/wendy-williams.jpg?resize=300,200 300w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-flex-basis-60p@desktop lrv-u-padding-l-125@desktop lrv-u-flex-direction-column@mobile-max lrv-u-padding-l-00@mobile-max // lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-center">
							
<h3 id="c-title-wendy-williams-reminded-multiple-times-show-was-ending-1398445" class="c-title  lrv-a-font-primary-m lrv-u-color-grey:hover lrv-u-display-block lrv-u-margin-b-050 lrv-u-margin-t-075 lrv-u-text-decoration-underline:hover">

	
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/wendy-williams-reminded-multiple-times-show-was-ending-1398445/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					Wendy Williams Had to Be Reminded Multiple Times Her Show Was Ending		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-margin-t-075@mobile-max">

				
									<li>
						
<span class="c-span  lrv-u-text-transform-uppercase lrv-u-border-b-1 lrv-a-font-basic-xs lrv-u-padding-b-025">

	&#039;It Was Not Pretty&#039;
</span>
					</li>
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-body lrv-u-flex lrv-u-align-items-center lrv-u-margin-t-050 lrv-u-margin-t-00@mobile-max">
				
									<li class="lrv-u-color-grey:hover lrv-a-font-body-xxs lrv-u-text-transform-uppercase lrv-u-padding-tb-00@mobile-max">
						By 

	<div class="c-tagline  lrv-a-unstyle-inner-links lrv-u-display-inline lrv-u-margin-tb-00 lrv-a-unstyle-inner-links">
		<a href="https://www.rollingstone.com/author/tomasmier/">Tomás Mier</a>	</div>
					</li>
				
							</ul>

			
		</div>

	</div>

	
</div>

			</li>
					<li class=" ">
				
<div class="story // lrv-u-color-black lrv-u-padding-tb-1 lrv-u-padding-tb-2@desktop lrv-u-padding-tb-150@mobile-max">
	<div class="lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-a-cols2@tablet">

		<div class="lrv-u-flex-basis-40p@desktop lrv-u-margin-r-1@tablet // lrv-a-glue-parent lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-start">
			<div class="lrv-a-glue-parent">
				
									
<div class="c-lazy-image  ">
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-she-hulk-disney-plus-online-free-1398060/" class="c-lazy-image__link lrv-a-unstyle-link"
							tabindex="-1"
					>
	
			<div class="lrv-a-crop-3x2" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/08/she-hulk-2.jpg?w=1024" alt="She hulk" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/08/she-hulk-2.jpg 1800w, https://www.rollingstone.com/wp-content/uploads/2022/08/she-hulk-2.jpg?resize=300,200 300w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" height="" width="" decoding="async">
			
			</div>
	
			</a>
	</div>
				
				<div class="">
					
									</div>
			</div>
		</div>

		<div class="lrv-u-flex-basis-60p@desktop lrv-u-padding-l-125@desktop lrv-u-flex-direction-column@mobile-max lrv-u-padding-l-00@mobile-max // lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-justify-content-center">
							
<h3 id="c-title-how-to-watch-she-hulk-disney-plus-online-free-1398060" class="c-title  lrv-a-font-primary-m lrv-u-color-grey:hover lrv-u-display-block lrv-u-margin-b-050 lrv-u-margin-t-075 lrv-u-text-decoration-underline:hover">

	
			<a href="https://www.rollingstone.com/tv-movies/tv-movie-news/how-to-watch-she-hulk-disney-plus-online-free-1398060/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					How to Watch &#8216;She-Hulk: Attorney at Law&#8217; on Disney+: Stream the Marvel Show Online		
			</a>
	
</h3>
			
			
			<ul class="lrv-u-flex lrv-u-order-n1 lrv-a-unstyle-list lrv-a-space-children-horizontal lrv-a-space-children--050 // lrv-u-margin-t-075@mobile-max">

				
									<li>
						
<span class="c-span  lrv-u-text-transform-uppercase lrv-u-border-b-1 lrv-a-font-basic-xs lrv-u-padding-b-025">
	<a href="/tv-movies/" class="c-span__link lrv-a-unstyle-link">

	TV &amp; Movies
	</a>
</span>
					</li>
				
							</ul>

			<ul class="lrv-a-unstyle-list // lrv-u-font-size-12 lrv-u-font-family-body lrv-u-flex lrv-u-align-items-center lrv-u-margin-t-050 lrv-u-margin-t-00@mobile-max">
				
									<li class="lrv-u-color-grey:hover lrv-a-font-body-xxs lrv-u-text-transform-uppercase lrv-u-padding-tb-00@mobile-max">
						By 

	<div class="c-tagline  lrv-a-unstyle-inner-links lrv-u-display-inline lrv-u-margin-tb-00 lrv-a-unstyle-inner-links">
		<a href="https://www.rollingstone.com/author/nishkavivekdhawan/">Nishka Dhawan</a>	</div>
					</li>
				
							</ul>

			
		</div>

	</div>

	
</div>

			</li>
			</ul>

	
					
<span class="c-span  story-grid-river__read-more lrv-a-unstyle-inner-links lrv-u-text-transform-uppercase lrv-a-font-body-xxs">
	<a href="/tv-movies/" class="c-span__link lrv-u-padding-tb-075 lrv-u-border-b-1">

	Read more
	</a>
</span>
		
	</div>
				</div>
			</article>

			<aside class="sticky-sidebar-container lrv-a-grid-item lrv-a-space-children-vertical lrv-a-space-children--2 lrv-u-margin-b-2@mobile-max lrv-u-height-100p">
					<div class="admz" id="adm-right-rail-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-article-rail1-uid5"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-tab-article-rail1-uid5' )
								.setTargeting( 'pos', ["top","atf","rail1","rail-top"] )
								.setSubAdUnitPath("tv-movies\/article\/rail1")
												.addSize([[300,250],[300,600],[300,251]])
												.setLazyLoadMultiplier(2)
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="trending lrv-u-border-a-1 lrv-u-padding-a-025 lrv-a-wrapper-100vw@mobile-max lrv-u-border-l-00@mobile-max lrv-u-border-r-00@mobile-max lrv-u-border-b-00@mobile-max lrv-u-padding-l-00@mobile-max lrv-u-padding-r-00@mobile-max">
	<div class="lrv-u-border-a-5 lrv-u-border-color-brand-primary lrv-u-padding-a-025 lrv-u-border-l-00@mobile-max lrv-u-border-r-00@mobile-max lrv-u-border-b-00@mobile-max lrv-u-padding-l-00@mobile-max lrv-u-padding-r-00@mobile-max">
		<div class="lrv-u-border-a-1 lrv-u-padding-l4 lrv-u-border-l-00@mobile-max lrv-u-border-r-00@mobile-max">
			
<section class="brands-most-popular // a-span1 lrv-u-padding-tb-1 u-padding-lr-1625">
			

	<h2 id="section-heading" class="c-heading larva  lrv-a-font-primary-m lrv-u-font-size-20 lrv-u-text-transform-uppercase u-letter-spacing-012 lrv-u-text-align-center@desktop lrv-u-position-relative lrv-u-padding-b-075 lrv-u-padding-b-00@mobile-max">

	
		Trending
	
	</h2>

	
	<div class="lrv-a-children-border-vertical lrv-u-margin-b-00 lrv-u-padding-l-00 lrv-u-padding-t-050">
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075 lrv-a-unstyle-inner-links lrv-u-color-brand-primary:hover">

			<a tabindex="0" href="https://www.rollingstone.com/culture/culture-news/reddit-sex-workers-nsfw-content-1397079/" class="lrv-u-text-decoration-underline:hover lrv-u-flex-basis-90p lrv-u-line-height-normal lrv-u-margin-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
		
		
		
					
<h3 id="c-title-62fedacd1d5a78.64137847" class="c-title   lrv-u-margin-b-075 lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max">

	
	
		
					Sex Workers Say Reddit Is Quietly Banning Them		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075 lrv-a-unstyle-inner-links lrv-u-color-brand-primary:hover">

			<a tabindex="0" href="https://www.rollingstone.com/tv-movies/tv-movie-news/wendy-williams-reminded-multiple-times-show-was-ending-1398445/" class="lrv-u-text-decoration-underline:hover lrv-u-flex-basis-90p lrv-u-line-height-normal lrv-u-margin-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
		
		
		
					
<h3 id="c-title-62fedacd1d5af2.88583833" class="c-title   lrv-u-margin-b-075 lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max">

	
	
		
					Wendy Williams Had to Be Reminded Multiple Times Her Show Was Ending		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075 lrv-a-unstyle-inner-links lrv-u-color-brand-primary:hover">

			<a tabindex="0" href="https://www.rollingstone.com/politics/politics-news/harriet-hageman-liz-cheney-concession-call-audio-1234577139/" class="lrv-u-text-decoration-underline:hover lrv-u-flex-basis-90p lrv-u-line-height-normal lrv-u-margin-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
		
		
		
					
<h3 id="c-title-62fedacd1d5b13.50044899" class="c-title   lrv-u-margin-b-075 lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max">

	
	
		
					Liz Cheney Leaks Audio Contradicting Trump-Backed Rival’s Accusations		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075 lrv-a-unstyle-inner-links lrv-u-color-brand-primary:hover">

			<a tabindex="0" href="https://www.rollingstone.com/tv-movies/tv-movie-news/fbi-records-brad-pitt-angelina-jolie-jet-assault-1397969/" class="lrv-u-text-decoration-underline:hover lrv-u-flex-basis-90p lrv-u-line-height-normal lrv-u-margin-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
		
		
		
					
<h3 id="c-title-62fedacd1d5b41.02901864" class="c-title   lrv-u-margin-b-075 lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max">

	
	
		
					FBI Records Shed New Light on Why Brad Pitt Wasn&#039;t Charged in Alleged Jet Assault		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075 lrv-a-unstyle-inner-links lrv-u-color-brand-primary:hover">

			<a tabindex="0" href="https://www.rollingstone.com/music/music-news/kehlani-ends-show-early-after-fans-seemingly-pass-out-1397691/" class="lrv-u-text-decoration-underline:hover lrv-u-flex-basis-90p lrv-u-line-height-normal lrv-u-margin-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
		
		
		
					
<h3 id="c-title-62fedacd1d5b66.55070083" class="c-title   lrv-u-margin-b-075 lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-a-font-secondary-xxs lrv-u-font-size-16@mobile-max lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max">

	
	
		
					&#039;I Don&#039;t Feel Comfortable&#039;: Kehlani Ends Show Early After Fans Seemingly Pass Out in Crowd		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
			</div>
</section>
		</div>
	</div>
</div>
	<div class="admz" id="adm-right-rail-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-article-rail2-uid6"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-tab-article-rail2-uid6' )
								.setTargeting( 'pos', ["mid","btf","rail2","rail-mid"] )
								.setSubAdUnitPath("tv-movies\/article\/rail2")
												.addSize([[300,250],[300,600],[300,251]])
												.setLazyLoadMultiplier(2)
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	<div class="admz" id="adm-widget-b-dsk-tab-article-rail3">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-article-rail3-uid7"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-tab-article-rail3-uid7' )
								.setTargeting( 'pos', ["rail3","bottom","btf","rail-bottom"] )
								.setSubAdUnitPath("tv-movies\/article\/rail3")
												.addSize([[300,250],[300,251],[300,600]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</aside>
		</div>
		<div>
	</div>
	<div class="admz" id="adm-below-article">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:728px;min-height:115px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="9"
>
	<div id="gpt-dsk-tab-article-footer-uid8"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'banner', 'gpt-dsk-tab-article-footer-uid8' )
								.setTargeting( 'pos', ["bottom","btf","leaderboardbottom1","footer"] )
								.setSubAdUnitPath("tv-movies\/article\/footer")
												.addSize([[728,90],[728,91]])
												.setLazyLoadMultiplier(2)
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
	
</main>

<div class="lrv-a-wrapper lrv-u-padding-b-025 u-wrapper@desktop-xl lrv-u-padding-lr-150@mobile-max">
	
	<a class="c-logo  u-height-12 lrv-u-display-inline-block" href="https://pmc.com">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 123 20" style="width:auto;height:100%"><g fill="none" fill-rule="evenodd"><path fill="#FFF" d="M0-17h335v57H0z"/><path d="M122.289.888V3.43H95.346c-2.51 0-4.401.796-4.401 3.547v6.27c0 2.153 1.561 3.383 4.126 3.383h27.218v2.54H95.145c-3.945 0-6.914-1.649-6.914-5.74V6.921c0-4.194 2.43-6.033 7.06-6.033h26.998zM29.015.87c2.585 0 4.731 1.03 4.731 3.648v2.925c0 2.777-2.388 4.168-5.154 4.168H2.788v7.55H0V9.106h28.72c1.535 0 2.327-.581 2.312-2.03l-.018-1.718c-.017-1.529-.721-1.901-2.293-1.901H0V.869h29.015zm51.87 3.646v14.641h-2.788V6.142l2.788-1.627zm-39.9 0l2.789 1.627v13.014h-2.788V4.515zM43.48.869l17.46 10.622L78.84.87h2.036l-.009 1.518L62.58 13.292c-1.15.687-4.224-.293-4.224-.293L40.986 2.607V.869h2.494z" fill="#171112"/><path d="M80.885 2.387L80.884.87H78.84L58.356 13l.468.275a3.652 3.652 0 003.764.017l.51-.305 17.787-10.6z" fill="#EC1C24"/></g></svg>		<span class="lrv-a-screen-reader-only">Go to PMC.com</span>
	</a>
</div>
<div class="lrv-a-wrapper lrv-a-grid lrv-a-cols3@desktop lrv-a-cols4@desktop-xl u-wrapper@desktop-xl lrv-u-padding-lr-150@mobile-max u-grid-gap-0@mobile-max">
	
<section class="brands-most-popular // lrv-u-padding-b-2 a-span1">
			

	<h2 id="section-heading" class="c-heading larva  lrv-a-font-body-m lrv-u-font-weight-bold lrv-u-font-size-20 lrv-u-padding-b-075 lrv-u-text-transform-uppercase u-letter-spacing-012">

	
		Most Popular
	
	</h2>

	
	<div class="lrv-a-children-border-vertical lrv-a-children-border--grey-light">
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075">

			<a tabindex="0" href="https://www.hollywoodreporter.com/movies/movie-news/sacheen-littlefeather-oscars-apology-1235198863/" class="lrv-a-unstyle-link lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 421.291 98.115" style="height:100%"><path data-name="Path 2511" d="M400.157 37.746l-2.864 9.313c-5.224 17.109-12.849 22.056-17.19 22.056-3.631 0-5.126-2.621-5.126-8.619 0-17.084 11.158-37.637 19.7-37.637 4.28 0 8.198 5.871 5.48 14.887zm21.089-37c.142-.49-.061-.744-.44-.744h-16.969a.708.708 0 00-.759.711c0 .318.175.5.428.5h7.749l-9.045 29.7c-.28-5.744-3.8-9.488-9.036-9.488-12.881 0-26.718 16.191-26.718 31.566 0 12.065 6.753 17.443 12.936 17.443 5.311 0 10.9-4.214 14.986-12.539-1.58 8.622 2.1 12.539 7.7 12.539 4.065 0 8.175-2.8 14.037-16.972.194-.467-.042-.774-.514-.774a.653.653 0 00-.656.461c-5.578 12.817-8.7 14.965-10.751 14.965-1.956 0-3.03-1.441-1.012-8.232zm-91.622 58.256c0-8.844 4.628-25.76 11.553-32.91a9.79 9.79 0 017.2-3.412c4.2 0 7.192 2.6 7.192 10.179 0 8.844-4.629 25.758-11.552 32.91a9.793 9.793 0 01-7.2 3.413c-4.205 0-7.193-2.6-7.193-10.18zm34.381-18.6c0-11.2-7.835-18.98-16.34-18.98-14.248 0-26.48 14.818-26.48 30.031 0 11.2 7.834 18.978 16.339 18.978 14.251.004 26.481-14.814 26.481-30.025zm-68.356-14.31a9.794 9.794 0 017.2-3.412c4.2 0 7.192 2.6 7.192 10.179 0 8.844-4.63 25.758-11.554 32.91a9.787 9.787 0 01-7.193 3.413c-4.206 0-7.193-2.6-7.193-10.18-.004-8.844 4.623-25.76 11.548-32.91zm-3.652 44.343c14.248 0 26.481-14.818 26.481-30.029 0-11.2-7.835-18.98-16.34-18.98-14.249 0-26.482 14.818-26.482 30.031 0 11.197 7.835 18.978 16.341 18.978zm-23.842-48.742a5.275 5.275 0 10-.1 10.549 5.133 5.133 0 004.8-3.266 18.544 18.544 0 01.27 3.186c0 16.119-13.839 36.322-23.561 36.322-3.313 0-5.6-2.1-2.514-10.951l10.767-34.908h-9.81l-6.781 22.064c-5.164 16.422-12.823 23.795-17.335 23.795-3.052 0-4.841-2.236-2.512-9.8l10.713-35.311c.14-.488-.063-.744-.442-.744h-16.282a.709.709 0 00-.758.713c0 .318.174.5.428.5h7.063l-8.989 29.351c-3.463 11.258 1.782 17.246 9.538 17.246 5.514 0 11.382-5.99 15.575-15.06-1.8 9.248 2.743 15.06 9.479 15.06 14.192 0 26.981-23.2 26.981-38.687 0-7.498-2.791-10.059-6.53-10.059zm-107.576 31a.651.651 0 00-.654.461c-5.578 12.817-8.7 14.965-10.751 14.965-1.957 0-3.03-1.441-1.014-8.232L166.228.748c.141-.49-.062-.744-.442-.744h-16.282a.708.708 0 00-.758.711c0 .318.176.5.428.5h7.062L139.594 55.66c-2.719 9.967.982 14.775 7.464 14.775 4.064 0 8.174-2.8 14.037-16.972.192-.467-.042-.774-.52-.774zm-25.134 0a.653.653 0 00-.655.461c-5.577 12.817-8.7 14.965-10.751 14.965-1.957 0-3.029-1.441-1.013-8.232L141.093.748c.141-.49-.062-.744-.441-.744H124.37a.708.708 0 00-.758.711c0 .318.175.5.427.5h7.063L114.459 55.66c-2.718 9.967.983 14.775 7.465 14.775 4.064 0 8.174-2.8 14.037-16.972.192-.467-.043-.774-.516-.774zm-43.33 13.08a9.785 9.785 0 01-7.194 3.413c-4.206 0-7.193-2.6-7.193-10.18 0-8.844 4.627-25.758 11.553-32.91a9.788 9.788 0 017.194-3.412c4.206 0 7.193 2.6 7.193 10.179 0 8.84-4.629 25.754-11.553 32.906zm3.653-44.343c-14.248 0-26.481 14.818-26.481 30.031 0 11.2 7.836 18.978 16.34 18.978 14.249 0 26.48-14.818 26.48-30.029 0-11.203-7.832-18.984-16.339-18.984zm-29.4 46.6h-9.031L77.769 1.216h8.393a.707.707 0 00.758-.711c0-.318-.174-.5-.427-.5H59.167a.708.708 0 00-.758.711c0 .318.175.5.428.5h8.4l-9.908 32.409H30.175l9.912-32.414h7.795A.708.708 0 0048.64.5c0-.32-.174-.5-.428-.5H20.885a.708.708 0 00-.758.711c0 .318.175.5.428.5h9.005L9.128 68.025H.759a.708.708 0 00-.759.713c0 .319.175.5.428.5h27.326a.708.708 0 00.758-.711c0-.318-.174-.5-.428-.5h-8.429l10.149-33.191h27.155L46.81 68.025h-7.769a.707.707 0 00-.758.713c0 .319.174.5.427.5h27.326a.708.708 0 00.758-.711c0-.32-.175-.502-.428-.502zm100.587-44.692c0 .242.121.392.311.412a10.02 10.02 0 001.33.086h5.728l-.145.865-8.737 28.432c-3.438 11.426 1.829 17.236 9.454 17.3a8.467 8.467 0 001.11-.061c4.928-.582 10.148-5.518 14.367-14.492.008-.016-.108.371-.1.355l-7.267 23.5c-3.915 13.008-8.613 16.834-13.7 16.969a18.647 18.647 0 01-3.115-.182c-3.695-.535-6.369-2.093-7.757-4.326a5.3 5.3 0 003.454.942 5.436 5.436 0 004.036-2.364 5.5 5.5 0 00.912-3.441 5.432 5.432 0 00-2.633-4.305 5.371 5.371 0 00-3.083-.734 5.474 5.474 0 00-4.705 3.435 6.834 6.834 0 00-.495 2.9c.181 4.844 4.649 8.617 11.046 9.25a20.6 20.6 0 002.116.1c9.835-.071 19.762-5.014 24.9-21.858l16.353-53.496h-9.812l-4.582 14.924c-.061.2-1.495 4.861-1.56 5.047-5.806 18.726-13.266 25.755-17.957 25.879a5.083 5.083 0 01-1.029-.08c-2.479-.477-3.556-3.049-1.976-8.516l11.017-36.508c.1-.363-.041-.56-.291-.592a9.911 9.911 0 00-1.759-.152h-13.574c-.058 0-1.207.019-1.238.051a.653.653 0 00-.619.66zm69.586 57.291l-1.253 4.051h10.336l-1.328 4.341h-10.351l-1.308 4.231h12.976l-1.339 4.4h-19.013l6.551-21.428h19.015l-1.348 4.4zm-19.69-.375h-5.942l-1.832 5.994h5.471c2.463 0 4.023-.727 4.685-2.885l.059-.189c.583-1.906-.18-2.92-2.441-2.92zm8.564 3.4l-.16.524c-.9 3.027-3.149 4.867-6.769 5.548l3.813 7.926h-6.376l-3.247-7.361h-4.835l-2.249 7.361h-6.052l6.553-21.428h12.223c6.173.002 8.436 3.057 7.099 7.432zm91.063-3.4h-5.942l-1.832 5.994h5.471c2.463 0 4-.727 4.658-2.885l.059-.189c.583-1.906-.153-2.92-2.417-2.92zm8.564 3.4l-.161.524c-.9 3.027-3.15 4.867-6.768 5.548l3.813 7.926h-6.376l-3.248-7.361h-4.834l-2.249 7.361h-6.052l6.553-21.428h12.223c6.173.002 8.432 3.057 7.099 7.432zm62.7-3.4H381.8l-1.832 5.994h5.471c2.462 0 4.024-.727 4.685-2.885l.058-.189c.582-1.906-.179-2.92-2.441-2.92zm8.564 3.4l-.16.524c-.9 3.027-3.15 4.867-6.769 5.548l3.813 7.926h-6.377l-3.247-7.361h-4.834l-2.25 7.361h-6.05l6.552-21.428h12.224c6.172.002 8.435 3.057 7.097 7.432zm-24.81-3.027l1.348-4.4h-19.015l-6.554 21.427h19.014l1.339-4.4h-12.975l1.309-4.231h10.351l1.328-4.341h-10.337l1.254-4.051zm-106.3-.375h-5.4l-2.021 6.623h5.072c2.56 0 4.1-.848 4.716-2.875l.144-.475c.722-2.367.048-3.271-2.511-3.271zm8.713 3.594l-.24.767c-1.317 4.323-4.269 6.305-10.194 6.305h-6.937l-2.057 6.734h-6.051l6.551-21.428h11.268c6.826.002 8.975 3.331 7.66 7.624zm75.039-3.219l1.348-4.4h-21.2l-1.348 4.4h7.8l-5.211 17.025h6.083l5.21-17.025zm-154.9-64.186l2.034-6.656h6.393l-2.034 6.656h4.817l5.027-16.443h-4.81l-1.92 6.281h-6.393l1.921-6.281h-4.818l-5.028 16.443zm-17.324 0h4.808l3.943-12.89h5.289l1.085-3.553h-16.14l-1.087 3.553h6.053zm46.44 0l1.087-3.554h-9.694l.9-2.9h7.943l1.073-3.506h-7.932l.907-2.933h9.656l1.091-3.553h-14.5l-5.02 16.448zm70.011 69.118c.974-3.221-.573-5.268-4.4-5.268-3.486 0-5.378 1.555-6.324 4.65l-1.042 3.381c-.974 3.221.574 5.268 4.4 5.268 3.486 0 5.378-1.555 6.324-4.651m-15.553-4.552c1.873-6.127 5.957-8.621 13.373-8.621 6.955 0 11.059 3.845 8.82 11.16L298 89.494c-1.873 6.127-5.957 8.621-13.373 8.621-6.955 0-11.059-3.846-8.82-11.16z"/></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd1f2144.02308129" class="c-title   lrv-u-margin-b-075 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025">

	
	
		
					Academy Apologizes to Sacheen Littlefeather for Her Mistreatment at the 1973 Oscars (Exclusive)		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075">

			<a tabindex="0" href="https://variety.com/2022/music/news/michelle-branch-arrested-domestic-assault-1235339994/" class="lrv-a-unstyle-link lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 150 42" style="height:100%"><g data-name="logo Variety"><path d="M148.33 13.12l-.21.94-1.93.52a2.18 2.18 0 00-1 .78l-8.89 11.25-3.31 11c-.18.57.05.91.42 1l2.32.57-.31.94h-11.56l.31-.94 2.17-.52a1.39 1.39 0 001.1-1.15l3.31-11.14-2.9-10.88c-.13-.52-.29-.94-.83-1.1l-1.36-.37.21-.94h9.86l-.21.94-1.67.47c-.6.16-.73.47-.57 1l2.37 9.23 7-9.34a1 1 0 00.21-.52.47.47 0 00-.42-.42l-1.88-.47.26-.94z"/><path data-name="Path" d="M125.34 19.28H124l-1.15-3.52a1 1 0 00-1.15-.83h-2.9l-6.78 22.72c-.18.57 0 .91.52 1l1.88.52-.31.94h-11.3l.31-.94 2-.47c.89-.21 1.07-.47 1.3-1.25l6.73-22.57h-3.37a1.58 1.58 0 00-1.25.78L106.19 19h-1.3l2.11-6.56h.83a1 1 0 001 .68h14.11a1.32 1.32 0 001.36-.68h.89zm-20.94-.34h-1.3l-1.25-3.37a1 1 0 00-1-.68h-5.4L92.4 25.17h5.09c.52 0 .83-.26 1.2-.78l1.41-2.06h1.3L99 30.52h-1.3l.05-2.9c0-.52-.31-.68-.83-.68h-5L88.48 38.3h7.41a1.91 1.91 0 001.88-.83l2.95-3.68h1.41l-3 7.1h-.94c-.26-.52-.63-.73-1.57-.73h-17l.31-.94 2-.52a1.4 1.4 0 001-1.15l6.52-22a.67.67 0 00-.31-.89l-1.83-.57.26-.94h14.66a1.23 1.23 0 001.15-.68h.83z"/><path data-name="Path" d="M148.06 6a193 193 0 01-40.23 4.25c-32 0-54.5-4.36-64-6.63L3.8 41.58.54 42 12.31 6.18A43.28 43.28 0 011.22 9c-.91.1-.94-.42-.52-.65A10.46 10.46 0 006 2.27c5.77 1.41 10.12.31 15.39-1.62L10.77 30.78 39.13 0a261.16 261.16 0 0052.06 5.45c13.8 0 25.9-2.17 32.14-4.72 8.77 5.22 18.78 4.77 24.52 4.41.83-.05.94.73.21.89"/><path data-name="Path" d="M86.37 13.12l-.26.94-2.22.63a1.11 1.11 0 00-.78.89l-6.52 21.83c-.18.65-.34 1.07.47 1.3l1.57.47-.31.94H67.87l.31-.94 1.51-.47c.86-.26 1.12-.57 1.3-1.25l6.47-21.94c.13-.47 0-.78-.37-.89l-1.72-.57.26-.94zM70.8 19.8c0 4.1-3.26 7.67-8.56 7.46a13.07 13.07 0 01-3.05-.47c0 5 1.54 10.12 4.51 10.12 1.83 0 2.37-1.54 2.63-2.84.05-.21.21-.37.47-.1a4.28 4.28 0 011.3 3.16c0 3.08-2 4.46-4.88 4.46-7.43 0-7.77-10.7-6.57-17.27.08-.37.21-.42.47-.26a6.52 6.52 0 003.57.89c2.4 0 4.67-1.9 4.67-5.35S62.5 14 58.27 14l-7 23.5a1.79 1.79 0 00-.1.57.52.52 0 00.47.57l2 .52-.31.94H42.91l.31-.94 1.57-.47c.5-.16.7-.44.94-1.2L52.66 14c-3 .63-4.46 1.75-4.46 3.47a2.93 2.93 0 00.52 1.88.94.94 0 01.16.52c0 .39-.34.73-1.3.73a2.82 2.82 0 01-3-3.1c0-1.3.81-5.71 12.29-5.71 9.73 0 13.93 3.16 13.93 8"/><path d="M37.09 17.9L26.32 31.17h9.55zm5.56 21.31l-.31.94h-9.87l.31-.94 1.72-.47a1 1 0 00.78-1l.42-4.57H24.62L21 37.54a1.24 1.24 0 00-.37.68c0 .23.13.39.42.47l1.67.52-.31.94h-8.3l.37-.94 1.72-.42a3.4 3.4 0 001.67-1.15l22.4-26.34 2.32-.42-2.16 26.87c-.05.57 0 .94.68 1.1z"/></g></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd1f2879.67881882" class="c-title   lrv-u-margin-b-075 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025">

	
	
		
					Michelle Branch Arrested for Domestic Assault		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075">

			<a tabindex="0" href="https://www.sheknows.com/entertainment/articles/2612006/lily-rose-depp-lingerie-photos/" class="lrv-a-unstyle-link lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2703.627 521.613" style="height:100%;width:auto"><g fill="#100f0d"><path d="M1262.31 189.872h-61.897l-121.708 124.49V6.963h-44.51V514.66h44.51V347.745l164.132 166.914h60.507l-180.128-183.606 139.095-141.181m215.636-6.955c-40.334 0-93.187 18.779-112.654 65.375v-58.42h-44.517v324.787h44.517V334.53c1.387-78.59 56.32-107.799 108.494-107.799 52.16 0 91.8 38.252 91.8 100.844v187.083h44.506v-189.17c0-89.716-53.546-142.572-132.146-142.572m331.32 296.274c-68.854 0-125.187-50.77-125.187-127.969 0-76.501 56.333-125.88 125.187-125.88 68.16 0 125.88 49.379 125.88 125.88 0 77.2-57.72 127.968-125.88 127.968zm0-296.273c-92.494 0-169.694 65.375-169.694 168.304 0 102.93 77.2 170.392 169.694 170.392 92.493 0 170.386-67.461 170.386-170.392 0-102.929-77.893-168.304-170.386-168.304m621 6.955l-94.587 257.327-95.28-257.327h-45.907l-94.586 258.022-95.28-258.022h-47.987l124.493 324.787h38.947l96.667-265.672L2317.6 514.659h38.947l121.013-324.787h-47.293m190.6 146.051l-47.987-11.824c-23.64-5.563-50.067-18.779-50.067-49.379 0-30.601 25.734-52.161 63.28-52.161 32 0 60.507 19.474 62.6 48.684h43.12c-2.093-58.42-52.16-88.326-106.413-88.326-61.893 0-107.107 38.251-107.107 91.108 0 54.246 36.867 77.894 82.774 89.02l46.586 11.128c33.387 8.346 51.467 25.732 51.467 52.16 0 32.688-28.507 55.64-75.107 55.64-47.293 0-72.333-27.821-77.2-54.944h-41.026c5.56 61.898 61.893 94.584 118.226 94.584 67.454 0 119.614-36.86 119.614-94.584 0-37.556-19.467-75.808-82.76-91.106m-2423.151-2.088c-16.236-30.6-42.699-66.766-47.427-89.02-4.432-20.864 3.802-41.034 36.488-41.034 22.256 0 31.931 6.26 34.591 18.778 2.808 13.214-4.504 18.084-.41 34.078 3.546 16.691 21.211 27.819 39.989 27.819 21.56 0 31.374-15.995 26.498-38.947-7.682-36.164-47.584-57.028-102.526-57.028-74.417 0-123.798 55.638-111.386 114.059 6.162 25.73 18.584 51.464 36.464 79.979 21.846 34.078 40.188 54.942 45.951 82.066 3.355 12.518 5.24 41.032-41.357 41.032-25.037 0-48.266-11.128-50.482-21.56-2.512-11.822 10.911-17.386 6.33-38.946-3.546-16.69-17.228-31.99-40.179-31.99-22.95 0-33.714 18.082-29.28 38.945 9.012 42.423 67.483 68.853 117.556 68.853 92.5 0 131.936-50.075 121.488-95.976-7.092-33.383-19.532-49.379-42.308-91.108"/><path d="M603.88 493.795c-6.955 0-14.648-3.478-17.013-14.606-4.728-22.256 4.601-43.814 40.317-124.489 28.535-65.376 32.005-88.325 28.016-107.103-9.648-48.684-41.77-59.116-84.89-59.116-50.769 0-110.417 46.598-144.977 119.622h-2.781l50.341-146.051c15.138-46.596 22.632-70.241 17.166-95.975-8.083-34.773-36.294-66.07-90.54-66.07-45.206 0-78.684 25.733-93.379 74.416l16.23 7.65c14.19-44.51 40.697-60.506 55.998-60.506 11.823 0 18.42 4.868 20.932 16.692 2.956 13.909-2.496 34.077-23.676 98.061L254.168 513.964c12.621-2.782 34.435-4.868 53.212-4.868 15.3 0 43.71 2.78 54.585 4.868l30.276-93.194c28.484-91.803 66.338-146.05 99.331-177.346 17.865-17.387 41.443-34.079 60.916-34.079 9.041 0 13.005 5.564 14.335 11.823 4.389 17.387-20.276 58.421-46.811 116.84-25.04 55.639-37.037 97.367-31.276 124.49 7.64 32.687 31.885 58.42 81.264 58.42 58.42 0 94.55-36.165 111.548-67.46l-15.43-10.433c-15.606 31.296-42.765 50.77-62.238 50.77m297.29-287.927c19.585 0 34.107 16.53 34.107 38.477 0 60.827-70.737 97.942-131.15 110.355 13-73.025 46.968-148.832 97.042-148.832zm98.07 42.239c0-31.982-32.217-59.626-102.46-59.626-98.41 0-209.501 87.026-209.501 191.528 0 77.546 53.601 140.91 148.684 140.91 68.385 0 131.737-43.834 156.132-100.96l-15.9-8.072c-24.87 52.61-82.314 88.862-124.348 88.862-25.038 0-41.607-12.518-49.247-45.206-5.276-21.559-5.37-51.465-1.735-83.456 69.822-13.612 198.375-53.119 198.375-123.98"/></g></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd1f28d0.24044881" class="c-title   lrv-u-margin-b-075 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025">

	
	
		
					Vanessa Paradis’ Lookalike Daughter Lily-Rose Depp Leaves Little to the Imagination in Daring Lingerie Pic		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
					
<div class="o-card  lrv-u-flex lrv-u-height-100p lrv-a-counter-increment lrv-a-counter-before lrv-u-padding-tb-075">

			<a tabindex="0" href="https://www.vibe.com/news/business/2-chainz-pablo-escobar-restaurant-lawuit-settlement-1234686470/" class="lrv-a-unstyle-link lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125 lrv-u-text-decoration-underline:hover lrv-u-padding-l-125">
	
	
		
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 217.262 57.924" style="height:100%"><defs><style>.b{fill:#000}</style></defs><path class="b" d="M41.241 57.925H7.216L0 .134h22.011l4.6 38.593L39.321.134h23.864zM67.189.067h23.964v57.791H67.189zM134.648 40.18c0 6.09-1.655 7.911-5.4 7.911h-4.3V31.907h4.3c3.939 0 5.4 2.019 5.4 8.275m20.223 1.092c0-10.459-5.1-12.214-11.949-13.67 6.918-1.39 11.949-3.31 11.949-13.306 0-12.379-11.585-14.3-21.216-14.3h-32.636v57.923h32.636c10.029 0 21.216-2.317 21.216-16.649M134.648 16.88c0 5.859-1.721 7.414-5.4 7.414h-4.3V9.83h4.3c3.674 0 5.4 1.82 5.4 7.05M217.262 31.974V15.06C217.262 2.681 202.235 0 189.426 0c-12.875 0-27.77 2.648-27.77 15.06v26.215c0 14.332 14.233 16.649 27.77 16.649 13.471 0 27.836-2.284 27.836-16.649V35.28h-21.514v5.263c0 6.09-1.324 7.547-5.1 7.547-3.873 0-5.163-1.456-5.163-7.547V31.97zm-31.775-15.457c0-5.23 1.589-6.686 5.163-6.686s5.1 1.456 5.1 6.686v7.514h-10.263z"/></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd1f2911.91979481" class="c-title   lrv-u-margin-b-075 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025 lrv-a-font-body-xxxs lrv-u-text-decoration-underline:hover lrv-u-margin-b-00@desktop lrv-u-margin-b-00@mobile-max lrv-u-margin-t-025">

	
	
		
					2 Chainz To Expand Restaurant Business After Settling Lawsuit With Pablo Escobar&#039;s Family		
	
</h3>
		
		
		
		
			</div>

		</a>
	
</div>
			</div>
</section>
	<div class="lrv-a-span2 lrv-a-span3@desktop-xl lrv-u-border-t-1@mobile-max lrv-u-padding-t-2@mobile-max">
		
<section class="newswire // lrv-a-wrapper lrv-u-padding-b-2">
			

	<h2 id="section-heading" class="c-heading larva  lrv-a-font-body-m lrv-u-font-size-20 lrv-u-font-weight-bold lrv-u-letter-spacing-015 lrv-u-margin-b-050 lrv-u-text-transform-uppercase">

	
		You might also like
	
	</h2>

		<ul class="lrv-a-unstyle-list js-Flickity js-Flickity--fourths js-Flickity--isContained js-Flickity--nav-top-right js-Flickity--bordered-buttons js-Flickity--isFreeScrol js-Flickity--newswire lrv-u-padding-l-00"
					aria-labelledby="section-heading"
			>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://variety.com/2022/tv/news/vampire-academy-recurring-guest-cast-announcement-exclusive-tv-news-roundup-1235344727/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://variety.com/wp-content/uploads/2022/08/NUP_195578_03738R-e1660866501639.jpg?resize=225,169" alt="‘Vampire Academy’ Casts 8 Recurring Guest Stars (EXCLUSIVE) — TV News Roundup" data-lazy-srcset="https://variety.com/wp-content/uploads/2022/08/NUP_195578_03738R-e1660866501639.jpg?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://variety.com/wp-content/uploads/2022/08/NUP_195578_03738R-e1660866501639.jpg?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 150 42" style="height:100%"><g data-name="logo Variety"><path d="M148.33 13.12l-.21.94-1.93.52a2.18 2.18 0 00-1 .78l-8.89 11.25-3.31 11c-.18.57.05.91.42 1l2.32.57-.31.94h-11.56l.31-.94 2.17-.52a1.39 1.39 0 001.1-1.15l3.31-11.14-2.9-10.88c-.13-.52-.29-.94-.83-1.1l-1.36-.37.21-.94h9.86l-.21.94-1.67.47c-.6.16-.73.47-.57 1l2.37 9.23 7-9.34a1 1 0 00.21-.52.47.47 0 00-.42-.42l-1.88-.47.26-.94z"/><path data-name="Path" d="M125.34 19.28H124l-1.15-3.52a1 1 0 00-1.15-.83h-2.9l-6.78 22.72c-.18.57 0 .91.52 1l1.88.52-.31.94h-11.3l.31-.94 2-.47c.89-.21 1.07-.47 1.3-1.25l6.73-22.57h-3.37a1.58 1.58 0 00-1.25.78L106.19 19h-1.3l2.11-6.56h.83a1 1 0 001 .68h14.11a1.32 1.32 0 001.36-.68h.89zm-20.94-.34h-1.3l-1.25-3.37a1 1 0 00-1-.68h-5.4L92.4 25.17h5.09c.52 0 .83-.26 1.2-.78l1.41-2.06h1.3L99 30.52h-1.3l.05-2.9c0-.52-.31-.68-.83-.68h-5L88.48 38.3h7.41a1.91 1.91 0 001.88-.83l2.95-3.68h1.41l-3 7.1h-.94c-.26-.52-.63-.73-1.57-.73h-17l.31-.94 2-.52a1.4 1.4 0 001-1.15l6.52-22a.67.67 0 00-.31-.89l-1.83-.57.26-.94h14.66a1.23 1.23 0 001.15-.68h.83z"/><path data-name="Path" d="M148.06 6a193 193 0 01-40.23 4.25c-32 0-54.5-4.36-64-6.63L3.8 41.58.54 42 12.31 6.18A43.28 43.28 0 011.22 9c-.91.1-.94-.42-.52-.65A10.46 10.46 0 006 2.27c5.77 1.41 10.12.31 15.39-1.62L10.77 30.78 39.13 0a261.16 261.16 0 0052.06 5.45c13.8 0 25.9-2.17 32.14-4.72 8.77 5.22 18.78 4.77 24.52 4.41.83-.05.94.73.21.89"/><path data-name="Path" d="M86.37 13.12l-.26.94-2.22.63a1.11 1.11 0 00-.78.89l-6.52 21.83c-.18.65-.34 1.07.47 1.3l1.57.47-.31.94H67.87l.31-.94 1.51-.47c.86-.26 1.12-.57 1.3-1.25l6.47-21.94c.13-.47 0-.78-.37-.89l-1.72-.57.26-.94zM70.8 19.8c0 4.1-3.26 7.67-8.56 7.46a13.07 13.07 0 01-3.05-.47c0 5 1.54 10.12 4.51 10.12 1.83 0 2.37-1.54 2.63-2.84.05-.21.21-.37.47-.1a4.28 4.28 0 011.3 3.16c0 3.08-2 4.46-4.88 4.46-7.43 0-7.77-10.7-6.57-17.27.08-.37.21-.42.47-.26a6.52 6.52 0 003.57.89c2.4 0 4.67-1.9 4.67-5.35S62.5 14 58.27 14l-7 23.5a1.79 1.79 0 00-.1.57.52.52 0 00.47.57l2 .52-.31.94H42.91l.31-.94 1.57-.47c.5-.16.7-.44.94-1.2L52.66 14c-3 .63-4.46 1.75-4.46 3.47a2.93 2.93 0 00.52 1.88.94.94 0 01.16.52c0 .39-.34.73-1.3.73a2.82 2.82 0 01-3-3.1c0-1.3.81-5.71 12.29-5.71 9.73 0 13.93 3.16 13.93 8"/><path d="M37.09 17.9L26.32 31.17h9.55zm5.56 21.31l-.31.94h-9.87l.31-.94 1.72-.47a1 1 0 00.78-1l.42-4.57H24.62L21 37.54a1.24 1.24 0 00-.37.68c0 .23.13.39.42.47l1.67.52-.31.94h-8.3l.37-.94 1.72-.42a3.4 3.4 0 001.67-1.15l22.4-26.34 2.32-.42-2.16 26.87c-.05.57 0 .94.68 1.1z"/></g></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd215da0.04213796" class="c-title  lrv-a-font-body-l lrv-u-margin-b-025 lrv-u-text-decoration-underline:hover">

	
	
		
					‘Vampire Academy’ Casts 8 Recurring Guest Stars (EXCLUSIVE) — TV News Roundup		
	
</h3>
		
					
<time class="c-timestamp  "
	datetime=""
		>
	3 hours ago
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://wwd.com/business-news/financial/digital-gains-tapestry-record-sales-quarter-year-1235299923/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://wwd.com/wp-content/uploads/2022/07/coach.jpg?resize=225,169" alt="Digital Gains Help Tapestry Post Record Sales in Quarter, Year" data-lazy-srcset="https://wwd.com/wp-content/uploads/2022/07/coach.jpg?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://wwd.com/wp-content/uploads/2022/07/coach.jpg?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 119.51 35.11" style="height:100%"><g data-name="Layer 2"><path d="M99.76 35.11c10.25 0 19.75-3.7 19.75-17.56S110 0 99.76 0h-9.23l-3.69 13.81v21.3zm-2.63-9V9h2.81c6.42 0 9.18 2.24 9.18 8.56s-2.76 8.57-9.18 8.57zm-47.65 9h10l5-18.73 5 18.73h10.1L89 0h-9.47l-4.91 19.19L69.52 0H60l-5.18 19.43-4.68-18.21-4.87 18.25 4.21 15.64zm-40.07 0h10.11l5-18.77 5 18.77h10L48.92 0H39.6l-5 19.33L29.49 0H20l-5.1 19.19L10 0H0l9.41 35.11z" data-name="Layer 1"/></g></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd216365.30654463" class="c-title  lrv-a-font-body-l lrv-u-margin-b-025 lrv-u-text-decoration-underline:hover">

	
	
		
					Digital Gains Help Tapestry Post Record Sales in Quarter, Year		
	
</h3>
		
					
<time class="c-timestamp  "
	datetime=""
		>
	7 mins ago
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://www.dirt.com/gallery/more-dirt/real-estate-listings/tribeca-penthouse-443-greenwich-house-new-york-celebrity-1203577120/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.dirt.com/wp-content/uploads/2022/08/443greenwich_fi.jpg?resize=225,169" alt="In a Star-Studded Building, This Spectacular New York Penthouse Gets $40 Million Price" data-lazy-srcset="https://www.dirt.com/wp-content/uploads/2022/08/443greenwich_fi.jpg?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://www.dirt.com/wp-content/uploads/2022/08/443greenwich_fi.jpg?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 294.91 133.01" style="height:100%;width:auto"><g data-name="Layer 2"><path class="cls-1" d="M46.13 98.14c3.4-4 14.37-27.15 17-33.87C69 49.63 73.81 29.59 90.73 23.16c6-2.27 12 5.16 8.9 9.45-4.28 5.83-10.58 10.84-13.18 18-8.75 24-14.66 38.94-25.64 57.13 4.9 3.15 8.4 5.54 14.62 7.23 19 5.15 35.17-15.21 42.26-32.09 7.37-17.53 11.22-42.22-1.32-57.91C96.11-.41 52.18 19.62 48.73 52.49c-.63 6 5.42 11.86 1.18 15.32-3.37 2.74-8.78 8.54-12.09 3.09-14-23 1.26-51.08 24-63.51s55.21-9.8 70.29 12.24C147.37 41.89 143 74.25 130.51 97c-5.1 9.26-12.92 19.8-23.43 26.81-15.51 10.37-41.54 10-56.15-3.64a53.37 53.37 0 01-10.88 9c-6.65 4.12-16.4 4.79-22.85 2.61-24.53-8.32-22-42.74 2.45-46 11.01-1.48 20.43 7.41 26.48 12.36zM17.2 112.6c2.62 3.58 9.28 5.5 13.82 2.19a37.34 37.34 0 007.24-7.09c-2.79-2.68-5.75-5.83-9.87-8.16-7.26-4.11-17.03 5.11-11.19 13.06zm-.15 10l-1 .44c-.05.83 1.67.24 1-.41zm9.43 2.65c.52.08.67-.07.59-.59-.52-.05-.67.1-.59.62zm1.91-6.34c.36-.09 1.4 0 1.33-.59-.43-.5-1.25.07-1.33.62zm3.39 3.1c-.11-.84-.15-2.14-1.32-2.07a1.37 1.37 0 001.32 2.06zm2.65-2.36l1 .29c-.09-.78-.77-1.35-1-.26zm4-4.72c.51.14 2 1.15 2.06 0-.58-.45-1.84-1.07-2.07.07zM40 116c-2.21 1.79 1 2.86 2.07 1.18 1.1-.41 2.41 1 3.39-.14.03-2.04-4.34-.8-5.46-1.04zm2.36-9.28c-1.25-.58-2-1.25-1 .59 1.66-.66 4.32-.6 1.77 1.33-.21.19-4-1.35-3 0 2 .57-1.73 2.53 1.18 4.42.63-.8.44-3.31 1.47-3.39-.34 1.08.21 2.66 1.48 1.62-.17-2.86 4.69-2.28 1.47-5.6.82 0 .94-1.48.59-2.06 3.89-.35-.07 1.78 1.18 3.39 1.45.55 1.26 2.92 1.32 4.12 2.08.29 3 2.71 5.31 1.47 1.26 1.07 2.87 1.28 3.83 2.66 1.32-.72.06-1.8-.88-2.06 1.12-2.92 1.95-3.65-2.07-2.51-.5-2.92-3-3.7-5.3-2.06 0-.59.14-1.62.74-1.92-.13-.41-.75-1.15 0-1.33 2.5.71 3.12-1.82 5.6.3 1.1-1.4.41-3.27 2.94-2.65-.84-1.57.11-3.56-.29-5-1.64.59-3.25.61-3.68 2.65-.67-.54-2.45.36-3.1-1-.37-.64.41-1.42-.15-1.92-2.12-.36-1.1 1-.44 2.07-.36 1.31-.46 4.48-2.65 3.83-.12-3-2.36-.6-3.68 0-.37-1.09.91-1.45 1-2.36-.53.13-2.41-.92-1.92.44-.1.42-1.43 1.12-1.77 1.33.44.66 3 .31 2.66 1.91-.25.88-.81-.1-1.18-.29-1.44-.45.04 1.87-1.4 2.01zm1.77-43.47c.47.7.58.17.89-.29-.46-.35-.68-.28-.86.28zm.29 49.81c.57.47.78.06 1-.45-.58-.37-.74-.24-.97.44zm4.72.29c-.56-.25-2.52-1.12-1.91.3 1.47.61.63 1.39-.45 1.77-1.26 1.06 2 1.2 2.66 1.32-.17-.81-.88-2.64-.27-3.4zm2.65-4c1.4.3 0 2.07-.73 1a5.59 5.59 0 00.76-.99zm1.92-10.75a6.85 6.85 0 00-.15-4.28c-.92-.32-.2 4.02.18 4.29zm-.26 3.4a.79.79 0 011 .59c-.45-.05-1.24.22-1-.59zm1.32 9.28c.72 0 1.33.75.74 1.32-.59-.02-.78-.84-.74-1.32zm1.33-1.62c2.34-.77 3.67-1.64.29-1.47-1.39-1.49-.28.81-.29 1.47zm2.06-8.66c-.18.64-1.39.8-1.32 0 .34-.44.92-.28 1.32 0zm-1-12.38c.5.45 1.75 1.77 2.21.59-.49-.71-1.83-2.06-2.24-.62zm5-1.33c-2.56-.88-.51 1.56.44 2.06-.44 1.28-2.75 1.49-3.83 1-1.41 1.48 2 1.44-.59 4.27.84.41 4.24 2.31 3.83.29-.53-.23-.83-.94-.15-1.18 1.25.5 2.59-.34 3.84.15.9-1.11-3.85-2.92-2.07-3.83 2.91 1.42 3.53-4.36 1.18-4.86-3.45 1.42-3.01-2.11-2.67 2.07zm-1.62-5c.59.1 1.08-1 1.32-1.33-.78-.76-2.34.55-1.34 1.29zm2.21 16.8a3.38 3.38 0 00.44-1.77c-1.19-.38-1.19 1.35-.46 1.73zm.74-22.69l-1-.45c-.21.53 1.06 1.05.98.41zm4.69 6.6a4.54 4.54 0 01-2.65-2.51c-1.91 1.81-.93-.69-2.8 2.21.1.75 1.75 1.15 2.35.89 1.07 1.29 3.05 1.41 3.1-.59zm-2.36 39c.14-.92-.11-1.17-1-1-.02.49.48 1.11 1 1zm0-42.74c2.34.25.38 4.06 3 2.36-.45-1.82-5.05-8.43-3-2.32zm.3-9.28c.2 1.54 1.16 2.35.73 4a1.71 1.71 0 003-1c-3.01-.34.06-4.61-3.73-2.98zm2.65-9.73c-.33 1.28 1.47 1.76 2.36 2.07.87-1.42-1.01-2.88-2.36-2.03zm0 17.39c1.21.38 1.87-.79.73-1.32.14.58-.98.75-.73 1.36zm.29-8.64c-.55 2 2.47.35 3.25 1.62C74 69.16 70.14 68 69.06 69zm1.33-4.42c0-.4-.08-1.23-.59-1.33.02.35-.17 1.87.59 1.32zm2.06 3.68c-.28-.68.81-1 .74-1.62-1.96-.41-2.99.79-.74 1.61zM73.78 55c.4-.93-1.1-1.07-1.62-1.33-.16.66 1.22 1.08 1.62 1.33zm-.59 1.91c.14 3.28 2.94.61 1.92-1.32-.11.74-1.38 1-1.92 1.31zm.59 9c.71-.11 1.62-.23 1.48-1.18-1.19-.61-2.26-.34-1.48 1.16zm1 5c-.14-.6 0-2.26-1-2.21-.59.9.22 1.79 1.03 2.2zm1-25.64c-.14-.48-.49-1.43-1-1.62a1 1 0 001.06 1.61zm0 17.69c.62-.69-.25-1.65-1-1.62.15.55.42 1.44 1.06 1.66zm-.73-9.29c.15 1.31 1.07 1.1 1.76.3-.38-.33-1.28-.97-1.7-.31zm2.06 2.21c-1.11 1.12-1.3 1.73-.53 3.38 2.42 2.37 4.42-4.65.59-3.39zm1.62-6.63c.65-.58-.06-1.28-.59-1.62-.68.48.05 1.37.65 1.61zm1-.59c.86.32.86-1.35 0-1zm28.3-38.46c.33.34 1.41.32 1.32-.29a.83.83 0 00-1.23.28zm5 97.11v-1.92c-1.11-.33-.97 2 .09 1.91zm.45-91.07c.64.14.62-.22.58-.73-.55-.15-.52.21-.49.72zm4.27 2.36c.39-.83-1.21-.82-1.62-1 .3.54 1.06 1.53 1.71.99zm-.59 86.79c.64.14.62-.22.59-.73-.55-.15-.53.21-.5.72zm3-85.17c2 .05 3.45 3.56 3.68 0-1.58-.07-3.69-2.8-3.64-.01zm1.91 4c.18-1.18-.15-1.5-1.33-1.32 0 .9.38 1.43 1.37 1.29zm.89.44c-3.25 3.64 3.8-1.5 3.68 4.87.58.79 2.18.41 2.95 1 1.42 1.88-1 2.32.44 3.83-.33.55-3.31 2.8-2.8 3.1 1 .35.08 2.79 1.48 1.47-.28-1.43.43-2 1.76-1.33 1.09-.88 3.18-.6 2.51-2.36-1.07-.83-1.49-1.18-.89-2.36-1.56-.36-1.78-3.08-1.77-4.27-1-1-2.92-.62-2.79-2.35-1.24 0-2.8-1.5-1.33-2.36-.42-1.67-2.55-.05-3.2.73zm3.83.3c2.19.16 1.76-2.25 0-2.65zm1.62 8.69c.56.78 1.11-.35.44-.74a6.26 6.26 0 00-.4.71zm.73 9.29c.33-.74.43-1.9-.73-1.62.13.38.06 1.74.77 1.59zm1 15c.25-1.14 1.14-2.43-.74-2.36-.48.47.31 2.11.82 2.36zm0-7.37c.87.43 1.57-2 .29-1.92-.19.49-.94 1.49-.21 1.92zm.29-5.31c2.56-1.06 2.25.24 4.42-.29-.38-1.71-1.9-6.1-4.12-4.42.19.9.53 2.81 1.62 3.09-.5.53-2.52.21-1.84 1.62zm0-18.71h1c.08-.64-1.21-.88-.92 0zm2.06 21.66c.19-.5-.41-1-.73-1.32-.45.5.15 1.45.81 1.32zm2.36 7.66c1.54.69.4-1.15 2.21.74.48-1.45-1.92-2.48-2.13-.74zm1.62-7.22c.45-1.08-1.57-1.58-1.32-.44.29.08 1.18.54 1.4.44zM178.28 53.58c-8.62 16.65-12.74 24.66-19.09 38.27-2.16 4.62-6 12.53-6.78 17.23-1.08 6.56 4.72 13.46 12.71 5 5.89-6.22 10.61-13.22 14.85-19.87 5.67-8.89 4.79-9.76 9.61-8.59 7.46 1.81 3.71 5.32-2.65 16.35a109.72 109.72 0 01-14.22 19.47c-8.8 9.37-18.74 12.32-29.44 7-2.75-1.36-7-5.85-7.8-9-2.33-9 4.8-21 11.93-37.26 4.46-10.21 9-19.91 13.5-30.79 1.71-4.15 18.98-.89 17.38 2.19zm-31.73 63.86c.57.48.77.07 1-.44-.61-.36-.77-.24-1 .44zm3.69-15.76l-1 .59c.28.63 1.45-.03 1-.59zm-1 11.64a2.38 2.38 0 001.62-2.65c-1.35.07-1.24 1.78-1.65 2.65zm.29 7.37l1 .29c-.04-.72-.82-1.22-1.03-.29zm1-12.68c.57-.79-.4-1.79.74-2.35-.86-1.55-2.01 2-.74 2.34zm0-10.31c.94.41 2.11-1.08 2.66-1.62-1.27-1.25-2.71.17-2.66 1.62zm4-6.34c0-.37-.17-.91-.59-1-.63.64-.29 1.06.57 1zm.3-14a.84.84 0 001 1c.53-1 .07-1.63-1.02-1zm-1.12 23a.82.82 0 00.29-1.62c-.07.26-.94 1.43-.31 1.61zm2.89-19.74c.16-.52-.51-1.39-1-1.33-.37.86.02 1.42.98 1.32zm.29 6.77c1.41 3.41 3.82-3.89 1-3.09-.08.29-1.18 2.81-1.02 3.08zm2.65-19.74c-1 1.71-3.37 2.17-1 4 1.49-.8 4.06.45 5.16-.58 1.29-.33-.19 2.07.59 2.65 3.51-2.32.26-6.62-1.77-8.69-3.36-.5-3.21-.61-3 2.61zm-1.91 14.73c.61-.06 1.64.3 1.32-.73-.78-.56-1.03.07-1.34.72zm.88-9c-.19 1.23-.34 2.81 1.33 2.94-.3-1 2.06-2.85 1.47-1.62.83 4.5 5.22-4.38-2.82-1.31zm0-3.69c.39-.45 1.42-.47 1 .29-.18-.07-1.26.25-1.02-.28zm.74 9c0 1.27.88.94 1.77.74.34-1.38-.95-1.35-1.79-.74zm3-12.08c1.14 1.29-1.82 3.68-1.92 2.21.61-.89.45-2.32 1.85-2.21zm3.39-6.93c-2.3 6.31-4.64.19-4.57 3.24 1 0 1.86 1.2 2.94.44 3.44 2.93 2.45 2.29 2.51-.44 1.81 2.77 2.59-.86 3.39-2.21-3.14.42-4.55-3.96-4.34-1.03zM162.66 57c1.17.08 1.92.09 1.62-1.33-.66-.21-1.62.74-1.62 1.33zm-.78 3.68h1c.03-.82-1.31-1.03-1 .03zm2.06 7.22a1.08 1.08 0 010 2.06c.06-.32.25-1.73 0-2.03zm1.63-.29c.39 0 1.22-.08 1.32-.59-.62-.24-1.5-.39-1.32.62zm21.66-33c-3.9 11.63-23.91 7.33-20.19-6 3.54-12.75 24.43-6.61 20.19 6.02zM169.29 57c3.07 1.42-.45-1-.59-1.77-1.25-.07.19 1.5.59 1.77zm0 1.33c-.5-.15-1-.55-1 .29.22.38 1.06.27.96-.26zm9.28-28.45c.24.9.61 2.33-.59 2.66 1.38 4.58 1.87 2.18 2.07-1 3.81-.63.61-2.31-1.52-1.63z"/><path class="cls-1" d="M231.91 108.71c4-5.82 9.45-14.67 12.45-21.71 2.41-5.64 11.34.7 8.67 4.62-7 10.31-15.19 27.31-21.39 33-10.34 9.53-24.82 8-28.95-1.39-6.94-15.75 11.05-31.22 9.58-46.71-.38-4-4.52-6.2-6.84-7.86-.82 1.48-2 3.72-3.77 7C199 80.6 194 89.62 191.5 94.24c-1.43 2.65-4.66 3.9-6.82 2.81-1-.52-4.53-2.89-4-3.92 3.36-6.12 11.07-18 14.31-23.81 1-1.76 2-3.23 2.81-4.94-2.28-2-7.77-11-.45-20.7 5.3-7 17.16-7.61 18.35 1.77.8 6.31-4.25 12.74-4.84 14 4.2 5.61 17.61 6.88 18.47 17.68-.75 11.54-8.33 21.56-10.91 32.57-2.94 12.71 8.58 6.23 13.49-.99zm-26.27 1c.46-.1 2.06 0 1.47-.88-.69-.28-1.75-.04-1.47.87zm1.62-5c1.76-.45 1.85-1 .88-2.51-1.57-.93-.64 1.89-.88 2.49zm1.32-4.13c.52 0 .87 0 .74-.59-.52-.05-.88-.07-.74.57zm.74-3.24c1.34-.22 1.33 0 1.62 1.48 3.57-.14-.06-6.74-1.62-1.5zm.59 15a2 2 0 001.47-1.77c-.96.15-1.22.99-1.47 1.78zm.44 6c1.4 1.44 2.45-.33 2.36-1.76a1.75 1.75 0 00-2.36 1.81zm.59-14.14c.52 1.09 1.6.35 2.36 0-.36-1.38-2.18-1.47-2.36.05zm3.39-15.92c.61 1.27.77 2.39-1 1.62.53 1.63 3.26 1.34 3.09-.59 2.04-1.04-1.19-1.89-2.09-.98zm-.74 5.31c.78.23.9-.45 1-1-.88-.12-1.13.13-1 1.05zm0 2.65c.52 0 .88 0 .74-.59-.52.01-.87 0-.74.64zm.44 11.64c1.95.27 1.81-1.76.3-2.36-1.06.13-.67 1.88-.33 2.41zm.89-7.66c.5 1.62 2.33 2.25-.89 2.06.33 4.39 5.29-4 .89-2.01zm4.71-29.62c-3.46 1.9-2.21-2.89-4 2.36 1.79.49 4-2.22 3.54 1.32-.66 1.1.59 3.26-1.18 3.25.45 1.14.4 3.36-1.32 3.09-.85-.88.49-2.65-1.63-1.91-.14.73 1.47 2 1.33 3.24a1.41 1.41 0 002.21-1c.74.33 1.41-.89 1.77-1.32-1.1-2.6 1.12-2.94 3.24-3.1.55-1.59-3.14-3.47-3.68-4.56 2.09-.52 1.42-3.35-.28-1.32zM219 87.89c-.55 1.16 1.61 2.14 1.33 3.39-1.35.43-2.7-.51-3.83-.15-.94 1.53-1.27 3.51.15 4.87-.34 1.53-.06 3.24 1.91 2.94.16-.71-2-1.64-.88-1.77 1.19-.84-.42-2.63 1.17-3.24.58-1.35-.86.25-1.17-.59l.59-.73c2.3 1.1 3.17-1 2.65-3 1.58-2.61.58-2.42-1.92-1.72zm.89-3.24c-.53-1.65-2.2-.31-3.39 0-.17 1 3.35 2 4.71 1.91 1.29-.63.92-4.85-.88-4.56.16.72.67 2.34-.4 2.65zm1-9.43c.65-.1.83.08.73.74-.62.09-.76-.09-.62-.74zm3.39 5c-.3-.32-1.65-.56-1.77 0 .34.64 1.49.33 1.84.01z"/><path class="cls-1" d="M288.18 24.49c1.24 2.26-5.52 13.85-7.13 18.24h10.48c5.27 0-.47 11.82-4.9 11.93-4 .11-6.77.12-10 .17-.48 1.24-2 4.32-3.59 8.07-3.62 8.46-7 16.07-10.67 24.55-9 20.92-10.83 28.36-6.19 32.17 5.1 4.18 19.53-10.88 30.29-28.38 2.7-4.39 9.46-2.45 8.25 2.5-.86 3.55-18.32 25.24-21.31 27.86-6.37 5.57-12.08 9.48-22.09 9.48-18.3 0-19.3-15-12.58-31.2 6.9-16.65 16.71-36.7 20.09-44.95-8.36 0-17.94 1.73-9.08-10.11C251.92 42 256 42.46 264 42.46c1.41-3 7.15-16.76 8.26-18 1.97-2.38 14.2-3.09 15.92.03zm-45.58 80c.86.32.86-1.35 0-1zm2.8 1c-.26-.39-1.38-.29-1.77-.29.06 1.21 1.29 1.31 1.77.33zm-.74 16.65c.8.35 1.85-2.72.74-3a26 26 0 00-.74 3.04zm1.62-6.63c1.15.31 1.33-1.4.45-1.77-.38.46-1.22 1.34-.45 1.81zm1-9l.29-1.77c-.92.32-1.45 1.44-.25 1.82zm3.72-9.67c.89.37 1.94-.36 1.47-1.33-1.12-.93-1.69.28-1.47 1.33zm5.6-6.34c-.1-.48-1.9-.24-2.21-.29-.34 2.21 2.53 2.87 2.21.29zm-.88-5.75c-.36 1 1.13.84.88 1.77 1.4 1.77.92-3.33-.88-1.77zm1.62-8.54c.74-.92.9-1.35-.44-2.07.22-.66 1.58-.3 2.06-.29-.96-3.26-4.28.83-1.62 2.36zm2.06 5.6c-.17-.42-.48-1.09-1-1-.22.55.47 1.03 1 1zm1.92-19.31c-2.66.2-1.65 4.28.29 5h.74c.76-3.65 1.73-.13 1 1.62-2.02 1.88-6.35-2.71-3.35 2.67a9 9 0 00-.59 3.39c1.17 0 2-1.9 3.24-1 2.77-3.13 2.49-.43 2.65-6 1.9-5.85-2.58-2.26-3.98-5.68zm-1.33 15c1.13 0 2.36-1.36.74-1.77-1.39-.35-1.03.94-.73 1.8zm0 3c.73 0 1.42-.12 1.33-1a1.1 1.1 0 00-1.32.98zm2.06-9.28a1.37 1.37 0 01-1.32 2.21c-.21-.9.32-2.2 1.32-2.23zm-.73-8.7a.7.7 0 00.73-.73c-.4.02-.85.21-.73.71zm.73-10.31c1.12 1.62 1.9 3.09.59 5 .84.1 2.14.16 2.06 1.32-2.43-.67-3.36 1.7-.58 1.92 1.41-.17 1.21-1.77 1.17-2.8.24-.9 1.34-2.19-.29-2.36-.83-1.15-1.1-6.95-2.95-3.1zm1 17.68c1 .38 1.19 2.17-.14 1.92-.15-.57-.42-1.53.17-1.94zM269 53.81c-1-.65-.45-3.08-2.07-3-2.12-2.15-2.78.9-.14 1.33.75 1.81-1.5 4.16 2.36 2.8.36-2.14 2.55-1.62 3.24-.15.74-.52-2.3-5.81-2.95-3.54.03.75.35 2.16-.44 2.56zm8.1-18c.24-2.65-3.49.55-4.12 1.62a5 5 0 00-1.92-1c-.31 1 1.94 2.35 1.33 3.68 1 .42 1.31 1.59 0 1.77-1.6-.33-3.6 1.18-5 .59 0 .58-.16 1.62-.74 1.92.3.46.94 1.5.59 2.06-3.64 2.26.93 1.4-.15 3.68 3.65-2.25 3.21 1.37 4.87-1.62 1.92 1.66-1.27 3.74 4.12.3 2.32 1-1-2.59 0-4-.54-1.2-2.46-.75-2.36-2.06 6-2.32-3.09-.12 2.36-3.1.28-1.46-1.72 0-2.21.3-1.35.18 1.73-2.59 1.62-2.8 1.19-.89 1.49.34 2.5.59.56-.57.01-2.08-.91-1.91zm-7.66 20.92a1.25 1.25 0 00-1.77.45c-.58-.77-.92 0-1.32.44-2.07 1.18 2.67 1.93 3.39 2.8 1.12.52 1.5 0 .58-.88-.01-1.54 1.93-3.24-.9-2.79zm-.73-15c-.19-.56.44-1.5.73-1.92-1.33-.49-2.63 1.93-.75 1.92zm3.68 2.65c-.21 1.35-2.23 1.94-3.39 2.06-.31-1.74 2-2.67 3.37-2.06zm1 1.76a1.61 1.61 0 011.32 1.33c-.94.23-1.4-.4-1.31-1.33zm5.89-11c-.79-.22-1.13.37-1.33 1a1.11 1.11 0 001.34-1.05z"/></g></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd216756.07110184" class="c-title  lrv-a-font-body-l lrv-u-margin-b-025 lrv-u-text-decoration-underline:hover">

	
	
		
					In a Star-Studded Building, This Spectacular New York Penthouse Gets $40 Million Price		
	
</h3>
		
					
<time class="c-timestamp  "
	datetime=""
		>
	3 hours ago
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://www.indiewire.com/2022/08/living-teaser-ikiru-remake-1234753481/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.indiewire.com/wp-content/uploads/2022/01/51700912584_3e10ba6c36_k.jpg?resize=225,169" alt="‘Living’ Teaser: Bill Nighy Leads British Reimagining of Akira Kurosawa’s ‘Ikiru’" data-lazy-srcset="https://www.indiewire.com/wp-content/uploads/2022/01/51700912584_3e10ba6c36_k.jpg?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://www.indiewire.com/wp-content/uploads/2022/01/51700912584_3e10ba6c36_k.jpg?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 534.24 102.02"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M210.68 4.09a12.22 12.22 0 00-16.34-.27l-.26.27a10.76 10.76 0 00-.28 15.5l.28.26a12.2 12.2 0 0016.6 0 10.79 10.79 0 000-15.77zM23.94.83H0v99.04h23.94V.83zM32.39 99.87h23.77V60.09c.33-5.94 4.79-10.4 11.23-10.4 6.93 0 11.22 5 11.22 11.23v39h23.77V59.1c0-18.65-11.23-30.38-28.89-30.38C62.93 28.72 57.31 32 51.7 40h-1.15l-3.8-9.41H32.39v69.28zM190.27 99.87h23.77V30.54h-23.77v69.33zM369.28 99.87h7.59L408.24.83h-9.58l-25.09 84.35L350.46.83h-9.25L318.1 85.18 293.18.83h-9.74l31.53 99.04h7.59l23.28-84.35 23.44 84.35zM420.79 21.58a5.58 5.58 0 005.68-5.53 5.75 5.75 0 10-11.5 0 5.6 5.6 0 005.82 5.53zM416.18 99.87h9.24V30.54h-9.24v69.33zM470.67 30.37H467a22 22 0 00-20.47 13.05h-.5l-1-12.88h-6.6v69.33h9.24v-41.6C448.05 47.21 456 38 467.2 38h3.47v-7.6zM158.54 36.81h-1s-4-7.92-17.17-7.92c-18 0-31.37 14.86-31.37 36.48 0 22.29 13.71 36.15 32.2 36.15C156.89 101.52 162 91 162 91h1l3.8 8.91h15.51V0h-23.77zm-12.21 45.24C138.24 82.05 133 75 133 65s5.29-16.67 13.38-16.67c8.41 0 13.53 6.44 13.53 16.67s-5.17 17.05-13.58 17.05zM256.66 28.89c-20.8 0-35.33 15.52-35.33 36.32 0 20.47 14 36.81 38.14 36.81 18 0 26.74-8.58 26.74-8.58l-8.09-15.36a30.33 30.33 0 01-17 5.28c-9.91 0-15.52-4-16.84-13.37h45.23s.17-4.12.17-6.6c0-21.46-12.68-34.5-33.02-34.5zm-12.05 28.23c1.49-7.43 5.78-11.06 11.39-11.06 6.77 0 10.56 4.46 10.9 11.06zM534.24 65.37v-2.31c0-19.48-10.73-34.17-30.37-34.17-19.15 0-32.19 14.86-32.19 36.65s13.53 36.15 34.5 36.15c16.67 0 24.43-7.93 24.43-7.93L527 87s-7.1 6.6-20.31 6.6c-14.36 0-25.58-9.91-25.58-28.06v-.17zm-30.37-28.56c12.38 0 19.47 7.93 20.8 21h-43.09c2.15-14.06 10.57-21 22.29-21z"/></g></g></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd216b18.46728612" class="c-title  lrv-a-font-body-l lrv-u-margin-b-025 lrv-u-text-decoration-underline:hover">

	
	
		
					‘Living’ Teaser: Bill Nighy Leads British Reimagining of Akira Kurosawa’s ‘Ikiru’		
	
</h3>
		
					
<time class="c-timestamp  "
	datetime=""
		>
	3 hours ago
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
					<li class="js-Flickity-cell lrv-u-margin-r-150 lrv-u-padding-t-2@desktop lrv-u-border-t-3@desktop lrv-u-border-color-grey-light">
				
<div class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">

			<a tabindex="0" href="https://www.sportico.com/business/media/2022/peyton-manning-omaha-productions-gronkcast-1234686207/" class="lrv-a-unstyle-link lrv-u-display-block">
	
	
					
<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.sportico.com/wp-content/uploads/2022/08/image001-e1660848189686.webp?resize=225,169" alt="Peyton Manning’s Omaha Productions Readies Launch of ESPN UFC ‘GronkCast’" data-lazy-srcset="https://www.sportico.com/wp-content/uploads/2022/08/image001-e1660848189686.webp?resize=225%2C169&amp;quality=100&amp;w=180 180w, https://www.sportico.com/wp-content/uploads/2022/08/image001-e1660848189686.webp?resize=225%2C169&amp;quality=100&amp;w=300 300w" data-lazy-sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px" height="" width="" decoding="async">
			
			</div>
	
	</div>
		
		
		
		
	<div class="o-card__content ">
		
					
<div class="c-svg lrv-u-height-16 lrv-u-color-black lrv-u-display-inline-flex lrv-u-margin-b-075 lrv-u-margin-t-1">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 803 211" style="height:100%"><path d="M70.4 71.3L46.7 61.2c-5.3-2.4-7.9-5.4-7.9-9.8 0-7.3 6.6-10.7 15.8-10.7 16.1 0 32.5 9.6 44.9 21.6V21.4c-7.5-7.1-24.6-15-43.2-15C24.8 6.4 0 25.3 0 54.8 0 78.1 14.6 88.6 32.5 97l26.3 11.6c6 2.6 12 5.6 12 13.1 0 8.1-7.7 12.2-19.9 12.2-18.6 0-36.2-11.1-50.1-21.4v40.2c10.7 7.7 28.5 15.2 49.2 15.2 33.2 0 59.1-18.6 59.1-50.5 0-23.7-13.2-35.2-38.7-46.1"/><path d="M61.5 82.8c-12.6 0-21.8-9.8-21.8-24.2s9.2-24.2 21.8-24.2c12.4 0 21.8 9.8 21.8 24.2s-9.4 24.2-21.8 24.2M70.2.6c-14.1 0-24 5.1-29.7 9.8V3.2H.7V159h39.8v-52.2c5.8 4.7 15.6 9.8 29.7 9.8 29.3 0 52.4-24.6 52.4-58 .1-33.4-23-58-52.4-58" mask="url(#mask-2_1_)" fill-rule="evenodd" clip-rule="evenodd" transform="translate(118 51.153)"/><path d="M309.8 134c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58-.1-34-27.9-58-60.6-58M503.6 122.4v-32h25.7v-36h-25.7V21.6l-39.8 11.6v21.2h-10.4c-14.8-.2-25.9 4.7-32.5 13.3V54.4h-39.8v110.9h39.8v-49.9c0-18.4 12.5-25 32.5-25h10.4v36.3c0 28 19.5 41.1 43.4 41.1 7.5 0 16.1-1.3 22.5-4.3v-34.9c-4.1 3.2-9 5.1-14.1 5.1-6.6.1-12-3.2-12-11.3"/><path d="M23.1.8h-.4C10.7.8.9 10.2.9 22.4.9 34.6 10.7 44 22.7 44h.4c12 0 21.8-9.4 21.8-21.6C44.9 10.3 35.1.8 23.1.8" mask="url(#mask-4_1_)" fill-rule="evenodd" clip-rule="evenodd" transform="translate(540 -.847)"/><path d="M543 165.2h39.8V54.4H543zM593.6 109.8c0 34.2 28 58 59.7 58 7.9 0 15-.9 21.2-2.8v-36.8c-5.6 3-10.3 5.1-18.6 5.1-12.6 0-24.4-8.8-24.4-23.5s11.8-23.5 24.4-23.5c8.3 0 13.1 2.1 18.6 5.1V54.6c-6.2-1.9-13.3-2.8-21.2-2.8-31.7 0-59.7 23.7-59.7 58M741.7 134c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58s-27.8-58-60.6-58"/></svg></div>
		
		
		
					
<h3 id="c-title-62fedacd216e98.04639706" class="c-title  lrv-a-font-body-l lrv-u-margin-b-025 lrv-u-text-decoration-underline:hover">

	
	
		
					Peyton Manning’s Omaha Productions Readies Launch of ESPN UFC ‘GronkCast’		
	
</h3>
		
					
<time class="c-timestamp  "
	datetime=""
		>
	2 hours ago
</time>
		
		
		
			</div>

		</a>
	
</div>
			</li>
			</ul>
</section>
	</div>
</div>
<div id="cx-footer" class="lrv-a-wrapper-100vw@mobile-max"></div>
<footer class="footer // site-footer">
	<div id="cx-dynamic-shop-links"></div>
	<div class="lrv-u-background-color-black lrv-u-color-white lrv-u-padding-a-075 lrv-u-padding-tb-125@mobile-max">
		<div class="lrv-u-border-a-3 lrv-u-padding-a-050">
			<div class="lrv-u-border-a-1">
				<div class="lrv-a-wrapper lrv-u-padding-tb-2 lrv-u-margin-b-150@desktop lrv-u-margin-t-050@desktop lrv-u-padding-t-2@mobile-max lrv-u-padding-b-1@mobile-max">

					<div class="lrv-u-flex">
						<div class="a-hidden@desktop-xl-max a-hidden-for-side-skin">
							
<div class="footer-image //">
	
<div class="c-lazy-image  lrv-u-flex-shrink-0 lrv-u-margin-r-2 lrv-u-width-300 a-hidden@desktop-xl-max">
			<a href="https://subscribe.rollingstone.com" class="c-lazy-image__link lrv-a-unstyle-link cx-dynamic-link"
					>
	
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/06/R1365_COV_Megan-Thee-Stallion_RGB_1800.jpg?w=844" alt="How to Watch &#039;Elvis&#039; Online: Stream" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/06/R1365_COV_Megan-Thee-Stallion_RGB_1800.jpg 1484w, https://www.rollingstone.com/wp-content/uploads/2022/06/R1365_COV_Megan-Thee-Stallion_RGB_1800.jpg?resize=247,300 247w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" height="" width="" decoding="async">
			
	
			</a>
	</div>
</div>
						</div>
						<div class="lrv-u-flex-grow-1 lrv-u-max-width-100p lrv-u-padding-l-3@desktop lrv-u-padding-lr-1@mobile-max">
							<div class="lrv-u-flex u-flex-wrap-wrap@mobile-max lrv-u-flex-direction-column@mobile-max lrv-u-padding-b-050 lrv-u-padding-b-00@mobile-max">
								<div class="lrv-u-width-27p@tablet lrv-u-max-width-100p lrv-u-border-r-1@tablet lrv-u-border-color-grey lrv-u-padding-r-00@mobile-max lrv-u-padding-r-2">
									<!-- Cxense subscription footer -->
									<div class="footer-button-list lrv-u-text-transform-uppercase u-letter-spacing-0063">
										<div id="cx-subscription-footer"></div>
									</div>
								</div>
								
<div class="footer-menus // lrv-u-flex lrv-u-flex-wrap-wrap lrv-u-max-width-100p u-width-58p@tablet lrv-u-padding-t-075@mobile-max lrv-u-background-color-black lrv-u-color-white u-padding-t-1@mobile-max">
			
<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-padding-lr-2 lrv-u-padding-lr-125@mobile-max lrv-u-border-a-1@mobile-max lrv-u-width-50p lrv-u-width-100p@mobile-max lrv-u-margin-b-1@mobile-max u-width-45p@tablet lrv-u-border-color-grey lrv-u-border-r-1@tablet" data-dropdown=""
			aria-label="footer-menu-Rolling Stone"
			>

												<h4 id="footer-menu-Rolling Stone" class="o-nav__title lrv-js-MobileHeightToggle-trigger lrv-u-letter-spacing-012@mobile-max lrv-u-font-weight-bold lrv-u-width-100p a-double-underline a-double-underline-bottom@tablet a-double-underline-color-grey lrv-u-text-transform-uppercase lrv-u-margin-tb-00 lrv-u-width-100p@mobile-max lrv-u-cursor-pointer lrv-a-font-body-s lrv-u-padding-tb-075@mobile-max lrv-u-text-align-center@mobile-max lrv-u-font-size-13@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert">Rolling Stone</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-text-align-center@mobile-max lrv-u-margin-t-075 lrv-u-margin-t-00@mobile-max"
			>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="/music/"
			>
	Music</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="/politics/"
			>
	Politics</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="/culture/"
			>
	Culture</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://pmc.com"
			>
	Entertainment</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="/rs-pro/"
			>
	RS Pro</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://brandstudio.rollingstone.com/"
			>
	Advertise</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="/contact/"
			>
	Contact</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="/rs-live-media/"
			>
	Live Media</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="/accessibility/"
			>
	Accessibility</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://shop.rollingstone.com/"
			>
	Shop</a>
			</li>
			</ul>
</nav>
			
<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-padding-lr-2 lrv-u-padding-lr-125@mobile-max lrv-u-border-a-1@mobile-max lrv-u-width-50p lrv-u-width-100p@mobile-max lrv-u-margin-b-1@mobile-max u-width-45p@tablet lrv-u-border-color-grey lrv-u-border-r-1@tablet" data-dropdown=""
			aria-label="footer-menu-Legal"
			>

												<h4 id="footer-menu-Legal" class="o-nav__title lrv-js-MobileHeightToggle-trigger lrv-u-letter-spacing-012@mobile-max lrv-u-font-weight-bold lrv-u-width-100p a-double-underline a-double-underline-bottom@tablet a-double-underline-color-grey lrv-u-text-transform-uppercase lrv-u-margin-tb-00 lrv-u-width-100p@mobile-max lrv-u-cursor-pointer lrv-a-font-body-s lrv-u-padding-tb-075@mobile-max lrv-u-text-align-center@mobile-max lrv-u-font-size-13@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert">Legal</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-text-align-center@mobile-max lrv-u-margin-t-075 lrv-u-margin-t-00@mobile-max"
			>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://pmc.com/privacy-policy/"
			>
	Privacy Policy</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://pmc.com/terms-of-use/"
			>
	Terms of Use</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://optout.aboutads.info/"
			>
	AdChoices</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://pmc.com"
			>
	PMC Entertainment</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://pmc.com/privacy-policy/#california-privacy-notice"
			>
	California Privacy Rights</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover " href="https://pmc.com/opt-out"
			>
	Do Not Sell My Personal Information</a>
			</li>
					<li class="o-nav__list-item u-padding-tb-040 lrv-a-font-body-s lrv-u-color-white lrv-u-width-100p lrv-u-display-inline-block u-letter-spacing-003">
				
<a class="c-link  lrv-a-unstyle-link u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover menu-item privacy-consent" href="#"
			>
	EU Privacy Preferences</a>
			</li>
			</ul>
</nav>
	</div>
								<div class="lrv-u-height-100p lrv-u-margin-t-2@mobile-max lrv-u-max-width-100p lrv-u-display-none@mobile-max">
									<section class="footer-social // lrv-u-color-white lrv-u-background-color-black lrv-u-padding-l-00@mobile-max lrv-u-padding-l-2">
	
<h3 id="c-title-62fedacd22c3d3.76100896" class="c-title  lrv-a-font-body-s lrv-u-text-transform-uppercase lrv-u-text-align-center@mobile-max a-double-underline a-double-underline-bottom@tablet a-double-underline-color-grey lrv-u-letter-spacing-012@mobile-max">

	
	
		
					Follow Us		
	
</h3>
	

	
<ul class="o-social-list  lrv-u-flex-wrap-wrap@mobile-max lrv-a-unstyle-list u-flex@mobile-max lrv-u-margin-t-050 lrv-u-justify-content-space-evenly "
	>
			<li class="o-social-list__item lrv-u-width-33p@mobile-max">
							
			<span class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max u-margin-lr-auto@mobile-max">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#facebook" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-margin-l-00@mobile-max">
	<a href="https://www.facebook.com/RollingStone/" class="c-span__link lrv-a-font-body-s lrv-u-color-white lrv-u-text-transform-capitalize u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover">

	facebook
	</a>
</span>
	
			</span>
						</li>
			<li class="o-social-list__item lrv-u-width-33p@mobile-max">
							
			<span class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max u-margin-lr-auto@mobile-max">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#twitter" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-margin-l-00@mobile-max">
	<a href="https://twitter.com/RollingStone" class="c-span__link lrv-a-font-body-s lrv-u-color-white lrv-u-text-transform-capitalize u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover">

	twitter
	</a>
</span>
	
			</span>
						</li>
			<li class="o-social-list__item lrv-u-width-33p@mobile-max">
							
			<span class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max u-margin-lr-auto@mobile-max">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#youtube" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-margin-l-00@mobile-max">
	<a href="https://www.youtube.com/c/rollingstone" class="c-span__link lrv-a-font-body-s lrv-u-color-white lrv-u-text-transform-capitalize u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover">

	youtube
	</a>
</span>
	
			</span>
						</li>
			<li class="o-social-list__item lrv-u-width-33p@mobile-max">
							
			<span class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max u-margin-lr-auto@mobile-max">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#instagram" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-margin-l-00@mobile-max">
	<a href="https://www.instagram.com/rollingstone/" class="c-span__link lrv-a-font-body-s lrv-u-color-white lrv-u-text-transform-capitalize u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover">

	instagram
	</a>
</span>
	
			</span>
						</li>
			<li class="o-social-list__item lrv-u-width-33p@mobile-max">
							
			<span class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max u-margin-lr-auto@mobile-max">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#tiktok" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-margin-l-00@mobile-max">
	<a href="https://www.tiktok.com" class="c-span__link lrv-a-font-body-s lrv-u-color-white lrv-u-text-transform-capitalize u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover">

	tiktok
	</a>
</span>
	
			</span>
						</li>
			<li class="o-social-list__item lrv-u-width-33p@mobile-max">
							
			<span class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max u-margin-lr-auto@mobile-max">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-color-brand-primary lrv-u-margin-r-00@mobile-max lrv-u-margin-r-050 lrv-u-margin-tb-050"
	>
	<use xlink:href="#twitch" />
	</svg>


	
			
<span class="c-span  lrv-u-margin-l-050 lrv-u-margin-l-00@mobile-max">
	<a href="https://www.twitch.tv/rollingstone" class="c-span__link lrv-a-font-body-s lrv-u-color-white lrv-u-text-transform-capitalize u-border-b-1:hover lrv-u-border-color-currentColor lrv-u-color-grey-light:hover">

	twitch
	</a>
</span>
	
			</span>
						</li>
	</ul>
</section>
								</div>
							</div>
							<div
								class="lrv-a-grid lrv-a-cols2@desktop a-cols2@tablet lrv-u-flex-direction-column-reverse@mobile-max a-double-underline-top a-double-underline a-double-underline-color-grey lrv-u-margin-t-1 lrv-u-margin-b-1@mobile-max lrv-u-display-none@mobile-max">
								<div class="lrv-a-grid-item lrv-u-width-100p@mobile-max lrv-u-padding-r-00@mobile-max lrv-u-padding-r-2 lrv-u-padding-r-3@desktop lrv-u-border-r-1@tablet lrv-u-text-align-center@tablet lrv-u-border-color-grey lrv-u-margin-t-1 a-double-underline a-double-underline-color-grey a-double-underline-top@mobile-max">
									
<section class="footer-newsletter // lrv-u-color-white lrv-u-background-color-black lrv-u-flex lrv-u-flex-direction-column lrv-u-padding-t-2@mobile-max">
	
<h3 id="c-title-62fedacd230ac8.06115322" class="c-title  lrv-a-font-body-l u-letter-spacing-012 lrv-u-text-transform-uppercase lrv-u-text-align-left lrv-u-margin-t-00 lrv-u-margin-b-1 lrv-u-font-weight-bold">

	
	
		
					Newsletter Signup		
	
</h3>
	

	
<form class="o-email-capture-form lrv-js-EmailCapture lrv-u-width-100p" method="post" action="https://pages.email.rollingstone.com/signup/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-flex lrv-u-justify-content-center o-email-capture-form__inner">
		
<div class="c-email-field  c-email-field  lrv-u-font-size-14 lrv-u-flex lrv-u-align-items-center lrv-u-border-b-1 lrv-u-border-color-grey u-max-width-220 lrv-u-width-100p lrv-u-margin-r-1">
	<label class="c-email-field__label lrv-a-screen-reader-only" for="EmailAddress-2">Enter Your Email</label>
	<input class="c-email-field__input lrv-a-font-body-xs lrv-u-width-100p lrv-u-text-transform-uppercase lrv-u-background-color-transparent lrv-u-border-a-0 lrv-u-color-currentColor lrv-u-padding-tb-050" name="FooterEmailAddress" id="EmailAddress-2" required type="email" placeholder="Enter Your Email" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
		
	<button class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-display-inline-flex lrv-a-icon-after a-icon-play-button lrv-u-border-b-1 lrv-u-border-color-grey lrv-u-border-t-1 lrv-u-padding-tb-025" type="submit">

	<span class="c-button__inner lrv-a-font-body-xxs lrv-u-text-transform-uppercase lrv-u-color-white">
		Subscribe	</span>

	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://cloud.email.rollingstone.com/newsletters/?signup=success" value="" />

	</form>
</section>
								</div>
								<div class="lrv-a-grid-item lrv-u-margin-t-1 lrv-u-width-100p@mobile-max">
									
<section class="footer-tip // footer-tip // lrv-u-border-color-grey lrv-u-border-b-1 lrv-u-text-align-center lrv-u-color-white lrv-u-background-color-black lrv-u-flex lrv-u-flex-wrap-wrap lrv-u-padding-l-1@tablet lrv-u-align-items-start">
	
<h3 id="c-title-62fedacd232746.06933782" class="c-title  lrv-u-margin-b-1 lrv-u-text-align-left lrv-u-width-30p lrv-u-width-50p@mobile-max lrv-a-font-body-m lrv-u-text-transform-uppercase lrv-u-padding-r-075 lrv-u-font-weight-bold">

	
	
		
					Got a Hot News Tip?		
	
</h3>
	
	<p class="c-tagline  lrv-a-font-body-s lrv-u-font-size-14@mobile-max lrv-u-width-70p lrv-u-width-50p@mobile-max lrv-u-text-align-left lrv-u-padding-l-075 lrv-u-margin-tb-00 lrv-u-border-color-grey lrv-u-border-l-1 lrv-u-margin-b-1 u-padding-l-175@desktop u-letter-spacing-003@desktop">We want to hear it. Send us a tip using our anonymous form.</p>

	
	<a class="c-button larva  lrv-a-icon-after a-icon-play-button lrv-a-font-body-s lrv-u-text-transform-uppercase lrv-u-color-white u-letter-spacing-004375 lrv-u-background-color-black u-padding-r-037" href="https://www.rollingstone.com/tips" target="" rel="" >

	<span class="c-button__inner lrv-u-color-white lrv-u-color-grey-light:hover">
		Send Us a Tip	</span>

	
	</a>
</section>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
<div id="cx-interstitial"></div>

<div class="pmc-footer // lrv-u-background-color-white">
	<div class="lrv-a-wrapper lrv-u-align-items-center lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-u-padding-a-1 lrv-u-font-family-basic lrv-a-space-children-vertical@mobile-max lrv-a-space-children-horizontal@tablet lrv-a-space-children--1">
		


<svg class="c-icon  lrv-u-max-width-150 lrv-u-max-height-50 lrv-u-color-black"
	>
	<use xlink:href="#pmc-logo" />
	</svg>


		<div class="lrv-u-font-size-10 lrv-u-color-grey-medium-dark lrv-u-line-height-normal lrv-u-text-align-center@mobile-max lrv-u-order-100@mobile-max">
			
	<p class="c-tagline  lrv-u-margin-a-00 lrv-u-color-grey lrv-u-font-weight-normal">Copyright &copy; 2022 Penske Business Media, LLC. All Rights reserved.</p>

			
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit"
			>
	Powered by WordPress.com VIP</a>
		</div>

		<div class="lrv-u-flex lrv-u-width-100p@mobile-max lrv-u-flex-grow-1">
			<div class="lrv-u-margin-l-auto@tablet lrv-u-width-100p@mobile-max">
				
<nav class="o-nav  lrv-u-text-transform-uppercase lrv-u-font-size-12 lrv-u-border-a-1 lrv-u-border-color-grey-light lrv-u-flex@tablet lrv-js-MobileHeightToggle lrv-a-hover-dropup@tablet lrv-js-Navigable" data-dropdown=""
			aria-label="pmc-footer"
					tabindex="0"
	>

												<h4 id="pmc-footer" class="o-nav__title lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-u-cursor-pointer lrv-js-MobileHeightToggle-trigger lrv-a-hover-dropup-trigger@tablet">Our Sites</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-background-color-white lrv-u-padding-b-050 lrv-js-MobileHeightToggle-target lrv-a-hover-dropup-target@tablet lrv-u-box-shadow-medium@tablet"
			>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://artnews.com/"
			>
	Artnews</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://bgr.com/"
			>
	BGR</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://billboard.com/"
			>
	Billboard</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://deadline.com/"
			>
	Deadline</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://fairchildlive.com/"
			>
	Fairchild Media</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://footwearnews.com/"
			>
	Footwear News</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.goldderby.com/"
			>
	Gold Derby</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.indiewire.com/"
			>
	IndieWire</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://robbreport.com/"
			>
	Robb Report</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.rollingstone.com/"
			>
	Rolling Stone</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.sheknows.com/"
			>
	SheKnows</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.shemedia.com/"
			>
	She Media</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://soaps.sheknows.com/"
			>
	Soaps</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://sourcingjournal.com/"
			>
	Sourcing Journal</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.sportico.com/"
			>
	Sportico</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://spy.com/"
			>
	Spy</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://stylecaster.com/"
			>
	StyleCaster</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://hollywoodreporter.com/"
			>
	The Hollywood Reporter</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://tvline.com/"
			>
	TVLine</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://variety.com/"
			>
	Variety</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://vibe.com/"
			>
	Vibe</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://wwd.com/"
			>
	WWD</a>
			</li>
			</ul>
</nav>
			</div>
		</div>
	</div>
</div>



<nav class="mega-menu // js-MegaMenu a-mega-overflow-outside ">
	<div class="mega-menu-outer // a-mega-overflow-middle lrv-a-wrapper ">
		<div class="mega-menu-inner // a-mega-overflow-inside lrv-u-background-color-white lrv-u-flex lrv-u-flex-direction-column lrv-u-border-b-2 lrv-u-border-r-2 lrv-u-border-l-2 u-border-t-2@mobile-max ">
			<div class="mega-menu-content-outer // lrv-u-background-color-white lrv-u-padding-a-150 lrv-u-width-100p ">
				
<ul class="mega-menu-content // mega-menu__parent-list u-column-count-3 u-column-count-2@mobile-max u-column-rule-1 lrv-a-unstyle-list lrv-u-background-color-white  ">
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-a-hidden@tablet lrv-a-hidden@desktop ">
	<div class="mega-menu__item-link // lrv-u-flex lrv-u-color-black ">
		
<a class="c-link  subscriber-login-link lrv-a-icon-after a-icon-arrow-right a-icon-width-10 lrv-u-font-weight-bold lrv-a-font-body-xs  lrv-u-color-black lrv-u-text-transform-uppercase a-double-underline a-double-underline-bottom a-double-underline-color-black lrv-u-display-inline-block lrv-u-width-100p lrv-u-margin-b-075" href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F&#038;brand=rs&#038;source=website"
			>
	Log In</a>
	</div>

	<ul class="mega-menu__child-list // mega-menu__child-list lrv-a-unstyle-list lrv-u-margin-b-125 o-account-menu rs-my-account lrv-a-hidden subscriber-account-menu ">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  subscriber-self-care-link o-account-manage-account-link lrv-u-color-brand-primary lrv-u-margin-b-1 lrv-u-display-inline-block lrv-u-width-100p lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-a-font-body-xs a-double-underline a-double-underline-bottom a-double-underline-color-black" href="#"
			>
	Welcome</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  pmc-rs-subscription-subscribe-digital-link  lrv-u-padding-tb-025  lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p lrv-u-color-brand-primary:hover" href="https://subscribe.rollingstone.com"
			>
	Get Digital Access</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  pmc-rs-subscription-digital-link  lrv-u-padding-tb-025  lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p lrv-u-color-brand-primary:hover" href="https://myaccount.pmc.com/"
			>
	Manage Digital Account</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  pmc-rs-subscription-print-link lrv-u-padding-tb-025  lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p lrv-u-color-brand-primary:hover" href="https://w1.buysub.com/pubs/FR/RLS/login.jsp?cds_page_id=234415&#038;cds_mag_code=RLS&#038;id=1594683118400&#038;lsid=31951831583076169&#038;vid=1"
			>
	Manage Print Account</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  subscriber-logout-link  lrv-u-padding-tb-025  lrv-a-font-body-xs lrv-u-color-black lrv-u-width-100p lrv-u-color-brand-primary:hover" href="https://api.pmc.com/authorization/logout?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F"
			>
	Sign Out</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-a-unstyle-list ">
	<div class="mega-menu__item-link // lrv-u-flex lrv-u-color-black   lrv-u-display-inline-block lrv-u-width-100p a-double-underline a-double-underline-bottom a-double-underline-color-black ">
		
<a class="c-link   lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-weight-bold lrv-a-font-body-xs lrv-u-text-transform-uppercase lrv-a-font-body-xxs " href="/music"
			>
	Music</a>
	</div>

	<ul class="mega-menu__child-list // lrv-a-unstyle-list lrv-u-padding-t-1 lrv-u-margin-b-125 ">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/music/music-news"
			>
	News</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/music/music-features"
			>
	Features</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/music/music-lists"
			>
	Lists</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/music/music-album-reviews"
			>
	Album Reviews</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/music/music-live-reviews"
			>
	Live Reviews</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/artist-you-need-to-know"
			>
	Artists You Need To Know</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/song-to-know"
			>
	Songs You Need To Know</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/music/music-country"
			>
	RS Country</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/music/music-latin"
			>
	RS Latin</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-a-unstyle-list ">
	<div class="mega-menu__item-link // lrv-u-flex lrv-u-color-black   lrv-u-display-inline-block lrv-u-width-100p a-double-underline a-double-underline-bottom a-double-underline-color-black ">
		
<a class="c-link   lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-weight-bold lrv-a-font-body-xs lrv-u-text-transform-uppercase lrv-a-font-body-xxs " href="/politics"
			>
	Politics</a>
	</div>

	<ul class="mega-menu__child-list // lrv-a-unstyle-list lrv-u-padding-t-1 lrv-u-margin-b-125 ">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/politics/politics-news"
			>
	News</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/politics/politics-features"
			>
	Features</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/politics/politics-lists"
			>
	Lists</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-a-unstyle-list ">
	<div class="mega-menu__item-link // lrv-u-flex lrv-u-color-black   lrv-u-display-inline-block lrv-u-width-100p a-double-underline a-double-underline-bottom a-double-underline-color-black ">
		
<a class="c-link   lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-weight-bold lrv-a-font-body-xs lrv-u-text-transform-uppercase lrv-a-font-body-xxs " href="/tv-movies"
			>
	Tv &amp; Movies</a>
	</div>

	<ul class="mega-menu__child-list // lrv-a-unstyle-list lrv-u-padding-t-1 lrv-u-margin-b-125 ">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/tv/tv-news"
			>
	News</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/tv/tv-features"
			>
	Features</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/tv/tv-lists"
			>
	Lists</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/tv/tv-recaps"
			>
	Recaps</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/tv/tv-reviews"
			>
	Reviews</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-a-unstyle-list ">
	<div class="mega-menu__item-link // lrv-u-flex lrv-u-color-black   lrv-u-display-inline-block lrv-u-width-100p a-double-underline a-double-underline-bottom a-double-underline-color-black ">
		
<a class="c-link   lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-weight-bold lrv-a-font-body-xs lrv-u-text-transform-uppercase lrv-a-font-body-xxs " href="/video-photos"
			>
	Video &amp; Photos</a>
	</div>

	<ul class="mega-menu__child-list // lrv-a-unstyle-list lrv-u-padding-t-1 lrv-u-margin-b-125 ">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/rs-daily-news/"
			>
	RS News</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/photo-gallery/"
			>
	Photo Galleries</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="#"
			>
	The Rolling Stone Cover</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/musicians-on-musicians/"
			>
	Musicians on Musicians</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/the-breakdown/"
			>
	The Breakdown</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/rolling-stone-on-twitch/"
			>
	Rolling Stone on Twitch</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-a-unstyle-list ">
	<div class="mega-menu__item-link // lrv-u-flex lrv-u-color-black   lrv-u-display-inline-block lrv-u-width-100p a-double-underline a-double-underline-bottom a-double-underline-color-black ">
		
<a class="c-link   lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-weight-bold lrv-a-font-body-xs lrv-u-text-transform-uppercase lrv-a-font-body-xxs " href="/culture"
			>
	(Sub)Culture</a>
	</div>

	<ul class="mega-menu__child-list // lrv-a-unstyle-list lrv-u-padding-t-1 lrv-u-margin-b-125 ">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/culture/culture-news/"
			>
	News</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/culture/culture-features/"
			>
	Features</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/culture/culture-lists/"
			>
	Lists</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/creators/"
			>
	Creators</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/crime/"
			>
	Crime</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/drugs/"
			>
	Drugs</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/sex/"
			>
	Sex</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/tech/"
			>
	Tech</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-a-unstyle-list ">
	<div class="mega-menu__item-link // lrv-u-flex lrv-u-color-black   lrv-u-display-inline-block lrv-u-width-100p a-double-underline a-double-underline-bottom a-double-underline-color-black ">
		
<a class="c-link   lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-weight-bold lrv-a-font-body-xs lrv-u-text-transform-uppercase lrv-a-font-body-xxs " href="/product-recommendations"
			>
	RS Recommends</a>
	</div>

	<ul class="mega-menu__child-list // lrv-a-unstyle-list lrv-u-padding-t-1 lrv-u-margin-b-125 ">
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/rs-recommends/"
			>
	Reviews</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/rs-essentials/"
			>
	RS Essentials</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/audio-awards/"
			>
	RS Audio Awards</a>
			</li>
					<li class="mega-menu__child-list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-padding-tb-025 lrv-u-display-block lrv-a-font-body-xs lrv-a-font-body-xxs u-letter-spacing-0 " href="/t/gift-guide/"
			>
	Gift Guides</a>
			</li>
			</ul>
</li>
			
<li class="mega-menu-item // mega-menu__parent-list-item lrv-a-unstyle-list ">
	<div class="mega-menu__item-link // lrv-u-flex lrv-u-color-black   lrv-u-display-inline-block lrv-u-width-100p a-double-underline a-double-underline-bottom a-double-underline-color-black ">
		
<a class="c-link   lrv-a-unstyle-link lrv-u-color-grey:hover lrv-u-font-weight-bold lrv-a-font-body-xs lrv-u-text-transform-uppercase lrv-a-font-body-xxs lrv-a-icon-after a-icon-caret-right cx-dynamic-link" href="https://shop.rollingstone.com/"
			>
	Shop</a>
	</div>

	<ul class="mega-menu__child-list // lrv-a-unstyle-list lrv-u-padding-t-1 lrv-u-margin-b-125 ">
			</ul>
</li>
	</ul>
			</div>
			
<footer class="mega-menu__footer // lrv-u-border-t-2 lrv-u-background-color-white ">
	<div class="mega-menu__footer-inner // lrv-u-flex lrv-u-flex-direction-column@mobile-max ">
		<section class="mega-menu__footer-subscribe // lrv-u-flex u-flex-direction-column@desktop-max lrv-u-align-items-center lrv-a-hidden@mobile-max u-background-color-grey-dim lrv-u-border-r-6 lrv-u-margin-r-025 ">
			
<div class="mega-menu-footer-subscribe // lrv-a-glue-parent lrv-u-width-100p">
	
<a class="cx-dynamic-link" href="#"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only"></span>

		<span class="lrv-a-screen-reader-only" title="Plus Icon">Subscription Icon</span>
	
<svg class="c-icon  lrv-a-glue lrv-a-glue--l-0 lrv-a-glue--t-50p lrv-u-transform-translateY-n50p u-width-65"
			aria-hidden="true"
	>
	<use xlink:href="#subscribe-mega" />
	</svg>

</a>
	
<div class="c-lazy-image  lrv-u-padding-l-3">
			<a href="#" class="c-lazy-image__link lrv-a-unstyle-link cx-dynamic-link"
					>
	
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2022/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/06/R1365_COV_Megan-Thee-Stallion_RGB_1800.jpg?w=844" alt="How to Watch &#039;Elvis&#039; Online: Stream" data-lazy-srcset="https://www.rollingstone.com/wp-content/uploads/2022/06/R1365_COV_Megan-Thee-Stallion_RGB_1800.jpg 1484w, https://www.rollingstone.com/wp-content/uploads/2022/06/R1365_COV_Megan-Thee-Stallion_RGB_1800.jpg?resize=247,300 247w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" height="" width="" decoding="async">
			
	
			</a>
	</div>
</div>
		</section>
		<section class="mega-menu__footer-social // lrv-u-flex lrv-u-flex-direction-column lrv-u-align-items-center lrv-u-padding-tb-050 lrv-u-width-20p lrv-u-width-100p@mobile-max lrv-u-border-r-1 lrv-u-border-l-1 lrv-u-border-r-00@mobile-max lrv-u-border-l-00@mobile-max lrv-u-padding-lr-050 u-display-block@mobile-max lrv-u-text-align-center@mobile-max lrv-u-border-b-2@mobile-max ">
			
	<h class="heading larva // lrv-a-font-body-xs lrv-u-margin-b-050 lrv-u-margin-t-025 lrv-u-font-weight-normal lrv-u-text-transform-uppercase lrv-u-text-align-center lrv-u-display-inline-block@mobile-max lrv-u-vertical-align-middle@mobile-max lrv-a-font-primary-m   ">Follow Us</h>
			<div class="mega-menu__social-list //  lrv-u-display-inline-block@mobile-max lrv-u-vertical-align-middle@mobile-max lrv-u-flex@tablet lrv-u-justify-content-center">
				
<ul class="o-social-list  lrv-a-unstyle-list u-column-count-2@tablet u-width-80p@tablet"
	>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-025 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey-dark:hover" href="https://www.facebook.com/RollingStone/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">facebook-rs</span>


<svg class="c-icon  u-width-20 lrv-u-height-20 lrv-u-display-block"
	>
	<use xlink:href="#facebook-rs" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-025 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey-dark:hover" href="https://twitter.com/RollingStone"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">twitter</span>


<svg class="c-icon  u-width-20 lrv-u-height-20 lrv-u-display-block"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-025 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey-dark:hover" href="https://www.youtube.com/c/rollingstone"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">youtube</span>


<svg class="c-icon  u-width-20 lrv-u-height-20 lrv-u-display-block"
	>
	<use xlink:href="#youtube" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-025 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey-dark:hover" href="https://www.instagram.com/rollingstone/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">instagram</span>


<svg class="c-icon  u-width-20 lrv-u-height-20 lrv-u-display-block"
	>
	<use xlink:href="#instagram" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-025 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey-dark:hover" href="https://www.tiktok.com"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">tiktok</span>


<svg class="c-icon  u-width-20 lrv-u-height-20 lrv-u-display-block"
	>
	<use xlink:href="#tiktok" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-025 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-color-grey-dark:hover" href="https://www.twitch.tv/rollingstone"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">twitch</span>


<svg class="c-icon  u-width-20 lrv-u-height-20 lrv-u-display-block"
	>
	<use xlink:href="#twitch" />
	</svg>

</a>
					</li>
	</ul>
			</div>
		</section>
		<section class="mega-menu__footer-form // lrv-u-flex lrv-u-flex-direction-column lrv-u-align-items-center lrv-u-padding-tb-1 lrv-u-width-50p lrv-u-width-100p@mobile-max lrv-u-flex-direction-column lrv-u-padding-lr-125 u-flex-1 ">
			
	<h class="heading larva // email-form-heading lrv-u-background-color-white lrv-a-font-body-xs lrv-u-width-70p lrv-u-margin-b-125 lrv-u-text-align-center lrv-u-font-weight-normal lrv-u-text-transform-uppercase lrv-u-padding-lr-075 lrv-u-border-r-1 lrv-u-border-l-1 lrv-u-border-r-00@mobile-max lrv-u-border-l-00@mobile-max lrv-u-margin-b-150 lrv-u-margin-b-125@mobile-max lrv-a-font-primary-m   ">Alerts &amp; Newsletters</h>
			<div class="lrv-u-flex-grow-1 lrv-u-width-100p">
				
<form class="o-email-capture-form lrv-js-EmailCapture " method="post" action="https://pages.email.rollingstone.com/signup/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-text-align-right lrv-u-align-items-center u-flex@mobile-max">
		
<div class="c-email-field  lrv-u-border-b-1 lrv-u-border-r-1 lrv-a-font-body-xxs lrv-u-margin-b-00@mobile-max lrv-u-text-align-left lrv-u-width-75p@mobile-max lrv-a-font-body-xs lrv-u-margin-b-075">
	<label class="c-email-field__label lrv-a-hidden" for="EmailAddress-3">Email Address</label>
	<input class="c-email-field__input lrv-u-width-100p" name="" id="EmailAddress-3" required type="email" placeholder="ENTER E-MAIL" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
		
	<button class="c-button larva  lrv-a-font-body-xs lrv-a-icon-after lrv-u-text-transform-uppercase lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-flex lrv-u-justify-content-end lrv-u-width-100p@tablet lrv-a-glue-parent@tablet lrv-u-width-75p@mobile-max a-icon-arrow-fancy has-line-left@tablet" type="submit">

	<span class="c-button__inner lrv-u-background-color-white lrv-u-padding-l-050 u-z-index-middle-bottom lrv-a-font-body-xs">
		Sign Up	</span>

	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://cloud.email.rollingstone.com/newsletters/?signup=success" value="" />

	</form>
			</div>
		</section>
	</div>
</footer>
		</div>
	</div>
</nav>

		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out']" );
		var gdpr = document.querySelectorAll( ".c-link.privacy-consent" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california-privacy-notice']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	( function() {
		var newAmazonAffiliateId  = false,
			amazonUtmReplacements = [{"utm":"utm_campaign=rs-apple-news","id":"rsapplenews-20"},{"utm":"utm_campaign=rs-sharethrough","id":"rssharethrough-20"},{"utm":"utm_campaign=rs-cube","id":"rscubeads-20"}],
			// Regex: https://regex101.com/r/9vLK4m/1
			utm_campaign          = window.location.href.match( /utm_campaign=[^&|#]+/i );

		if ( utm_campaign && 'object' === typeof utm_campaign ) {
			utm_campaign = utm_campaign[0].toLowerCase();

			// Regex: https://regex101.com/r/vkRe3Z/1
			var variant = utm_campaign.match( /-(\d+)$/ );

			if ( variant && 'object' === typeof variant ) {
				variant = variant[1];
			} else {
				variant = '';
			}

			for ( var i = amazonUtmReplacements.length - 1; i >= 0; i-- ) {
				var utm = amazonUtmReplacements[i].utm;
					id  = amazonUtmReplacements[i].id;

				// The variant feature appends a number to the Tracking ID if it exists in the UTM campaign.
				if ( variant ) {
					// append variant to UTM if it exists, eg, change utm_campaign=spy-fb-unpaid to utm_campaign=spy-fb-unpaid-1 if variant is 1
					utm += '-' + variant;

					// add variant to ID if it exists, eg, change spyfb-20 to spyfb1-20 if variant is 1
					id = id.replace( /(-\d+)$/, variant + '$1' );
				}

				if ( utm_campaign === utm ) {
					newAmazonAffiliateId = id;
					break;
				}
			}

		}

		if ( newAmazonAffiliateId ) {
			var links = document.getElementsByTagName('a');

			for ( var i = links.length - 1; i >= 0; i-- ) {
				var link = links[i];

				if ( ! link.getAttribute( 'data-pmc-sp-product' ) ) {
					continue;
				}
				if ( -1 === link.host.indexOf( 'amazon.com' ) ) {
					continue;
				}

				var href = link.getAttribute( 'href' );

				href = href.replace( /tag=[A-Za-z0-9\-]+/, 'tag=' + newAmazonAffiliateId );
				link.setAttribute( 'href', href );
			}
		}
	}() );
</script>
<div class="modal micromodal-slide" id="pmc-subscription__concurrency-restricted-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4></h4>
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__concurrency-restricted-modal-message"></main>
			<footer class="modal__footer">
				<button class="modal__btn" data-micromodal-close aria-label="Close this dialog window">Close</button>
				<button class="modal__btn modal__btn-primary modal__btn-try-again" onClick="window.location.reload();">Try Again</button>
			</footer>
		</div>
	</div>
</div>
<div class="modal micromodal-slide" id="pmc-subscription__verify-identity-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4>Verify it's you</h4>
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__verify-identity-message">
				To help keep your account secure, please log-in again.
			</main>
			<footer class="modal__footer">
				<button
					id="pmc-subscription__verify-identity-dismiss"
					class="modal__btn"
					data-micromodal-close aria-label="Close this dialog window">Dismiss</button>
				<a href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F&#038;brand=rs&#038;source=website">
					<button class="modal__btn modal__btn-primary">Log-In</button>
				</a>
			</footer>
		</div>
	</div>
</div>
<div class="modal micromodal-slide" id="pmc-subscription__account-login-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4 id="pmc-subscription__account-login-header"></h4>
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__account-login-message">
			</main>
		</div>
	</div>
</div>
<div class="modal micromodal-slide" id="pmc-subscription__subscriber-error-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4></h4>
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__subscriber-error-message">
			</main>
		</div>
	</div>
</div>
<div class="modal micromodal-slide" id="pmc-subscription__site-license-mismatch-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4>Please log in</h4>
				<button id="pmc-subscription__site-license-mismatch-close" class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg">
						<path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path>
					</svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__site-license-mismatch-message">
				You are no longer onsite at your organization. Please log in.				<br>
				For assistance, contact your corporate administrator.			</main>
			<footer class="modal__footer">
				<button id="pmc-subscription__site-license-mismatch-dismiss" class="modal__btn" data-micromodal-close aria-label="Close this dialog window">
					Dismiss				</button>
				<a href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Ftv-movies%2Ftv-movie-news%2Fhow-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441%2F&#038;brand=rs&#038;source=website">
					<button class="modal__btn modal__btn-primary">
						Log-In					</button>
				</a>
			</footer>
		</div>
	</div>
</div>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.rollingstone.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-async-_pmc-breaking-news-js-extra'>
var pmc_breaking_news_hash = {"hash":""};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":".c-ticketing__heading--location a","category":"ticketing-widget","label":"change-location","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__footer--more-events a","category":"ticketing-widget","label":"browse-more-events","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__footer--powered-by a","category":"ticketing-widget","label":"powered-by-vivid-seats","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(0) .c-ticketing__date a","category":"ticketing-widget","label":"item-date-1","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(0) .c-ticketing__details--event a","category":"ticketing-widget","label":"item-title-1","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(0) .c-ticketing__details--purchase a","category":"ticketing-widget","label":"item-get-tickets-1","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(1) .c-ticketing__date a","category":"ticketing-widget","label":"item-date-2","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(1) .c-ticketing__details--event a","category":"ticketing-widget","label":"item-title-2","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(1) .c-ticketing__details--purchase a","category":"ticketing-widget","label":"item-get-tickets-2","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(2) .c-ticketing__date a","category":"ticketing-widget","label":"item-date-3","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(2) .c-ticketing__details--event a","category":"ticketing-widget","label":"item-title-3","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(2) .c-ticketing__details--purchase a","category":"ticketing-widget","label":"item-get-tickets-3","nonInteraction":true,"url":true},{"action":"click","selector":"a[custom-ga-track=click]","custom":true,"label":""},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true,"label":""},{"selector":".c-related__list-item a","category":"article-page","label":"","action":"click","url":true}],"device":"[D]"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script id='pmc-reg-rd-overlay-js-js-extra'>
var pmc_region_redirect_overlay = {"dnd_duration":"30","countries":["fr"],"overlay_html":{"fr":"Looking for Rolling Stone France? <a href=\"https:\/\/www.rollingstone.fr\/\">Click here<\/a> to visit our French site.\n<span class=\"u-symbol u-symbol--bullet-disc\">\n\tVous cherchez Rolling Stone France ? <a href=\"https:\/\/www.rollingstone.fr\/\">Cliquez ici<\/a> pour acc\u00e9der au site fran\u00e7ais.\n<\/span>\n"}};
</script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.rollingstone.com\/tv-movies\/tv-movie-news\/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.rollingstone.com\/tv-movies\/tv-movie-news\/how-to-watch-elvis-online-stream-new-austin-butler-movie-1234577441\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script type="text/javascript" src="https://www.rollingstone.com/_static/??-eJytktFSwyAQRX9IQqtO7Yvjp3Q2sI2LBNJdkpi/l5CasTM+NKNPwIU9Fy6rx05RML63KNqJ7oNFFhMZq5ZC5eRB5xMmhoQh6c73DQXRXWvUz/lAFmNWYEKeKcsarGyBeOAB9Gn21nVP3s4kE9s23o2oGeGDQqMCjuU5N8KWyzhRnmoGppzLgMFGXvRLjzwp/MzVQjGf3le733f+ancFUhgIx2Jzo2zBNzE2HlUfaMi/C15BAD8lMiUkzIZJJQYzR7WFe/YR0hxv+XANIpgKct1w49IVW6iMTc4vD5YYTVIxXzpDvvFrb1z1e7ESDeWnyzswqhpYn1bSmUut/QfUGqOTt/Z1fzjsjs+PT8cX9wVLPUjP" ></script><script defer='defer' src='https://s.swiftypecdn.com/cc/sy-RP6d1-C3sS-PmMs6w.js?ver=2.1' id='pmc-swiftype-crawler-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/SwiftypeComponents.min.js?ver=2.1' id='pmc-swiftype-components-js'></script>
<script type="text/javascript" src="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/swiftypecomponents-ie.js?m=1660577827g" ></script><script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"sy-RP6d1-C3sS-PmMs6w","redirect_to":"\/results","home_url":"https:\/\/www.rollingstone.com\/","placeholder_image":"","image_size":"","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":false,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","pmc_list":"List","pmc_list_item":"List Item","pmc_top_video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/configuration.min.js?ver=2.1' id='pmc-swiftype-config-js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script id='pmc_sticky_rail_ads-js-js-extra'>
var pmc_sticky_rail_ads = {"rail_selector":"aside.sticky-sidebar-container","first_ad_selector":"#adm-widget-b-dsk-tab-list-rail-3,#adm-widget-b-dsk-tab-article-rail3,#adm-widget-b-dsk-tab-gallery-vertical-rail-3","second_ad_selector":"#adm-widget-b-dsk-tab-list-rail-3,#adm-widget-b-dsk-tab-article-rail3,#adm-widget-b-dsk-tab-gallery-vertical-rail-3","nav_bar_selector":".header-sticky","admin_bar_selector":"#wpadminbar","first_ad_limit":"2","ad_container_width":"320","is_dynamic_content":""};
</script>
<script type="text/javascript" src="https://www.rollingstone.com/_static/??-eJydkctygzAMRX+ojgiTZLLp9FuMLaio/KhlCPx9TaakzwXJzjNXOnOsC5eoTPAZfYbIQ0deIDqjvr+1dWqsoRe4Tk550FwG9Ixp58jvenmCDZhOM2Oa1XgALYJZoBmI7cJdI/JMHrcCv7yaEBwm7btPJHmL01ZML4qpSToRCozobUggJgXmHFqa0MJ+V0H/PiyGP4J7fi+ZzNuskiYu4rKeoMj/Sv6D5ld0ixzFK2tRIN9JDh5VXdX1SotDw2Tggk1bNjloWyp6kHUrxwTnwsNKN0ybymbU3Z967yZJiXnBvLjn/elUnY/Hqjr3Hy8QCVQ=" ></script><script type="text/javascript" class="optanon-category-C0004" defer='defer' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.rollingstone.com","initOptions":{"wordpress":true,"appId":"7134345f-6f2f-4cf0-b1ee-b288e0d3d8a3","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.rollingstone.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.528b6caf-1e6b-4608-b4e6-faa03f146a9c","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type="text/javascript" src="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1660577827g" ></script><script type="text/javascript">
	if ( window.pmc_taboola ) {
		window.pmc_taboola.push({flush:true});
	}
</script>
<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'148354167',post:'1234577441',tz:'-4',srv:'www.rollingstone.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '148354167', '1234577441' ]);
</script>

<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- Keywee pixel tag code -->
<script type="text/javascript" class="optanon-category-C0004">
	(function(w,d) {
		w.kwa || (w.kwa = function() {
			(w.kwa.q = w.kwa.q || []).push(arguments);
		});
		se = d.createElement('script'),
		fs = d.scripts[0];
		se.src = '//cdn.keywee.co/dist/analytics.min.js';
		fs.parentNode.insertBefore(se,fs)
	}(window, document));
	kwa('initialize', 134);
</script>
<!-- End Keywee pixel tag code -->

<!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
window.pmc = window.pmc || {};
window.pmc.analytics = window.pmc.analytics || [];

function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		window.pmc.analytics.push(function() {
			window.pmc.analytics.track_pageview( location.pathname + location.hash );
		});
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore unless it's a gallery and has been tracked
	if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
		try {
			setTimeout(function(){var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width + 'x' + screen.height) + "&amp;rn=" + (new Date()).getTime();var i = new Image();i.src = url;}, 1);

			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

		} catch(err) {}
	}

	if ('undefined' !== typeof window.cxpmc && 'function' === typeof window.cxpmc.report_gallery_pv) {
	window.cxpmc.report_gallery_pv();
}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim(), email: ''};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload.source_id = el.id;
							payload.source_value = el.value;
						}
						if((el.name !== null && el.name.toLowerCase().indexOf('email') >= 0) || (el.id !== null && el.id.toLowerCase().indexOf('email') >= 0)) {
							payload.email = el.value;
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script>
<!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_rollingstone" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_rollingstone.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics --><!-- pmc-tags-bottom Refinition --><script type="text/javascript">
	refinition = (window.refinition || []);
	refinition.push("impression");
</script>

<script
	type="text/javascript" src="https://rfpx1.com/v1/sdk?tagKey=534430c6-367b-49f3-84a4-cd64db4e8e29" class=" optanon-category-C0004" async="1" ></script>
<!-- end pmc-tags-bottom Refinition --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom -->		<script>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</script>
</div><!-- /#main-wrapper -->

</body>
</html>
