
<!DOCTYPE html>
<html lang="en-US" class="fonts-loading no-js"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<meta charset="UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Responsiveness -->
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<!-- Add to home screen for iOS -->
		<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
		<link rel="apple-touch-icon" href="https://www.rollingstone.com/wp-content/uploads/2018/07/cropped-rs-favicon.png?w=180">

		<!-- Tile icons for Windows -->
		<meta name="msapplication-config" content="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/app/browserconfig.xml">
		<meta name="msapplication-TileColor" content="#eff4ff">

		<!-- Favicons -->
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.rollingstone.com/wp-content/uploads/2018/07/cropped-rs-favicon.png?w=32">
		<link rel="shortcut icon" href="https://www.rollingstone.com/wp-content/uploads/2018/07/cropped-rs-favicon.png?w=196">

		<!-- Safari pin icon -->
		<link rel="mask-icon" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/app/icons/safari-pinned-tab.svg" color="#000000">

		<!-- Titles -->
		<meta name="description" content="Music, Film, TV and Political News Coverage">
		<!-- Titles:end -->

				<!-- Hotjar Tracking Code for https://www.rollingstone.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:779614,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head Habu -->
	<!--START Habu.js Tag Deployment-->
	<script type="text/javascript" class="optanon-category-C0004"
			src="https://cdn.imhd.io/quarterdeck/1cfc3016-07a6-4c46-9267-2cdb2f6c1f3c/habu.js"></script>
	<!--END Habu.js Tag Deployment-->

	<!-- end pmc-tags-head Habu --><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script type="text/javascript" class="optanon-category-C0004" src="https://hb.vntsm.com/v3/live/ad-manager.min.js" data-site-id="5ba21b4a46e0fb0001f5617a" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1131608","title":"Song You Need to Know: Got7&#8217;s &#8216;Encore&#8217; Shows the K-pop Powerhouses Aren&#8217;t Done Just Yet","authors":["Tim Chan"],"section":"Music","publishedAt":"2021-02-24T17:41:46+00:00","keywords":["GOT7","K-Pop","Song You Need to Know"],"categories":["Music","Music Features"],"verticals":[],"pageLevelData":["Music","Music Features","GOT7","K-Pop","Song You Need to Know"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->
<!-- end pmc-tags-head permutive -->
<!-- Facebook Pixel Code -->
<script type="text/javascript" class="optanon-category-C0004">
	! function(f, b, e, v, n, t, s) {
		if (f.fbq) return;
		n = f.fbq = function() {
			n.callMethod ?
				n.callMethod.apply(n, arguments) : n.queue.push(arguments)
		};
		if (!f._fbq) f._fbq = n;
		n.push = n;
		n.loaded = !0;
		n.version = '2.0';
		n.queue = [];
		t = b.createElement(e);
		t.async = !0;
		t.src = v;
		s = b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t, s)
	}(window, document, 'script',
		'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '204436500352178');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=204436500352178&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

		<title>Got7, 'Encore': Song You Need to Know - Rolling Stone</title>

<meta name="description" content="Got7&#039;s &#039;Encore&#039; shows the K-pop powerhouses aren&#039;t done just yet" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="GOT7, K-Pop, Song You Need to Know" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"rollingstone","page-type":"article","env":"desktop","primary-category":"Music","primary-vertical":"","vertical":"","category":["Music","Music Features"],"tag":["GOT7","K-Pop","Song You Need to Know"],"author":["Tim Chan"],"logged-in":"no","subscriber-type":"free","country":"us","is_eu":false,"post-options":"","contentid":"1131608","date":"2021-02-24","title":"Song You Need to Know: Got7's 'Encore' Shows the K-pop Powerhouses Aren't Done Just Yet"};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "rollingstone." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script>
			var _rollbarConfig = {"enabled":true,"logLevel":"info","reportLevel":"info","accessToken":"c355e5ec05e5467181a34b4c58ed078e","captureUncaught":false,"captureUnhandledRejections":false,"payload":{"environment":"production"}}		</script>
		<script type="text/javascript">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</script>
<!-- Cxense tags -->
<link rel="preconnect" href="https://scdn.cxense.com" crossorigin>
<link rel="dns-prefetch" href="//scdn.cxense.com" />

<meta name="cXenseParse:pmc-lob" content="rollingstone" />
<meta name="cXenseParse:pmc-page_type" content="article" />
<meta name="cXenseParse:articleid" content="1131608" />
<meta name="cXenseParse:author" content="Tim Chan" data-separator="," />
<meta name="cXenseParse:pmc-category" content="Music,Music Features" data-separator="," />
<meta name="cXenseParse:pmc-over_1_year" content="no" />
<meta name="cXenseParse:pmc-page-subtype" content="" />
<meta name="cXenseParse:pmc-post_type" content="post" />
<meta name="cXenseParse:recs:publishtime" content="2021-02-24T12:41:46" />
<meta name="cXenseParse:pmc-tag" content="GOT7,K-Pop,Song You Need to Know" data-separator="," />
<meta name="cXenseParse:title" content="Song You Need to Know: Got7&#8217;s &#8216;Encore&#8217; Shows the K-pop Powerhouses Aren&#8217;t Done Just Yet" />
<meta name="cXenseParse:pageclass" content="article" />
<meta name="cXenseParse:pmc-vertical" content="" />
<meta name="cXenseParse:pmc-is_free" content="no" />
<meta name="cXenseParse:pmc-branded-content" content="no" />			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Regular.woff" as="font" type="font/woff2" crossorigin="anonymous">
						<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Medium.woff2" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Medium.woff" as="font" type="font/woff2" crossorigin="anonymous">
						<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Semibold.woff2" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Semibold.woff" as="font" type="font/woff2" crossorigin="anonymous">
						<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Bold.woff2" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Bold.woff" as="font" type="font/woff2" crossorigin="anonymous">
						<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Bold-Subset.woff2" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Bold-Subset.woff" as="font" type="font/woff2" crossorigin="anonymous">
						<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Super.woff2" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Super.woff" as="font" type="font/woff2" crossorigin="anonymous">
						<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Publico/Publico-Bold.woff2" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Publico/Publico-Bold.woff" as="font" type="font/woff2" crossorigin="anonymous">
						<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Publico/Publico-Bold-Subset.woff2" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel="preload" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Publico/Publico-Bold-Subset.woff" as="font" type="font/woff2" crossorigin="anonymous">
			<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<style type="text/css" id="web-fonts-css">
				@font-face {
					font-family: 'Graphik Bold Subset';
					src: url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Bold-Subset.woff2' ) format( 'woff2' ),
					url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Bold-Subset.woff' ) format( 'woff' );
					font-weight: 700;
					font-style: normal;
				}

				@font-face {
					font-family: 'Graphik';
					src: url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Regular.woff2' ) format( 'woff2' ),
					url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Regular.woff' ) format( 'woff' );
					font-weight: 300;
					font-style: normal;
					font-display: swap;
				}

				@font-face {
					font-family: 'Graphik';
					src: url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Medium.woff2' ) format( 'woff2' ),
					url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Medium.woff' ) format( 'woff' );
					font-weight: 500;
					font-style: normal;
					font-display: swap;
				}

				@font-face {
					font-family: 'Graphik';
					src: url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Semibold.woff2' ) format( 'woff2' ),
					url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Semibold.woff' ) format( 'woff' );
					font-weight: 600;
					font-style: normal;
					font-display: swap;
				}

				@font-face {
					font-family: 'Graphik';
					src: url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Bold.woff2' ) format( 'woff2' ),
					url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Bold.woff' ) format( 'woff' );
					font-weight: 700;
					font-style: normal;
					font-display: swap;
				}

				@font-face {
					font-family: 'Graphik Super';
					src: url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Super.woff2' ) format( 'woff2' ),
					url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Graphik/Graphik-Super.woff' ) format( 'woff' );
					font-weight: 800;
					font-style: normal;
					font-display: swap;
				}

				@font-face {
					font-family: 'Publico Bold Subset';
					src: url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Publico/Publico-Bold-Subset.woff2' ) format( 'woff2' ),
					url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Publico/Publico-Bold-Subset.woff' ) format( 'woff' );
					font-weight: 700;
					font-style: normal;
				}

				@font-face {
					font-family: 'Publico';
					src: url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Publico/Publico-Bold.woff2' ) format( 'woff2' ),
					url( 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/fonts/Publico/Publico-Bold.woff' ) format( 'woff' );
					font-weight: 700;
					font-style: normal;
					font-display: swap;
				}

		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Song You Need to Know: Got7&#039;s &#039;Encore&#039; Shows the K-pop Powerhouses Aren&#039;t Done Just Yet" />
<meta property="og:url" content="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/" />
<meta property="og:description" content="Seven-piece act shows off its emotional range on their first single since leaving longtime management company" />
<meta property="article:published_time" content="2021-02-24T17:41:46+00:00" />
<meta property="article:modified_time" content="2021-02-24T17:41:47+00:00" />
<meta property="og:site_name" content="Rolling Stone" />
<meta property="og:image" content="https://www.rollingstone.com/wp-content/uploads/2021/02/artwork-1.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="got7 encore song review" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Song You Need to Know: Got7&#039;s &#039;Encore&#039; Shows the K-pop Powerhouses Aren&#039;t Done Just Yet" />
<meta name="twitter:image" content="https://www.rollingstone.com/wp-content/uploads/2021/02/artwork-1.jpeg?w=1024" />
<meta name="twitter:image:alt" content="got7 encore song review" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RollingStone" />
<meta name="twitter:creator" content="@mrtimchan" />
<meta name="twitter:title" content="Song You Need to Know: Got7&#8217;s &#8216;Encore&#8217; Shows the K-pop Powerhouses Aren&#8217;t Done Just Yet" />
<meta name="twitter:description" content="Got7&#039;s &#039;Encore&#039; shows the K-pop powerhouses aren&#039;t done just yet" />

<!-- End Jetpack Open Graph Tags -->
<link rel="alternate" type="application/rss+xml" title="Rolling Stone &raquo; Song You Need to Know: Got7&#8217;s &#8216;Encore&#8217; Shows the K-pop Powerhouses Aren&#8217;t Done Just Yet Comments Feed" href="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/feed/" />
<link rel='stylesheet' id='micromodal-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-subscription-v2//assets/css/micromodal.min.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rollingstone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='pmc-social-share-bar-common-css-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/css/frontend.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='pmc-swiftype-style-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/css/style.css?ver=2.0' media='all' />
<link rel='stylesheet' id='pmc-automated-related-link-style-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-automated-related-links/assets/build/css/style.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='pmc-floating-video-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-floating-video/classes/../assets/css/floating-jwplayer.min.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='pmc-reg-rd-overlay-css-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-region-redirect-overlay/assets/build/css/overlay.css?ver=1.0' media='all' />
<link rel='stylesheet' id='pmc_sticky_sidebar_css-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-sticky-sidebar/assets/css/sticky-sidebar.css?ver=1.0' media='all' />
<link rel='stylesheet' id='pmc-top-videos-frontend-css-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-top-videos-v2/css/frontend.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='single-css'  href='https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/css/single.css?ver=2021.1' media='all' />
<link rel='stylesheet' id='pmc-adm-style-css'  href='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/css/pmc-adm-style.css?ver=5.6.2' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='lightpick-css-css'  href='https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/plugins/charts/assets/build/css/lightpick.css?ver=2021.1' media='all' />
<link rel='stylesheet' id='rs-charts-css-css'  href='https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/plugins/charts/assets/build/css/charts.css?ver=2021.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rollingstone.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type="text/javascript" src="https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.rollingstone.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/',
				fb_channel_uri: 'https://www.rollingstone.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension15":"article","dimension17":"1131608","dimension18":"tim-chan","dimension19":"music|music-features","dimension20":"got7|k-pop|song-you-need-to-know","dimension22":"music","dimension24":"2021","dimension25":"02","dimension26":"24","dimension27":"12","dimension28":"41","dimension39":"2021-02-24T17:41:46+00:00","dimension40":"2021-02-24 12:41:46","dimension41":"Wednesday","dimension43":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"15","page-subtype":"16","id":"17","author":"18","category":"19","tag":"20","vertical":"21","primary-category":"22","primary-vertical":"23","publish-year":"24","publish-month":"25","publish-day":"26","publish-hour":"27","publish-minute":"28","protocol":"29","paywall-entitlement":"30","paywall-sub-level-required":"31","paywall-sub-roadblock-hit":"32","paywall-acct-type":"33","paywall-acct-id":"34","paywall-org-name":"35","paywall-org-id":"36","paywall-auth-provider":"37","paywall-logged-in":"38","publish-timestamp-gmt":"39","publish-timestamp":"40","publish-day-of-week":"41","omni-visit-id":"42","user-type":"43","a-b-test":"44","experiment-name":"45","paywall-special-product-code":"46","paywall-product-code":"47","post-options":"48","child-post-id":"49"};			pmc_ga_dimensions["dimension29"] = document.location.protocol.replace(':', '');
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension42"] = pmc_meta.omni_visit_id;
			}
		
		var user_data = JSON.parse( decodeURIComponent( pmc.cookie.get( "pmcsc_sub_reporting_data" ) ) ) || {};
		var acct_data = user_data.acct || {};
		var is_logged_in = false;
		var user_type = "anonymous";
		var is_regd = false;
		var has_active_subs = false;
		var brand_name = "rs";

		// Determine if the user is logged in or not
		if ( user_data.ses ) {
			is_logged_in = Object.keys( user_data.ses ).length > 0;
		}

		if ( is_logged_in ) {

			// Determine if the user is registered for the current site
			// Determine if the user has any active subscriptions
			if ( user_data.entitlements ) {
				for ( var i = 0; i < user_data.entitlements.length; i++ ) {
					if ( user_data.entitlements[ i ].indexOf('REG') > -1 ) {
						if ( user_data.entitlements[ i ].toLowerCase().indexOf( brand_name ) > -1 ) {
							is_regd = true;
						}
					} else {
						if ( user_data.entitlements[ i ].toLowerCase().indexOf( brand_name ) > -1  ) {
							has_active_subs = true;
						}
					}
				}
			}

			// Determine the type of the current user.
			// The following order is important
			if ( Object.keys( user_data ).length > 0 ) {
				user_type = 'known';
			}

			if ( is_regd ) {
				user_type = 'registrant';
			}

			if ( has_active_subs ) {
				user_type = 'subscriber';
			}
		}

		dim["dimension30"]          = user_data.entitlements || false;
		dim["dimension43"]            = user_type;
		dim["dimension33"]            = acct_data.type || false;
		dim["dimension34"]              = acct_data.contact_id || false;
		dim["dimension36"]               = acct_data.acct_id || false;
		dim["dimension35"]             = acct_data.name || false;
		dim["dimension37"]        = user_data.auth || false;
		dim["dimension46"] = false;
		dim["dimension47"]         = false;
		dim["dimension31"]   = "RollingStone.COM";
		dim["dimension32"]    = false;
		dim["dimension38"]    = is_logged_in ? 'yes' : 'no';

					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-31650-9", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', "GTM-M8VXL8D" );

								ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script defer='defer' src='https://unpkg.com/micromodal/dist/micromodal.min.js?ver=5.6.2' id='micromodal-js'></script>
<script id='pmc_cxense_js-js-extra'>
var pmc_cxense_data = {"modules":[{"widgetId":"39a95b5a26d9261d84d9cbc308c724c7d5ff3868","targetElementId":"cx-subscription-footer"},{"widgetId":"811565f6e07fe471635c4c9d581366f20b3c5610","targetElementId":"cx-footer"},{"widgetId":"8a80dfaeb504e6724b5fcdfa9c9f109c558bb202","targetElementId":"cx-interstitial"},{"widgetId":"f4c8b90f1f1b88889f99ba5896216dddff9248a6","targetElementId":"cx-mid-river"},{"widgetId":"b76e2cec488bc9475092a350bd906ec39cef795d","targetElementId":"cx-right-rail"},{"widgetId":"009eb9f2f7c293df1f076f05a8af303e9712ec32","targetElementId":"cx-fly-out"},{"widgetId":"4bb7eb3b988cb623c61df17645f498724f08a250","targetElementId":"cx-shop-links"}],"site_id":"1138574376827780560","custom_parameters":{"pmc-logged-in":"no","pmc-country":"us","pmc-device":"desktop","pmc-is_eu":"","pmc-subscriber-type":"free","pmc-concurrency_rest":"no","pmc-paywall_bypass":"","pmc-page_type":"article","pmc-post_type":"post","pmc-category":"Music,Music Features","pmc-over_1_year":"no","pmc-page-subtype":"","pmc-tag":"GOT7,K-Pop,Song You Need to Know","pmc-vertical":"","pmc-is_free":"no"},"page_location":"","paywall_module":{"widgetId":"e6f25dccd421e18d12dd6bf20df6fecb871dbfb7","targetElementId":"cx-paywall"}};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-cxense/assets/js/pmc-cxense.js?ver=1.8' id='pmc_cxense_js-js'></script>
<script src='https://www.rollingstone.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/jquery-migrate.min.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-remove-tracking.js?ver=5.6.2' id='pmc-remove-tracking-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-global.min.js?ver=5.6.2' id='pmc-global-functions-js'></script>
<script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-fastly-geo-data.js?ver=1.0' id='pmc-global-fastly-geo-data-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"yTTJs9q5"};
</script>
<script  src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/pmc-jwplayer.js?ver=1.4' id='pmc-jwplayer-js'></script>
<script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=5.6.2' id='pmc-hooks-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-automated-related-links/assets/build/js/app.js?ver=5.6.2' id='pmc-automated-related-link-script-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.rollingstone.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.js?ver=1.1' id='pmc-comscore-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-frisbee/assets/js/frisbee.min.js?ver=0.2.0' id='pmc-frisbee-js-js'></script>
<script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/sourcebuster/sourcebuster.min.js?ver=v1.1.0' id='pmc-adm-sourcebuster-js'></script>
<script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?ver=0.7.0' id='pmc-intersection-observer-polyfill-js'></script>
<script src='https://ads.blogherads.com/sk/00/000/00000/26809/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script defer='defer' src='https://cdn.polyfill.io/v2/polyfill.min.js?features=IntersectionObserver,Promise,Fetch,Array.from' id='polyfill-io-js-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/js/vendor/iolazy.js' id='iolazy-js-js'></script>
<script id='rollingstone-main-js-extra'>
var RS_MAIN = {"ticketing":{"api_endpoint":"https:\/\/www.rollingstone.com\/api\/seats\/","no_location_text":"Choose a Location","service_not_available_text":"Sorry, Service Not Available."}};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/build/js/main.js?ver=2021.1' id='rollingstone-main-js'></script>
<script defer='defer' src='https://www.lightboxcdn.com/vendor/f611bb46-e8d6-4b65-af04-d7801b2011c2/lightbox_inline.js?ver=2021.1' id='rollingstone-newsletter-acquisition-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="a87db544-010c-4664-8d2e-ac440f576ce9"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.rollingstone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rollingstone.com/wp-json/wp/v2/posts/1131608" /><meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/pa2tH9-4KnK' />
<link rel="alternate" type="application/json+oembed" href="https://www.rollingstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rollingstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Tim Chan">		<link rel="manifest" href="https://www.rollingstone.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#df3535">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/assets/app/icons/safari-pinned-tab.svg">
		
				<meta name="apple-mobile-web-app-title" content="RS">
		<meta name="application-name" content="RS">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
				<script type='text/javascript'>
			var pmc_tracking_url = "https://www.rollingstone.com/?host=www.rollingstone.com&path=%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F&ct=article&lob=rollingstone&loc=us&env=desktop&post_id=1131608";
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<script data-obct type="text/javascript" class="optanon-category-C0004">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID="00545c606d3ce3ecd05a7c783146f6b388";
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
</script>
<link rel="canonical" href="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/" />
<meta name="robots" content="max-image-preview:large">
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1131608" />
<meta class="swiftype" name="title" data-type="string" content="Song You Need to Know: Got7&#039;s &#039;Encore&#039; Shows the K-pop Powerhouses Aren&#039;t Done Just Yet" />
<meta class="swiftype" name="author" data-type="string" content="Tim Chan" />
<meta class="swiftype" name="published_at" data-type="date" content="2021-02-24 12:41:46" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.rollingstone.com/wp-content/uploads/2021/02/artwork-1.jpeg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="GOT7" />
<meta class="swiftype" name="tags" data-type="string" content="K-Pop" />
<meta class="swiftype" name="tags" data-type="string" content="Song You Need to Know" />
<meta class="swiftype" name="topics" data-type="string" content="Music" />
<meta class="swiftype" name="topics" data-type="string" content="Music Features" />
<meta class="swiftype" name="body" data-type="text" content="After Got7 announced their departure from longtime management company JYP Entertainment in January, rumors began to swirl that the seven-piece K-pop act were disbanding. But the septet officially put those rumors to rest this week with the release of the surprise single &quot;Encore.&quot;

Written and co-produced by Got7 member Jinyoung, the tender, R&amp;B-tinged ballad reads like a love letter to their fans (affectionately referred to as &quot;Ahgase&quot;). &quot;When everything was new to us/Everything about you was a gift to us,&quot; Jinyoung croons in his falsetto, as the lo-fi verses give way to a sweeping chorus and rollicking beat.

The earnest melody climaxes in a pleading final chorus that&#039;s as much about asking Ahgase to stand by the group, as it is about the group reassuring fans that Got7 are here to stay: &quot;What we’ve had for a long time/No need a reason, it’s because of you/After time passes by, please be right here/Be right here with me.&quot;

Got7 has always been known for their versatility, from the pop stylings of 2016&#039;s &quot;Just Right,&quot; to the mid-tempo banger &quot;Not by the Moon&quot; (featured on Rolling Stone&#039;s summer 2020 playlist of the best new K-pop tracks), to last November&#039;s beat-driven &quot;Last Piece.&quot; On &quot;Encore,&quot; the guys showcase their emotional range, letting each member shine with impassioned vocals, while Mark and BamBam trade rap-sung cadences on the second verse.

&quot;We pictured the moment when our fans chant &#039;Encore&#039; at the end of the performance at our shows, and us coming back to the stage to perform,&quot; the group says in a statement. &quot;As we are taking a new path in our careers, this image was something that we wanted to share with our fans.&quot;

The accompanying music video features black-and-white clips of the guys hanging out at the studio while recording the song in Seoul just last month. The group decided to use behind the scenes footage for their video, they say, since group member Mark had a flight booked to return to his native Los Angeles temporarily, and Warner Korea wanted to release the song as quickly as possible.

As for what&#039;s next, the group says that while no plans have been made beyond this new single, Got7 are definitely still together and won&#039;t be going away anytime soon.

&quot;There was a lot of speculation, as we didn’t provide a clear answer to the fans’ question on what’s next for us [when we left JYP],&quot; the group says. &quot;It’s a path that we never took before, so we understand the reasoning behind this speculation. What we can say is, when the fans are waiting for us, Got7 will come together and be back as we did this time. The most important thing is that all the members are very close, so the fans shouldn’t worry too much.&quot;






Find a playlist of all of our recent Songs You Need to Know selections on Spotify." />
<!-- Swiftype Meta Tags End -->


<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
<!--stdClass Object
(
    [entitlements] => Array
        (
            [0] => RollingStone.COM
        )

    [global_logs] => stdClass Object
        (
            [condition] => 1
            [log] => Array
                (
                    [0] => Eligible: content IS WP_POST or WP_POST_TYPE
                    [1] => Eligible: content IS viewable
                    [2] => Eligible: content IS NOT free
                    [3] => Eligible: content IS NOT sponsored content
                )

        )

    [log] => Array
        (
            [RollingStone.COM] => Array
                (
                    [0] => Eligible: IS a paid post type
                )

        )

)
-->		<script>
			!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var t,o=loadCSS.relpreload={};o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},o.support()||(o.poly(),t=n.setInterval(o.poly,500),n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})),"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);		</script>
		<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.ebyyvatfgbar.pbz","hostname":"www.rollingstone.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-546bbc4e7146d5434c8c54617a0b2666","media_id":"yTXcN2VJ","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "Rolling Stone",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/"
    },
    "headline": "Got7, 'Encore': Song You Need to Know",
    "datePublished": "2021-02-24T17:41:46+00:00",
    "dateModified": "2021-02-24T12:41:47+00:00",
    "description": "Seven-piece act shows off its emotional range on their first single since leaving longtime management company",
    "author": {
        "@type": "Person",
        "name": "Tim Chan"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Rolling Stone",
        "url": "https://www.rollingstone.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rollingstone.com/wp-content/uploads/2018/07/cropped-rs-favicon.png"
        }
    },
    "isAccessibleForFree": "False",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.rollingstone.com/wp-content/uploads/2021/02/artwork-1.jpeg"
    },
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".pmc-paywall"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'music' );
			
						blogherads.setConf( 'country_code_ad_unit_map', {"AU":"RollingStone_AU"} );
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1131608' );
blogherads.setTargeting( 'tag', ["got7","k-pop","song-to-know"] );
blogherads.setTargeting( 'kw', ["music","music-features","got7","k-pop","song-to-know"] );
blogherads.setTargeting( 'admants', ["SM_Arts & Entertainment","SM_Entertainment & streaming","SM_Gift Guide","SM_Home and Garden","SM_Positive","SM_Shopping broad","SM_Summer Content","S_4700","S_6764","gen_hobbies and interests","gen_music","sm-celebrity-gossip"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/amp/"><script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"rollingstone","page-type":"article","env":"desktop","primary-category":"Music","primary-vertical":"","vertical":"","category":["Music","Music Features"],"tag":["GOT7","K-Pop","Song You Need to Know"],"author":["Tim Chan"],"logged-in":"no","subscriber-type":"free"};

/* ]]> */
</script>
	<script type="text/javascript">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</script>
<link rel="icon" href="https://www.rollingstone.com/wp-content/uploads/2018/07/cropped-rs-favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.rollingstone.com/wp-content/uploads/2018/07/cropped-rs-favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rollingstone.com/wp-content/uploads/2018/07/cropped-rs-favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.rollingstone.com/wp-content/uploads/2018/07/cropped-rs-favicon.png?w=270" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.rollingstone.com/?custom-css=66391df5e4" />
		
			</head>

	<body class="post-template-default single single-post postid-1131608 single-format-standard pmc-gallery__ pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">

		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH9FBDT"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MH9FBDT');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript" class="optanon-category-C0002"> var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); </script>

<!-- end pmc-tags-top Quantcast --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad">
	<div class="floating-preroll-ad-container">
		<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>

<script onload="pmc_jwplayer.add();" type='text/javascript' src="https://content.jwplatform.com/libraries/V3fTjOn6.js"></script>

<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="site_wrap">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-article-skin-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-dsk-article-skin-uid1' )
								.setTargeting( 'pos', ["top","atf","skin","pagegrabber"] )
								.setSubAdUnitPath("music\/article\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

			<div class="l-page" id="site_wrap">
			
<div class="l-page__header">

	<div id="pmc-reg-rd-overlay-banner" class="pmc-reg-rd-overlay-banner">
	<a href="#" class="btn-close">&#x000D7;</a>
	<div class="message"></div>
</div>

	
<div class="c-ad c-ad--desktop-header c-ad--728x90">
		<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-tab-article-leaderboard-uid2"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'gpt-dsk-tab-article-leaderboard-uid2' )
								.setTargeting( 'pos', ["leaderboard1","atf","top","leaderboard"] )
								.setSubAdUnitPath("music\/article\/leaderboard")
												.addSize([[970,90],[970,250],[728,90],[970,125]])
												;
								blogherads.setFirstSlot("gpt-dsk-tab-article-leaderboard-uid2");
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div><!-- .c-ad -->

<div class="rs-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->

	<header
		class="l-header"
		data-header
		data-header-sticky-class="is-header-sticky"
		data-header-ready-class="is-header-ready"
		data-header-search-class="is-search-expanded"
	>
		<div class="l-header__wrap">
			<div class="l-header__content">

									<h1 class="l-header__branding">
						<a href="https://www.rollingstone.com/">
							<svg class="l-header__logo"><use xlink:href="#svg-rs-logo"></use></svg>
							<span class="screen-reader-text">Rolling Stone</span>
						</a>
					</h1>
				<!-- .l-header__branding -->

				<div class="l-header__block l-header__block--left t-semibold">
					<a href="https://www.rollingstone.com/tips" class="l-header__tip-link l-header__link">
						Send a Tip					</a>
				</div><!-- .l-header__block--left -->

				<div class="l-header__block l-header__block--right">
						<div class="c-cover t-semibold  ">

		<div class="pmc-rs-subscription-login-section pmc_subscription_section is-hidden">
			<a href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F&#038;brand=rs&#038;source=website" class="c-cover__login-link pmc-rs-subscription-login-link">
				Log In			</a>

			<a id="pmc-cx-subscribe-header-button" href="https://subscribe.rollingstone.com" class="c-cover__cta c-cover__cta--header c-cover__subs-link t-semibold cx-dynamic-link">
				Subscribe			</a><!-- .c-cover__cta" -->
		</div>

	</div><!-- .c-cover -->
				</div><!-- .l-header__block--right -->

				
<nav class="l-header__nav">
	<div class="l-header__toggle l-header__toggle--hamburger">
		
<button class="c-hamburger" data-flyout="is-mega-open" data-flyout-scroll-freeze>
	<svg class="c-hamburger__icon"><use xlink:href="#svg-icon-hamburger"></use></svg>
	<span class="c-hamburger__label t-semibold">Menu</span>
</button><!-- .c-hamburger -->
	</div><!-- .l-header__toggle--hamburger -->

	<div class="l-header__toggle l-header__toggle--close">
		
<button class="c-close-button" data-flyout="is-mega-open" data-flyout-trigger="close">
	<span class="screen-reader-text">Close the menu</span>
</button><!-- .c-close-button -->
	</div><!-- .l-header__toggle--close -->

	<ul class="l-header__menu t-semibold">
<li class="l-header__menu-item"><a href='https://www.rollingstone.com/music/' class="l-header__menu-link">Music</a></li>

<li class="l-header__menu-item"><a href='https://www.rollingstone.com/tv/' class="l-header__menu-link">TV</a></li>

<li class="l-header__menu-item"><a href='https://www.rollingstone.com/movies/' class="l-header__menu-link">Movies</a></li>

<li class="l-header__menu-item"><a href='https://www.rollingstone.com/politics/' class="l-header__menu-link">Politics</a></li>

<li class="l-header__menu-item"><a href='https://www.rollingstone.com/culture/' class="l-header__menu-link">Culture</a></li>

<li class="l-header__menu-item"><a href='https://www.rollingstone.com/charts/' class="l-header__menu-link">Charts</a></li>

<li class="l-header__menu-item"><a href='https://www.rollingstone.com/pro/' class="l-header__menu-link"><span class="c-icon c-icon--rs-pro"><svg><use xlink:href="#svg-rs-badge"></use></svg></span>Pro</a></li>

<li class="l-header__menu-item"><a href='https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fpages.email.rollingstone.com%2Fsignup%3Femail%3DEMAILADDRESS&#038;data=02%7C01%7CAmy.Fisher%40pubworx.com%7C5acd228724514fa4273408d82455887b%7C4c55e91582de473a85d94a04e743a491%7C0%7C0%7C637299297098672493&#038;sdata=DRQa0aK15jSlr8ApFH66WpKG8fWWeB4t9Z8b7QGq1z0%3D&#038;reserved=0' class="l-header__menu-link">Newsletters</a></li>

<li class="l-header__menu-item"><a href='https://shop.rollingstone.com' class="l-header__menu-link">Shop</a></li>
</ul></nav><!-- .l-header__nav -->

			</div><!-- .l-header__content -->

			<div class="l-header__content l-header__content--sticky">

				<a href="https://www.rollingstone.com/" class="l-header__branding l-header__branding--sticky">
											<svg class="l-header__logo l-header__logo--sticky"><use xlink:href="#svg-rs-logo"></use></svg>
									</a><!-- .l-header__branding--sticky -->

				<div class="l-header__toggle l-header__toggle--sticky l-header__toggle--hamburger">
					
<button class="c-hamburger" data-flyout="is-mega-open" data-flyout-scroll-freeze>
	<svg class="c-hamburger__icon"><use xlink:href="#svg-icon-hamburger"></use></svg>
	<span class="c-hamburger__label t-semibold">Menu</span>
</button><!-- .c-hamburger -->
				</div><!-- .l-header__toggle--sticky--hamburger -->

				<div class="l-header__toggle l-header__toggle--sticky l-header__toggle--close">
					
<button class="c-close-button" data-flyout="is-mega-open" data-flyout-trigger="close">
	<span class="screen-reader-text">Close the menu</span>
</button><!-- .c-close-button -->
				</div><!-- .l-header__toggle--sticky--close -->

				
<a href="https://www.rollingstone.com/music/music-features/chloe-x-halle-beyonce-tribute-1132279/" class="l-header__block l-header__block--read-next">
	<span class="l-header__read-next-label">Read Next</span>
	<span class="l-header__read-next-title t-semibold">
		Chloe x Halle on What They&#039;ve Learned from Beyoncé: &#039;You Don&#039;t Have To Dim Your Light&#039;	</span>
</a><!-- .l-header__block--read-next -->

				<div class="l-header__block l-header__block--sticky-link l-header__search-spacer"></div><!-- Search Spacer -->

				<div class="l-header__block l-header__block--sticky-link t-semibold l-header__login-spacer">
					<div class="pmc-rs-subscription-login-section pmc_subscription_section is-hidden">
						<a href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F&#038;brand=rs&#038;source=website" class="c-cover__login-link pmc-rs-subscription-login-link">
							Log In						</a>
						<a id="pmc-cx-subscribe-header-button-sticky" href="https://subscribe.rollingstone.com" class="c-cover__cta c-cover__cta--header c-cover__subs-link t-semibold--upper cx-dynamic-link">
							Subscribe						</a>
					</div>
					<div class="pmc-rs-subscription-account-section pmc_subscription_section is-hidden">
						<a href="https://www.rollingstone.com/tips/" class="c-cover__login-link">
							Send a Tip						</a>
					</div>
					<!-- .c-cover__cta" -->
					</div>

				<div class="pmc-rs-subscription-account-section l-header__block l-header__block--sticky-link l-header__account-spacer is-hidden" class=""></div><!-- Account Spacer -->

			</div><!-- .l-header__content--sticky -->
		</div><!--. l-header__wrap -->

		<div class="l-header__wrap l-header__wrap--layer l-header__wrap--search">

			<div class="l-header__search t-semibold is-search-expandable" data-header-search-trigger>
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .l-header__search -->

		</div><!-- .l-header__wrap--layer--search -->

		<div class="l-header__wrap l-header__wrap--layer">
			<div class="l-header-content">
				<div class="pmc-rs-subscription-account-section pmc_subscription_section is-hidden">
					<div class="l-header__block l-header__block--right">
						<div class="c-cover__login-link t-semibold c-subscriber-account-menu">
							Account							<svg class="c-hamburger__icon"><use xlink:href="#svg-icon-arrow-down"></use></svg>
							
<ul class="subscriber-account-menu" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">

	<li class="l-header__menu-item">
		<p class=" pmc-rs-subscription-username-section">
			Welcome,		</p>
	</li>

	<li class="l-header__menu-item pmc-rs-subscription-subscribe-digital-section">
		<a href="https://subscribe.rollingstone.com" class="c-cover__login-link t-semibold cx-dynamic-link" >
			Get Digital Access		</a>
	</li>

	<li class="l-header__menu-item pmc-rs-subscription-digital-section">
		<a href="https://myaccount.pmc.com/" class="c-cover__login-link t-semibold" >
			Manage Digital Account		</a>
	</li>

	<li class="l-header__menu-item pmc-rs-subscription-print-section">
		<a href="https://w1.buysub.com/pubs/FR/RLS/login.jsp?cds_page_id=234415&cds_mag_code=RLS&id=1594683118400&lsid=31951831583076169&vid=1" class="c-cover__login-link t-semibold" >
			Manage Print Account		</a>
	</li>

	<li class="l-header__menu-item">
		<a href="https://api.pmc.com/authorization/logout?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F" class="c-cover__login-link t-semibold pmc-rs-subscription-logout-link subscriber-logout-link" >
			Logout		</a>
	</li>

</ul>
						</div>
					</div>
				</div>
			</div>
		</div><!-- l-header__wrap--layer -->

	
<div class="l-header__wrap l-header__wrap--layer l-header__wrap--subscribe l-header__has-cxense">
	<div class="l-header__subscribe">
		<div id="cx-fly-out"></div>
	</div><!-- .l-header__subscribe -->
</div><!-- .l-header__wrap--layer--subscribe -->


	</header><!-- .l-header -->

	
</div>
	
<div class="l-page__content" data-flyout="is-sidebar-open" data-flyout-trigger="close">
								<div class="l-blog">
				<main class="l-blog__primary">
					
					
<article>

		
<header class="l-article-header">

	<div class="l-article-header__block l-article-header__block--breadcrumbs t-semibold t-semibold--upper">
		
<span class="c-breadcrumbs">
	<a href="https://www.rollingstone.com/" class="c-breadcrumbs__link">Home</a>
		<a href="/music/" class="c-breadcrumbs__link">Music</a>
		<a href="/music/music-features/" class="c-breadcrumbs__link">Music Features</a>
	</span><!-- .c-breadcrumbs -->
	</div><!-- .l-article-header__block--breadcrumbs -->

	<time class="l-article-header__block l-article-header__block--time t-semibold t-semibold--upper" datetime="2021-02-24T17:41:46+00:00" itemprop="datePublished">
		February 24, 2021 12:41PM ET
	</time><!-- .l-article-header__block--time -->

	<div class="l-article-header__siteserved-ad"> 	<div class="admz" id="adm-article-header-logo">
					<div class="adma boomerang" data-device="Desktop" data-width="140">
				
<div class="pmc-adm-boomerang-pub-div rslogo140">
	<div id="gpt-rslogo-140-article-dsk-tab-uid3"
		class="adw-140 adh-40" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-rslogo-140-article-dsk-tab-uid3' )
								.setTargeting( 'pos', 'rslogo140' )
								.setSubAdUnitPath("music\/article\/logo")
												.addSize([[1,1]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
 </div>

	
<div class="c-badge c-badge--sponsored">
	</div><!-- .c-badge--sponsored -->

	
	<h1 class="l-article-header__row l-article-header__row--title t-bold t-bold--condensed">
		Song You Need to Know: Got7&#8217;s &#8216;Encore&#8217; Shows the K-pop Powerhouses Aren&#8217;t Done Just Yet	</h1><!-- .l-article-header__row--title -->

		<h2 class="l-article-header__row l-article-header__row--lead t-semibold t-semibold--condensed">
		<p>Seven-piece act shows off its emotional range on their first single since leaving longtime management company</p>
	</h2><!-- .l-article-header__row--lead -->
	
	
	<div class="l-article-header__block l-article-header__block--byline">
		
<div class="c-byline">
	<div class="c-byline__authors">
		<em class="c-byline__by">By</em>

						<div class="c-byline__author">
											<a href="https://www.rollingstone.com/author/tim-chan/"
						class="c-byline__link t-bold t-bold--upper" rel="author">
							Tim Chan							<svg class="c-byline__icon" width="14" height="14">
								<use href="#svg-icon-more"></use>
							</svg>
						</a>
						<div class="c-byline__detail">
							
<div class="c-author">
		<div class="c-author__thumb">
		<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2019/01/tim-chan-headshot.jpg?w=94&#038;crop=1:1" data-srcset="https://www.rollingstone.com/wp-content/uploads/2019/01/tim-chan-headshot.jpg?w=94&#038;crop=1:1 1x, https://www.rollingstone.com/wp-content/uploads/2019/01/tim-chan-headshot.jpg?w=188&#038;crop=1:1 2x" alt="Tim Chan" class="c-author__headshot" />	</div>
	
	<div class="c-author__meta">
		<h4 class="c-author__heading t-bold">
			<a href="https://www.rollingstone.com/author/tim-chan/" rel="author" class="c-author__meta-link">
				Tim Chan			</a>
		</h4>

				<p class="c-author__role">Lifestyle &amp; Market Editor</p>
		
				<a class="c-author__twitter t-bold" href="https://twitter.com/mrtimchan" target="_blank" rel="noopener noreferrer">
			<span class="c-icon c-icon--twitter">
				<svg><use href="#svg-icon-twitter"></use></svg>
			</span>
			@mrtimchan		</a>
		<a href="https://twitter.com/mrtimchan" class="c-btn c-btn--block c-btn--twitter t-bold t-bold--upper" target="_blank" rel="noopener noreferrer">
			Follow		</a>
			</div>

	<h4 class="c-author__heading t-bold">Tim Chan's Most Recent Stories</h4>

		<ul class="c-author__posts t-semibold">
				<li class="c-author__post">
			<a href="https://www.rollingstone.com/product-recommendations/lifestyle/david-bowie-happy-socks-1128742/" class="c-author__meta-link c-author__meta-link--post">
				Happy Socks Launches Whimsical David Bowie-Inspired Sock Collaboration			</a>
		</li>
				<li class="c-author__post">
			<a href="https://www.rollingstone.com/product-recommendations/electronics/samsung-galaxy-buds-plus-bts-edition-sale-1132464/" class="c-author__meta-link c-author__meta-link--post">
				Samsung&#8217;s BTS Earbuds Are on Sale, With This Buy One, Get One Deal on Galaxy Buds+ BTS Edition			</a>
		</li>
				<li class="c-author__post">
			<a href="https://www.rollingstone.com/product-recommendations/lifestyle/best-hbo-max-deal-offer-1114384/" class="c-author__meta-link c-author__meta-link--post">
				Want to Sign Up for HBO Max? Grab This 20% Off Deal Before it Expires at the End of February			</a>
		</li>
			</ul>

	<div class="c-author__view-all">
		<a href="https://www.rollingstone.com/author/tim-chan/" class="c-author__meta-link c-author__meta-link--all t-semibold t-semibold--upper t-semibold--loose">View All</a>
	</div>
	</div><!-- .c-author -->
						</div><!-- .c-byline__detail -->
									</div><!-- .c-byline__author -->
				
	</div><!-- .c-byline__authors -->
</div><!-- .c-byline -->
	</div><!-- .l-article-header__block--byline -->

	<div class="l-article-header__block l-article-header__block--share">
		
<ul class="c-social-bar c-social-bar--wide" data-collapsible="collapsed">

					<li class="c-social-bar__item">
		<a href="https://www.facebook.com/sharer.php?u=https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/&#038;title=Song%20You%20Need%20to%20Know:%20Got7’s%20‘Encore’%20Shows%20the%20K-pop%20Powerhouses%20Aren’t%20Done%20Just%20Yet&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="btn-facebook c-social-bar__link" target="_blank" rel="noopener noreferrer" title="Facebook"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-facebook"></use></svg></span><span class="screen-reader-text">Facebook</span></a>	</li>
					<li class="c-social-bar__item">
		<a href="https://twitter.com/intent/tweet?url=https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/&#038;text=Song%20You%20Need%20to%20Know%3A%20Got7%E2%80%99s%20%E2%80%98Encore%E2%80%99%20Shows%20the%20K-pop%20Powerhouses%20Aren%E2%80%99t%20Done%20Just%20Yet&#038;via=RollingStone" class="btn-twitter c-social-bar__link" target="_blank" rel="noopener noreferrer" title="Twitter"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-twitter"></use></svg></span><span class="screen-reader-text">Twitter</span></a>	</li>
					<li class="c-social-bar__item">
		<a href="http://www.reddit.com/submit?url=https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/&#038;title=Song%20You%20Need%20to%20Know:%20Got7’s%20‘Encore’%20Shows%20the%20K-pop%20Powerhouses%20Aren’t%20Done%20Just%20Yet" class="btn-reddit c-social-bar__link" target="_blank" rel="noopener noreferrer" title="Reddit"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-reddit"></use></svg></span><span class="screen-reader-text">Reddit</span></a>	</li>
					<li class="c-social-bar__item">
		<a href="mailto:?subject=RollingStone%20:%20Song%20You%20Need%20to%20Know:%20Got7’s%20‘Encore’%20Shows%20the%20K-pop%20Powerhouses%20Aren’t%20Done%20Just%20Yet&#038;body=https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/%20-%20Song%20You%20Need%20to%20Know:%20Got7’s%20‘Encore’%20Shows%20the%20K-pop%20Powerhouses%20Aren’t%20Done%20Just%20Yet" class="btn-email c-social-bar__link" target="_blank" rel="noopener noreferrer" title="Email"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-email"></use></svg></span><span class="screen-reader-text">Email</span></a>	</li>
	
<li class="c-social-bar__item" data-collapsible-toggle>
	<a href="#"
		class="c-social-bar__link c-social-bar__link--show-more"
		title="Show more sharing options">
		<span class="c-icon c-icon--white">
			<svg><use xlink:href="#svg-icon-plus"></use></svg>
		</span>
		<span class="screen-reader-text">Show more sharing options</span>
	</a>
</li>

		<li class="c-social-bar__item" data-collapsible-panel>
		<a href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/&#038;posttype=link&#038;title=Song%20You%20Need%20to%20Know:%20Got7’s%20‘Encore’%20Shows%20the%20K-pop%20Powerhouses%20Aren’t%20Done%20Just%20Yet" class="btn-tumblr c-social-bar__link" target="_blank" rel="noopener noreferrer" title="Tumblr"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-tumblr"></use></svg></span><span class="screen-reader-text">Tumblr</span></a>	</li>
		<li class="c-social-bar__item" data-collapsible-panel>
		<a href="http://pinterest.com/pin/create/link/?url=https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/&#038;description=Song%20You%20Need%20to%20Know:%20Got7’s%20‘Encore’%20Shows%20the%20K-pop%20Powerhouses%20Aren’t%20Done%20Just%20Yet" class="btn-pinterest c-social-bar__link" target="_blank" rel="noopener noreferrer" title="Pin It"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-pin-it"></use></svg></span><span class="screen-reader-text">Pin It</span></a>	</li>
		<li class="c-social-bar__item" data-collapsible-panel>
		<a href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/&#038;title=Song%20You%20Need%20to%20Know:%20Got7’s%20‘Encore’%20Shows%20the%20K-pop%20Powerhouses%20Aren’t%20Done%20Just%20Yet&#038;summary&#038;source=RollingStone" class="btn-linkedin c-social-bar__link" target="_blank" rel="noopener noreferrer" title="LinkedIn"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-linkedin"></use></svg></span><span class="screen-reader-text">LinkedIn</span></a>	</li>
		<li class="c-social-bar__item" data-collapsible-panel>
		<a href="" class="btn-whatsapp c-social-bar__link" data-action="share/whatsapp/share" rel="noopener noreferrer" title="WhatsApp"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-whatsapp"></use></svg></span><span class="screen-reader-text">WhatsApp</span></a>	</li>
		<li class="c-social-bar__item" data-collapsible-panel>
		<a href="window.print()" class="btn-print c-social-bar__link" rel="noopener noreferrer" title="Print"><span class=" c-icon c-icon--white"><svg><use xlink:href="#svg-icon-print"></use></svg></span><span class="screen-reader-text">Print</span></a>	</li>
	
</ul><!-- .c-social-bar -->

	</div><!-- .l-article-header__block--share -->

</header><!-- .l-article-header -->

		
<figure class="c-picture c-picture--video c-picture--no-caption">
	<div class="c-picture__frame">

	<div class="c-crop c-crop--video c-crop--ratio-video" data-video-crop>
		<div>
						<iframe type="text/html" width="670" height="407" src="https://www.youtube.com/embed/tAe0yUEzAaI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" data-src="https://www.youtube.com/embed/tAe0yUEzAaI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen="true" style="border:0;"></iframe>		</div>
	</div><!-- .c-crop -->

	</div>

</figure><!-- .c-picture -->

	<div class="l-article-content">

		
<div class="c-content t-copy">

	<div class="pmc-paywall"><p>After <a href="https://www.rollingstone.com/t/got7/" id="auto-tag_got7" data-tag="got7">Got7</a> announced their departure from longtime management company JYP Entertainment in <a  href="https://www.billboard.com/articles/columns/k-town/9509486/got7-split-with-jyp-entertainment/"  target="_blank"  rel="noopener nofollow"  >January</a>, rumors began to swirl that the seven-piece <a href="https://www.rollingstone.com/t/k-pop/" id="auto-tag_k-pop" data-tag="k-pop">K-pop</a> act were disbanding. But the septet officially put those rumors to rest this week with the release of the surprise single &#8220;Encore.&#8221;</p>
<p>Written and co-produced by Got7 member Jinyoung, the tender, R&amp;B-tinged ballad reads like a love letter to their fans (affectionately referred to as &#8220;Ahgase&#8221;). &#8220;When everything was new to us/Everything about you was a gift to us,&#8221; Jinyoung croons in his falsetto, as the lo-fi verses give way to a sweeping chorus and rollicking beat.</p>
<p>The earnest melody climaxes in a pleading final chorus that&#8217;s as much about asking Ahgase to stand by the group, as it is about the group reassuring fans that Got7 are here to stay: &#8220;What we&rsquo;ve had for a long time/No need a reason, it&rsquo;s because of you/After time passes by, please be right here/Be right here with me.&#8221;</p>
<p>Got7 has always been known for their versatility, from the pop stylings of 2016&#8217;s &#8220;<a  href="https://www.youtube.com/watch?v=vrdk3IGcau8"  target="_blank"  rel="noopener nofollow"  >Just Right,</a>&#8221; to the mid-tempo banger &#8220;Not by the Moon&#8221; (featured on <em>Rolling Stone</em>&#8216;s summer 2020 playlist of the <a  href="https://www.rollingstone.com/music/music-news/best-kpop-songs-artists-2020-1012619/"  target="_blank"  rel="noopener"  >best new K-pop tracks</a>), to last November&#8217;s beat-driven &#8220;<a  href="https://www.youtube.com/watch?v=z1gxHexN5DI"  target="_blank"  rel="noopener nofollow"  >Last Piece.</a>&#8221; On &#8220;Encore,&#8221; the guys showcase their <em>emotional</em> range, letting each member shine with impassioned vocals, while Mark and BamBam trade rap-sung cadences on the second verse.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="301">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-article-inbody1-uid0"
		class="adw-301 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-article-inbody1-uid0' )
								.setTargeting( 'pos', ["mid-article","mid","in-article1","mid-article1"] )
								.setSubAdUnitPath("music\/article\/inbody1")
												.addSize([[300,250],[620,350],[2,2],[3,3],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>

<div class="l-article-content__pull l-article-content__pull--left">
	<div class="c-related variant-original">

		<h4 class="c-related__heading t-bold t-bold--upper">
			Related		</h4><!-- .c-trending__heading -->
					<a href="https://www.rollingstone.com/music/music-features/shinee-k-pop-interview-1130990/" class="c-related__link" data-index="1" target="_blank"  data-label="related-article">

									<div class="c-related__img">
						<div class="c-crop c-crop--size-related">
							<img width="1800" height="1200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2021/02/Group-3.jpg?resize=1800,1200&amp;w=1800" class="c-crop__img wp-post-image" alt="" loading="lazy" />						</div>
					</div>
				
				<h5 class="c-related__caption t-bold">
					How K-Pop Group Shinee Stands The Test of Time				</h5>
			</a>
						<a href="https://www.rollingstone.com/music/music-features/pardoner-donna-said-song-review-1129894/" class="c-related__link" data-index="2" target="_blank"  data-label="related-article">

				
				<h5 class="c-related__caption t-bold">
					Song You Need to Know: Pardoner, &#039;Donna Said&#039;				</h5>
			</a>
				</div><!-- .c-related -->

	
	<div class="c-related variant-evergreen-link hide">

		<h4 class="c-related__heading t-bold t-bold--upper">
			Related		</h4><!-- .c-trending__heading -->
					<a href="https://www.rollingstone.com/music/music-lists/books-greatest-rock-memoirs-of-all-time-161198/" class="c-related__link" data-index="1" target="_blank" data-label="related-evergreen">

									<div class="c-related__img">
						<div class="c-crop c-crop--size-related">
							<img width="1692" height="1128" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2012/08/25-best-rock-memoirs.jpg?resize=1800,1200&amp;w=1800" class="c-crop__img wp-post-image" alt="25 best rock memoirs" loading="lazy" />						</div>
					</div>
				
				<h5 class="c-related__caption t-bold">
					The 50 Greatest Rock Memoirs of All Time				</h5>
			</a>
						<a href="https://www.rollingstone.com/music/music-lists/taylor-swift-songs-ranked-rob-sheffield-201800/" class="c-related__link" data-index="2" target="_blank" data-label="related-evergreen">

				
				<h5 class="c-related__caption t-bold">
					All 173 of Taylor Swift&#039;s Songs, Ranked				</h5>
			</a>
				</div><!-- .c-related -->
</div><!-- .l-article-content__pull--left -->

</p>
<p>&#8220;We pictured the moment when our fans chant &#8216;Encore&#8217; at the end of the performance at our shows, and us coming back to the stage to perform,&#8221; the group says in a statement. &#8220;As we are taking a new path in our careers, this image was something that we wanted to share with our fans.&#8221;</p>
<p>The accompanying music video features black-and-white clips of the guys hanging out at the studio while recording the song in Seoul just last month. The group decided to use behind the scenes footage for their video, they say, since group member Mark had a flight booked to return to his native Los Angeles temporarily, and Warner Korea wanted to release the song as quickly as possible.</p>
<p>As for what&#8217;s next, the group says&nbsp;that while no plans have been made beyond this new single, Got7 are definitely still together and won&#8217;t be going away anytime soon.</p>
<p>&#8220;There was a lot of speculation, as we didn&rsquo;t provide a clear answer to the fans&rsquo; question on what&rsquo;s next for us [when we left JYP],&#8221; the group says. &#8220;It&rsquo;s a path that we never took before, so we understand the reasoning behind this speculation. What we can say is, when the fans are waiting for us, Got7 will come together and be back as we did this time. The most important thing is that all the members are very close, so the fans shouldn&rsquo;t worry too much.&#8221;</p>
<div class="c-content t-copy">
<div class="pmc-paywall">
<div class="c-content t-copy">
<div class="pmc-paywall">
<div class="c-content t-copy">
<p><em>Find a playlist of all of our recent Songs You Need to Know selections&nbsp;<a  href="https://open.spotify.com/user/rsedit/playlist/4z2ebTTKukc34eMDlqrnW4?si=mwZhc_Q_TeeZkOYCOwBiXA"  target="_blank"  rel="noopener noreferrer nofollow"  >on Spotify</a>.</em></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div><!-- .c-content -->

					<div id="cx-paywall"></div>
		
		
<footer>

		
<div class="c-tags">
	<p class="t-semibold">
		In This Article:
				<a href="https://www.rollingstone.com/t/got7/" title="GOT7" class="c-tags__item">GOT7</a>,				<a href="https://www.rollingstone.com/t/k-pop/" title="K-Pop" class="c-tags__item">K-Pop</a>,				<a href="https://www.rollingstone.com/t/song-to-know/" title="Song You Need to Know" class="c-tags__item">Song You Need to Know</a>			</p>
</div><!-- .c-tags -->

		
<div class="c-post-actions">
	
<div class="c-post-actions__newsletter">
	<svg class="c-post-actions__badge">
		<use href="#svg-rs-badge"></use>
	</svg>
	<div class="c-post-actions__text">
		<p class="t-semibold">
			Want more Rolling Stone? <a href="https://pages.email.rollingstone.com/newsletters/" class="c-post-actions__link">Sign up for our newsletter.</a>
		</p>
	</div>
</div>
</div><!-- .c-post-actions -->
	<div class="OUTBRAIN"
	data-src="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/"
	data-widget-id="AR_1"
	data-ob-template="RollingStone_1" ></div>
<div class="OUTBRAIN"
	data-src="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/"
	data-widget-id="AR_2"
	data-ob-template="RollingStone_1" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" class="optanon-category-C0004"></script>
		<script>!function(e,c,t,n,o,s){e.GotChosenObject="gc", e.gc=e.gc||function(){(e.gc.q=e.gc.q||[]).push(arguments)}, e.gc.l=1*new Date,o=c.createElement("script"), s=c.getElementsByTagName("script")[0], o.async=1,o.src="https://www.gotchosen.com/thirdparty/gc.js?cb="+(new Date).toJSON().slice(0,13).replace(/[T-]/g,""), s.parentNode.insertBefore(o,s)}(window,document);gc("webcurtain","GC_439b4d9043a11f05834e7d3fb3f5e76cfa595060");</script>
<div class="gcwp-carousel"></div>
	<div id="comments-anchor" class="spot-im-comments comments-area">
    <div data-spotim-module="recirculation" data-spot-id="sp_UfHlXOBE"></div>
<script async src="https://recirculation.spot.im/spot/sp_UfHlXOBE" data-spotim-script="recirculation"></script> 
    <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="GOT7, K-Pop, Song You Need to Know"
            src="https://launcher.spot.im/spot/sp_UfHlXOBE"
            data-post-id="1131608"
            data-post-url="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/"
            data-short-url="https://www.rollingstone.com/?p=1131608"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/feed/spotim/"
            data-facebook-url="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/"
            data-disqus-shortname=""
            data-disqus-url="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608/"
            data-disqus-identifier="1131608 https://www.rollingstone.com/?p=1131608"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.4.0/wp-5.6.2"
    ></script>
    </div>

</footer>

	</div><!-- .l-article-content -->

</article>

						</main><!-- .l-blog__primary -->

				<aside class="l-blog__secondary">
					
<div class="l-blog__item">
	<div class="c-trending c-trending--sidebar">
		
			<h4 class="c-trending__heading t-bold t-bold--loose">
				Trending			</h4><!-- .c-trending__heading -->

		
		<ol class="c-trending__list">
								<li class="c-trending__item c-trending__item--featured">
						<a href="https://www.rollingstone.com/music/music-news/bts-coldplay-telepathy-mtv-unplugged-1132451/" class="c-trending__link">

							<div class="c-trending__image c-crop c-crop--ratio-3x2">
								<img width="1800" height="1200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2021/02/BTSTelepathyMTVUnplugged.jpg?resize=1800,1200&w=300" class="c-crop__img wp-post-image" alt="BTS" data-srcset="https://www.rollingstone.com/wp-content/uploads/2021/02/BTSTelepathyMTVUnplugged.jpg?resize=1800,1200&w=300 300w, https://www.rollingstone.com/wp-content/uploads/2021/02/BTSTelepathyMTVUnplugged.jpg?resize=1800,1200&w=600 600w" sizes="300px" />							</div><!-- .c-crop -->

							<h5 class="c-trending__title">
								<div class="c-trending__number"><span class="c-trending__counter t-bold"></span></div>
								<span class="c-trending__caption t-semibold">BTS Cover Coldplay, Perform &#8216;Telepathy&#8217; for First Time During &#8216;MTV Unplugged&#8217;</span>
							</h5><!-- .c-trending__title -->

						</a><!-- .c-trending__link -->
					</li><!-- .c-trending__item -->
									<li class="c-trending__item">
					<a href="https://www.rollingstone.com/music/music-news/bruce-springsteen-hearing-dwi-charges-dismissed-1132609/" class="c-trending__link">
						<h5 class="c-trending__title">
							<div class="c-trending__number"><span class="c-trending__counter t-bold"></span></div>
							<span class="c-trending__caption t-semibold">Bruce Springsteen DWI, Reckless Driving Charges Dismissed at Hearing</span>
						</h5><!-- .c-trending__title -->
					</a><!-- .c-trending__link -->
				</li><!-- .c-trending__item -->
							<li class="c-trending__item">
					<a href="https://www.rollingstone.com/politics/politics-news/josh-hawley-capitol-insurrection-complicity-questioning-police-1132266/" class="c-trending__link">
						<h5 class="c-trending__title">
							<div class="c-trending__number"><span class="c-trending__counter t-bold"></span></div>
							<span class="c-trending__caption t-semibold">Josh Hawley Has Some Thoughts About &#8216;Complicity&#8217; in the Insurrection He Helped Incite</span>
						</h5><!-- .c-trending__title -->
					</a><!-- .c-trending__link -->
				</li><!-- .c-trending__item -->
							<li class="c-trending__item">
					<a href="https://www.rollingstone.com/product-recommendations/electronics/samsung-galaxy-buds-plus-bts-edition-sale-1132464/" class="c-trending__link">
						<h5 class="c-trending__title">
							<div class="c-trending__number"><span class="c-trending__counter t-bold"></span></div>
							<span class="c-trending__caption t-semibold">Samsung&#8217;s BTS Earbuds Are on Sale, With This Buy One, Get One Deal on Galaxy Buds+ BTS Edition</span>
						</h5><!-- .c-trending__title -->
					</a><!-- .c-trending__link -->
				</li><!-- .c-trending__item -->
							<li class="c-trending__item">
					<a href="https://www.rollingstone.com/music/music-news/iggy-pop-do-not-go-gentle-into-that-good-night-video-1132439/" class="c-trending__link">
						<h5 class="c-trending__title">
							<div class="c-trending__number"><span class="c-trending__counter t-bold"></span></div>
							<span class="c-trending__caption t-semibold">Watch Iggy Pop&#8217;s New &#8216;Do Not Go Gentle Into That Good Night&#8217; Video</span>
						</h5><!-- .c-trending__title -->
					</a><!-- .c-trending__link -->
				</li><!-- .c-trending__item -->
					</ol><!-- .c-trending__list -->
	</div><!-- .c-trending -->
</div>
	<div class="admz" id="adm-right-rail-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-article-rail1-uid4"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-tab-article-rail1-uid4' )
								.setTargeting( 'pos', ["top","atf","rail1","rail-top"] )
								.setSubAdUnitPath("music\/article\/rail1")
												.addSize([[300,250],[300,600],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="widget_text l-blog__item"><div class="textwidget custom-html-widget"><div id="cx-right-rail"></div></div></div><div class="l-blog__item"><a href="https://shop.rollingstone.com?utm_source=right-rail"><img width="300" height="600" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2020/10/CoversCollection_300x600_042.png?w=300" class="image wp-image-1081567  attachment-300x600 size-300x600" alt="Set of four t-shirts wit classic Rolling Stone covers on them. Text reads &#039;Rolling Stone Shop, The Covers Collection. Explore the exclusive collection inspired by Rolling Stone through the decades&#039;" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>
		<div class="OUTBRAIN" data-src="https://www.rollingstone.com/music/music-features/got7-encore-song-review-1131608"
			data-widget-id="SB_1"
			data-ob-template="RollingStone_1">
		</div>

			<div class="admz" id="adm-right-rail-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-article-rail2-uid5"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-tab-article-rail2-uid5' )
								.setTargeting( 'pos', ["mid","btf","rail2","rail-mid"] )
								.setSubAdUnitPath("music\/article\/rail2")
												.addSize([[300,250],[300,600],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="l-blog__item">	<div class="admz" id="adm-widget-b-dsk-tab-ros-habu">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-habu-uid6"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-habu-uid6' )
								.setTargeting( 'pos', 'habu' )
								.setSubAdUnitPath("Habu")
												.addSize([[300,250]])
												.setLazyLoadMultiplier(2)
								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>					<div class="pmc-sticky-sidebar sidebar">
<div class="l-blog__item">
	<div class="c-editors-picks">

		<h4 class="c-editors-picks__heading t-bold t-bold--upper t-bold--loose">
			Editors&#039; Picks		</h4><!-- .c-editors-picks__heading -->

		<ul class="c-editors-picks__list">

							<li class="c-editors-picks__item">
					<article class="c-card c-card--picks">
						<a href="https://www.rollingstone.com/music/music-lists/books-greatest-rock-memoirs-of-all-time-161198/" class="c-card__wrap">
							<figure class="c-card__image">

								<div class="c-crop c-crop--ratio-1x1">
									<img width="940" height="705" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2012/08/25-best-rock-memoirs.jpg?resize=940,705&w=120" class="c-crop__img wp-post-image" alt="25 best rock memoirs" data-srcset="https://www.rollingstone.com/wp-content/uploads/2012/08/25-best-rock-memoirs.jpg?resize=940,705&w=120 120w" sizes="100%" />								</div><!-- .c-crop -->

							</figure><!-- .c-card__image -->
							<header class="c-card__header">
								

<div class="c-badge c-badge--sponsored">
	</div><!-- .c-badge--sponsored -->

<h3 class="c-card__heading t-bold t-semibold">
	
	The 50 Greatest Rock Memoirs of All Time</h3><!-- .c-card__heading -->

<div class="c-card__tag t-bold t-bold--upper">
	<span class="screen-reader-text">Posted in:</span>
		<span class="c-card__featured-tag"> Music Lists</span>
	</div><!-- c-card__tag -->

							</header><!-- .c-card__header -->
						</a><!-- .c-card__wrap -->
					</article>
				</li><!-- .c-editors-picks__item -->
							<li class="c-editors-picks__item">
					<article class="c-card c-card--picks">
						<a href="https://www.rollingstone.com/politics/political-commentary/covid-19-end-of-american-era-wade-davis-1038206/" class="c-card__wrap">
							<figure class="c-card__image">

								<div class="c-crop c-crop--ratio-1x1">
									<img width="940" height="705" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2020/08/tattered-flag-nyc-skyline.jpg?resize=940,705&w=120" class="c-crop__img wp-post-image" alt="BAYONNE, NJ - MAY 3: A wind blown American flag at the Tear Drop 9/11 Memorial flies over the skyline of New York City as the sun sets on May 3, 2020 in Bayonne, New Jersey. (Photo by Gary Hershorn/Getty Images)" data-srcset="https://www.rollingstone.com/wp-content/uploads/2020/08/tattered-flag-nyc-skyline.jpg?resize=940,705&w=120 120w" sizes="100%" />								</div><!-- .c-crop -->

							</figure><!-- .c-card__image -->
							<header class="c-card__header">
								

<div class="c-badge c-badge--sponsored">
	</div><!-- .c-badge--sponsored -->

<h3 class="c-card__heading t-bold t-semibold">
	
	The Unraveling of America</h3><!-- .c-card__heading -->

<div class="c-card__tag t-bold t-bold--upper">
	<span class="screen-reader-text">Posted in:</span>
		<span class="c-card__featured-tag"> Political Commentary</span>
	</div><!-- c-card__tag -->

							</header><!-- .c-card__header -->
						</a><!-- .c-card__wrap -->
					</article>
				</li><!-- .c-editors-picks__item -->
							<li class="c-editors-picks__item">
					<article class="c-card c-card--picks">
						<a href="https://www.rollingstone.com/feature/beatles-inside-breakup-50-years-later-1042196/" class="c-card__wrap">
							<figure class="c-card__image">

								<div class="c-crop c-crop--ratio-1x1">
									<img width="940" height="705" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2020/08/R1343_FEA_Beatles_Bfeatured-opener.jpg?resize=940,705&w=120" class="c-crop__img wp-post-image" alt="beatles in the end apple corps last concert" data-srcset="https://www.rollingstone.com/wp-content/uploads/2020/08/R1343_FEA_Beatles_Bfeatured-opener.jpg?resize=940,705&w=120 120w" sizes="100%" />								</div><!-- .c-crop -->

							</figure><!-- .c-card__image -->
							<header class="c-card__header">
								

<div class="c-badge c-badge--sponsored">
	</div><!-- .c-badge--sponsored -->

<h3 class="c-card__heading t-bold t-semibold">
	
	The Beatles Breakup And Why Their Music Still Matters 50 Years Later</h3><!-- .c-card__heading -->

<div class="c-card__tag t-bold t-bold--upper">
	<span class="screen-reader-text">Posted in:</span>
		<span class="c-card__featured-tag"> Music Features</span>
	</div><!-- c-card__tag -->

							</header><!-- .c-card__header -->
						</a><!-- .c-card__wrap -->
					</article>
				</li><!-- .c-editors-picks__item -->
			
		</ul><!-- .c-editors-picks__list -->
	</div><!-- .c-editors-picks -->
</div><!-- .l-blog__item -->
<li id="pmc-ads-widget-17" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-dsk-tab-article-rail3">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-article-rail3-uid7"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-article-rail3-uid7' )
								.setTargeting( 'pos', ["rail3","bottom","btf","rail-bottom"] )
								.setSubAdUnitPath("music\/article\/rail3")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</li></div>				</aside><!-- .l-blog__secondary -->
			</div>
			</div><!-- .l-blog -->

	<div class="c-ad c-ad--admz">
		<div class="admz" id="adm-below-article">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-article-footer-uid8"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'banner', 'gpt-dsk-tab-article-footer-uid8' )
								.setTargeting( 'pos', ["bottom","btf","leaderboardbottom1","footer"] )
								.setSubAdUnitPath("music\/article\/footer")
												.addSize([[728,90],[728,91]])
												.setLazyLoadMultiplier(2)
								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>

<div class="l-section l-section--no-separator">

	<div class="l-section__header">
		<div class="c-section-header">
			<h3 class="c-section-header__heading t-bold t-bold--condensed">
				Newswire			</h3>
			<div class="c-section-header__powerby">
				<div class="c-section-header__powerby--text">
				Powered by				</div>
				<svg class="c-section-header__powerby--logo"><use xlink:href="#svg-pmc-logo-black"></use></svg>
			</div>
		</div><!-- .c-section-header -->
	</div><!-- /.l-section__header -->

	<ul class="c-newswire">
									
<li class="c-newswire__item">

	<article class="c-card c-card--brand">
		<a href="https://variety.com/2021/music/news/the-weeknd-caa-1234913805/" class="c-card__wrap">
			<figure class="c-card__image">

				<div class="c-crop c-crop--ratio-7x4">

										<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
						data-src="https://variety.com/wp-content/uploads/2021/02/Untitled-6.jpg?w=300&#038;crop=1&#038;quality=98"
						data-srcset="https://variety.com/wp-content/uploads/2021/02/Untitled-6.jpg?w=300&#038;crop=1&#038;quality=98 300w, https://variety.com/wp-content/uploads/2021/02/Untitled-6.jpg?w=600&#038;crop=1&#038;quality=98 600w"
						alt="The Weeknd Signs With CAA in All Areas Worldwide"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-crop__img" width="300" height="171"
					>

				</div><!-- .c-crop -->

			</figure><!-- .c-card__image -->

			<header class="c-card__header">

				<h3 class="c-card__heading t-bold">
					The Weeknd Signs With CAA in All Areas Worldwide				</h3><!-- .c-card__heading -->

				<div class="c-card__brand t-bold">
					<span class="screen-reader-text">Posted on:</span> Variety				</div><!-- c-card__tag -->

			</header><!-- .c-card__header -->
		</a><!-- .c-card__wrap -->
	</article><!-- .c-card--brand -->

</li><!-- /.c-newswire__item -->

												
<li class="c-newswire__item">

	<article class="c-card c-card--brand">
		<a href="https://wwd.com/sustainability/materials/dms-global-fashion-artisans-bibhu-mohapatra-1234747874/" class="c-card__wrap">
			<figure class="c-card__image">

				<div class="c-crop c-crop--ratio-7x4">

										<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
						data-src="https://wwd.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.01.23-AM.png?w=300&#038;crop=1&#038;quality=98"
						data-srcset="https://wwd.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.01.23-AM.png?w=300&#038;crop=1&#038;quality=98 300w, https://wwd.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-11.01.23-AM.png?w=600&#038;crop=1&#038;quality=98 600w"
						alt="Check Your DMs to Discover World of Artisan Craft, Says Bibhu Mohapatra"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-crop__img" width="300" height="171"
					>

				</div><!-- .c-crop -->

			</figure><!-- .c-card__image -->

			<header class="c-card__header">

				<h3 class="c-card__heading t-bold">
					Check Your DMs to Discover World of Artisan Craft, Says Bibhu Mohapatra				</h3><!-- .c-card__heading -->

				<div class="c-card__brand t-bold">
					<span class="screen-reader-text">Posted on:</span> WWD				</div><!-- c-card__tag -->

			</header><!-- .c-card__header -->
		</a><!-- .c-card__wrap -->
	</article><!-- .c-card--brand -->

</li><!-- /.c-newswire__item -->

												
<li class="c-newswire__item">

	<article class="c-card c-card--brand">
		<a href="https://www.dirt.com/gallery/moguls/tech/gusto-eddie-kim-house-pasadena-1203365808/" class="c-card__wrap">
			<figure class="c-card__image">

				<div class="c-crop c-crop--ratio-7x4">

										<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
						data-src="https://www.dirt.com/wp-content/uploads/2021/02/EddieKim_PAS_FI.jpg?w=300&#038;crop=1&#038;quality=98"
						data-srcset="https://www.dirt.com/wp-content/uploads/2021/02/EddieKim_PAS_FI.jpg?w=300&#038;crop=1&#038;quality=98 300w, https://www.dirt.com/wp-content/uploads/2021/02/EddieKim_PAS_FI.jpg?w=600&#038;crop=1&#038;quality=98 600w"
						alt="Tech Entrepreneur Edward Kim Buys $8.5 Million Pasadena Estate"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-crop__img" width="300" height="171"
					>

				</div><!-- .c-crop -->

			</figure><!-- .c-card__image -->

			<header class="c-card__header">

				<h3 class="c-card__heading t-bold">
					Tech Entrepreneur Edward Kim Buys $8.5 Million Pasadena Estate				</h3><!-- .c-card__heading -->

				<div class="c-card__brand t-bold">
					<span class="screen-reader-text">Posted on:</span> Dirt				</div><!-- c-card__tag -->

			</header><!-- .c-card__header -->
		</a><!-- .c-card__wrap -->
	</article><!-- .c-card--brand -->

</li><!-- /.c-newswire__item -->

												
<li class="c-newswire__item">

	<article class="c-card c-card--brand">
		<a href="https://www.indiewire.com/2021/02/the-falcon-and-the-winter-soldier-new-footage-1234618958/" class="c-card__wrap">
			<figure class="c-card__image">

				<div class="c-crop c-crop--ratio-7x4">

										<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
						data-src="https://www.indiewire.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-02-at-6.22.00-PM.png?w=300&#038;crop=1&#038;quality=98"
						data-srcset="https://www.indiewire.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-02-at-6.22.00-PM.png?w=300&#038;crop=1&#038;quality=98 300w, https://www.indiewire.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-02-at-6.22.00-PM.png?w=600&#038;crop=1&#038;quality=98 600w"
						alt="Disney+ at TCA: ‘The Falcon and the Winter Soldier’ First Reactions and ‘Loki’ Release Date"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-crop__img" width="300" height="171"
					>

				</div><!-- .c-crop -->

			</figure><!-- .c-card__image -->

			<header class="c-card__header">

				<h3 class="c-card__heading t-bold">
					Disney+ at TCA: ‘The Falcon and the Winter Soldier’ First Reactions and ‘Loki’ Release Date				</h3><!-- .c-card__heading -->

				<div class="c-card__brand t-bold">
					<span class="screen-reader-text">Posted on:</span> Indiewire				</div><!-- c-card__tag -->

			</header><!-- .c-card__header -->
		</a><!-- .c-card__wrap -->
	</article><!-- .c-card--brand -->

</li><!-- /.c-newswire__item -->

												
<li class="c-newswire__item">

	<article class="c-card c-card--brand">
		<a href="https://www.sportico.com/leagues/college-sports/2021/ubs-lfinancial-literacy-program-hbcu-siac-1234623470/" class="c-card__wrap">
			<figure class="c-card__image">

				<div class="c-crop c-crop--ratio-7x4">

										<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
						data-src="https://www.sportico.com/wp-content/uploads/2021/02/ubs.jpg?w=300&#038;crop=1&#038;quality=98"
						data-srcset="https://www.sportico.com/wp-content/uploads/2021/02/ubs.jpg?w=300&#038;crop=1&#038;quality=98 300w, https://www.sportico.com/wp-content/uploads/2021/02/ubs.jpg?w=600&#038;crop=1&#038;quality=98 600w"
						alt="UBS Reaches HBCUs With SIAC Conference Financial Literacy Program"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-crop__img" width="300" height="171"
					>

				</div><!-- .c-crop -->

			</figure><!-- .c-card__image -->

			<header class="c-card__header">

				<h3 class="c-card__heading t-bold">
					UBS Reaches HBCUs With SIAC Conference Financial Literacy Program				</h3><!-- .c-card__heading -->

				<div class="c-card__brand t-bold">
					<span class="screen-reader-text">Posted on:</span> Sportico				</div><!-- c-card__tag -->

			</header><!-- .c-card__header -->
		</a><!-- .c-card__wrap -->
	</article><!-- .c-card--brand -->

</li><!-- /.c-newswire__item -->

						</ul><!-- .c-newswire -->

</div><!-- /.l-section -->

<div id="cx-footer"></div>

<footer class="l-footer">
	<div class="l-footer__wrap">
		<div class="l-footer__nav">
			<nav class="l-footer__menu l-footer__menu--wide">
				
<div class="c-page-nav c-page-nav--footer c-page-nav--2-columns" data-dropdown>
	<ul class="c-page-nav__list">
		<li class="c-page-nav__item c-page-nav__item--heading is-active" data-ripple="inverted">
			<span class="c-page-nav__link t-bold">Rolling Stone</span>
		</li><!-- .c-page-nav__item -->

		<li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/music/" class="c-page-nav__link  t-semibold " title="Music">Music</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/tv/" class="c-page-nav__link  t-semibold " title="TV">TV</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/movies/" class="c-page-nav__link  t-semibold " title="Movies">Movies</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/politics/" class="c-page-nav__link  t-semibold " title="Politics">Politics</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/culture/" class="c-page-nav__link  t-semibold " title="Culture">Culture</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/rs-pro/" class="c-page-nav__link  t-semibold " title="RS Pro">RS Pro</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://sales.rollingstone.com/" class="c-page-nav__link  t-semibold " title="Advertise">Advertise</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/contact/" class="c-page-nav__link  t-semibold " title="Contact">Contact</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/rs-live-media/" class="c-page-nav__link  t-semibold " title="Live Media Events">Live Media Events</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.rollingstone.com/accessibility/" class="c-page-nav__link  t-semibold " title="Accessibility Statement">Accessibility Statement</a></li>
	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
			</nav><!-- .l-footer__menu--wide -->
			<nav class="l-footer__menu">
				
<div class="c-page-nav c-page-nav--footer c-page-nav--1-column" data-dropdown>
	<ul class="c-page-nav__list">
		<li class="c-page-nav__item c-page-nav__item--heading is-active" data-ripple="inverted">
			<span class="c-page-nav__link t-bold">Legal</span>
		</li><!-- .c-page-nav__item -->

		<li class="c-page-nav__item" data-ripple="inverted"><a href="https://pmc.com/privacy-policy" class="c-page-nav__link  t-semibold " title="Privacy Policy">Privacy Policy</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://pmc.com/terms-of-use/" class="c-page-nav__link  t-semibold " title="Terms of Use">Terms of Use</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="http://optout.aboutads.info/" class="c-page-nav__link  t-semibold " title="AdChoices">AdChoices</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://pmc.com" class="c-page-nav__link  t-semibold " title="PMC Entertainment">PMC Entertainment</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://pmc.com/privacy-policy/#california" class="c-page-nav__link  t-semibold " title="California Privacy Rights">California Privacy Rights</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://pmc.com/opt-out" class="c-page-nav__link  t-semibold " title="Do Not Sell My Personal Information">Do Not Sell My Personal Information</a></li>		<li class="c-page-nav__item" data-ripple="inverted">
			<a href="#" class="c-page-nav__link t-semibold privacy-consent" target="_blank">
				EU Privacy Preferences			</a>
		</li>
	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
			</nav><!-- .l-footer__menu -->
			<nav class="l-footer__menu">
				
<div class="c-page-nav c-page-nav--footer c-page-nav--1-column" data-dropdown>
	<ul class="c-page-nav__list">
		<li class="c-page-nav__item c-page-nav__item--heading is-active" data-ripple="inverted">
			<span class="c-page-nav__link t-bold">Connect With Us</span>
		</li><!-- .c-page-nav__item -->

		<li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.facebook.com/RollingStone/" class="c-page-nav__link t-semibold " title="Facebook"><span class="c-page-nav__icon c-icon c-icon--inline c-icon--inverted c-icon--round"><svg><use xlink:href="#svg-icon-facebook"></use></svg></span>Facebook</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://twitter.com/RollingStone" class="c-page-nav__link t-semibold " title="Twitter"><span class="c-page-nav__icon c-icon c-icon--inline c-icon--inverted c-icon--round"><svg><use xlink:href="#svg-icon-twitter"></use></svg></span>Twitter</a></li><li class="c-page-nav__item" data-ripple="inverted"><a href="https://www.youtube.com/channel/UC-JblcinswY50lrUdSaRNEg" class="c-page-nav__link t-semibold " title="YouTube"><span class="c-page-nav__icon c-icon c-icon--inline c-icon--inverted c-icon--round"><svg><use xlink:href="#svg-icon-youtube"></use></svg></span>YouTube</a></li>
	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
			</nav><!-- .l-footer__menu -->
			<nav class="l-footer__menu">
				
<div class="c-page-nav c-page-nav--footer c-page-nav--cta--subscriptions c-page-nav--1-column" data-dropdown>
	<div id="cx-subscription-footer"></div>
</div><!-- .c-page-nav--footer -->
			</nav><!-- .l-footer__menu -->

		</div><!-- .l-footer__nav -->

		
<div class="l-footer__newsletter">
	<p class="l-footer__newsletter-heading t-bold">Newsletter Signup</p>
	<div class="l-footer__newsletter-form">
		<form class="c-form c-form--footer" action="https://pages.email.rollingstone.com/signup-api/" method="POST">
			<div class="c-form__group">
				<div class="c-form__field t-semibold">
					<input type="hidden" name="Editorial_RollingStone_Opted_In" value="Yes">
<input type="hidden" name="Editorial_RollingStone_Source" value="rs site">
<input name="__contextName" value="FormPost" type="hidden">
<input name="__executionContext" value="POST" type="hidden">
<input name="__successPage" class="js-newsletter-successpage" data-base-url="/signup?signup=success" value="/signup?signup=success" type="hidden">
<input type="email" name="EmailAddress" class="js-newsletter-email c-form__input" placeholder="Your email" required>

<script>
jQuery( document ).ready(function($) {

	// Validate email will return true if valid and false if invalid.
	function validate_email( email ) {
		const expr = /^([\w.+-]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
		return expr.test( email );
	}

	$email_field = jQuery('.js-newsletter-email')
	$success_page_field = jQuery('.js-newsletter-successpage');

	if ( 0 === $email_field.length || 0 === $success_page_field.length ) {
		return;
	}

	success_page_base_url = $success_page_field.data( 'base-url' );

	$email_field.on( 'keyup blur', ( e ) => {

		// validate email and check for empty value.
		if ( '' === $( e.target ).val() || validate_email( $( e.target ).val() ) ) {
			$( e.target ).removeClass( 'invalid' );
		}

		var email_address = encodeURIComponent( $( e.target ).val() );
		$success_page_field.val( success_page_base_url + '&email=' + email_address );

	} );

});
</script>
				</div><!-- .c-form__field -->
				<button class="c-form__button c-form__button--black--bg">
					<span class="t-bold t-bold--upper">
						Submit					</span>
				</button>
			</div><!-- .c-form__group -->
		</form><!-- .c-form -->
	</div>
</div><!-- .l-footer__newsletter -->
		<div class="l-footer__tip">
	<p class="l-footer__tip-heading t-bold">Have a Tip?</p>
	<div class="l-footer__tip-body">
	We want to hear from you! Send us a tip using our anonymous form.	</div>
	<a class="l-footer__tip-link t-bold" href="https://www.rollingstone.com/tips/"><span>Send Us a Tip</span></a>
	<svg class="l-footer__logo"><use xlink:href="#svg-rs-logo"></use></svg>
</div><!-- .l-footer__tip -->

		
<div class="l-footer__cover">
	<a id="pmc-cx-subscribe-footer-button" class="cx-dynamic-link" href="https://www.rollingstone.com/subscribe-more/">
		<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2021/02/R1349_COV_1800px.jpg?w=300" data-srcset="https://www.rollingstone.com/wp-content/uploads/2021/02/R1349_COV_1800px.jpg?w=300 1x, https://www.rollingstone.com/wp-content/uploads/2021/02/R1349_COV_1800px.jpg?w=600 2x" alt="1349: Kacey Musgraves" class="l-footer__cover-image" />	</a>
</div><!-- .l-footer__cover -->

	</div><!-- .l-footer__wrap -->

	<div class="c-pmc-footer">
	<div class="c-pmc-footer__wrap">

		<div class="c-pmc-footer__logo">
			<a href="https://www.pmc.com">
				<svg><use xlink:href="#svg-pmc-logo-black"></use></svg>
			</a>
		</div>

		<div class="c-pmc-footer__legal">
			&copy; Copyright 2021 Rolling Stone, LLC, a subsidiary of Penske Business Media, LLC. <br/>Powered by WordPress.com VIP
		</div>

		<div class="c-pmc-footer__dropdown c-pmc-footer--desktop" tabindex="0">
			<h4 class="c-pmc-footer__dropdown-trigger t-bold--upper">Our Brands</h4>
			<ul class="c-pmc-footer__dropdown-contents" tabindex="0">
							<li><a class="c-pmc-footer__brand t-bold--upper" href="https://variety.com/">Variety</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://deadline.com/">Deadline</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://www.rollingstone.com/">Rolling Stone</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://wwd.com/">WWD</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://hollywoodlife.com/">HollywoodLife</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://www.goldderby.com/">Gold Derby</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://spy.com/">Spy</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://robbreport.com/">Robb Report</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://footwearnews.com/">Footwear News</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://bgr.com/">BGR</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://www.indiewire.com/">IndieWire</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://sourcingjournal.com/">Sourcing Journal</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://tvline.com/">TVLine</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://fairchildlive.com/">Fairchild Media</a></li>
								<li><a class="c-pmc-footer__brand t-bold--upper" href="https://www.sheknows.com/">She Knows</a></li>
				
			</ul>
		</div>

	</div>

	<div class="l-footer__wrap c-pmc-footer--mobile">
		<div class="l-footer__nav">
			<nav class="l-footer__menu l-footer__menu--wide">
				<div class="c-page-nav c-page-nav--footer c-page-nav--pmc-footer c-page-nav--cta c-page-nav--1-column" data-dropdown="" data-collapsed-height="46px" data-expanded-height="148px">
					<ul class="c-page-nav__list">
						<li class="c-page-nav__item c-page-nav__item--heading is-active" data-ripple="">
							<span class="c-page-nav__link t-bold">Our Brands</span>
						</li><!-- .c-page-nav__item -->
													<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://variety.com/">Variety</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://deadline.com/">Deadline</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://www.rollingstone.com/">Rolling Stone</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://wwd.com/">WWD</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://hollywoodlife.com/">HollywoodLife</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://www.goldderby.com/">Gold Derby</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://spy.com/">Spy</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://robbreport.com/">Robb Report</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://footwearnews.com/">Footwear News</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://bgr.com/">BGR</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://www.indiewire.com/">IndieWire</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://sourcingjournal.com/">Sourcing Journal</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://tvline.com/">TVLine</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://fairchildlive.com/">Fairchild Media</a></li>
														<li class="c-page-nav__item"><a class="c-page-nav__link" data-ripple="inverted" href="https://www.sheknows.com/">She Knows</a></li>
												</ul><!-- .c-page-nav__list -->
				</div><!-- .c-page-nav--footer -->
			</nav>
		</div>
	</div>

</div>


</footer><!-- .l-footer -->


<div id="cx-interstitial"></div>
<div id="cx-shop-links"></div>

</div><!-- /.l-page__content -->

<div class="l-page__sidebar">

</div><!-- /.l-page__sidebar -->

			<div class="l-page__mega">
				
<div class="l-mega" data-mega-menu>
	<div class="l-mega__close">

		
<button class="c-close-button" data-flyout="is-mega-open" data-flyout-trigger="close">
	<span class="screen-reader-text">Close the menu</span>
</button><!-- .c-close-button -->

	</div><!-- .l-mega__close -->
	<div class="l-mega__wrap" data-mega-menu-wrap>

		<div class="l-mega__row">
			<a href="https://www.rollingstone.com/" class="l-mega__branding">
				<svg class="l-mega__logo"><use xlink:href="#svg-rs-logo"></use></svg>
				<span class="screen-reader-text">Rolling Stone</span>
			</a><!-- .l-mega__branding -->

			<div class="l-mega__search">
				<div data-st-search-form="search_form"></div>
			</div><!-- .l-mega__search -->

			<div class="l-mega__subs-block pmc_subscription_section pmc-rs-subscription-login-section is-hidden">
				<a href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F&#038;brand=rs&#038;source=website" class="l-mega__login-link t-semibold pmc-rs-subscription-login-link">
					Log In				</a>
			</div><!-- .l-header__block--left -->

		</div><!-- .l-mega__row -->

		<div class="l-mega__row subs-logged-in c-subscriber-account-menu__mobile pmc_subscription_section pmc-rs-subscription-account-section is-hidden">
			<li class="c-mega-nav__item" data-collapsible="collapsed">
				<a href="#" class="c-mega-nav__link t-bold " >
					Account
				</a>
				<a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple="" data-ripple-location="right" data-ripple-trigger="">
					<span class="c-mega-nav__expander-icon"></span>
					<span class="screen-reader-text">Expand the sub menu</span>
				</a>
				
<ul class="c-mega-nav__submenu" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">

	<li class="c-mega-nav__item c-mega-nav__item--sub">
		<p class="c-mega-nav__link c-mega-nav__link--sub t-semibold pmc-rs-subscription-username-section">
			Welcome,		</p>
	</li>

	<li class="c-mega-nav__item c-mega-nav__item--sub pmc-rs-subscription-subscribe-digital-section">
		<a href="https://subscribe.rollingstone.com" class="c-mega-nav__link c-mega-nav__link--sub t-semibold cx-dynamic-link" >
			Get Digital Access		</a>
	</li>

	<li class="c-mega-nav__item c-mega-nav__item--sub pmc-rs-subscription-digital-section">
		<a href="https://myaccount.pmc.com/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" >
			Manage Digital Account		</a>
	</li>

	<li class="c-mega-nav__item c-mega-nav__item--sub pmc-rs-subscription-print-section">
		<a href="https://w1.buysub.com/pubs/FR/RLS/login.jsp?cds_page_id=234415&cds_mag_code=RLS&id=1594683118400&lsid=31951831583076169&vid=1" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" >
			Manage Print Account		</a>
	</li>

	<li class="c-mega-nav__item c-mega-nav__item--sub">
		<a href="https://api.pmc.com/authorization/logout?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F" class="c-mega-nav__link c-mega-nav__link--sub t-semibold pmc-rs-subscription-logout-link subscriber-logout-link" >
			Logout		</a>
	</li>

</ul>
			</li><!-- .c-mega-nav__item -->
		</div><!-- .l-mega__row -->

		<div class="l-mega__nav">
			<ul class="c-mega-nav" data-collapsible-group><li class="c-mega-nav__item" data-collapsible="collapsed"><a href="https://www.rollingstone.com/music/" class="c-mega-nav__link t-bold" data-ripple>Music</a><a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple><span class="c-mega-nav__expander-icon"></span><span class="screen-reader-text">Expand the sub menu</span></a><ul class="c-mega-nav__submenu" data-collapsible-panel data-collapsible-breakpoint="mobile-only"><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-news/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>News</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-lists/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Lists</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-album-reviews/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Album Reviews</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/t/artist-you-need-to-know/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Artist You Need to Know</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/t/song-to-know/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Song You Need to Know</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-country/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>RS Country</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-latin/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>RS Latin</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-pictures/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Pictures</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-features/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Features</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-live-reviews/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Live Reviews</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/music/music-videos/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Videos</a></li></ul></li><li class="c-mega-nav__item" data-collapsible="collapsed"><a href="https://www.rollingstone.com/tv/" class="c-mega-nav__link t-bold" data-ripple>TV</a><a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple><span class="c-mega-nav__expander-icon"></span><span class="screen-reader-text">Expand the sub menu</span></a><ul class="c-mega-nav__submenu" data-collapsible-panel data-collapsible-breakpoint="mobile-only"><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/tv/tv-lists/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Lists</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/tv/tv-news/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>News</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/tv/tv-features/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Features</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/tv/tv-pictures/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Pictures</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/tv/tv-recaps/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Recaps</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/tv/tv-reviews/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Reviews</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/tv/tv-videos/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Videos</a></li></ul></li><li class="c-mega-nav__item" data-collapsible="collapsed"><a href="https://www.rollingstone.com/movies/" class="c-mega-nav__link t-bold" data-ripple>Movies</a><a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple><span class="c-mega-nav__expander-icon"></span><span class="screen-reader-text">Expand the sub menu</span></a><ul class="c-mega-nav__submenu" data-collapsible-panel data-collapsible-breakpoint="mobile-only"><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/movies/movie-lists/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Lists</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/movies/movie-pictures/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Pictures</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/movies/movie-news/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>News</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/movies/movie-reviews/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Reviews</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/movies/movie-features/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Features</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/movies/movie-videos/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Videos</a></li></ul></li><li class="c-mega-nav__item" data-collapsible="collapsed"><a href="https://www.rollingstone.com/politics/" class="c-mega-nav__link t-bold" data-ripple>Politics</a><a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple><span class="c-mega-nav__expander-icon"></span><span class="screen-reader-text">Expand the sub menu</span></a><ul class="c-mega-nav__submenu" data-collapsible-panel data-collapsible-breakpoint="mobile-only"><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/politics/politics-features/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Features</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/politics/politics-news/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>News</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/politics/politics-lists/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Lists</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/politics/politics-pictures/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Pictures</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/politics/politics-videos/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Videos</a></li></ul></li><li class="c-mega-nav__item" data-collapsible="collapsed"><a href="https://www.rollingstone.com/pro/" class="c-mega-nav__link t-bold" data-ripple>RS Pro</a><a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple><span class="c-mega-nav__expander-icon"></span><span class="screen-reader-text">Expand the sub menu</span></a><ul class="c-mega-nav__submenu" data-collapsible-panel data-collapsible-breakpoint="mobile-only"><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/pro/features/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Music Biz Features</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/pro/lists/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Music Biz Lists</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/pro/news/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Music Biz News</a></li></ul></li><li class="c-mega-nav__item" data-collapsible="collapsed"><a href="/charts/" class="c-mega-nav__link t-bold" data-ripple>Charts</a><a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple><span class="c-mega-nav__expander-icon"></span><span class="screen-reader-text">Expand the sub menu</span></a><ul class="c-mega-nav__submenu" data-collapsible-panel data-collapsible-breakpoint="mobile-only"><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="/charts/songs/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Top 100 Songs</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="/charts/albums/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Top 200 Albums</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="/charts/artists/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Artists 500</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="/charts/trending/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Trending 25</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="/charts/breakthrough/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Breakthrough 25</a></li></ul></li><li class="c-mega-nav__item" data-collapsible="collapsed"><a href="https://www.rollingstone.com/culture/" class="c-mega-nav__link t-bold" data-ripple>Culture</a><a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple><span class="c-mega-nav__expander-icon"></span><span class="screen-reader-text">Expand the sub menu</span></a><ul class="c-mega-nav__submenu" data-collapsible-panel data-collapsible-breakpoint="mobile-only"><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/culture/culture-features/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Features</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/culture/culture-lists/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Lists</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/culture/culture-news/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>News</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/culture/culture-videos/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Videos</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/culture/culture-sports/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Sports</a></li></ul></li><li class="c-mega-nav__item" data-collapsible="collapsed"><a href="#" class="c-mega-nav__link t-bold" data-ripple>More</a><a href="#" class="c-mega-nav__expander" data-collapsible-toggle="always-show" data-ripple><span class="c-mega-nav__expander-icon"></span><span class="screen-reader-text">Expand the sub menu</span></a><ul class="c-mega-nav__submenu" data-collapsible-panel data-collapsible-breakpoint="mobile-only"><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/culture-council/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Culture Council</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://www.rollingstone.com/product-recommendations/" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>RS Recommends</a></li><li class="c-mega-nav__item c-mega-nav__item--sub"><a href="https://shop.rollingstone.com" class="c-mega-nav__link c-mega-nav__link--sub t-semibold" data-ripple>Shop</a></li></ul></li></ul>
			<div class="l-mega__cover c-mega-nav__item c-mega-nav__item--with_cover_img">
					<div class="c-cover t-bold c-cover--mega">

		<a id="pmc-cx-subscribe-mega-header-button" href="https://www.rollingstone.com/subscribe-more/" class="c-cover__cta cx-dynamic-link">
			Subscribe Now		</a><!-- .c-cover__cta" -->

		<a id="pmc-cx-subscribe-header-mega-cover-img" class="cx-dynamic-link" href="https://www.rollingstone.com/subscribe-more/">
			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.rollingstone.com/wp-content/uploads/2021/02/R1349_COV_1800px.jpg?w=120" data-srcset="https://www.rollingstone.com/wp-content/uploads/2021/02/R1349_COV_1800px.jpg?w=120 1x, https://www.rollingstone.com/wp-content/uploads/2021/02/R1349_COV_1800px.jpg?w=240 2x" alt="1349: Kacey Musgraves" class="c-cover__image" />		</a>

	</div><!-- .c-cover -->
			</div><!-- .l-mega__cover -->
		</div><!-- .l-mega__nav -->

		<div class="l-mega__row">
			<div class="l-mega__block l-mega__block--social">
				<p class="l-mega__heading t-bold">Follow Us</p>
				
<ul class="c-social-bar c-social-bar--round">
	<li class="c-social-bar__item"><a href="https://www.facebook.com/RollingStone/" class="c-social-bar__link" title="Facebook" rel="noopener noreferrer"><span class="c-icon c-icon--white c-icon--large"><svg><use xlink:href="#svg-icon-facebook"></use></svg></span><span class="screen-reader-text">Share onFacebook</span></a></li><li class="c-social-bar__item"><a href="https://twitter.com/RollingStone" class="c-social-bar__link" title="Twitter" rel="noopener noreferrer"><span class="c-icon c-icon--white c-icon--large"><svg><use xlink:href="#svg-icon-twitter"></use></svg></span><span class="screen-reader-text">Share onTwitter</span></a></li><li class="c-social-bar__item"><a href="https://www.youtube.com/channel/UC-JblcinswY50lrUdSaRNEg" class="c-social-bar__link" title="YouTube" rel="noopener noreferrer"><span class="c-icon c-icon--white c-icon--large"><svg><use xlink:href="#svg-icon-youtube"></use></svg></span><span class="screen-reader-text">Share onYouTube</span></a></li></ul><!-- .c-social-bar -->
			</div><!-- .l-mega__block--social -->

			<div class="l-mega__block l-mega__block--newsletter">
				<p class="l-mega__heading t-bold">Alerts &amp; Newsletters</p>
				<form class="c-form c-form--faded" action="https://pages.email.rollingstone.com/signup-api/" method="POST">

	<div class="c-form__group">
		<div class="c-form__field t-semibold">
				<input type="hidden" name="Editorial_RollingStone_Opted_In" value="Yes">
<input type="hidden" name="Editorial_RollingStone_Source" value="rs site">
<input name="__contextName" value="FormPost" type="hidden">
<input name="__executionContext" value="POST" type="hidden">
<input name="__successPage" class="js-newsletter-successpage" data-base-url="/signup?signup=success" value="/signup?signup=success" type="hidden">
<input type="email" name="EmailAddress" class="js-newsletter-email c-form__input" placeholder="Your email" required>

<script>
jQuery( document ).ready(function($) {

	// Validate email will return true if valid and false if invalid.
	function validate_email( email ) {
		const expr = /^([\w.+-]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
		return expr.test( email );
	}

	$email_field = jQuery('.js-newsletter-email')
	$success_page_field = jQuery('.js-newsletter-successpage');

	if ( 0 === $email_field.length || 0 === $success_page_field.length ) {
		return;
	}

	success_page_base_url = $success_page_field.data( 'base-url' );

	$email_field.on( 'keyup blur', ( e ) => {

		// validate email and check for empty value.
		if ( '' === $( e.target ).val() || validate_email( $( e.target ).val() ) ) {
			$( e.target ).removeClass( 'invalid' );
		}

		var email_address = encodeURIComponent( $( e.target ).val() );
		$success_page_field.val( success_page_base_url + '&email=' + email_address );

	} );

});
</script>
		</div><!-- .c-form__field -->
		<button class="c-form__button">
			<span class="t-bold t-bold--upper">
				Sign Up			</span>
		</button>
	</div><!-- .c-form__group -->
</form><!-- .c-form -->
			</div><!-- .l-mega__block--newsletter -->
		</div><!-- .l-mega__row -->

		<div class="l-mega__row">
			<div class="l-mega__block l-mega__block--footer"><ul class="l-mega__menu"><li id="menu-item-791371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-791371 l-list__item l-mega__menu-item"><a href="https://sales.rollingstone.com/" class="l-mega__menu-link">Advertise</a></li>
<li id="menu-item-693737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693737 l-list__item l-mega__menu-item"><a href="https://www.rollingstone.com/contact/" class="l-mega__menu-link">Contact</a></li>
<li id="menu-item-713015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713015 l-list__item l-mega__menu-item"><a href="/customerservice" class="l-mega__menu-link">Customer Service</a></li>
<li id="menu-item-693597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693597 l-list__item l-mega__menu-item"><a href="https://www.rollingstone.com/tips/" class="l-mega__menu-link">Submit a Tip</a></li>
</ul></div>			<!-- .l-mega__block--footer -->

			<div class="l-mega__block l-mega__block--legal">
				<svg class="l-mega__pmc-logo"><use xlink:href="#svg-pmc-logo-white"></use></svg>
				<span class="screen-reader-text">PMC</span>
				<p class="l-mega__copyright">
					&copy; 2021 Penske Media Corporation				</p>
			</div><!-- .l-mega__block--legal -->
		</div><!-- .l-mega__row -->

	</div><!-- .l-mega__wrap -->
</div><!-- .l-mega -->
			</div><!-- .l-page__mega -->
		</div><!-- .l-page -->

				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>

<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>

<div id="amzn-assoc-ad-f9a0ea9a-9983-469a-a29f-aa6edce656ca"></div>
<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=f9a0ea9a-9983-469a-a29f-aa6edce656ca"></script>
<div id="pmc-gallery-modal"></div><script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( ".c-page-nav__link.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.region !== 'NY' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' || pmc_fastly_geo_data.region === 'NY' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
		<div hidden>
			<svg id="svg-icon-arrow-down" viewBox="0 0 14 8" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <path d="M13.463 1.64L7.675 7.427c-.193.193-.386.29-.675.29-.29 0-.482-.097-.675-.29L.537 1.64a.932.932 0 0 1 0-1.35.932.932 0 0 1 1.35 0L7 5.401 12.112.289a.932.932 0 0 1 1.35 0 .932.932 0 0 1 0 1.35z" id="a"/>
</svg><svg id="svg-icon-camera" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF"><path d="M20.6 12.88a.81.81 0 0 0 .82-.81V6.8a3.25 3.25 0 0 0-3.24-3.25h-1.23a.81.81 0 0 1-.77-.55l-.25-.72a2.43 2.43 0 0 0-2.3-1.64H8.45a2.44 2.44 0 0 0-2.29 1.6l-.28.78a.81.81 0 0 1-.76.53H3.9A3.25 3.25 0 0 0 .66 6.8v9.32a3.25 3.25 0 0 0 3.24 3.25h14.28a3.25 3.25 0 0 0 3.24-3.25.81.81 0 1 0-1.62 0c0 .9-.73 1.63-1.62 1.63H3.9a1.62 1.62 0 0 1-1.62-1.63V6.8c0-.9.73-1.62 1.62-1.62h1.22A2.44 2.44 0 0 0 7.4 3.57l.28-.78a.81.81 0 0 1 .76-.53h5.18a.81.81 0 0 1 .77.55l.24.72a2.43 2.43 0 0 0 2.3 1.65h1.24c.89 0 1.62.72 1.62 1.62v5.27c0 .45.36.8.8.8z"/><path d="M11.08 5.99a5.07 5.07 0 0 0-5.07 5.06 5.07 5.07 0 0 0 5.07 5.07 5.07 5.07 0 0 0 5.07-5.07A5.07 5.07 0 0 0 11.08 6zm0 8.51a3.45 3.45 0 0 1-3.45-3.44 3.45 3.45 0 0 1 3.45-3.45 3.45 3.45 0 0 1 3.45 3.44 3.45 3.45 0 0 1-3.45 3.45z"/></g></svg><svg id="svg-icon-chevron" width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<path d="M13.7 4.7l-6 6c-.2.2-.4.3-.7.3-.3 0-.5-.1-.7-.3l-6-6c-.4-.4-.4-1 0-1.4.4-.4 1-.4 1.4 0L7 8.6l5.3-5.3c.4-.4 1-.4 1.4 0 .4.4.4 1 0 1.4z" fill="#D32531" />
</svg><svg id="svg-icon-comments">
  <path d="M2.338.374h10.925c.74 0 1.366.626 1.366 1.366v7.511c0 .74-.625 1.366-1.366 1.366h-6.5l-2.208 2.429a.228.228 0 0 1-.396-.153v-2.276h-1.82A1.384 1.384 0 0 1 .973 9.251V1.74C.973 1 1.598.374 2.338.374z" fill="#FFF"/>
</svg><svg id="svg-icon-email" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 3v18h24v-18h-24zm21.518 2l-9.518 7.713-9.518-7.713h19.036zm-19.518 14v-11.817l10 8.104 10-8.104v11.817h-20z"/></svg>
<svg id="svg-icon-external-link" viewbox="0 0 18 13" xmlns="http://www.w3.org/2000/svg"><path d="M17.3 3.95L14.18.81c-.14-.13-.3-.18-.5-.1a.42.42 0 0 0-.28.42v1.6c-1.15.2-2.21.6-3.18 1.18a8.14 8.14 0 0 0-2.8 2.7c-.12.2-.09.41.08.57.15.14.4.15.56.05l.02-.01c.11-.08.23-.14.34-.2a11.3 11.3 0 0 1 4.68-1.18h.3V7.4c0 .2.1.35.29.42.06.03.12.03.16.03.13 0 .23-.04.33-.13L17.3 4.6a.46.46 0 0 0 0-.65zm-4.65 7.16V8.4h.9v2.72a.99.99 0 0 1-1 1h-11a1 1 0 0 1-.99-.9v-8.2c.06-.51.48-.91 1-.91h9.1v.92h-9.1c-.06 0-.08.02-.08.08v8.01c0 .06.02.09.08.09h11c.04 0 .09-.05.09-.09z"/></svg><svg id="svg-icon-facebook" viewbox="0 0 8 15" xmlns="http://www.w3.org/2000/svg">
	<path d="M1.803189 14.425508H4.50797V7.212754h2.45121l.253573-2.479384H4.507971V3.493678c0-.375666.05635-.638628.16905-.788895.112699-.150267.385052-.225399.81707-.225399h1.718663V0H4.73337C3.606372 0 2.836268.267658 2.423035.802982c-.413234.535325-.619846 1.357083-.619846 2.465297V4.73337H0v2.479384h1.803189v7.212754z" fill-rule="evenodd"/>
</svg>
<svg id="svg-icon-hamburger" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22 12c0 .6-.4 1-1 1H3c-.6 0-1-.4-1-1s.4-1 1-1h18c.6 0 1 .4 1 1zM3 7h18c.6 0 1-.4 1-1s-.4-1-1-1H3c-.6 0-1 .4-1 1s.4 1 1 1zM21 17H3c-.6 0-1 .4-1 1s.4 1 1 1h18c.6 0 1-.4 1-1s-.4-1-1-1z"/></svg>
<svg id="svg-icon-linkedin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
<svg id="svg-icon-key" viewBox=" 0 0 31 15" xmlns="http://www.w3.org/2000/svg">
	<g fill-rule="nonzero" fill="none">
		<path style="fill: #BEC8D6" d="M17.962 8.903L.363 7.633l2.125-2.191 14.969-.262z"/>
		<path d="M30.783 7.102a6.819 6.819 0 1 0-13.636.238L.363 7.633l4.253 4.117 2-2.07 2.072 2 2-2.072 2.07 2 2-2.07 2.774-.05a6.819 6.819 0 0 0 13.25-2.386zm-4.654 2.144a2.062 2.062 0 1 1-.072-4.123 2.062 2.062 0 0 1 .072 4.123z" style="fill: #A2A9AF"/>
	</g>
</svg><svg id="svg-icon-list" xmlns="http://www.w3.org/2000/svg">
  <path d="M19 .393C8.506.393 0 8.9 0 19.392c0 10.493 8.507 19 19 19s19-8.507 19-19-8.507-19-19-19zM11.44 26.29a1.312 1.312 0 1 1-.001-2.623 1.312 1.312 0 0 1 .001 2.623zm0-5.586a1.312 1.312 0 1 1 0-2.625 1.312 1.312 0 1 1 0 2.625zm0-5.586a1.312 1.312 0 1 1-.001-2.623 1.312 1.312 0 0 1 .001 2.623zm16.432 11.09H15.567a1.314 1.314 0 0 1 0-2.628h12.305a1.314 1.314 0 0 1 0 2.628zm0-5.544H15.567a1.314 1.314 0 0 1 0-2.628h12.305a1.314 1.314 0 1 1 0 2.628zm0-5.544H15.567a1.314 1.314 0 1 1 0-2.628h12.305a1.314 1.314 0 0 1 0 2.628z" fill-rule="evenodd"/>
</svg><svg id="svg-icon-more" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M2.53 5.27H.74V.6h4.67v1.78H2.53v2.89zm10.34 7.45H9.98v1.79h4.67V9.84h-1.78v2.88zM9.98 2.38h2.89v2.89h1.78V.6H9.98v1.78zM2.53 9.84H.74v4.67h4.67v-1.79H2.53V9.84zM11 6.66H8.59V4.24H6.8v2.42H4.39v1.78H6.8v2.42h1.78V8.44H11V6.66z" fill="#1389FE" fill-rule="evenodd"/></svg><svg id="svg-icon-pin-it" viewbox="0 0 12 15" xmlns="http://www.w3.org/2000/svg"><path d="M2.04 8.34c.17-.28.26-.54.26-.77a1 1 0 0 0-.13-.55l-.3-.5c-.1-.2-.18-.39-.2-.57-.1-.7-.03-1.37.23-2.02.27-.65.66-1.17 1.18-1.56.52-.4 1.09-.7 1.71-.9a3.5 3.5 0 0 1 3.65.87c.42.43.67 1.06.77 1.87.09.82.04 1.6-.16 2.34-.2.74-.56 1.37-1.08 1.88-.51.5-1.1.7-1.77.56-.49-.1-.79-.33-.9-.7-.11-.38-.1-.81.06-1.3.15-.49.3-.98.48-1.48.17-.5.23-.96.2-1.38a.94.94 0 0 0-.66-.86 1.3 1.3 0 0 0-1.14.08c-.35.21-.6.5-.77.9a3.26 3.26 0 0 0 .05 2.54c-.08.38-.2.85-.34 1.41l-.39 1.44a18.75 18.75 0 0 0-.46 3.07c0 .45.03 1.02.08 1.72a4.08 4.08 0 0 0 1.4-1.86c.31-.8.6-1.8.84-3.02l.45.28c.19.14.34.23.45.3a2.83 2.83 0 0 0 1.02.32 3.6 3.6 0 0 0 2.73-.81 5.1 5.1 0 0 0 1.66-2.48A7.1 7.1 0 0 0 11.22 4 4.15 4.15 0 0 0 9.1.86a6.5 6.5 0 0 0-4.2-.8 5.65 5.65 0 0 0-3.38 1.59A4.67 4.67 0 0 0 .01 5.02c-.08 1.9.6 3 2.03 3.32z" fill-rule="evenodd"/></svg>
<svg id="svg-icon-play" viewBox="0 0 25 32" xmlns="http://www.w3.org/2000/svg">
  <path d="M3.16.754C2.528.286.838.286.702 2.05v19.743a.99.99 0 0 0 1.577.796 3.88 3.88 0 0 0 1.576-3.123V5.024l16.009 10.968-18.459 12.61c-.44.3-.703.799-.703 1.332a1.564 1.564 0 0 0 2.46 1.297L23.544 17.29c.528-.317 1.252-1.614 0-2.595L3.161.754z" fill="#FFF" fill-rule="evenodd"/>
</svg><svg id="svg-icon-plus" viewbox="-2 -2 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M11 4.75v1.5c0 .2-.07.39-.22.53a.72.72 0 0 1-.53.22H7v3.25c0 .2-.07.39-.22.53a.72.72 0 0 1-.53.22h-1.5a.72.72 0 0 1-.53-.22.72.72 0 0 1-.22-.53V7H.75a.72.72 0 0 1-.53-.22.72.72 0 0 1-.22-.53v-1.5c0-.2.07-.39.22-.53A.72.72 0 0 1 .75 4H4V.75c0-.2.07-.39.22-.53A.72.72 0 0 1 4.75 0h1.5c.2 0 .39.07.53.22A.7.7 0 0 1 7 .75V4h3.25c.2 0 .39.07.53.22a.7.7 0 0 1 .22.53z" fill-rule="evenodd"/></svg><svg id="svg-icon-print" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 5h-4v-5h-16v5h-4v13h4v6h9.519c2.947 0 6.029-3.577 6.434-6h4.047v-13zm-18-3h12v3h-12v-3zm8.691 16.648s1.469 3.352-2 3.352h-6.691v-8h12v2.648c0 3.594-3.309 2-3.309 2zm6.809-10.648c-.276 0-.5-.224-.5-.5s.224-.5.5-.5.5.224.5.5-.224.5-.5.5zm-5.5 9h-8v-1h8v1zm-3 1h-5v1h5v-1z"/></svg>
<svg id="svg-icon-reddit" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"/></svg>
<svg id="svg-icon-share" viewBox="0 0 19 20" xmlns="http://www.w3.org/2000/svg">
	<path d="M12.782 14.109l-5.934-3.167c.078-.301.132-.613.132-.942 0-.36-.063-.697-.157-1.022l5.903-3.151c.64.885 1.64 1.458 2.782 1.458C17.44 7.285 19 5.658 19 3.645S17.44 0 15.508 0c-1.926 0-3.488 1.632-3.488 3.644 0 .33.055.64.132.942l-5.93 3.166c-.638-.845-1.618-1.396-2.73-1.396C1.564 6.356 0 7.987 0 10c0 2.014 1.564 3.644 3.492 3.644 1.142 0 2.143-.58 2.782-1.466l5.903 3.151a3.711 3.711 0 0 0-.162 1.027c0 2.014 1.567 3.644 3.493 3.644C17.438 20 19 18.37 19 16.356c0-2.012-1.562-3.645-3.492-3.645-1.112 0-2.087.551-2.726 1.398z" fill="#FEFEFE" fill-rule="evenodd"/>
</svg><svg id="svg-icon-star" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <path d="M7.875 0L5.883 5.546 0 5.73l4.651 3.61L3.008 15l4.867-3.314L12.742 15l-1.643-5.66 4.651-3.61-5.883-.184z" />
</svg><svg id="svg-icon-star--half" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg">
  <path d="M7.9 0l-2 5.5-5.9.2 4.7 3.6L3 15 8 11.7 8.2 9 8 5.5z" />
</svg><svg id="svg-icon-thumbnails" viewBox="0 0 21 21" xmlns="http://www.w3.org/2000/svg"><path d="M4.001 0c.493 0 .74.226.74.677v3.324c0 .206-.073.38-.216.524A.712.712 0 0 1 4 4.74H.74c-.164 0-.329-.072-.493-.215A.67.67 0 0 1 0 4V.677C0 .226.246 0 .739 0H4zm7.88 0c.493 0 .739.226.739.677v3.324c0 .206-.072.38-.215.524a.712.712 0 0 1-.524.215H8.557c-.451 0-.677-.246-.677-.739V.677c0-.451.226-.677.677-.677h3.324zm8.557.677v3.324c0 .493-.225.74-.677.74h-3.324a.712.712 0 0 1-.523-.216.712.712 0 0 1-.216-.524V.677c0-.451.246-.677.739-.677h3.324c.452 0 .677.226.677.677zM4.001 7.88c.493 0 .74.226.74.677v3.324c0 .452-.247.677-.74.677H.74c-.493 0-.739-.225-.739-.677V8.557c0-.451.246-.677.739-.677H4zm7.88 0c.493 0 .739.226.739.677v3.324c0 .452-.246.677-.739.677H8.557c-.451 0-.677-.225-.677-.677V8.557c0-.451.226-.677.677-.677h3.324zm7.88 0c.452 0 .677.226.677.677v3.324c0 .452-.225.677-.677.677h-3.324c-.493 0-.739-.225-.739-.677V8.557c0-.451.246-.677.739-.677h3.324zm-15.76 7.818c.206 0 .38.072.524.216a.712.712 0 0 1 .215.523v3.324c0 .452-.246.677-.739.677H.74c-.493 0-.739-.225-.739-.677v-3.324a.67.67 0 0 1 .246-.523c.164-.144.329-.216.493-.216H4zm7.88 0c.205 0 .38.072.524.216a.712.712 0 0 1 .215.523v3.324c0 .452-.246.677-.739.677H8.557c-.451 0-.677-.225-.677-.677v-3.324c0-.493.226-.739.677-.739h3.324zm7.88 0c.452 0 .677.246.677.739v3.324c0 .452-.225.677-.677.677h-3.324c-.493 0-.739-.225-.739-.677v-3.324c0-.205.072-.38.216-.523a.712.712 0 0 1 .523-.216h3.324z" /></svg>
<svg id="svg-icon-trending" viewBox="0 0 18 14" xmlns="http://www.w3.org/2000/svg"><path d="M.57 11.78l6.38-6.57 2.23 2.92 4.65-5.34h-1.49V.81h4.84v4.65h-1.74V3.91l-6.2 7.32-2.48-3.17-4.95 5.15z" fill="#D32531"/></svg><svg id="svg-icon-tumblr" viewbox="0 0 10 15" xmlns="http://www.w3.org/2000/svg"><path d="M1.95 10.96c0 .66.07 1.16.22 1.52.14.36.39.69.75.99a4.85 4.85 0 0 0 2.85.96 7.2 7.2 0 0 0 3.29-.77V11.5c-.59.39-1.22.59-1.9.59a2 2 0 0 1-1.1-.31 1.15 1.15 0 0 1-.54-.62 7.05 7.05 0 0 1-.09-1.55V6.3h3.63V3.6H5.43V0H3.1a5.2 5.2 0 0 1-.49 1.85 3.8 3.8 0 0 1-.99 1.22c-.34.3-.87.56-1.61.79v2.45h1.95v4.65z" fill-rule="evenodd"/></svg><svg id="svg-icon-twitter" viewbox="0 0 15 12" xmlns="http://www.w3.org/2000/svg"><path d="M14.1.23c-.59.33-1.22.57-1.9.7A2.88 2.88 0 0 0 10.02 0c-.81 0-1.5.3-2.1.87a2.84 2.84 0 0 0-.79 2.76A8.26 8.26 0 0 1 1.02.53c-.28.46-.43.95-.43 1.5 0 1.05.45 1.87 1.33 2.45-.47 0-.91-.12-1.33-.37v.06c0 .7.23 1.31.67 1.86.44.54 1.01.9 1.71 1.04a3.79 3.79 0 0 1-1.36.03c.21.6.56 1.1 1.07 1.48.5.38 1.07.58 1.7.58A5.8 5.8 0 0 1 0 10.4a8.37 8.37 0 0 0 4.56 1.32c1.32 0 2.53-.25 3.62-.76a7.63 7.63 0 0 0 2.68-1.99 9.36 9.36 0 0 0 1.6-2.7c.37-.99.56-1.98.56-2.97v-.37a6.06 6.06 0 0 0 1.47-1.55c-.54.24-1.11.4-1.7.48a2.9 2.9 0 0 0 1.3-1.63z" fill-rule="evenodd"/></svg><svg id="svg-icon-whatsapp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M.057 24l1.687-6.163c-1.041-1.804-1.588-3.849-1.587-5.946.003-6.556 5.338-11.891 11.893-11.891 3.181.001 6.167 1.24 8.413 3.488 2.245 2.248 3.481 5.236 3.48 8.414-.003 6.557-5.338 11.892-11.893 11.892-1.99-.001-3.951-.5-5.688-1.448l-6.305 1.654zm6.597-3.807c1.676.995 3.276 1.591 5.392 1.592 5.448 0 9.886-4.434 9.889-9.885.002-5.462-4.415-9.89-9.881-9.892-5.452 0-9.887 4.434-9.889 9.884-.001 2.225.651 3.891 1.746 5.634l-.999 3.648 3.742-.981zm11.387-5.464c-.074-.124-.272-.198-.57-.347-.297-.149-1.758-.868-2.031-.967-.272-.099-.47-.149-.669.149-.198.297-.768.967-.941 1.165-.173.198-.347.223-.644.074-.297-.149-1.255-.462-2.39-1.475-.883-.788-1.48-1.761-1.653-2.059-.173-.297-.018-.458.13-.606.134-.133.297-.347.446-.521.151-.172.2-.296.3-.495.099-.198.05-.372-.025-.521-.075-.148-.669-1.611-.916-2.206-.242-.579-.487-.501-.669-.51l-.57-.01c-.198 0-.52.074-.792.372s-1.04 1.016-1.04 2.479 1.065 2.876 1.213 3.074c.149.198 2.095 3.2 5.076 4.487.709.306 1.263.489 1.694.626.712.226 1.36.194 1.872.118.571-.085 1.758-.719 2.006-1.413.248-.695.248-1.29.173-1.414z"/></svg>
<svg id="svg-icon-youtube" xmlns="http://www.w3.org/2000/svg" viewBox="2 8 45 34"><path d="M44.898 14.5c-.398-2.2-2.296-3.8-4.5-4.3C37.102 9.5 31 9 24.398 9c-6.597 0-12.796.5-16.097 1.2-2.2.5-4.102 2-4.5 4.3C3.398 17 3 20.5 3 25s.398 8 .898 10.5c.403 2.2 2.301 3.8 4.5 4.3 3.5.7 9.5 1.2 16.102 1.2s12.602-.5 16.102-1.2c2.199-.5 4.097-2 4.5-4.3.398-2.5.898-6.102 1-10.5-.204-4.5-.704-8-1.204-10.5zM19 32V18l12.2 7z"/></svg>
<svg id="svg-pmc-logo-black" viewbox="0 0 137 21" xmlns="http://www.w3.org/2000/svg">
    <g fill="#000">
        <path d="M137.3062 20.6972h-30.4185c-4.4206 0-7.7483-1.8544-7.7483-6.454V6.927c0-4.7149 2.7236-6.7825 7.9126-6.7825h30.2542V3.001h-30.1927c-2.8125 0-4.9328.8945-4.9328 3.9876v7.0493c0 2.4205 1.7498 3.8028 4.624 3.8028h30.5015v2.8565zM91 4v16h-3V5.7779zM46 4v16h3V5.7779zM46.1518.1236h2.7949L68.514 12.0648 88.573.1236h2.2817l-.0098 1.7059-20.493 12.2599c-1.2895.7723-4.7335-.3295-4.7335-.3295L46.1518 2.077V.1235z" />
        <path d="M37.8174 7.5128c0 3.1214-2.6766 4.6855-5.7756 4.6855H3.124v8.4884H.0006l-.001-11.3038h32.186c1.7195 0 2.6072-.653 2.5905-2.2817l-.0205-1.9317c-.0186-1.7186-.8084-2.137-2.57-2.137H-.0004V.1232H32.515c2.8976 0 5.3024 1.1575 5.3024 4.101v3.2886z"/>
    </g>
    <g fill="#c92228">
        <path d="M91.313 1.8296L91.3122.1237h-2.2905L66.066 13.76l.525.31a4.081 4.081 0 0 0 4.2183.0195l.5718-.3432 19.932-11.9167z" />
    </g>
</svg>
<svg id="svg-pmc-logo-white" viewbox="0 0 137 21" xmlns="http://www.w3.org/2000/svg">
    <g fill="#fff">
        <path d="M137.3062 20.6972h-30.4185c-4.4206 0-7.7483-1.8544-7.7483-6.454V6.927c0-4.7149 2.7236-6.7825 7.9126-6.7825h30.2542V3.001h-30.1927c-2.8125 0-4.9328.8945-4.9328 3.9876v7.0493c0 2.4205 1.7498 3.8028 4.624 3.8028h30.5015v2.8565zM91 4v16h-3V5.7779zM46 4v16h3V5.7779zM46.1518.1236h2.7949L68.514 12.0648 88.573.1236h2.2817l-.0098 1.7059-20.493 12.2599c-1.2895.7723-4.7335-.3295-4.7335-.3295L46.1518 2.077V.1235z" />
        <path d="M37.8174 7.5128c0 3.1214-2.6766 4.6855-5.7756 4.6855H3.124v8.4884H.0006l-.001-11.3038h32.186c1.7195 0 2.6072-.653 2.5905-2.2817l-.0205-1.9317c-.0186-1.7186-.8084-2.137-2.57-2.137H-.0004V.1232H32.515c2.8976 0 5.3024 1.1575 5.3024 4.101v3.2886z"/>
    </g>
    <g fill="#c92228">
        <path d="M91.313 1.8296L91.3122.1237h-2.2905L66.066 13.76l.525.31a4.081 4.081 0 0 0 4.2183.0195l.5718-.3432 19.932-11.9167z" />
    </g>
</svg>
<svg id="svg-rs-badge" viewBox="0 0 22 21" xmlns="http://www.w3.org/2000/svg"><path d="M2.11 14.75a1.65 1.65 0 0 1-.38.07l-.45.03a10.4 10.4 0 0 1-.7-6.7.9.9 0 0 0 .76.44c.38 0 .79-.17.97-.4.03-.04.06-.08.06-.15 0-.1-.05-.16-.1-.23a.37.37 0 0 1-.06-.21c0-.2.3-.45.58-.56a5.69 5.69 0 0 1 1.03-.29l-1.24 7.47c-.05.3-.24.45-.47.53zm4.3-3.07c1.14 3.9 4.5 6.63 9.58 6.63.53 0 1.07-.03 1.57-.1a10.32 10.32 0 0 1-6.89 2.62C7 20.83 3.75 18.9 1.91 16a42.28 42.28 0 0 1 1.65-.05c.91 0 1.83.04 2.66.09l.23-1.2-.57-.04c-.84-.06-.85-.2-.77-.68l.4-2.45h.9zm.72-6.53c-1.1 0-2.68.14-3.8.36-.67.13-1.56.39-2.17.86a10.36 10.36 0 0 1 17.46-2.55l-.2.01c-.8-.04-1.55-.27-2.43-.27-2.11 0-3.66 1.23-3.7 2.96-.01.98.32 1.68.84 2.21.26.27.57.5.89.7.31.22.65.44.99.66.76.5 1.17.83 1.16 1.63-.02.84-.59 1.36-1.66 1.36-1.63 0-2.38-.75-2.72-2.36l-1.3.3c.18.9.42 2.13.57 3.2l.2.1c.21-.13.54-.19.72-.19.34 0 .65.1.98.19.38.09.85.18 1.41.18 2.4 0 4.26-1.11 4.3-3.33.03-1.32-.67-2.1-1.84-2.92l-1.25-.89c-.72-.5-.93-.74-.92-1.31 0-.6.63-1.08 1.57-1.08.92 0 1.54.34 1.53.88 0 .23-.04.49-.16.9h1.26c.08-.55.25-1.33.43-2.03a10.31 10.31 0 0 1 1.74 5.75c0 1.73-.43 3.37-1.18 4.8-.46-.76-1.5-1.17-2.42-1.18l-.2.16c.46.3.7.6.7 1.33 0 .74-.92 1.33-2.15 1.33-3.25 0-5.79-2.47-6.82-5.7 1.36-.46 2.63-1.54 2.63-3.22 0-2.04-1.87-2.84-4.46-2.84zm.21 1.22c.94 0 1.66.66 1.66 1.71 0 1.36-1.3 2.38-2.86 2.38h-.43l.65-4.03c.2-.02.52-.06.98-.06z" fill-rule="evenodd"/></svg><svg id="svg-rs-logo" viewBox="0 0 203 37" xmlns="http://www.w3.org/2000/svg"><path d="M23.65 8.12c0-2.9-1.98-4.73-4.59-4.73-.61 0-2.16.02-2.7.08l-1.81 11.22c.33.03.9 0 1.2 0 4.3 0 7.9-2.8 7.9-6.57zm32.1-6.93l-3.61 22.03c-.15.9-.16 1.26 1.55 1.26l-.43 2.82h-2.97c1.63.75 3.22 1.92 3.22 3.46 0 2.95-2.9 5.3-10.5 5.3-14.07 0-23.36-7.18-26.55-17.97h-2.49l-1.08 6.79c-.2 1.3-.18 1.72 2.13 1.87l1.59.11-.65 3.32c-2.3-.14-4.84-.26-7.37-.25-2.3 0-4.72.12-7 .25l.54-3.32c.6-.03 1.01-.03 1.4-.07a4.57 4.57 0 0 0 1.06-.22c.64-.2 1.16-.61 1.3-1.44L9.32 4.44a15.1 15.1 0 0 0-2.86.8c-.76.3-1.59.99-1.59 1.55 0 .24.05.42.15.58.13.2.29.38.29.65 0 .19-.08.3-.18.43-.5.6-1.62 1.08-2.67 1.08A2.46 2.46 0 0 1 0 7.04c0-3.87 4.84-5.42 7.94-6.03A62.1 62.1 0 0 1 18.5 0c7.15 0 12.34 2.23 12.34 7.87 0 4.64-3.52 7.64-7.29 8.92 2.87 8.95 9.88 15.67 18.88 15.67 3.42 0 4.62-1.46 4.62-2.89a2.2 2.2 0 0 0-2.23-2.27H43.4l.54-2.82c1 0 2.1-.09 2.27-1.12l2.57-15.89c.04-.28-.07-.4-.36-.4h-2.39l.47-2.52L55.46.9l.29.3zm129.5 23.29l-.54 2.82h-9.64l.47-2.82c1.48 0 1.69-.13 1.88-1.4l1.05-6.94c.18-1.19-.54-1.59-1.23-1.59-1.4 0-2.85 1.46-3.1 3.14l-.87 5.63c-.13.8 0 1.16 1.66 1.16l-.44 2.82h-9.78l.5-2.82c1.77 0 2.07-.26 2.24-1.34l1.16-7.15c.08-.5 0-.57-.4-.57h-2.13l.44-2.46 8.73-3.75.26.25-.4 2.2c1.6-1.42 3.37-2.42 5.38-2.42 2.51 0 4.19 2.36 4.19 4.88 0 .59-.05 1.07-.18 1.91l-1.16 7.04c-.2 1.18.01 1.4 1.92 1.4zm-35.34-14.4l-1.66 3.53a5.5 5.5 0 0 0-1.99-.4h-1.98l-1.34 8.2c-.24 1.47.04 1.73.8 1.73.82 0 1.66-.42 3.17-1.8l1.3 2.56c-1.79 1.9-4.07 3.9-6.97 3.9-3.08 0-4.44-1.76-4.44-4.55 0-.59.1-1.39.18-1.95l1.3-8.09-2.27.04.54-3.1 2.16.03.51-3.28 5.96-2.42.4.4-.84 5.23 5.17-.04zm-11.88-8.85a73.34 73.34 0 0 0-1.84 8.05h-3.47c.32-1.15.42-1.87.43-2.5.03-1.5-1.68-2.45-4.22-2.45-2.6 0-4.34 1.33-4.37 3-.03 1.58.57 2.24 2.57 3.65l3.46 2.45c3.22 2.28 5.16 4.41 5.1 8.09-.11 6.11-5.29 9.2-11.92 9.2-1.55 0-2.84-.25-3.9-.5-.9-.22-1.77-.5-2.71-.5a4.4 4.4 0 0 0-2.02.54l-.54-.3a138.7 138.7 0 0 0-1.6-8.84l3.62-.87c.95 4.48 3.03 6.54 7.54 6.54 2.96 0 4.55-1.44 4.59-3.75.04-2.22-1.11-3.14-3.21-4.52-.94-.6-1.87-1.2-2.75-1.8a16.4 16.4 0 0 1-2.45-1.95 8.13 8.13 0 0 1-2.31-6.14c.08-4.8 4.38-8.2 10.21-8.2 2.44 0 4.34.61 6.54.73.73.03 1.96-.13 2.74-.33l.5.4zM75.64 4.15c0 2.27-2.46 4.26-5.02 4.26-1.3 0-2.81-.55-2.81-2.38 0-2.72 2.76-4.55 5.05-4.55 1.51 0 2.78 1.01 2.78 2.67zm-.58 5.31l-2.2 13.36c-.25 1.5-.28 1.66 1.88 1.66l-.44 2.82H64.23l.43-2.82c1.66 0 2.14-.4 2.28-1.3l1.12-7.3c.06-.42.07-.46-.36-.46h-2.31l.43-2.46 8.99-3.75.25.25zm-8.95-8.38l-3.54 21.63c-.26 1.61-.09 1.77 1.52 1.77l-.44 2.81h-9.82l.44-2.81c1.72 0 2.15-.33 2.34-1.55l2.46-15.28c.08-.5.02-.57-.36-.57h-2.28l.44-2.5L65.86.84l.25.25zM196.7 14.73c-.05-1.6-.7-2.06-1.63-2.06-1.06 0-2.57 1.3-3.14 4.2l4.77-2.14zm5.74.87l-10.98 5.05c.23 1.88 1.28 3.14 3 3.14 1.8 0 2.42-1.01 2.42-1.48a.97.97 0 0 0-.18-.57c-.14-.2-.25-.32-.25-.58a.63.63 0 0 1 .14-.44 3.31 3.31 0 0 1 2.46-1.04c1.28 0 2.42.96 2.42 2.42 0 3.17-3.11 5.74-7.98 5.74-4.8 0-8.23-2.91-8.23-8.42 0-4.93 4.4-10.25 9.89-10.25 4.6 0 6.6 2.31 7.29 6.43zm-42.9-.04c0-1.99-.65-2.89-1.83-2.89-1.72 0-3.58 3.64-3.58 8.81 0 1.98.67 2.85 1.84 2.85 1.82 0 3.58-4.2 3.58-8.77m6.24 1.45c0 5.42-3.9 10.86-10.1 10.86-4.72 0-7.73-2.75-7.73-8.23 0-5.59 4.22-10.54 10.04-10.54 4.53 0 7.8 2.86 7.8 7.9m-60.77 13.08c0-.41-.38-.69-1.26-.69-1.01 0-2.03.14-3.07.14a9.95 9.95 0 0 1-4.59-.93c-.7.55-1.12 1.18-1.12 2.09 0 1.17 1.53 2.13 3.22 2.13 4.47 0 6.82-1.63 6.82-2.74m1.01-15.78c0-1-.39-1.88-1.2-1.88-1.84 0-2.63 3.41-2.63 5.45 0 1.42.3 2.02 1.27 2.02 1.62 0 2.56-3.72 2.56-5.6m11.27-2.95c0 1.15-1.02 2.56-2 2.56-.32 0-.43-.23-.6-.47a.87.87 0 0 0-.44-.32 1.25 1.25 0 0 0-.43-.08c-1.05 0-1.8 1.19-1.8 2.24l.03.72a6.3 6.3 0 0 1-.94 3.22 8.74 8.74 0 0 1-7.33 4.04 9.37 9.37 0 0 1-3.28-.47 1.15 1.15 0 0 0-.3.72c0 .74.59.9 1.49.9 1.87 0 3.54-.28 5.27-.28 2.96 0 5.09 1.46 5.09 4.19 0 4.85-7.4 7.8-14.3 7.8-4.1 0-8.05-1.18-8.05-4.66 0-1.72 1-3.06 3.25-4.15h-8.16l.47-2.82c1.64-.04 1.8-.16 1.95-1.2l1.08-7.21c.14-.89-.46-1.52-1.22-1.52-1.42 0-2.87 1.6-3.07 2.89l-.94 5.96c-.12.74.04 1.08 1.59 1.08l-.44 2.82h-9.35l.47-2.82c1.62 0 1.67-.24 1.8-1.08l1.2-7.44c.08-.5 0-.54-.36-.54h-2.32l.47-2.5 8.96-3.71.25.25-.36 2.17c1.8-1.56 3.64-2.42 5.27-2.42 2.86 0 4.26 2.67 4.26 5.12 0 .27-.07.94-.1 1.2l-1.23 7.69c-.15.93.5 1.2 1.4 1.26.45-1.71 1.72-2.6 3.22-3.21a6 6 0 0 1-1.7-4.4c0-4.87 4.39-7.84 8.85-7.84 2.03 0 4.55.68 5.95 2.81 1.01-1.77 2.46-2.81 3.97-2.81 1.35 0 2.42.86 2.42 2.3m-77.66 4.23c0-1.99-.66-2.89-1.84-2.89-1.72 0-3.57 3.64-3.57 8.81 0 1.98.67 2.86 1.84 2.86 1.82 0 3.57-4.2 3.57-8.78m6.25 1.45c0 5.42-3.9 10.86-10.11 10.86-4.71 0-7.73-2.75-7.73-8.23 0-5.59 4.22-10.54 10.04-10.54 4.54 0 7.8 2.86 7.8 7.9"/></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="393" height="88" viewBox="0 0 393 88">
  <defs>
    <polygon id="logo-rspro-a" points=".436 .355 34.04 .355 34.04 36.956 .436 36.956"/>
    <polygon id="logo-rspro-c" points="0 88.043 392.931 88.043 392.931 1.937 0 1.937"/>
  </defs>
  <g fill="none" fill-rule="evenodd" transform="translate(0 -1)">
    <polygon fill="#E93736" points="352.945 62.428 352.945 70.99 352.945 88.063 378.804 88.063 372.457 75.246 378.804 62.428"/>
    <polygon fill="#B12024" points="352.945 85.591 352.945 88.064 362.003 85.591"/>
    <g transform="translate(0 .02)">
      <path fill="#FFF" d="M359.32605 49.9615435L358.270832 55.4632826 339.42905 55.4632826 340.343832 49.9615435C343.232515 49.9615435 343.624564 49.7130652 344.00101 47.2106739L346.039277 33.6011087C346.386465 31.2728478 344.993812 30.4980652 343.64797 30.4980652 340.930931 30.4980652 338.104663 33.3311087 337.601436 36.6337174L335.914257 47.7056739C335.676297 49.2728478 335.914257 49.9615435 339.148178 49.9615435L338.305564 55.4632826 319.182911 55.4632826 320.167911 49.9615435C323.608584 49.9615435 324.185931 49.4704565 324.525317 47.3535L326.776188 33.317413C326.932228 32.3411087 326.764485 32.1904565 326.001842 32.1904565L321.855089 32.1904565 322.697703 27.324587 339.780139 19.9915435 340.271663 20.484587 339.501218 24.7869783C342.643465 21.9950217 346.052931 20.0600217 349.975376 20.0600217 354.892574 20.0600217 358.202564 24.7243696 358.202564 29.6508913 358.202564 30.8071957 358.116743 31.7443696 357.849525 33.3878478L355.600604 47.2106739C355.222208 49.5311087 355.606455 49.9615435 359.32605 49.9615435M290.216694 21.6837391L286.982773 28.6646087C285.650585 28.0717826 283.994615 27.8174348 283.114942 27.8174348L279.178843 27.8174348 276.576882 43.898087C276.112664 46.782 276.654902 47.3513478 278.125575 47.3513478 279.736684 47.3513478 281.435565 46.4572174 284.380813 43.7552609L286.914506 48.8343913C283.415318 52.5693913 278.93308 56.4511304 273.272744 56.4511304 267.247664 56.4511304 264.626199 53.0350435 264.626199 47.5646087 264.626199 46.4102609 264.803694 44.7804783 264.979239 43.6848261L267.509031 27.8174348 263.079456 27.8898261 264.134674 21.8226522 268.351645 21.893087 269.336645 15.4756957 281.006456 10.6822174 281.780803 11.5274348 280.163843 21.7541739 290.216694 21.6837391z"/>
      <path fill="#FFF" d="M267.016531 4.33486957C265.678491 8.87008696 264.155154 15.5476957 263.431521 20.1318261L256.61064 20.1318261C257.236749 17.874 257.433749 16.4868261 257.455204 15.2659565 257.503966 12.3213913 254.197877 10.400087 249.229966 10.400087 244.137224 10.400087 240.708253 13.0413913 240.651689 16.3244348 240.599026 19.4137826 241.823937 20.6796522 245.713224 23.4461739L252.463887 28.2416087C258.750333 32.7063913 262.503085 36.8913913 262.376303 44.109 262.16955 56.0966087 252.075739 62.1637826 239.104947 62.1637826 236.071927 62.1637826 233.581145 61.6726957 231.51362 61.1757391 229.748422 60.7511739 228.002729 60.1876957 226.169263 60.1876957 225.17256 60.1876957 223.411263 60.5144348 222.233164 61.2461739L221.177947 60.6826957C220.370442 54.8659565 219.108471 48.1961739 218.084461 43.3322609L225.115996 41.6398696C226.972867 50.4266087 231.053303 54.4746522 239.879293 54.4746522 245.66056 54.4746522 248.798907 51.6885652 248.876927 47.1416087 248.952996 42.7942174 246.661164 40.955087 242.549521 38.255087 240.725808 37.0596522 238.917699 35.8955217 237.207115 34.7294348 235.488729 33.5574783 233.819105 32.3444348 232.428402 30.920087 229.617739 28.047913 227.834986 24.1916087 227.926659 18.8620435 228.090501 9.46095652 236.481531 2.78334783 247.893877 2.78334783 252.662838 2.78334783 256.321966 3.969 260.618907 4.194 262.04862 4.26834783 264.496491 3.9416087 266.033481 3.56008696L267.016531 4.33486957zM148.413558 9.90626087C148.413558 14.331913 143.625093 18.2273478 138.641578 18.2273478 136.092281 18.2273478 133.156786 17.1532174 133.156786 13.5727826 133.156786 8.26669565 138.544053 4.68626087 143.000935 4.68626087 145.93838 4.68626087 148.413558 6.66430435 148.413558 9.90626087M146.725795 20.4838043L142.436656 46.7168478C141.956835 49.6555435 141.880765 49.9607609 146.091884 49.9607609L145.24927 55.4625 125.562924 55.4625 126.407488 49.9607609C129.641409 49.9607609 130.558142 49.1898913 130.837062 47.4231522L133.085983 33.1072826C133.220567 32.2581522 133.1523 32.1896739 132.313587 32.1896739L127.813795 32.1896739 128.656409 27.3238043 146.23427 19.9907609 146.725795 20.4838043zM129.219907 4.05195652L122.328808 46.5045652C121.815828 49.6682609 122.151313 49.9617391 125.281857 49.9617391L124.439244 55.4615217 105.244422 55.4615217 106.088986 49.9617391C109.463343 49.9617391 110.272798 49.3180435 110.658996 46.9291304L115.509877 16.9591304C115.671768 15.9573913 115.484521 15.8302174 114.737481 15.8302174L110.307907 15.8302174 111.152471 10.9623913 128.728382 3.55891304 129.219907 4.05195652z"/>
      <g transform="translate(358.891 19.565)">
        <mask id="logo-rspro-b" fill="#fff">
          <use xlink:href="#logo-rspro-a"/>
        </mask>
        <path fill="#FFF" d="M34.0410149,12.9768261 L12.5972723,22.8513913 C13.0322327,26.5316087 15.0646485,29.0574783 18.4331535,29.0574783 C21.9420941,29.0574783 23.143599,27.0031304 23.143599,26.0953043 C23.143599,25.5592174 22.9602525,25.212913 22.7905594,24.9663913 C22.5272426,24.5770435 22.2990347,24.350087 22.2990347,23.8394348 C22.2990347,23.4696522 22.3887574,23.232913 22.5818564,22.9903043 C23.4888366,21.8555217 25.4783416,20.9457391 27.4307871,20.9457391 C29.9488762,20.9457391 32.1412327,22.8161739 32.1412327,25.6707391 C32.1412327,31.9061739 26.0576386,36.9559565 16.5333713,36.9559565 C7.16124257,36.9559565 0.435935644,31.239 0.435935644,20.4526957 C0.435935644,10.7796522 9.02591584,0.355304348 19.7692426,0.355304348 C28.7629752,0.355304348 32.6756683,4.90813043 34.0410149,12.9768261 Z M22.7905594,11.2844348 C22.6988861,8.14813043 21.4349653,7.19530435 19.6268564,7.19530435 C17.5534802,7.19530435 14.6199356,9.78769565 13.5120545,15.4459565 L22.7905594,11.2844348 Z" mask="url(#logo-rspro-b)"/>
      </g>
      <path fill="#FFF" d="M321.291396 35.2933043C321.291396 45.927 313.670812 56.5900435 301.536782 56.5900435 292.324594 56.5900435 286.420446 51.1841739 286.420446 40.440913 286.420446 29.4746087 294.657386 19.778087 306.036574 19.778087 314.907426 19.778087 321.291396 25.3893913 321.291396 35.2933043M309.059842 32.472C309.059842 28.5667826 307.788119 26.760913 305.474832 26.760913 302.114129 26.760913 298.511564 33.8904783 298.511564 44.0389565 298.511564 47.9246087 299.808644 49.6796087 302.098525 49.6796087 305.656228 49.6796087 309.059842 41.4328696 309.059842 32.472M227.084631 19.7080435L224.763542 29.9347826C223.679066 29.6941304 223.53668 29.651087 223.144631 29.651087 220.915215 29.651087 219.914611 31.2084783 219.348967 33.3176087 219.189027 33.9221739 219.04274 34.5169565 218.92766 35.01 218.590225 36.4715217 218.114304 38.1130435 217.240482 39.5941304 214.63072 44.0178261 209.015245 47.5630435 202.900443 47.5630435 200.516938 47.5630435 198.297274 47.343913 196.500868 46.6473913 196.219997 46.9291304 195.939126 47.5297826 195.939126 48.0580435 195.939126 49.503913 197.056759 49.8208696 198.820007 49.8208696 202.477185 49.8208696 205.781324 49.2573913 209.15568 49.2573913 214.94475 49.2573913 219.070047 52.0963043 219.070047 57.4376087 219.070047 66.9463043 204.659789 72.7395652 191.158462 72.7395652 183.128274 72.7395652 175.410165 70.3956522 175.410165 63.5732609 175.410165 60.1923913 177.32165 57.6058696 181.737571 55.4615217L165.77667 55.4615217 166.691452 49.9617391C169.890264 49.8913043 170.262809 49.6193478 170.559284 47.6334783L172.667769 33.4584783C172.925235 31.7308696 171.776393 30.4982609 170.276462 30.4982609 167.502858 30.4982609 164.627829 33.5993478 164.231878 36.138913L162.402314 47.8467391C162.174106 49.3082609 162.474482 49.9617391 165.495799 49.9617391L164.653185 55.4615217 146.375096 55.4615217 147.287928 49.9617391C150.457482 49.9617391 150.609621 49.5176087 150.872938 47.8467391L153.194027 33.2471739C153.350066 32.265 153.178423 32.1906522 152.489898 32.1906522L147.921839 32.1906522 148.83467 27.2523913 166.340363 19.9917391 166.831888 20.4828261 166.12971 24.7167391C169.632799 21.6567391 173.284126 19.9917391 176.463433 19.9917391 182.04575 19.9917391 184.758888 25.2665217 184.758888 30.0756522 184.758888 30.5902174 184.630155 31.8952174 184.548235 32.4L182.158878 47.4926087C181.866304 49.3356522 183.128274 49.8443478 184.901274 49.9617391 185.778997 46.6063043 188.306839 44.8004348 191.22868 43.6147826 189.527849 41.7834783 187.924542 39.3123913 187.924542 35.01 187.924542 25.4680435 196.504769 19.6376087 205.219581 19.6376087 211.152987 19.6376087 214.574155 21.6273913 217.170264 25.4915217 219.43869 21.9541304 221.490611 19.7080435 227.084631 19.7080435M207.328066 30.0032609C207.328066 28.0643478 206.582977 26.2682609 205.008928 26.2682609 201.398561 26.2682609 199.805007 32.9830435 199.805007 36.9841304 199.805007 39.7682609 200.36675 40.9343478 202.266532 40.9343478 205.443888 40.9343478 207.328066 33.6854348 207.328066 30.0032609M205.360017 60.8928261C205.360017 60.0906522 204.554462 59.5526087 202.828274 59.5526087 200.858274 59.5526087 198.892175 59.8363043 196.851957 59.8363043 193.444443 59.8363043 190.585017 59.3354348 187.924542 58.001087 186.53969 59.0928261 185.743888 60.3117391 185.743888 62.0902174 185.743888 64.3891304 188.70669 66.3221739 192.001076 66.3221739 200.739294 66.3221739 205.360017 63.0782609 205.360017 60.8928261M89.7091188 35.2933043C89.7091188 45.927 82.0865842 56.5900435 69.9525545 56.5900435 60.7423168 56.5900435 54.8381683 51.1841739 54.8381683 40.440913 54.8381683 29.4746087 63.0751089 19.778087 74.4523465 19.778087 83.323198 19.778087 89.7091188 25.3893913 89.7091188 35.2933043M77.4756139 32.472C77.4756139 28.5667826 76.2058416 26.760913 73.890604 26.760913 70.529901 26.760913 66.9292871 33.8904783 66.9292871 44.0389565 66.9292871 47.9246087 68.2263663 49.6796087 70.5162475 49.6796087 74.0739505 49.6796087 77.4756139 41.4328696 77.4756139 32.472"/>
      <path fill="#FFF" d="M108.972208,4.26404348 L101.942624,47.4933913 C101.655901,49.2562174 101.624693,49.9605652 104.963941,49.9605652 L104.121327,55.4623043 L99.6215347,55.4623043 C102.395139,56.829913 105.244812,59.2168696 105.244812,62.2318696 C105.244812,68.0094783 99.1085545,72.1064348 84.2243267,72.1064348 C56.736,72.1064348 37.1978911,59.0427391 31.4965941,37.4075217 L27.3498416,37.4075217 L25.1691881,50.7373043 C24.7517822,53.2827391 24.8668614,54.0946957 29.3881089,54.4038261 L32.4815941,54.6151304 L31.2157228,61.104913 C26.7412871,60.8251304 21.7402178,60.5962174 16.8035149,60.609913 C12.2900693,60.6236087 7.55231683,60.8486087 3.09348515,61.104913 L4.14870297,54.6151304 C5.30729703,54.5446957 6.11090099,54.5427391 6.89109901,54.4742609 C7.65179208,54.4077391 8.3520198,54.2629565 8.99958416,54.0516522 C10.247901,53.6446957 11.2621584,52.8562174 11.5293762,51.2303478 L18.2098218,10.611 C15.9121386,11.0473043 13.9694455,11.6988261 12.6548119,12.2329565 C11.1704851,12.8355652 9.56132673,14.1679565 9.56132673,15.2655652 C9.56132673,15.7429565 9.64714851,16.0873043 9.84219802,16.3925217 C10.1055149,16.8092609 10.4058911,17.1418696 10.4058911,17.6642609 C10.4058911,18.0438261 10.255703,18.2551304 10.054802,18.5094783 C9.09710891,19.704913 6.84233663,20.6244783 4.78261386,20.6244783 C2.42446535,20.6244783 0,18.7716522 0,15.7586087 C0,8.16143478 9.46575248,5.11121739 15.5376436,3.90991304 C21.6290396,2.7086087 30.1878119,1.93773913 36.1368218,1.93773913 C50.1277228,1.93773913 60.2507921,6.31252174 60.2507921,17.3805652 C60.2507921,26.4803478 53.4221089,32.3518696 46.0492376,34.869913 C51.6549604,52.4218696 67.1379901,64.7714348 82.8180198,64.7714348 C89.4926139,64.7714348 91.7473861,61.5314348 91.7473861,59.6238261 C91.7473861,56.7105652 89.7052178,55.4623043 87.5986832,55.4623043 L84.8582376,55.4623043 L85.911505,49.9605652 C87.862,49.9605652 90.017297,49.7981739 90.3410792,47.7751304 L95.332396,16.6057826 C95.4240693,16.0403478 95.2075644,15.8290435 94.6302178,15.8290435 L89.9899901,15.8290435 L90.9047723,10.8927391 L108.408515,3.70056522 L108.972208,4.26404348 Z M46.2598911,17.8736087 C46.2598911,12.1742609 42.3647525,8.56447826 37.2622574,8.56447826 C36.058802,8.56447826 33.0589406,8.60556522 31.9881188,8.70730435 L28.4733267,30.7788261 C29.1169901,30.8257826 30.2326733,30.7788261 30.7924653,30.7788261 C39.2049505,30.7788261 46.2598911,25.2438261 46.2598911,17.8736087 Z"/>
      <mask id="logo-rspro-d" fill="#fff">
        <use xlink:href="#logo-rspro-c"/>
      </mask>
      <polygon fill="#DE2626" points="291.956 85.57 362.002 85.57 362.002 60.206 291.956 60.206" mask="url(#logo-rspro-d)"/>
      <path fill="#FEFEFE" d="M308.788333 72.5149565C309.736273 72.5149565 310.444303 72.3016957 310.910471 71.8712609 311.374689 71.4427826 311.608749 70.8088696 311.608749 69.9675652L311.608749 69.8716957C311.608749 68.9853913 311.364937 68.3495217 310.873412 67.968 310.385788 67.5864783 309.691412 67.3947391 308.788333 67.3947391L306.878798 67.3947391 306.878798 72.5149565 308.788333 72.5149565zM303.127996 64.5206087L308.881956 64.5206087C310.918273 64.5206087 312.486471 64.9647391 313.590451 65.853 314.692481 66.7412609 315.244471 68.0736522 315.244471 69.8501739L315.244471 69.944087C315.244471 70.8323478 315.096234 71.5993043 314.801709 72.2449565 314.505234 72.8925652 314.085877 73.4345217 313.54364 73.8708261 312.997501 74.3071304 312.342135 74.6299565 311.57559 74.8393043 310.805145 75.0506087 309.946927 75.1582174 308.997036 75.1582174L306.878798 75.1582174 306.878798 81.2332174 303.127996 81.2332174 303.127996 64.5206087zM324.285601 72.2113043C325.233542 72.2113043 325.945472 72.0078261 326.421393 71.6028261 326.893413 71.1978261 327.131373 70.5971739 327.131373 69.8047826L327.131373 69.7108696C327.131373 68.8519565 326.885611 68.2571739 326.394086 67.9226087 325.906462 67.5880435 325.204284 67.4197826 324.285601 67.4197826L322.167363 67.4197826 322.167363 72.2113043 324.285601 72.2113043zM318.414611 64.5202174L324.379225 64.5202174C325.358373 64.5202174 326.245849 64.6219565 327.035799 64.8254348 327.8277 65.0269565 328.502571 65.3380435 329.064314 65.7586957 329.622155 66.1813043 330.053215 66.7095652 330.355542 67.3493478 330.661769 67.9871739 330.811957 68.7365217 330.811957 69.5934783L330.811957 69.6873913C330.811957 70.3252174 330.726136 70.8867391 330.554492 71.37 330.384799 71.8532609 330.144888 72.2719565 329.834759 72.6319565 329.52268 72.99 329.157938 73.2952174 328.738581 73.5436957 328.317274 73.7941304 327.86671 73.9878261 327.386888 74.1267391L331.791106 81.2328261 327.782839 81.2328261 323.797977 74.7821739 322.167363 74.7821739 322.167363 81.2328261 318.414611 81.2328261 318.414611 64.5202174zM342.302909 78.4762826C342.999236 78.4762826 343.635097 78.3451957 344.200741 78.0791087 344.768335 77.8130217 345.254008 77.4393261 345.65776 76.9560652 346.043958 76.4884565 346.346285 75.9112826 346.566691 75.2265 346.783196 74.5397609 346.892424 73.7767174 346.892424 72.935413L346.892424 72.747587C346.892424 71.937587 346.787097 71.1980217 346.576444 70.5288913 346.367741 69.8578043 346.069315 69.2806304 345.679216 68.7993261 345.275463 68.3160652 344.785889 67.9423696 344.212444 67.6743261 343.637048 67.4121522 342.985582 67.2771522 342.254147 67.2771522 341.526612 67.2771522 340.877097 67.4062826 340.309503 67.6645435 339.743859 67.9208478 339.256236 68.2847609 338.852483 68.750413 338.44678 69.2336739 338.142503 69.8147609 337.9338 70.4917174 337.721196 71.1706304 337.61782 71.9297609 337.61782 72.7730217L337.61782 72.9588913C337.61782 73.8158478 337.73485 74.5847609 337.966958 75.2617174 338.199067 75.9386739 338.52675 76.5119348 338.946107 76.977587 339.347909 77.4608478 339.839434 77.832587 340.412879 78.0908478 340.990226 78.3491087 341.616335 78.4762826 342.302909 78.4762826M342.230741 81.4912826C340.925859 81.4912826 339.743859 81.2780217 338.688642 80.847587 337.631473 80.4191087 336.738147 79.8223696 336.010612 79.0612826 335.265523 78.3119348 334.688176 77.4158478 334.286374 76.3710652 333.882622 75.3282391 333.67977 74.1973696 333.67977 72.9823696L333.67977 72.7965C333.67977 71.5482391 333.892374 70.4036739 334.319533 69.3608478 334.746691 68.3160652 335.349394 67.4199783 336.127642 66.6706304 336.888335 65.9232391 337.789463 65.3382391 338.831028 64.9156304 339.868691 64.4969348 341.011681 64.287587 342.254147 64.287587 343.512216 64.287587 344.666909 64.4910652 345.716275 64.8960652 346.765642 65.3010652 347.670671 65.8684565 348.431364 66.6021522 349.176453 67.3495435 349.761602 68.2378043 350.18876 69.2649783 350.615919 70.2941087 350.830473 71.4386739 350.830473 72.702587L350.830473 72.890413C350.830473 74.1347609 350.623721 75.2851957 350.214117 76.3358478 349.802562 77.3884565 349.223265 78.2962826 348.476226 79.0612826 347.731137 79.8223696 346.830008 80.4191087 345.77284 80.847587 344.715671 81.2780217 343.535622 81.4912826 342.230741 81.4912826" mask="url(#logo-rspro-d)"/>
    </g>
  </g>
</svg>
<?xml version="1.0" encoding="UTF-8"?>
<svg width="805px" height="159px" viewBox="0 0 805 159" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
    <title>RS Live Media Logo</title>
    <desc>Created with Sketch.</desc>
    <defs>
        <polygon id="path-1" points="0.000431126332 0.492774194 205.626135 0.492774194 205.626135 133.887397 0.000431126332 133.887397"></polygon>
        <polygon id="path-3" points="0.430003636 0.694690909 20.4566218 0.694690909 20.4566218 48 0.430003636 48"></polygon>
        <polygon id="path-5" points="0.0561253133 0.447927273 39.1634937 0.447927273 39.1634937 48 0.0561253133 48"></polygon>
        <polygon id="path-7" points="0.90684 0.694690909 21.27004 0.694690909 21.27004 48 0.90684 48"></polygon>
        <polygon id="path-9" points="0.572390977 0.9186375 38.2323158 0.9186375 38.2323158 34 0.572390977 34"></polygon>
    </defs>
    <g id="RS-Live-Events" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Live-Events-/-Desktop-XL" transform="translate(-298.000000, -371.000000)">
            <g id="RS-Live-Media-Logo" transform="translate(298.000000, 371.000000)">
                <g>
                    <path d="M679,90.5689271 L677.013515,101 L641.663933,101 L643.38684,90.5689271 C648.80628,90.5689271 649.569159,90.0862275 650.272036,85.3544729 L654.309295,58.139308 C654.958599,53.7517204 652.333524,52.2538365 649.807023,52.2538365 C644.713306,52.2538365 639.360296,57.6674313 638.421698,63.8884115 L635.044458,86.2895681 C634.596588,89.2507027 635.070173,90.5689271 641.134632,90.5689271 L639.54673,101 L604,101 L605.521472,90.5689271 C611.980228,90.5689271 612.96597,89.952024 613.598131,85.9540594 L617.834681,59.1415049 C618.126118,57.2951249 617.806823,57.0007431 616.377496,57.0007431 L608.697277,57.0007431 L610.289465,47.9095403 L642.328238,34 L643.251836,34.9372597 L641.796794,43.6301812 C647.691963,38.3572836 654.165719,34.1342035 661.524501,34.1342035 C671.851224,34.1342035 676.777794,41.911511 676.880654,52.1888993 C676.902083,54.3686234 676.719935,56.1738765 676.218492,59.2757083 L672.114803,84.817659 C671.409783,89.2030821 672.020515,90.5689271 679,90.5689271" id="Fill-1" fill="#FEFEFE"></path>
                    <path d="M549,38.6343113 L542.842474,51.6815915 C540.318365,50.565408 537.144271,50.2163313 535.480309,50.2163313 L528.118144,50.2163313 L523.165258,80.4351682 C522.274778,85.8695598 523.325587,86.8262885 526.111857,86.8262885 C529.166787,86.8262885 532.306215,85.2511338 537.889587,80.1701285 L542.710311,89.6232116 C536.076129,96.6478414 527.606823,104 516.875568,104 C505.446663,104 500.409278,97.5248428 500.409278,87.2249255 C500.409278,85.0550475 500.74727,82.09436 501.078763,80.0365313 L505.897319,50.2163313 L498,50.0848889 L499.60763,39.0351031 L507.504949,39.0351031 L509.379073,26.9186941 L531.463401,18 L533.071031,19.4652602 L529.857938,38.7679086 L549,38.6343113 Z" id="Fill-3" fill="#FEFEFE"></path>
                    <path d="M506,5.91017652 C502.164329,26.8531687 500.797223,35.4145269 500.797223,35.4145269 L487.985736,35.4145269 C489.169265,31.1980901 489.547217,28.5684383 489.588252,26.2878364 C489.68112,20.7822707 482.566987,17.2896306 473.176504,17.2896306 C463.550611,17.2896306 457.138389,22.1527732 457.030402,28.2707823 C456.928895,34.0483071 459.149092,36.4659593 466.505115,41.6331822 L479.314442,50.6292466 C491.195087,58.972181 498.363213,66.7926112 498.127803,80.264223 C497.732574,102.678364 481.716056,114 454.363142,114 C448.629073,114 444.532075,112.545982 440.618654,111.618752 C437.28188,110.828571 433.942945,109.768573 430.476587,109.768573 C428.593307,109.768573 425.232776,110.387441 423.00394,111.751519 L421.004035,110.691521 C419.47495,99.828147 416.939433,87.8962091 415,78.808064 L428.342779,75.6344941 C431.854492,92.0526864 438.871437,99.5797434 455.561789,99.5797434 C466.496476,99.5797434 472.362288,94.3204399 472.506989,85.8190412 C472.653851,77.6988135 468.403513,74.323951 460.632823,69.2830713 C457.188062,67.0452976 453.723864,64.8460693 450.495075,62.668255 C447.24253,60.475451 444.052617,58.1862834 441.419912,55.5223691 C436.111309,50.1538536 432.705423,42.9822707 432.878201,33.0354201 C433.187042,15.4801389 449.067497,3 470.640987,3 C479.655678,3 485.871366,5.22492524 493.989771,5.64678306 C496.693746,5.78597473 501.231328,5.17138999 504.133998,4.45615897 L506,5.91017652 Z" id="Fill-5" fill="#FEFEFE"></path>
                    <path d="M278,16.6337043 C278,24.8068622 269.213188,32 260.065046,32 C255.382366,32 250,30.0167763 250,23.4053279 C250,13.6093408 259.889602,7 268.064449,7 C273.459347,7 278,10.6482044 278,16.6337043" id="Fill-7" fill="#FEFEFE"></path>
                    <path d="M277,34.9372597 L268.86576,84.4172132 C267.944211,90.0321132 267.840617,90.5667625 275.800043,90.5667625 L274.198662,101 L237,101 L238.601381,90.5667625 C244.709075,90.5667625 246.489587,89.0861952 247.001079,85.7549187 L251.134024,58.741059 C251.3779,57.1436048 251.384375,57.0007431 249.800259,57.0007431 L241.266753,57.0007431 L242.865976,47.9095403 L276.065501,34 L277,34.9372597 Z" id="Fill-9" fill="#FEFEFE"></path>
                    <path d="M243,4.92531908 L230.028706,84.1943205 C229.056127,90.1467783 229.718081,90.6779799 235.587832,90.6779799 L233.998286,101 L198,101 L199.587404,90.6779799 C205.915596,90.6779799 207.468723,89.4913439 208.19066,84.9868392 L217.192374,29.0114605 C217.492288,27.1415448 217.269494,26.8930795 215.866324,26.8930795 L207.528706,26.8930795 L209.118252,17.7619794 L242.07455,4 L243,4.92531908 Z" id="Fill-11" fill="#FEFEFE"></path>
                    <path d="M721.755067,54.4504555 C721.581542,48.6235872 719.040805,46.6287843 715.203992,46.6287843 C711.315764,46.6287843 705.767274,51.8340064 703.689268,62.3445102 L721.755067,54.4504555 Z M743,57.4117905 L702.761663,75.8248646 C703.582155,82.6608434 707.433964,87.2678376 713.749388,87.2678376 C720.330454,87.2678376 722.614119,83.5613788 722.614119,81.87527 C722.614119,80.878933 722.269212,80.2296108 721.954298,79.7718919 C721.457291,79.0480574 721.026693,78.6201434 721.026693,77.6663849 C721.026693,76.9829999 721.193791,76.5380545 721.557977,76.0888513 C723.258943,73.9769575 726.894382,72.2738174 730.555529,72.2738174 C735.277101,72.2738174 739.424544,75.784415 739.424544,81.0875677 C739.424544,92.6710497 728.03193,102 710.176075,102 C692.600857,102 680,91.3894368 680,71.3541217 C680,50.7056761 696.142036,34 715.469634,34 C732.335759,34 740.439982,42.4177703 743,57.4117905 Z" id="Fill-13" fill="#FEFEFE"></path>
                    <path d="M584.191635,58.0945029 C584.191635,50.6730997 581.793,47.3262778 577.46735,47.3262778 C571.193342,47.3262778 564.413572,60.8748055 564.413572,80.1713254 C564.413572,87.5600448 566.863423,90.8066364 571.139991,90.8066364 C577.783184,90.8066364 584.191635,75.1314823 584.191635,58.0945029 M607,63.4786155 C607,83.6968188 592.74904,104 570.085787,104 C552.879215,104 542,94.27112 542,73.8459192 C542,52.5099297 557.27102,34 578.521554,34 C595.087921,34 607,44.6505634 607,63.4786155" id="Fill-15" fill="#FEFEFE"></path>
                    <path d="M387.681841,110.957031 C387.681841,109.461434 386.279556,108.448701 383.02978,108.448701 C379.321895,108.448701 373.843947,109.241367 370.009168,109.241367 C363.595646,109.241367 358.143507,108.03207 353.134422,105.545105 C350.527718,107.576981 349.013594,109.882338 349.013594,113.200427 C349.013594,117.484246 354.639943,120.988217 360.842692,120.988217 C377.289441,120.988217 387.681841,115.031466 387.681841,110.957031 M389.675582,53.2718405 C389.675582,48.6547177 388.25394,46.4113217 385.288062,46.4113217 C378.491707,46.4113217 375.590352,58.8803306 375.590352,66.341225 C375.590352,71.5309479 376.665725,73.7337491 380.238112,73.7337491 C386.221485,73.7337491 389.675582,60.1344959 389.675582,53.2718405 M431,42.4501252 C431,46.6719829 427.2491,51.821111 423.691768,51.821111 C422.491652,51.821111 422.055051,50.9686205 421.429184,50.1054472 C421.138833,49.6994993 420.689328,49.2230447 419.835482,48.915379 C419.291343,48.7209513 418.749355,48.6525811 418.24393,48.6525811 C414.389795,48.6525811 411.733625,52.9855404 411.733625,56.8356354 C411.733625,57.6902624 411.86482,58.5662552 411.86482,59.476433 C411.86482,63.6299206 410.578675,67.5825708 408.410723,71.2232821 C403.498421,79.4682968 392.953318,85.8758633 381.436077,85.8758633 C376.951774,85.8758633 372.194325,85.4592326 368.815505,84.1601994 C368.28212,84.6857951 367.750886,86.4762388 367.750886,87.4590599 C367.750886,90.1575449 370.409207,90.8925242 373.729957,90.8925242 C380.610191,90.8925242 388.505577,89.8370597 394.856727,89.8370597 C405.752402,89.8370597 413.591869,94.5289624 413.591869,104.489641 C413.591869,122.216743 384.664346,133 359.246839,133 C344.131402,133 329.613872,128.69268 329.613872,115.973692 C329.613872,109.675091 333.259385,104.786624 341.574166,100.793379 L311.543311,100.793379 L313.27036,90.4972592 C319.292446,90.364792 319.888203,89.9267956 320.445246,86.1407977 L324.563923,58.1560342 C325.039237,54.9276804 322.869135,52.6116411 320.049508,52.6116411 C314.825348,52.6116411 309.480747,58.4423343 308.753795,63.1726951 L305.164201,86.5360627 C304.744806,89.2580499 305.321206,90.4972592 311.012077,90.4972592 L309.416224,100.793379 L275,100.793379 L276.729199,90.4972592 C282.695366,90.4972592 282.87818,89.6127201 283.372851,86.5360627 L287.75822,59.3439658 C288.050722,57.5300199 287.743165,57.3633676 286.42906,57.3633676 L277.927164,57.3633676 L279.652062,48.2573161 L312.474584,34.6601994 L313.534901,35.5853332 L311.941199,44.229886 C318.539685,38.5295235 325.617788,34.8589002 331.609764,34.8589002 C342.769981,34.8589002 347.288696,42.3155214 347.288696,53.4043077 C347.288696,54.3678997 347.04136,56.8185428 346.888658,57.7586326 L342.372093,85.8758633 C341.821502,89.3029178 344.217432,90.2793292 347.553238,90.4972592 C349.202859,84.241389 353.878579,80.959621 359.380186,78.7482735 C356.179877,75.3340383 353.134422,70.6635014 353.134422,62.6449629 C353.134422,44.8559004 369.284367,34 385.688101,34 C393.1899,34 402.429501,36.510467 407.612797,44.2961196 C411.333586,37.8287293 416.514731,34 422.095915,34 C427.051232,34 431,37.1685299 431,42.4501252" id="Fill-17" fill="#FEFEFE"></path>
                    <path d="M146.237967,58.0945029 C146.237967,50.6730997 143.842076,47.3262778 139.527342,47.3262778 C133.266079,47.3262778 126.500082,60.8748055 126.500082,80.1713254 C126.500082,87.5600448 128.942826,90.8066364 133.212837,90.8066364 C139.842535,90.8066364 146.237967,75.1314823 146.237967,58.0945029 M169,63.4786155 C169,83.6968188 154.777989,104 132.158645,104 C114.989155,104 104,93.7307477 104,73.3055469 C104,52.4598145 119.369909,34 140.579404,34 C157.114249,34 169,44.6505634 169,63.4786155" id="Fill-19" fill="#FEFEFE"></path>
                    <g id="Group-23">
                        <mask id="mask-2" fill="white">
                            <use xlink:href="#path-1"></use>
                        </mask>
                        <g id="Clip-22"></g>
                        <path d="M87.2323775,30.5366548 C87.2323775,19.7842355 79.9484981,13.0453323 70.3192915,13.0453323 C66.1891012,13.0453323 62.1947158,13.445171 60.3300944,13.7110097 L53.6713482,54.8382032 C54.8849688,54.9268161 57.008266,54.8382032 58.0666811,54.8382032 C73.938597,54.8382032 87.2323775,44.4359129 87.2323775,30.5366548 Z M205.626135,4.89942903 L192.308643,86.3519774 C191.765424,89.6760419 191.735245,91.0246871 198.036156,91.0246871 L196.438833,101.442106 L185.518403,101.442106 C192.843239,103.9773 197.370066,108.570042 197.370066,114.258558 C197.370066,125.153623 186.699689,133.887397 158.618275,133.887397 C106.751622,133.887397 72.4878569,106.916655 60.7310419,66.9911387 L51.5394285,67.3909774 L47.545043,92.4943645 C46.7797938,97.2967516 46.8724859,98.8550419 55.4023204,99.4385903 L61.2634829,99.8362677 L58.8642648,112.123203 C50.4228113,111.59801 41.0134791,111.161429 31.696839,111.187365 C23.182094,111.211139 14.2728683,111.639074 5.85943798,112.123203 L7.85770852,99.8362677 C10.0456747,99.704429 11.5804844,99.6979452 13.0527808,99.570429 C14.4905871,99.4450742 15.691274,99.1662677 16.9135171,98.7707516 C19.2717782,97.999171 21.2010685,96.4689774 21.7097976,93.4302032 L34.4926933,16.6503645 C30.1598737,17.4716548 26.4543428,18.5825581 23.9732108,19.5875581 C21.1708896,20.7243968 17.9805548,23.525429 17.9805548,25.5981065 C17.9805548,26.4972032 18.1443828,27.1542355 18.5129958,27.7313 C19.0109467,28.5158484 19.5778779,29.153429 19.5778779,30.1368161 C19.5778779,30.8543645 19.2933345,31.2606871 18.9117877,31.7404935 C17.1096796,33.9925581 12.9449992,35.7432032 9.05623973,35.7432032 C4.60917161,35.7432032 0.000431126332,32.2138161 0.000431126332,26.5317839 C0.000431126332,12.2067516 17.8425944,6.49446129 29.2997766,4.23159032 C40.7957603,1.96223548 56.9629977,0.492558065 68.1873718,0.492558065 C94.5852371,0.492558065 113.733713,8.72923548 113.733713,29.6029774 C113.733713,46.7657839 100.743877,57.8380742 86.83143,62.5842677 C97.4112702,95.6865903 123.283161,120.534945 156.486356,120.534945 C169.075245,120.534945 173.533091,115.125235 173.533091,109.851687 C173.533091,104.359848 169.249851,101.442106 165.27271,101.442106 L160.081949,101.442106 L162.078064,91.0246871 C165.757728,91.0246871 169.855583,90.6983323 170.467783,86.8858161 L179.924539,28.1333 C180.094834,27.0699452 179.683108,26.6636226 178.592358,26.6636226 L169.803848,26.6636226 L171.53482,17.3182032 L204.561253,3.83175161 L205.626135,4.89942903 Z" id="Fill-21" fill="#FEFEFE" mask="url(#mask-2)"></path>
                    </g>
                    <path d="M486.24264,156.970074 L487.776469,156.546113 C490.41301,155.818098 490.597156,155.696049 491.333741,151.636299 L496.546162,122.36156 C497.15926,118.847821 496.914454,118.119806 494.767526,117.453887 L493.296523,117.029926 L493.480669,116 L516.167481,116 L515.985502,117.029926 L513.959893,117.513841 C511.568159,118.119806 511.202033,118.665817 510.586768,122.36156 L505.315854,151.878256 C504.763415,155.03013 506.110932,156.24206 509.302078,156.24206 C512.857183,156.24206 514.267526,155.636095 517.211699,151.696253 C519.35646,148.848432 521.382069,145.394647 523.895123,141.090798 L525,141.090798 L521.440562,158 L486,158 L486.24264,156.970074 Z" id="Fill-24" fill="#FEFEFE"></path>
                    <g id="Group-28" transform="translate(525.000000, 111.000000)">
                        <mask id="mask-4" fill="white">
                            <use xlink:href="#path-3"></use>
                        </mask>
                        <g id="Clip-27"></g>
                        <path d="M8.20827636,6.37614545 C8.20827636,2.97905455 10.9020036,0.694690909 14.3313673,0.694690909 C17.7607309,0.694690909 20.4566218,2.97905455 20.4566218,6.37614545 C20.4566218,9.77323636 17.7607309,12.0576 14.3313673,12.0576 C10.9020036,12.0576 8.20827636,9.77323636 8.20827636,6.37614545 M1.04231273,43.0590545 C1.04231273,41.5143273 1.34954909,39.8474182 2.14360364,36.5746909 L5.33064,23.2961455 C5.57296727,22.3710545 5.57296727,21.8757818 5.57296727,21.5681455 C5.57296727,19.9012364 4.47167636,19.9623273 1.83853091,21.6292364 L1.16564,22.0612364 L0.430003636,21.1361455 C4.83949455,16.3797818 9.55405818,14.0343273 13.1089127,14.0343273 C16.5988582,14.0343273 18.37304,15.8256 18.37304,18.9739636 C18.37304,20.8263273 18.0679673,22.1856 17.2717491,25.4583273 L13.77964,39.4765091 C13.6584764,40.0328727 13.5957309,40.5259636 13.5957309,40.9601455 C13.5957309,42.6881455 15.0670036,42.5026909 16.7221855,41.4532364 L17.8840582,40.7114182 L18.6196945,41.6386909 C15.37424,45.2823273 10.2896945,48.0008727 6.30860364,48.0008727 C2.63474909,48.0008727 1.04231273,46.0241455 1.04231273,43.0590545" id="Fill-26" fill="#FEFEFE" mask="url(#mask-4)"></path>
                    </g>
                    <path d="M552.820167,135.101599 C552.521665,131.917541 552.225266,130.56994 549.427341,132.406397 L548.773581,132.836851 L548,131.856974 C551.273005,127.937467 555.973351,125.121133 559.364074,125.121133 C562.517258,125.121133 564.362921,126.589866 564.71818,131.000393 C565.1344,136.325905 564.89686,143.122313 564.5395,150.286445 L564.838001,150.286445 C572.27531,141.346421 574.774734,137.366348 574.774734,134.610579 C574.774734,132.345831 570.96779,132.038673 570.96779,128.612349 C570.96779,126.773728 572.27531,125 574.596053,125 C577.154336,125 579,126.652596 579,130.325511 C579,135.897614 573.643792,143.304012 560.436157,158 L553.116566,158 C553.116566,148.142829 553.234285,139.877687 552.820167,135.101599" id="Fill-29" fill="#FEFEFE"></path>
                    <path d="M591.8215,141.014209 C594.2884,140.21339 596.393771,139.227599 597.718666,137.686892 C599.16478,136.024322 599.945256,132.884153 599.945256,129.987711 C599.945256,127.58743 599.40509,126.66257 598.260959,126.66257 C595.553749,126.66257 592.723194,133.069124 591.8215,141.014209 M579,147.603559 C579,134.731695 589.833093,125 599.766619,125 C606.02744,125 610,127.770225 610,131.959293 C610,138.056836 603.439322,140.398361 591.640735,142.369944 C591.58119,143.599462 591.519517,144.833333 591.519517,146.065028 C591.519517,151.668587 593.325033,153.640169 596.455444,153.640169 C599.526309,153.640169 602.054881,152.347542 605.123619,149.514209 L605.906222,150.315028 C603.560541,154.134153 598.68416,159 590.617823,159 C582.791795,159 579,154.256016 579,147.603559" id="Fill-31" fill="#FEFEFE"></path>
                    <path d="M621.24177,156.970074 L622.770103,156.606067 C625.153265,156.060056 625.641123,155.454091 626.314625,151.636299 L631.508365,122.36156 C632.179709,118.725771 631.691851,118.059852 629.736104,117.453887 L628.270372,117.029926 L628.453859,116 L646.539126,116 L650.388019,138.058833 L650.631948,138.058833 L662.975175,116 L681,116 L680.816514,117.029926 L679.29034,117.453887 C676.965461,118.119806 676.721533,118.361764 675.987588,122.36156 L670.796006,151.636299 C670.062062,155.576141 670.185105,155.940148 672.32218,156.546113 L673.727469,156.970074 L673.543983,158 L651.426336,158 L651.609822,156.970074 L653.198597,156.546113 C655.704803,155.878053 656.071775,155.514045 656.803562,151.636299 L661.936859,122.665613 L661.690772,122.665613 L642.506746,157.089982 L640.063141,157.089982 L634.135456,122.665613 L633.889369,122.665613 L628.637345,151.636299 C627.963842,155.332042 628.393416,156.000102 630.77442,156.546113 L632.669725,156.970074 L632.486239,158 L621,158 L621.24177,156.970074 Z" id="Fill-33" fill="#FEFEFE"></path>
                    <path d="M689.8215,141.014209 C692.2884,140.21339 694.393771,139.227599 695.718666,137.686892 C697.16478,136.024322 697.945256,132.884153 697.945256,129.987711 C697.945256,127.58743 697.40509,126.66257 696.260959,126.66257 C693.553749,126.66257 690.723194,133.069124 689.8215,141.014209 M677,147.603559 C677,134.731695 687.833093,125 697.766619,125 C704.02744,125 708,127.770225 708,131.959293 C708,138.056836 701.439322,140.398361 689.640735,142.369944 C689.58119,143.599462 689.519517,144.833333 689.519517,146.065028 C689.519517,151.668587 691.325033,153.640169 694.455444,153.640169 C697.526309,153.640169 700.054881,152.347542 703.123619,149.514209 L703.906222,150.315028 C701.560541,154.134153 696.68416,159 688.617823,159 C680.791795,159 677,154.256016 677,147.603559" id="Fill-35" fill="#FEFEFE"></path>
                    <g id="Group-39" transform="translate(708.000000, 111.000000)">
                        <mask id="mask-6" fill="white">
                            <use xlink:href="#path-5"></use>
                        </mask>
                        <g id="Clip-38"></g>
                        <path d="M19.213218,38.6122909 L23.2394837,18.2341091 C22.9959248,16.9359273 22.3859499,15.8253818 20.9224411,15.8253818 C17.1397343,15.8253818 12.9906115,29.0406545 12.9906115,37.9337455 C12.9906115,40.8355636 13.6609373,42.1337455 15.0640952,42.1337455 C16.2236942,42.1337455 17.9932682,40.7744727 19.213218,38.6122909 Z M31.5980802,39.4152 C31.4752231,39.9715636 31.4148722,40.5257455 31.4148722,40.9599273 C31.4148722,42.3170182 32.3912632,42.7490182 34.221188,41.5162909 L35.5036441,40.6501091 L36.2968271,41.6384727 C32.3309123,45.8995636 27.8153734,48.0006545 24.0326667,48.0006545 C21.0452982,48.0006545 19.1528672,46.3926545 19.1528672,43.6762909 C19.1528672,43.0588364 19.213218,42.0093818 19.2735689,41.3919273 L19.03001,41.3919273 C16.1029925,45.1577455 12.5638446,48.0006545 7.98795489,48.0006545 C2.92279198,48.0006545 0.0561253133,44.3548364 0.0561253133,38.6122909 C0.0561253133,26.6319273 8.29402005,14.0341091 20.4956742,14.0341091 C21.4699098,14.0341091 22.9959248,14.2806545 23.7891078,14.5904727 L24.0326667,14.5904727 C24.0326667,14.5904727 24.278381,12.7359273 24.7051479,10.5148364 L25.1297594,8.22829091 C25.8022406,4.89229091 25.7397343,4.46247273 24.1555238,3.59629091 L22.3859499,2.61010909 L22.5691579,1.86829091 L38.5535188,0.447927273 L39.1634937,0.879927273 C39.1634937,0.879927273 38.2474536,4.15265455 37.4542707,8.22829091 L31.5980802,39.4152 Z" id="Fill-37" fill="#FEFEFE" mask="url(#mask-6)"></path>
                    </g>
                    <g id="Group-42" transform="translate(747.000000, 111.000000)">
                        <mask id="mask-8" fill="white">
                            <use xlink:href="#path-7"></use>
                        </mask>
                        <g id="Clip-41"></g>
                        <path d="M8.81584,6.37614545 C8.81584,2.97905455 11.55484,0.694690909 15.04184,0.694690909 C18.52884,0.694690909 21.27004,2.97905455 21.27004,6.37614545 C21.27004,9.77323636 18.52884,12.0576 15.04184,12.0576 C11.55484,12.0576 8.81584,9.77323636 8.81584,6.37614545 M1.52944,43.0590545 C1.52944,41.5143273 1.84184,39.8474182 2.64924,36.5746909 L5.88984,23.2961455 C6.13624,22.3710545 6.13624,21.8757818 6.13624,21.5681455 C6.13624,19.9012364 5.01644,19.9623273 2.33904,21.6292364 L1.65484,22.0612364 L0.90684,21.1361455 C5.39044,16.3797818 10.18424,14.0343273 13.79884,14.0343273 C17.34744,14.0343273 19.15144,15.8256 19.15144,18.9739636 C19.15144,20.8263273 18.84124,22.1856 18.03164,25.4583273 L14.48084,39.4765091 C14.35764,40.0328727 14.29384,40.5259636 14.29384,40.9601455 C14.29384,42.6881455 15.78984,42.5026909 17.47284,41.4532364 L18.65424,40.7114182 L19.40224,41.6386909 C16.10224,45.2823273 10.93224,48.0008727 6.88424,48.0008727 C3.14864,48.0008727 1.52944,46.0241455 1.52944,43.0590545" id="Fill-40" fill="#FEFEFE" mask="url(#mask-8)"></path>
                    </g>
                    <g id="Group-45" transform="translate(766.000000, 123.000000)">
                        <mask id="mask-10" fill="white">
                            <use xlink:href="#path-9"></use>
                        </mask>
                        <g id="Clip-44"></g>
                        <path d="M20.1193083,24.8567625 L24.2890827,4.7670125 C24.1043459,3.6237625 23.3566015,2.6632625 22.1118271,2.6632625 C17.7551165,2.6632625 13.7700789,15.8340125 13.7700789,24.1958875 C13.7700789,27.0221375 14.3924662,28.2865125 15.8857556,28.2865125 C17.1943083,28.2865125 19.1230489,26.7203875 20.1193083,24.8567625 M0.572390977,24.8567625 C0.572390977,12.1067625 10.4074286,0.9186375 22.6704361,0.9186375 C25.9715075,0.9186375 29.3319586,2.2403875 31.6983496,3.8660125 L31.9468647,3.8660125 L37.4251917,0.9781375 L38.2323158,1.3393875 C38.2323158,1.3393875 36.9281617,4.4673875 35.681188,10.7233875 L32.694609,25.6387625 C32.5692519,26.1806375 32.5076729,26.7203875 32.5076729,27.1432625 C32.5076729,28.4055125 33.5655113,28.9473875 35.371094,27.6851375 L36.6774474,26.8415125 L37.4867707,27.8041375 C33.6908684,31.6546375 29.0834436,34.0006375 25.0368271,34.0006375 C21.8017331,34.0006375 19.9323722,32.4345125 19.9323722,29.6082625 C19.9323722,29.0068875 19.9939511,28.1653875 20.0577293,27.5640125 L19.807015,27.5640125 C16.7588571,31.7141375 13.0223346,34.0006375 8.54026692,34.0006375 C3.74810526,34.0006375 0.572390977,30.6303875 0.572390977,24.8567625" id="Fill-43" fill="#FEFEFE" mask="url(#mask-10)"></path>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg><svg id="svg-icon-instagram" width="19" height="19" xmlns="http://www.w3.org/2000/svg">
  <path d="M9.5 0c2.58 0 2.904.01 3.917.057 1.011.046 1.702.207 2.306.442a4.657 4.657 0 0 1 1.683 1.095A4.657 4.657 0 0 1 18.5 3.277c.235.604.396 1.295.442 2.306C18.989 6.596 19 6.92 19 9.5s-.01 2.904-.057 3.917c-.046 1.011-.207 1.702-.442 2.306a4.657 4.657 0 0 1-1.095 1.683 4.657 4.657 0 0 1-1.683 1.095c-.604.235-1.295.396-2.306.442-1.013.046-1.337.057-3.917.057s-2.904-.01-3.917-.057c-1.011-.046-1.702-.207-2.306-.442a4.657 4.657 0 0 1-1.683-1.095A4.657 4.657 0 0 1 .5 15.723c-.235-.604-.396-1.295-.442-2.306C.011 12.404 0 12.08 0 9.5s.01-2.904.057-3.917C.103 4.572.264 3.881.5 3.277a4.657 4.657 0 0 1 1.095-1.683A4.657 4.657 0 0 1 3.277.5C3.881.264 4.572.103 5.583.057 6.596.011 6.92 0 9.5 0zm0 1.712c-2.537 0-2.837.01-3.839.055-.926.042-1.43.197-1.764.327-.443.173-.76.378-1.092.71a2.943 2.943 0 0 0-.71 1.093c-.13.335-.286.838-.328 1.764-.046 1.002-.055 1.302-.055 3.839s.01 2.837.055 3.839c.042.926.197 1.43.327 1.764.173.443.378.76.71 1.092.333.333.65.538 1.093.71.335.13.838.286 1.764.328 1.002.046 1.302.055 3.839.055s2.837-.01 3.839-.055c.926-.042 1.43-.197 1.764-.327.443-.173.76-.378 1.092-.71.333-.333.538-.65.71-1.093.13-.335.286-.838.328-1.764.046-1.002.055-1.302.055-3.839s-.01-2.837-.055-3.839c-.042-.926-.197-1.43-.327-1.764a2.943 2.943 0 0 0-.71-1.092 2.943 2.943 0 0 0-1.093-.71c-.335-.13-.838-.286-1.764-.328-1.002-.046-1.302-.055-3.839-.055zm0 2.91a4.878 4.878 0 1 1 0 9.756 4.878 4.878 0 0 1 0-9.756zm0 8.045a3.167 3.167 0 1 0 0-6.334 3.167 3.167 0 0 0 0 6.334zm6.211-8.238a1.14 1.14 0 1 1-2.28 0 1.14 1.14 0 0 1 2.28 0z" fill="#000" fill-rule="evenodd"/>
</svg>
		</div>
		<div class="modal micromodal-slide" id="pmc-subscription__concurrency-restricted-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4></h4>
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__concurrency-restricted-modal-message"></main>
			<footer class="modal__footer">
				<button class="modal__btn" data-micromodal-close aria-label="Close this dialog window">Close</button>
				<button class="modal__btn modal__btn-primary modal__btn-try-again" onClick="window.location.reload();">Try Again</button>
			</footer>
		</div>
	</div>
</div>
<div class="modal micromodal-slide" id="pmc-subscription__verify-identity-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4>Verify it's you</h4>
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__verify-identity-message">
				To help keep your account secure, please log-in again.
			</main>
			<footer class="modal__footer">
				<button
					id="pmc-subscription__verify-identity-dismiss"
					class="modal__btn"
					data-micromodal-close aria-label="Close this dialog window">Dismiss</button>
				<a href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F&#038;brand=rs&#038;source=website">
					<button class="modal__btn modal__btn-primary">Log-In</button>
				</a>
			</footer>
		</div>
	</div>
</div>
<div class="modal micromodal-slide" id="pmc-subscription__account-login-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4 id="pmc-subscription__account-login-header"></h4>
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__account-login-message">
			</main>
		</div>
	</div>
</div>
<div class="modal micromodal-slide" id="pmc-subscription__subscriber-error-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4></h4>
				<button class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path></svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__subscriber-error-message">
			</main>
		</div>
	</div>
</div>
<div class="modal micromodal-slide" id="pmc-subscription__site-license-mismatch-modal" aria-hidden="true">
	<div class="modal__overlay" tabindex="-1" data-micromodal-close>
		<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="modal-1-title">
			<header class="modal__header">
				<h4>Please log in</h4>
				<button id="pmc-subscription__site-license-mismatch-close" class="modal__close" aria-label="Close modal" data-micromodal-close>
					<svg data-micromodal-close viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg">
						<path data-micromodal-close d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"></path>
					</svg>
				</button>
			</header>
			<main class="modal__content" id="pmc-subscription__site-license-mismatch-message">
				You are no longer onsite at your organization. Please log in.				<br>
				For assistance, contact your corporate administrator.			</main>
			<footer class="modal__footer">
				<button id="pmc-subscription__site-license-mismatch-dismiss" class="modal__btn" data-micromodal-close aria-label="Close this dialog window">
					Dismiss				</button>
				<a href="https://api.pmc.com/authorization/login?returnTo=https%3A%2F%2Fwww.rollingstone.com%2Fmusic%2Fmusic-features%2Fgot7-encore-song-review-1131608%2F&#038;brand=rs&#038;source=website">
					<button class="modal__btn modal__btn-primary">
						Log-In					</button>
				</a>
			</footer>
		</div>
	</div>
</div>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.rollingstone.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/waypoints.js?ver=1.1.7' id='waypoints-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/video-ads.js?ver=1.4' id='pmc-video-player-ads-js-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/pmc-jquery-extensions/1.0/pmc-jquery-extensions.min.js?ver=1.0' id='pmc-jquery-extensions-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/jquery-inview/1.0/jquery-inview.min.js?ver=1.0' id='jquery-inview-js'></script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"header .l-header__block--right a[href*=subscribe-more]","category":"Header collapsed","label":"Subscribe","nonInteraction":true,"url":true},{"action":"mouseleave","selector":"header .l-header__block--right a.c-cover__cta--header","category":"Header collapsed","label":"Subscribe","nonInteraction":true,"url":true},{"action":"click","selector":".c-subscribe__description a[href*=subscribe-more]","category":"Header expanded","label":"Subscribe","nonInteraction":true,"url":true},{"action":"mouseenter","selector":"header .l-header__block--right a.c-cover__cta--header","category":"Header expanded","label":"Subscribe","nonInteraction":true,"url":true},{"action":"click","selector":".c-cover--mega a[href*=subscribe-more]","category":"Mega Menu","label":"Subscribe","nonInteraction":true,"url":true},{"action":"mouseenter","selector":".c-cover--mega","category":"Mega Menu","label":"Subscribe","nonInteraction":true,"url":true},{"action":"mouseleave","selector":".c-cover--mega","category":"Mega Menu","label":"Subscribe","nonInteraction":true,"url":true},{"action":"click","selector":".l-footer__nav a[title*=SUBSCRIBE]","category":"Footer Menu","label":"Subscribe","nonInteraction":true,"url":true},{"action":"mouseenter","selector":".l-footer__nav a[title*=SUBSCRIBE]","category":"Footer Menu","label":"Subscribe","nonInteraction":true,"url":true},{"action":"mouseleave","selector":".l-footer__nav a[title*=SUBSCRIBE]","category":"Footer Menu","label":"Subscribe","nonInteraction":true,"url":true},{"action":"click","selector":".pmc-image-widget-container a[href*=subscribe-more]","category":"Right Rail","label":"Subscribe","nonInteraction":true,"url":true},{"action":"click","selector":".c-subscribe-banner__col a[href*=subscribe-more]","category":"River","label":"Subscribe","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__heading--location a","category":"ticketing-widget","label":"change-location","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__footer--more-events a","category":"ticketing-widget","label":"browse-more-events","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__footer--powered-by a","category":"ticketing-widget","label":"powered-by-vivid-seats","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(0) .c-ticketing__date a","category":"ticketing-widget","label":"item-date-1","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(0) .c-ticketing__details--event a","category":"ticketing-widget","label":"item-title-1","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(0) .c-ticketing__details--purchase a","category":"ticketing-widget","label":"item-get-tickets-1","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(1) .c-ticketing__date a","category":"ticketing-widget","label":"item-date-2","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(1) .c-ticketing__details--event a","category":"ticketing-widget","label":"item-title-2","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(1) .c-ticketing__details--purchase a","category":"ticketing-widget","label":"item-get-tickets-2","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(2) .c-ticketing__date a","category":"ticketing-widget","label":"item-date-3","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(2) .c-ticketing__details--event a","category":"ticketing-widget","label":"item-title-3","nonInteraction":true,"url":true},{"action":"click","selector":".c-ticketing__list--item:eq(2) .c-ticketing__details--purchase a","category":"ticketing-widget","label":"item-get-tickets-3","nonInteraction":true,"url":true},{"selector":"a.pmc-buy-now-button","category":"article-page","label":"buy-now","url":true,"details":true},{"selector":".c-related__list-item a","category":"article-page","label":"","action":"click","url":true}],"device":"[D]"};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-google-universal-analytics/js/event-tracking.min.js?ver=2.1' id='pmc-ga-event-tracking-js'></script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.rollingstone.com\/music\/music-features\/got7-encore-song-review-1131608\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/frontend.js?ver=1.0' id='pmc-social-share-bar-frontend-js-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/tracking.js?ver=1.0' id='pmc-social-share-bar-tracking-js-js'></script>
<script defer='defer' src='https://s.swiftypecdn.com/cc/sy-RP6d1-C3sS-PmMs6w.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/SwiftypeComponents.min.js?ver=2.0' id='pmc-swiftype-components-js'></script>
<!--[if lt IE 10]>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/swiftypecomponents-ie.js?ver=2.0' id='pmc-swiftype-components-ie-js'></script>
<![endif]-->
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"sy-RP6d1-C3sS-PmMs6w","redirect_to":"\/results","home_url":"https:\/\/www.rollingstone.com\/","placeholder_image":"","image_size":"","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":false,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","pmc_list":"List","pmc_list_item":"List Item","pmc_top_video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/configuration.min.js?ver=2.0' id='pmc-swiftype-config-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-floating-video/classes/../assets/js/floating-jwplayer.min.js?ver=1.1' id='pmc-floating-video-js'></script>
<script id='pmc-reg-rd-overlay-js-js-extra'>
var pmc_region_redirect_overlay = {"dnd_duration":"30","countries":["fr"],"overlay_html":{"fr":"Looking for Rolling Stone France? <a href=\"https:\/\/www.rollingstone.fr\/\">Click here<\/a> to visit our French site.\n<span class=\"u-symbol u-symbol--bullet-disc\">\n\tVous cherchez Rolling Stone France ? <a href=\"https:\/\/www.rollingstone.fr\/\">Cliquez ici<\/a> pour acc\u00e9der au site fran\u00e7ais.\n<\/span>\n"}};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-region-redirect-overlay/assets/build/js/overlay.js?ver=1.0' id='pmc-reg-rd-overlay-js-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/scrolltofixed/1.0/jquery-scrolltofixed.min.js?ver=1.0' id='pmc-scrolltofixed-js'></script>
<script id='pmc_sticky_sidebar_js-js-extra'>
var pmc_sticky_sidebar_js = {"footer_selector":"#site_wrap .c-ad--admz","top_bar_selector":".l-header__content--sticky"};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-sticky-sidebar/assets/js/sticky-sidebar.min.js?ver=1.1' id='pmc_sticky_sidebar_js-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/contextual-player.min.js?ver=1.2' id='pmc-adm-contextual-player-js'></script>
<script src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/pmc-adm-v2//js/boomerang/build/index.js?ver=2020.2' id='pmc-async-adm-boomerang-client-js-js'></script>
<script id='rs-charts-js-js-extra'>
var rscharts_js_data = {"ajaxurl":"https:\/\/www.rollingstone.com\/wp-admin\/admin-ajax.php"};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/themes/vip/pmc-rollingstone-2018/plugins/charts/assets/build/js/charts.bundle.js?ver=2021.1' id='rs-charts-js-js'></script>
<script defer='defer' src='https://www.rollingstone.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script defer='defer' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2'='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.rollingstone.com","initOptions":{"wordpress":true,"appId":"7134345f-6f2f-4cf0-b1ee-b288e0d3d8a3","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.rollingstone.com\/","safari_web_id":"web.onesignal.auto.528b6caf-1e6b-4608-b4e6-faa03f146a9c","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"wp.serviceworker","service_worker_path":"wp.serviceworker","should_use_pmc_custom_sdk_init":"1"};
</script>
<script defer='defer' src='https://www.rollingstone.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?ver=1.1' id='onesignal_sdk_initialize-js'></script>
<script defer='defer' src='//widgets.outbrain.com/outbrain.js?ver=5.6.2' id='pmc_outbrain_partner_js-js'></script>
		<div style="width:0;height:0;position:absolute;">
			<svg id="svg-charts-arrow" viewBox="0 0 19 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
    <title>Arrow</title>
    <desc>Created with Sketch.</desc>
    <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g id="Down">
            <path d="M18.5822443,11.8904135 L3.5738823,11.8904135 L9.41787135,17.6189169 C9.97079608,18.1611782 9.97079608,19.0510428 9.41787135,19.5933041 C8.86352887,20.1355653 7.9660895,20.1355653 7.41174702,19.5933041 L-0.608497055,11.7235638 C-0.947340671,11.3898646 -1.05367235,10.9310282 -0.975695785,10.5 C-1.05367235,10.0689718 -0.947340671,9.61013538 -0.608497055,9.27643615 L7.41174702,1.40669594 C7.9660895,0.864434687 8.86352887,0.864434687 9.41787135,1.40669594 C9.97079608,1.96286132 9.97079608,2.83882181 9.41787135,3.38108306 L3.5738823,9.10958653 L18.5822443,9.10958653 C19.3648454,9.10958653 20,9.73527259 20,10.5 C20,11.2647274 19.3648454,11.8904135 18.5822443,11.8904135 L18.5822443,11.8904135 L18.5822443,11.8904135 Z" id="Arrow" transform="translate(9.500000, 10.500000) rotate(-90.000000) translate(-9.500000, -10.500000) "></path>
        </g>
    </g>
</svg><svg id="svg-charts-calendar" viewBox="0 0 14 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
    <title>Calendar</title>
    <desc>Created with Sketch.</desc>
    <g id="Charts" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g id="Article-/-Desktop-XL---Charts-Feature-Page" transform="translate(-225.000000, -454.000000)" fill-rule="nonzero">
            <g id="Group-25" transform="translate(225.000000, 430.000000)">
                <path d="M12.4444363,25.5555665 L11.6666727,25.5555665 L11.6666727,24 L10.1111091,24 L10.1111091,25.5555665 L3.88889091,25.5555665 L3.88889091,24 L2.33332726,24 L2.33332726,25.5555665 L1.55556366,25.5555665 C0.696133604,25.5555665 0.00780206302,26.2516649 0.00780206302,27.111133 L0,37.9999891 C0,38.8594207 0.696097146,39.5555556 1.55556366,39.5555556 L12.4444363,39.5555556 C13.3038664,39.5555556 14,38.8594571 14,37.9999891 L14,27.1110965 C13.9999635,26.2516649 13.3038664,25.5555665 12.4444363,25.5555665 Z M12.4444444,38 L1.55555556,38 L1.55555556,29.4444444 L12.4444444,29.4444444 L12.4444444,38 Z" id="Calendar"></path>
            </g>
        </g>
    </g>
</svg><svg id="svg-charts-music" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
    <title>Path</title>
    <desc>Created with Sketch.</desc>
    <g id="Charts" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Article-/-Desktop-XL---Charts-Feature-Page" transform="translate(-449.000000, -1483.000000)">
            <g id="Stacked-Group" transform="translate(225.000000, 967.000000)">
                <g id="Group-9" transform="translate(0.000000, 198.000000)">
                    <g id="Group-44" transform="translate(222.000000, 312.000000)">
                        <g id="Path" fill="#D71920">
                            <path d="M17.1146304,17.4257159 L17.1146304,6 L6.53438912,7.63426941 L6.53438912,18.8379892 C6.10929014,18.8379892 5.54721483,18.8568825 4.47974405,18.8993924 C2.46760888,18.9749655 2,19.9290766 2,20.8501244 C2,22.0262316 2.63764847,22.9047695 4.95679958,22.8055797 C7.45071359,22.6969433 7.33263054,20.4911519 7.33263054,18.908839 L7.33263054,11.280674 L16.3541756,9.76921096 L16.3541756,17.3548661 C15.9290766,17.3548661 15.4142345,17.3737594 14.3420404,17.4162693 C12.3299052,17.4918424 11.8622963,18.4459535 11.8622963,19.3670013 C11.8622963,20.5431085 12.4763282,21.4216463 14.8002026,21.3224566 C17.3035633,21.2138202 17.1146304,19.0080288 17.1146304,17.4257159 Z" id="path-1"></path>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg><svg id="svg-charts-video"  viewBox="0 0 21 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
    <title>Shape</title>
    <desc>Created with Sketch.</desc>
    <g id="Charts" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Article-/-Desktop-XL---Charts-Feature-Page" transform="translate(-560.000000, -1481.000000)" fill="#46B0F0">
            <g id="Stacked-Group" transform="translate(225.000000, 967.000000)">
                <g id="Group-9" transform="translate(0.000000, 198.000000)">
                    <g id="Group-45" transform="translate(335.000000, 312.000000)">
                        <path d="M19.2204473,4 L1.92204473,4 C0.864920127,4 4.28101998e-13,4.86492013 4.28101998e-13,5.92204473 L4.28101998e-13,17.4543131 C4.28101998e-13,18.5114377 0.864920127,19.3763578 1.92204473,19.3763578 L6.72715655,19.3763578 L6.72715655,21.2984025 L14.4153355,21.2984025 L14.4153355,19.3763578 L19.2204473,19.3763578 C20.2775719,19.3763578 21.1328818,18.5114377 21.1328818,17.4543131 L21.142492,5.92204473 C21.142492,4.86492013 20.2775719,4 19.2204473,4 Z M19.2204473,17.4543131 L1.92204473,17.4543131 L1.92204473,5.92204473 L19.2204473,5.92204473 L19.2204473,17.4543131 Z" id="Shape"></path>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg><svg id="svg-charts-plus" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
    <title>Plus</title>
    <desc>Created with Sketch.</desc>
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Icon-/-Charts-/-Expanded" fill="#000000">
            <path d="M8.54602137,15 L6.47055626,15 C6.19840358,15 5.97776967,14.7794882 5.97776967,14.507525 L5.97776967,9.03783971 L0.492786595,9.03783971 C0.22063391,9.03783971 0,8.81736674 0,8.54536471 L0,6.4646074 C0,6.19260537 0.22063391,5.9720936 0.492786595,5.9720936 L5.96639438,5.9720936 L5.96639438,0.492513801 C5.96639438,0.220511773 6.18698947,0 6.45914216,0 L8.54198373,0 C8.81413641,0 9.0347315,0.220511773 9.0347315,0.492513801 L9.0347315,5.95874571 L14.5072522,5.95874571 C14.7794049,5.95874571 15,6.17921868 15,6.45122071 L15,8.53395692 C15,8.80595895 14.7794049,9.02647073 14.5072522,9.02647073 L9.03876914,9.02647073 L9.03876914,14.507525 C9.03876914,14.7794882 8.81817405,15 8.54602137,15" id="Plus"></path>
        </g>
    </g>
</svg><svg id="svg-charts-minus" viewBox="0 0 15 4" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
    <title>minus</title>
    <desc>Created with Sketch.</desc>
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Icon-/-Charts-/-Close" fill="#000000">
            <path d="M5.97776967,3.079094 L0.492786595,3.079094 C0.22063391,3.079094 0,2.85862103 0,2.586619 L0,0.505861689 C0,0.233859661 0.22063391,0.0133478884 0.492786595,0.0133478884 L5.96639438,0.0133478884 L9.0347315,-1.60223363e-14 L14.5072522,-1.60223363e-14 C14.7794049,-1.60223363e-14 15,0.220472971 15,0.492474999 L15,2.57521121 C15,2.84721324 14.7794049,3.06772501 14.5072522,3.06772501 L9.03876914,3.06772501 L5.97776967,3.079094 Z" id="minus"></path>
        </g>
    </g>
</svg><?xml version="1.0" encoding="UTF-8"?>
<svg id="svg-charts-logo" viewBox="0 0 333 71" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
    <title>rs-charts-logo</title>
    <desc>Created with Sketch.</desc>
    <g id="Charts" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Article-/-Desktop-XL---Landing-Page" transform="translate(-527.000000, -290.000000)" fill="#231F20">
            <g id="rs-charts-logo" transform="translate(527.000000, 290.000000)">
                <g id="rs-charts" transform="translate(80.000000, 4.000000)">
                    <g id="Group-3">
                        <path d="M37.5707965,60.351 C40.6561494,59.4255 43.4113024,58.008 45.8377494,56.1015 C48.2627024,54.249 50.2932082,51.933 51.9277729,49.1535 C53.5623376,46.374 54.6694788,43.131 55.2506906,39.4245 L39.1919141,39.4245 C38.4015259,42.549 37.0433729,44.904 35.1189494,46.4925 C33.1930318,48.081 30.8069259,48.8745 27.9591376,48.8745 C26.00782,48.8745 24.3463612,48.5565 22.9762553,47.919 C21.6031612,47.28 20.49602,46.3755 19.6533376,45.204 C18.7553729,44.034 18.1114082,42.678 17.7154671,41.1345 C17.3195259,39.5925 17.1223024,37.89 17.1223024,36.027 C17.1731024,33.315 17.5033024,30.7215 18.1114082,28.248 C18.7165259,25.773 19.6264435,23.6055 20.8396671,21.7425 C21.9991024,19.881 23.4498906,18.4065 25.1905376,17.316 C26.9311847,16.2255 28.9870906,15.6795 31.3612435,15.6795 C34.2613259,15.6795 36.4233141,16.4745 37.8472082,18.063 C39.2711024,19.6515 40.1137847,21.9555 40.3797376,24.9705 L56.6745847,24.9705 C56.5162082,21.318 55.8304082,18.129 54.6186788,15.4005 C53.4039612,12.675 51.7171024,10.3845 49.5551141,8.5305 C47.3916318,6.732 44.8217494,5.382 41.8424788,4.4805 C38.8617141,3.582 35.5268435,3.1305 31.8348788,3.1305 C26.9311847,3.1305 22.5265259,3.978 18.6253847,5.6715 C14.7212553,7.368 11.3998318,9.696 8.65812588,12.6615 C5.91492588,15.627 3.81867882,19.173 2.36938471,23.3025 C0.917102353,27.432 0.193949412,31.9065 0.193949412,36.7245 C0.193949412,40.854 0.851361176,44.4675 2.17066706,47.565 C3.48847882,50.6625 5.36060824,53.271 7.78705529,55.3875 C10.1612082,57.5055 13.0478435,59.094 16.4499494,60.153 C19.8505612,61.2105 23.6351612,61.7415 27.8007612,61.7415 C31.2282671,61.7415 34.4854435,61.2765 37.5707965,60.351 L37.5707965,60.351 Z M55.7557024,60.7875 L69.9154553,60.7875 L73.5551259,37.8945 C73.9764671,35.202 74.8998318,33.1695 76.3237259,31.7955 C77.74762,30.423 79.5674553,29.736 81.7817376,29.736 C83.7315612,29.736 85.1046553,30.33 85.8950435,31.5195 C86.6869259,32.7075 86.8707024,34.4895 86.4493612,36.864 L82.7305024,60.7875 L96.8902553,60.7875 L100.846679,35.772 C101.320314,32.6475 101.347208,29.9745 100.925867,27.75 C100.503032,25.527 99.7649376,23.7 98.7100906,22.2705 C97.6029494,20.841 96.2179024,19.7955 94.5579376,19.134 C92.8964788,18.4725 91.0885965,18.141 89.1387729,18.141 C85.7635612,18.141 82.9949612,18.8745 80.8329729,20.34 C78.6694906,21.807 76.8765494,23.6595 75.4526553,25.8975 L79.3298906,0.987 L65.1701376,0.987 L55.7557024,60.7875 Z M124.727161,59.9535 C126.651585,58.7625 128.247302,57.321 129.51282,55.626 C129.459032,56.4735 129.445585,57.321 129.473973,58.167 C129.499373,59.0145 129.592008,59.8875 129.750385,60.7875 L143.435008,60.7875 C143.170549,59.04 143.104808,57.1215 143.237785,55.0305 C143.369267,52.9395 143.645679,50.5425 144.068514,47.8425 L145.888349,36.327 C146.889408,30.132 145.821114,25.554 142.683467,22.5885 C139.54582,19.623 134.654079,18.141 128.009738,18.141 C122.735502,18.141 118.359232,19.3455 114.877938,21.7545 C111.398138,24.1635 109.130067,27.936 108.07522,33.0705 L121.365396,33.0705 C121.680655,31.695 122.287267,30.5295 123.183738,29.577 C124.080208,28.6245 125.478702,28.1475 127.377726,28.1475 C129.644302,28.1475 131.081644,28.731 131.688255,29.895 C132.293373,31.059 132.439796,32.622 132.123044,34.5795 L131.964667,35.6925 L125.874644,35.6925 C122.551726,35.6925 119.545561,35.9445 116.856149,36.447 C114.166738,36.9495 111.871773,37.7565 109.974244,38.868 C108.07522,40.0335 106.624432,41.5425 105.623373,43.395 C104.62082,45.249 104.120291,47.5245 104.120291,50.226 C104.120291,52.0785 104.448996,53.7075 105.109396,55.11 C105.766808,56.5125 106.70362,57.7185 107.916844,58.7235 C109.076279,59.73 110.447879,60.4845 112.030149,60.987 C113.61242,61.4895 115.353067,61.7415 117.252091,61.7415 C120.309055,61.7415 122.801244,61.1445 124.727161,59.9535 L124.727161,59.9535 Z M119.387185,50.991 C118.596796,50.2305 118.200855,49.326 118.200855,48.276 C118.200855,46.5975 118.832867,45.4185 120.099879,44.736 C121.365396,44.055 123.421302,43.713 126.269091,43.713 L130.699149,43.713 L130.303208,46.2315 C130.038749,48.0675 129.222961,49.509 127.851361,50.5575 C126.479761,51.6075 124.818302,52.131 122.868479,52.131 C121.338502,52.131 120.179067,51.7515 119.387185,50.991 L119.387185,50.991 Z M149.637091,60.7875 L163.796844,60.7875 L166.72382,42.4425 C167.355832,38.3655 168.911208,35.5605 171.391444,34.0245 C173.868691,32.4885 177.296196,31.8 181.673961,31.959 L183.731361,18.696 C180.093185,18.645 177.098973,19.371 174.753208,20.88 C172.405949,22.389 170.388891,24.786 168.702032,28.068 C168.911208,26.3745 169.057632,24.7455 169.13682,23.184 C169.216008,21.6225 169.254855,20.313 169.254855,19.2525 L155.411855,19.2525 C155.358067,21.1065 155.226585,23.079 155.015914,25.1685 C154.805244,27.261 154.461596,29.8155 153.987961,32.8335 L149.637091,60.7875 Z M204.883585,61.383 C206.095314,61.1445 207.150161,60.84 208.046632,60.4695 L209.708091,49.749 C209.022291,50.0145 208.336491,50.199 207.652185,50.304 C206.966385,50.412 206.332879,50.463 205.753161,50.463 C204.329267,50.463 203.301314,50.1195 202.667808,49.431 C202.035796,48.744 201.850526,47.499 202.114985,45.699 L204.804396,28.941 L212.872632,28.941 L214.296526,19.2525 L206.307479,19.2525 L207.652185,10.596 L193.492432,10.596 L192.068538,19.2525 L187.084161,19.2525 L185.581079,28.941 L190.565455,28.941 L187.876044,46.095 C187.453208,48.849 187.426314,51.2055 187.796855,53.163 C188.164408,55.1235 188.903996,56.7375 190.011138,58.008 C191.118279,59.2785 192.569067,60.219 194.362008,60.828 C196.154949,61.4355 198.264644,61.7415 200.691091,61.7415 C202.271867,61.7415 203.668867,61.6215 204.883585,61.383 L204.883585,61.383 Z M239.680091,60.9465 C242.025855,60.363 244.069808,59.463 245.810455,58.2435 C247.497314,57.0795 248.81662,55.5945 249.765385,53.793 C250.715644,51.9915 251.189279,49.872 251.189279,47.4345 C251.189279,45.474 250.912867,43.779 250.360044,42.348 C249.805726,40.917 248.948102,39.699 247.788667,38.691 C246.573949,37.6845 245.03202,36.837 243.161385,36.1485 C241.287761,35.46 239.060032,34.851 236.476702,34.32 C234.208632,33.792 232.56062,33.291 231.532667,32.8155 C230.50322,32.3415 229.989244,31.5765 229.989244,30.5205 C229.989244,29.4645 230.385185,28.686 231.175573,28.185 C231.967455,27.6825 233.153785,27.432 234.736055,27.432 C236.37062,27.432 237.609244,27.828 238.45342,28.62 C239.297596,29.412 239.771232,30.3885 239.877314,31.548 L252.771549,31.548 C252.613173,29.169 252.085749,27.12 251.189279,25.3995 C250.292808,23.682 249.079585,22.293 247.551102,21.234 C246.021126,20.1765 244.201291,19.398 242.093091,18.8955 C239.983396,18.393 237.663032,18.141 235.131996,18.141 C232.493385,18.141 230.054985,18.432 227.813808,19.0125 C225.572632,19.5945 223.633267,20.466 222.000196,21.627 C220.311844,22.8435 218.994032,24.363 218.045267,26.1855 C217.095008,28.008 216.621373,30.108 216.621373,32.4855 C216.621373,36.0255 217.70162,38.76 219.863608,40.6875 C222.025596,42.6165 225.453102,44.0295 230.14762,44.928 C231.571514,45.192 232.744396,45.456 233.667761,45.72 C234.589632,45.984 235.315773,46.248 235.843196,46.512 C236.318326,46.8285 236.660479,47.172 236.871149,47.541 C237.08182,47.9115 237.187902,48.3585 237.187902,48.8865 C237.187902,49.995 236.791961,50.826 236.001573,51.3795 C235.211185,51.9345 233.996467,52.2105 232.363396,52.2105 C230.252208,52.2105 228.77602,51.777 227.933338,50.9055 C227.089161,50.034 226.614032,48.912 226.509444,47.5395 L213.377644,47.5395 C213.377644,49.9335 213.824385,52.0215 214.722349,53.8035 C215.61882,55.584 216.884338,57.0615 218.518902,58.23 C220.101173,59.454 222.025596,60.3585 224.293667,60.9435 C226.560244,61.527 229.119667,61.8195 231.967455,61.8195 C234.761455,61.8195 237.332832,61.5285 239.680091,60.9465 L239.680091,60.9465 Z" id="Fill-1"></path>
                    </g>
                </g>
                <g id="Group-11">
                    <path d="M6.15314117,49.6632202 C6.94397635,49.41258 7.5902439,48.9196543 7.75994087,47.9228553 L12,23 C10.5478197,23.2670615 9.30613452,23.6291933 8.47420547,23.9570423 C7.53466371,24.3272407 6.50997783,25.1526248 6.50997783,25.8273367 C6.50997783,26.1211908 6.56526238,26.3346671 6.68883962,26.5233675 C6.85498891,26.7783291 7.04538064,26.9860435 7.04538064,27.306114 C7.04538064,27.5397567 6.94988914,27.6728553 6.82217295,27.828137 C6.21847746,28.562484 4.82217295,29.1329065 3.5195861,29.1329065 C2.49844789,29.1329065 1.45247598,28.5930218 0.894308943,27.6581626 C0.309534368,30.1472791 0,32.7383803 0,35.4003521 C0,40.6182778 1.18935698,45.5648207 3.31470806,50 C3.94471545,49.9671575 4.41152993,49.9619718 4.85853659,49.9236556 C5.34013304,49.8830346 5.74338507,49.7922855 6.15314117,49.6632202" id="Fill-1"></path>
                    <path d="M20.222711,40.0287953 L17.2010186,40.0287953 L15.8874032,48.1938795 C15.6362239,49.7567637 15.6663887,50.2630541 18.4711272,50.4526254 L20.3978984,50.5829376 L19.6098452,54.5786049 C16.8335311,54.4080196 13.7393274,54.2662007 10.6761584,54.2748307 C9.0864199,54.2791456 7.06219342,54.3476099 5.16036607,54.4316081 C11.3267302,64.0839206 22.1897986,70.4925222 34.5631331,70.4925222 C43.4472221,70.4925222 51.5519593,67.1872509 57.6997604,61.7515325 C56.0093762,61.9971984 54.2023936,62.0927032 52.4093333,62.0927032 C35.3552469,62.0927032 24.0884354,53.0154331 20.222711,40.0287953" id="Fill-3"></path>
                    <path d="M22.2889973,17.0468037 C30.9701086,17.0468037 37.2683745,19.76212 37.2683745,26.6440122 C37.2683745,32.3026708 32.9955562,35.952835 28.4204582,37.517816 C31.8989948,48.4318597 40.4074992,56.7568469 51.3275685,56.7568469 C55.4686834,56.7568469 58.5541404,54.7754708 58.5541404,52.2663109 C58.5541404,49.80089 57.7439033,48.8103477 56.2325051,47.7757749 L56.8895717,47.2471163 C59.9640051,47.2631539 63.4564662,48.6420984 65.0078975,51.2288221 C67.536661,46.3813759 68.9691532,40.8655981 68.9691532,35.0127384 C68.9691532,27.8249649 66.8105517,21.1448552 63.1109623,15.5885458 C62.52758,17.9615317 61.9558016,20.6109479 61.6636753,22.4616903 L57.4590294,22.4616903 C57.8465971,21.0585436 57.9719185,20.182889 57.9849728,19.4238718 C58.0154328,17.592083 55.9429897,16.4303755 52.8607238,16.4303755 C49.7007122,16.4303755 47.5954884,18.0539667 47.560967,20.0843305 C47.5278961,22.0062216 48.2563262,22.8121854 50.670792,24.5311276 L54.8748577,27.5246238 C58.7751932,30.3017579 61.1281588,32.9126839 61.0507032,37.3857243 C60.9213206,44.8543021 54.6445217,48.6123559 46.5975594,48.6123559 C44.7145488,48.6123559 43.1512235,48.304725 41.8672603,47.9959278 C40.7715692,47.7326191 39.7196825,47.379208 38.5822176,47.379208 C37.9631535,47.379208 36.86021,47.5853645 36.1294591,48.0399583 L35.4721025,47.6874221 C34.9711073,44.0725406 34.181177,39.9255014 33.5452874,36.9013879 L37.9248609,35.8449455 C39.077991,41.3082366 41.6003724,43.8136058 47.0791182,43.8136058 C50.6684712,43.8136058 52.5929655,42.06288 52.6417016,39.234717 C52.6878268,36.5331056 51.2930471,35.4098884 48.7433967,33.7320609 C47.6128941,32.9882065 46.4754292,32.2560159 45.4145495,31.531115 C44.3475778,30.8012571 43.3009129,30.0396156 42.436718,29.1534637 C40.6932434,27.3668719 39.5757951,24.9772652 39.633234,21.6694314 C39.7344774,15.8317346 44.9469154,11.6756561 52.0284395,11.6756561 C54.9871247,11.6756561 57.5086358,12.4603335 60.1746145,12.6000067 C60.3533134,12.6096292 60.5932224,12.5994235 60.8621411,12.5758044 C54.4803276,4.9156498 44.8964388,0.0431266413 34.1791463,0.0431266413 C19.8539347,0.0431266413 7.55272019,8.74718507 2.21931229,21.1798464 C4.2699982,19.5702516 7.25682266,18.7228817 9.49955187,18.2790767 C13.280368,17.5308485 18.5975306,17.0468037 22.2889973,17.0468037" id="Fill-6"></path>
                    <path d="M23.4566314,21 C21.9286127,21 20.8438206,21.1145441 20.1825948,21.1790677 L18,34.9871084 C18.3978342,35.0161144 19.0943332,34.9871084 19.4404142,34.9871084 C24.6431951,34.9871084 29,31.5063882 29,26.8541807 C29,23.2538847 26.6124165,21 23.4566314,21" id="Fill-9"></path>
                </g>
            </g>
        </g>
    </g>
</svg>		</div>
		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'148354167',post:'1131608',tz:'-5',srv:'www.rollingstone.com'} ]);
	_stq.push([ 'clickTrackerInit', '148354167', '1131608' ]);
</script>
		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript" class="optanon-category-C0004">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Music");tag.addEchoKeyValue("SUBCATEGORY","Music Features"); } </script>
<script type="text/javascript" class="optanon-category-C0004" src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar -->
<div id="amzn-assoc-ad-3a953cee-3484-4589-9ff8-00562a1e4a6a"></div>
<script type="text/javascript" class="optanon-category-C0004" async src="https://z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=3a953cee-3484-4589-9ff8-00562a1e4a6a"></script>

		<!-- pmc-tags-bottom Keywee -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/rollingstonecom/v0/keywee.min.js" type="text/javascript" class="optanon-category-C0004" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	if ('undefined' !== typeof window.cxpmc && 'function' === typeof window.cxpmc.report_gallery_pv) {
	window.cxpmc.report_gallery_pv();
}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_rollingstone" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_rollingstone.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript" class="optanon-category-C0002">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1590823.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" class="optanon-category-C0004" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom -->		<script>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</script>
	</body>

</html>
